55uj750v, problema tras última actualización

juroga

Miembro 480p
Registrado
6 Septiembre 2018
Buenas. Un amigo tiene esta tv y tras la última actualización (05.80.25) le ocurre que no reproduce los vídeos con contenedor/extensión mkv (antes de la actualización reproducía los mismos vídeos). Para descartar que sea codec he pasado un mkv a m4v (handbrake) y lo ha podido reproducir (codec avc), vídeos .avi los reproduce, el vídeo mkv (usado para convertirlo a m4v) no lo reproduce, ni ningún otro mkv. El mensaje es "No se puede reconocer el archivo. ¿Desea reproducir el siguiente archivo?". ¿Hay algún menú donde se pueda haber desconfigurado que reproduzca mkv?


Este problema le genera dudas de si habrá apagado la tv antes de terminar la actualización. Todo lo demás si funciona con normalidad.

¿Hay posibilidad de reinstalar el firmware o bajar de versión? O alguna cosa que comprobar por si fuera algo raro que haya ocurrido con la actualización con la configuración.

PD: versión webOS 3.8

Perdón por el rollo y gracias por leerlo.

Salu2
Juanjo
 

juroga

Miembro 480p
Registrado
6 Septiembre 2018
Gracias, eso me temía. Supongo que tampoco dejará instalar la versión ya instalada y sólo quedaría esperar que en un futuro saquen otra actualización. Porque algún ajuste que haga que lea/no lea determinadas extensiones, no te suena, no?
 

kolin89

Miembro 1080i
Registrado
21 Mayo 2019
Ubicación
España
A probado a llamar al servicio técnico, explicárselo y que le digan si es un problema de la actualización?
Yo me pasaria por el SAT de mi ciudad para que ellos me comentaran
 

juroga

Miembro 480p
Registrado
6 Septiembre 2018
La verdad es que no. Se lo comentaré que llame a ver que le dicen.

Gracias.

P.D. Ya ha llamado y que pasarán incidencia. Probando más cosas, es aún más extraño porque copiando un mkv del nas a un usb, al reproducir por usb sí lo lee, en cambio desde el nas (por dlna) no reproduce el mkv y si avi, m4v y antes de actualizar reproducía desde el nas también los mkv.
 
Última edición:
Arriba