Tutorial Activar smb en Windows 10 y compartir archivos o discos duros

rombi

Miembro 1080p
Registrado
1 Abril 2019
Hola, lo he echo como lo tienes tu, y no puedo ver mi disco compartido, no me es importante, por que utilizo un nas y sin ningún problema.
Pero como nunca lo he conseguido por smb era pera probar, pero algo hay que falla ya que en multitudinaria me lo reconoce, pero cuando le doy a conectar me dice""el equipo o dispositivo remoto no acepta la conexion"" y el chinoppo no lo detecta.
Tiene narices que detecte un vu+ zero4k sin ninguna configuracion echa y no detecte el chinoppo ni cuando lo tenia el egreat ni el zidoo ni el dune.
 

franjhos

Miembro UHD SDR
Registrado
15 Septiembre 2018
Lo siento compañero, a mí me funciona. No sé que puedo tener diferente.
Siempre lo he hecho así, y me ha funcionado.
Saludos
 

rombi

Miembro 1080p
Registrado
1 Abril 2019
Se que es culpa de alguna configuración mía, pero nunca he encontrado el motivo por el que no puedo ver el pc en ningun dispositivo multimedia,
pero gracias por el manual.
Saludos
 

franjhos

Miembro UHD SDR
Registrado
15 Septiembre 2018
Hola, lo he echo como lo tienes tu, y no puedo ver mi disco compartido, no me es importante, por que utilizo un nas y sin ningún problema.
Pero como nunca lo he conseguido por smb era pera probar, pero algo hay que falla ya que en multitudinaria me lo reconoce, pero cuando le doy a conectar me dice""el equipo o dispositivo remoto no acepta la conexion"" y el chinoppo no lo detecta.
Tiene narices que detecte un vu+ zero4k sin ninguna configuracion echa y no detecte el chinoppo ni cuando lo tenia el egreat ni el zidoo ni el dune.
Le has dado permiso a todos los usuarios y admin?
 

rombi

Miembro 1080p
Registrado
1 Abril 2019
Hola:
Le he dado permiso a todos, el pc lo detecta como dispositivo multimedia, pero no conecta al chinoppo, algo hay que falla.
Sin título.jpg
1.jpg
2.jpg
3.jpg
 

copeland

Miembro 720p
Registrado
14 Mayo 2019
A lo mejor es una chorrada. Yo tuve problemas de detección por el nombre del NAS. Lo corregí poniéndolo en mayúsculas.
 

rombi

Miembro 1080p
Registrado
1 Abril 2019
El nas lo detecta a la 1º tanto el PC como el chinoppo, es la IP 192.168.1.146 que sale a la izquierda, pero el PC ya detecta el chinoppo como OPPO 203 en mayuscula, aunque no conecta y desde el chinoppo igual, no detecta la carpeta compartida del PC, pero gracias.
 

franjhos

Miembro UHD SDR
Registrado
15 Septiembre 2018
Haz una prueba. Añade como usuarios a admin con permisos totales.
Aparte en opciones de directivas locales has comprobado tener activado acceso a todos los usuarios anónimos.?
 

rombi

Miembro 1080p
Registrado
1 Abril 2019
Si, tengo activado acceso a todos los usuarios y a administradores también he dado permiso, y no hay manera, cuando le doy a detectar problemas me dice"el equipo no esta configurado para aceptar conexiones en el puerto compartir archivos e impresoras".
Tambien tengo activado acceso a todos los usuarios anónimos.
Lo reconoce, ya que le he canviado el nombre a chinoppo y al momento salia en el pc en dispositivos multimedia.
admin.jpg
 

franjhos

Miembro UHD SDR
Registrado
15 Septiembre 2018
La puñetera tecnología y las redes son un dolor de cabeza.
Lamento que desde el oppo no puedas acceder a tu carpeta compartida en Windows. Ya no sé si puede ser antivirus, cortafuegos o que díablos.
Espero que algún día des en el clavo y puedas tener acceso
Saludos
 

rpelayo

Miembro 1080p
Registrado
19 Abril 2019
Para complementar el tutorial de franjhos, os adjunto aquí un breve documento en donde explico porqué a veces funciona y a veces no.

También indico qué es lo que hay que hacer para que funcione.

Espero que sea de ayuda para aquellos que deseen utilizar SMB desde el Chinoppo hacia windows 10, igual que lo hemos hecho siempre con otros reproductores como Dune, Popcorn, etc.
 

Adjuntos

demonlove

Miembro 480p
Registrado
9 Octubre 2019
Para complementar el tutorial de franjhos, os adjunto aquí un breve documento en donde explico porqué a veces funciona y a veces no.

También indico qué es lo que hay que hacer para que funcione.

Espero que sea de ayuda para aquellos que deseen utilizar SMB desde el Chinoppo hacia windows 10, igual que lo hemos hecho siempre con otros reproductores como Dune, Popcorn, etc.
Ayer me llegó un Oppo 203 que pillé de segunda mano. Está impoluto. Lo conecto para probarlo y en red por Samba me accedió a todos los archivos que tengo compartidos en mi Pc (W10). Eso fue por la mañana. Por la tarde voy a ver una película y ya no había manera de que me conectase vía Samba. No aparecía dicha función en "RED" del Oppo, cuando unas horas antes todo iba perfecto. He buscado y rebuscado por todos lados a ver si había alguna solución, he efectuado los ajustes que pone el compañero frahnjos en su tutorial (gracias por el curro), y no funcionaba de ninguna manera, hasta que he leído tu tutorial y he visto la luz. Cuando probé el Oppo por la mañana y funcionaba, mi mujer estaba trabajando en el despacho con su PC (W7) y por la tarde, cuando ya no tuve manera de volver a conectarme a SAMBA, ella ya no tenía encendido su ordenador. Me he ido a su PC, lo he encendido,y ya está solucionado el tema. El Oppo vuelve a conectarse por SAMBA a mi PC. No es lo ideal, pero así al menos puedo funcionar. Y es más barato que pillar un NAS, si sólo iba a darle el uso de puente entre el Oppo y mis archivos en el PC (17tb). Si a alguien le sirve esto, perfecto. Gracias otra vez a los dos compañeros.
 

franjhos

Miembro UHD SDR
Registrado
15 Septiembre 2018
Interesante lo que comentas, pero yo ya no tengo nada con win7
Tanto mi pc como el de mi hermana trabajan con win10 además instalaciones limpias de cero con lo que no han guardado cosas del 7
A mí smb me funciona perfectamente y me lo coge siempre, tanto el oppo como el chinoppo, como el Nas
Algo hay por ahí que os lo fastidia, bien router, puertos, cortafuegos no se ya, pero a mi me funciona correctamente
Saludos
 
Última edición:

demonlove

Miembro 480p
Registrado
9 Octubre 2019
Está claro que hay algo que estropea el tema, pero no hay manera de averiguar qué es. A ti te funciona, pero a la gran mayoría no. La única forma que he conseguido hacerlo rular es la que he comentado más arriba, que no es la ideal, pero no me funciona otra y no quiero gastar dinero en NAS para hacer lo mismo que hago ahora. Lo que no entiendo es, cómo no hay ningún servidor NAS instalable en el PC y aprovechar así lo que ya hay, pudiendo seguir utilizando el ordenador como siempre. Al menos yo no lo conozco. Si alguien sabe algo, estaría encantado de probarlo y simplificar todavía más la cosa.
 

franjhos

Miembro UHD SDR
Registrado
15 Septiembre 2018
Está claro que hay algo que estropea el tema, pero no hay manera de averiguar qué es. A ti te funciona, pero a la gran mayoría no. La única forma que he conseguido hacerlo rular es la que he comentado más arriba, que no es la ideal, pero no me funciona otra y no quiero gastar dinero en NAS para hacer lo mismo que hago ahora. Lo que no entiendo es, cómo no hay ningún servidor NAS instalable en el PC y aprovechar así lo que ya hay, pudiendo seguir utilizando el ordenador como siempre. Al menos yo no lo conozco. Si alguien sabe algo, estaría encantado de probarlo y simplificar todavía más la cosa.
Hombre por supuesto, si has dado con una manera de que te funcione bienvenida sea.
Se me ocurren un par de cosas por si las moscas
Estando el w7 apagado.
En el w10 abres el explorador de Windows y sabes que a la izquierda tienes accesos a documentos , pc y red
Pincha en red igual te sale que la compartición está deshabilitada. Pinchad en el mensaje y activar.
Otra cosa es con el botón derecho pinchar sobre el hdd que quieres compartir, se abre el hdd y unas pestañas arriba
En seguridad asegúrate que estás dando permiso a todos.
Si no pone todos, editas y das permiso a todos.
Suerte
 

demonlove

Miembro 480p
Registrado
9 Octubre 2019
Le tengo dado permisos a todos los discos duros que tengo compartidos. Lo que me comentas de la opción Red, no sé bien a qué te refieres con lo de la compartición deshabilitada. Cuando entro en "Red" me aparecen los dispositivos que tengo conectados en dicha red. Los dos reproductores UHD y el otro Pc con W7 que es el usa mi parienta. Todos tienen permisos para acceder a mis archivos.
 

franjhos

Miembro UHD SDR
Registrado
15 Septiembre 2018
Para complementar el tutorial de franjhos, os adjunto aquí un breve documento en donde explico porqué a veces funciona y a veces no.

También indico qué es lo que hay que hacer para que funcione.

Espero que sea de ayuda para aquellos que deseen utilizar SMB desde el Chinoppo hacia windows 10, igual que lo hemos hecho siempre con otros reproductores como Dune, Popcorn, etc.
Ahora también puedo entender yo, que ese master browser sea mi propio router que tiene smb activado.
porque yo en casa ya no tengo nada con 7. y a veces solo esta arrancado mi pc y el de mi hermana, ambos w10 y al arrancar oppo los lee a los 2
Siempre se aprende algo nuevo
Gracias
 

demonlove

Miembro 480p
Registrado
9 Octubre 2019
Eso sí lo tengo habilitado. He probado de todo, hasta con el firewall y el antivirus desconectado y no hay manera. De todas formas, muchas gracias por tu ayuda.
 
Arriba