ADAPTADOR UGREEN USB 3.0 A ETHERNET ME BAJA LA VELOCIDAD RESPECTO AL ETHERNET DIRECTO.

NachOled

Miembro nuevo
Registrado
12 Marzo 2020
Ubicación
JEREZ DE LA FRA
Buenas tardes, tras ver el vídeo de Tociníllo sobre este adaptador me decidí a comprarlo para usarlo en mi Oled 55 C9. Mi sorpresa es la siguiente, supuestamente con este adaptador podría subir de los 100 Mbs que tiene de máximo la tarjeta de red a por lo menos 250 - 270 Mbs y sin embargo lo que me sucede que cuando lo conecto no me pasa de 36 - 38Mbs. Si lo conecto directamente a la entrada ethernet me da los 110 Mbs. explico que tengo fibra Vodafone 600Mbs y los cables ethernet Cat7 y los cables HDMI 2.0 especiales para 4k. Sabeis decirme si es normal ? Supuestamente los USB del C9 son 2.0 y este adaptador es USB 3.0 puede ser eso?
 

NachOled

Miembro nuevo
Registrado
12 Marzo 2020
Ubicación
JEREZ DE LA FRA
SOY EL UNICO QUE HA COMPRADO ESE ADAPTADOR??? MI PREGUNTA ES PARA SABER SI COMPRO OTRO QUE SEA USB 2.0 PUEDO MEJORAR LA VELOCIDAD DEL INTERNET PARA LA TV???
 

Johanst21

Miembro nuevo
Registrado
27 Febrero 2020
A mi me pasa exctamente lo mismo. A ver si alguien con la c9 que tenga el usb ethernet confirma que funciona con velocidades de bajada de 280, porque yo no lo he conseguido.
 

Iraitz

Miembro nuevo
Registrado
19 Marzo 2020
Yo tengo el mismo problema con la C9 65. Lo he probado con el adaptador Ugreen y con el Cable Matters. Con el Ugreen consigo una velocidad de 38 aproximadamente y con el Cable Matters unos 60. En cambio, si lo conecto directamente a la tele consigo unos 94-97. Yo también utilizo cable Cat7. A ver si encontramos la solución...
 

Johanst21

Miembro nuevo
Registrado
27 Febrero 2020
Podría ser porque en el vídeo explicativo la tele es C9MLB y la mía al menos es C9PLA? es la única diferencia que encuentro . La verdad que me lleva loco este tema. Yo he probado esos mismos adaptadores y me pasa similar. El cable matters me iba mejor que el Ugreen, ambos los devolví porque no conseguía la velocidad del video.
 

Iraitz

Miembro nuevo
Registrado
19 Marzo 2020
Podría ser porque en el vídeo explicativo la tele es C9MLB y la mía al menos es C9PLA? es la única diferencia que encuentro . La verdad que me lleva loco este tema. Yo he probado esos mismos adaptadores y me pasa similar. El cable matters me iba mejor que el Ugreen, ambos los devolví porque no conseguía la velocidad del video.
La mia también es C9PLA, no se si tendrá que ver con eso...
 

Tocinillo

Administrador
Staff
Registrado
18 Agosto 2018
No, mis padres tienen la C9PLA y les da 310-290, como a mi.

Si habéis seguido 100% el vídeo y todo lo que hay que hacer, solo se me ocurre que estéis usando un cable que no sea gigabit o bien que el router de alguna forma sea incompatible o esté capando el adaptador de alguna manera.

Si os sirve, yo tengo O2 (Movistar) 600 Megas simétricos.
 

Iraitz

Miembro nuevo
Registrado
19 Marzo 2020
Gracias por tu respuesta Tocinillo. He probado el adaptador con el imac y con el imac si que funciona, tiene que ser algo de la tele...
 

XimoXimete

Miembro nuevo
Registrado
19 Marzo 2020
Hola a todos
Yo tengo la LG E9 y compre el adaptador ugreen que recomienda Tocinillo y me da 280 Mb, como también me parecía poco compre un asustor 2,5 G, que vi en Naseros y este no me funciona con la LG.

Lo que no entiendo es por que Lg no monta una conexion ethernet gigabit.

Tengo 600 simetricos de orange.
 

Lambruzo

Miembro 1080p
Registrado
4 Julio 2019
Hola a todos
Yo tengo la LG E9 y compre el adaptador ugreen que recomienda Tocinillo y me da 280 Mb, como también me parecía poco compre un asustor 2,5 G, que vi en Naseros y este no me funciona con la LG.

Lo que no entiendo es por que Lg no monta una conexion ethernet gigabit.

Tengo 600 simetricos de orange.
El tema por el cual no lo hacen es la pirateria , pero vamos con 280 no se que mas le quieres sacar
 

XimoXimete

Miembro nuevo
Registrado
19 Marzo 2020
Hola Lambruzo.

Hombre si tenemos 600 simétricos , alcanzar velocidades cercanas a los 600.Mb.
Por que si el adaptador ugreen es gigabit , nos limita la velocidad a la mitad de la conexion que tenemos ? Es decir si tenemos 600 nos lo deja en cerca de 300Mb ? y no coge los 600 Mb que tenemos contratados ?.

Un saludo.
 

Lambruzo

Miembro 1080p
Registrado
4 Julio 2019
Como mucho con plex vas a necesitar no sé 200 ? las velocidades altas son para utilizarlas al descargar con el pc , en una televisión es innecesario esas velocidades
 

Tocinillo

Administrador
Staff
Registrado
18 Agosto 2018
Hola Lambruzo.

Hombre si tenemos 600 simétricos , alcanzar velocidades cercanas a los 600.Mb.
Por que si el adaptador ugreen es gigabit , nos limita la velocidad a la mitad de la conexion que tenemos ? Es decir si tenemos 600 nos lo deja en cerca de 300Mb ? y no coge los 600 Mb que tenemos contratados ?.

Un saludo.
El límite es por el USB, que los de la LG 2019 son 2.0. Si fueran 3.0 si te daría los 600.
 

XimoXimete

Miembro nuevo
Registrado
19 Marzo 2020
Hola.

Queria corregir algo que dije en un mensaje anterior en este mismo foro el día 19 de marzo, y hacer una aportación que me parece de importancia para los que uséis el adaptador ugreen u otro.

Decía que tengo LG E9 y que tenia adaptador ugreen y funcionaba bien, pero que había comprado otro adaptador que vi en Naseros, el asustor de 2,5 gigabytes y que este no me iba con la Lg.

CORRIJO , si funciona perfectamente. Al parecer el problema que tuve es que este adaptador ( el Asustor 2,5 g ) viene con un conector USB c , por lo que tienes que acoplarle un adaptador de USB c a USB A y el que le puse no iba bien , le he puesto otro y va perfectamente.

Gracias Tocinillo, por lo de la explicación del limite de velocidad que se debe a que Lg 2019 monta USB 2.0. Me parece increíble que este tv ( Lg E9 65" ) no venga de casa con conexión ethernet gigabit y USB 3.0.

Por ultimo y creo que es importante, ya que Tocinillo no lo comento en su video del adaptador ugreen , es que una vez que pasas de la conexión de red de internet ethernet de la tv a la conexión USB mediante cualquier adaptador ( ugreen , asustor u otro ) es que las aplicaciones Netflix, Hbo etc siguen funcionando pero la aplicación SMART IPTV no funciona y para que siga funcionando tienes que volver a instalarla y mandar nuevamente la lista de canales.

un saludo.
 

Maquineitor23

Miembro nuevo
Registrado
8 Mayo 2020
Buenas!

Lo primero gracias a todos porque sois un foro que colabora, ayuda y esto no se ve en todos los sitios.

Efectivamente, yo me tengo una C9, le he comprado el Ugreen pequeño (el que no tiene hub USB) y la máxima velocidad que consigo es de 190 MBs (Decir que mi red es de 300 Mbs fibra simétrica)

Lo curioso es que de subida me llega perfectamente a los 290 Mbs ¿alguno más le da buena subida pero la bajada menor?

Puede ser porque ¿las operadoras estén controlando las tasas de transmisión por la saturación en la red de estos días? Sobre todo las tipo (Masmovil, Yoigo, PepePhone ...) Porque todos sabemos que alquilan la red a la principal que es Movistar.


Poniéndolo en el USB 1 (donde Tocinillo) - 109 Mbps Bajada 280 Mbps Subida
Poniendolo en el USB 2 - 101 Mbps Bajada - 240 Mbps Subida
Poniéndolo en el USB 3- 146 Mbps Bajada - 280 Mbps Subida

Gracias de antemano


Maqui
 
Última edición:
Arriba