ADAPTADOR UGREEN USB 3.0 A ETHERNET ME BAJA LA VELOCIDAD RESPECTO AL ETHERNET DIRECTO.

JoseSXFI

Miembro 1080p
Registrado
17 Enero 2021
No entiendo eso de las incompatibilidad...el router va conectado al USB y de ahí a la TV. Si conecto router a la TV me sale 100mb solamente.
 

elgo

Miembro UHD HDR
Registrado
17 Mayo 2020
Ubicación
Barcelona
Sencillo, ha habido compañeros del foro que poniendo un switch de red entre el router y la tele ha conseguido las velocidades mas altas.
Por lo que parece hay routers que no se entienden bien con la tele o el usb.
Es un poco misterio si,’pero es lo que ve por aquí.
 

JRBargar

Miembro nuevo
Registrado
20 Septiembre 2021
Buenas tardes compañeros!! Hace poco nos hicimos con la LG C1 y decidimos adquirir el adaptador que recomendabais en el video, en concreto el ugreen pero sin el hub de USB... El caso es que seguimos todos los pasos, lo conectamos y nos deja navegar, pero a velocidades muy bajas, de hecho no pasa de los 25 o 30mb/s. Tenemos lowi 600/100 y todos los cables cat7, lo hemos puesto en todos los puertos USB de la tele y en todos ocurre lo mismo. Probare mañana con un switch que tenemos tambien gigabite a ver si suena la flauta antws de devolverlo.
Saludos!
 

elgo

Miembro UHD HDR
Registrado
17 Mayo 2020
Ubicación
Barcelona
Hola, con mi CX y mismo adaptador, estoy casi igual. Estoy haciendo unas tablas comparativas de velocidades, me falta probar exhaustivo el adaptador..pero me parece que iría de vuelta a Amazon.
No se que pasa con estas teles y adaptadores o directamente problemas de comunicación entre routers y teles y demás…pero es un chasco cómo funciona
 

elgo

Miembro UHD HDR
Registrado
17 Mayo 2020
Ubicación
Barcelona
..no sé como te va a ti…pero mi CX la mejor opción que tengo es wifi 5Ghz. Con el adaptador quería obtener algo mas, sobretodo para NAS, el streaming me aguanta ..ya veremos si en el futuro HBOMax también
 

elgo

Miembro UHD HDR
Registrado
17 Mayo 2020
Ubicación
Barcelona
Lo que es extraño es que algunos les funcione y a otros no. Estaría bien que alguien tuviera dos teles iguales y pudiera probar con mismo router, cables, etc.
 

JRBargar

Miembro nuevo
Registrado
20 Septiembre 2021
Buenos dias muchachada!! Esta mañana antes de ir al curro he probao lo del switch gigabite y conectada al puerto trasero y efectivamente asi funciona, en los test me da unos 120mb/s de bajada 100 de subida, algo mas que conectada directamente por cable. De todos modos bastante lejos de los 300 que leo por aqui y teniendo contratados 600mb. Probare en mas puertos y reiniciare el router a ver si ganamos algo
 

elgo

Miembro UHD HDR
Registrado
17 Mayo 2020
Ubicación
Barcelona
Yo con mi wifi tengo mas que eso.
Con que lo has medido?
a mi cada web de medición me da valores diferentes (muy diferentes) y alguna ni va.
Yo uso la app. Del pingüino de la LG.
Lo que suele suceder es que subida es mas alto y casi rozando el limite teórico pero el de bajada no llega a eso
 
Arriba