Consulta Ayuda: Problema con disco duro externo WD

BertoM3

Miembro 1080p
Registrado
2 Diciembre 2019
Ubicación
Barcelona
La he liado! 😅

Ayer desconecté mi disco duro externo, un WD de 5Tb, del MacBook sin 'expulsarlo' previamente. Acto seguido lo conecté al Chinoppo y aunque la luz del disco duro se enciende el dispositivo no lo reconoce, no aparece. Lo conecté de nuevo al MacBook y más de lo mismo se enciende la luz pero nada de nada, no aparece. Lo tenía llenito, los 5Tb con pelis... :cry:
En 'Utilidades de disco' del Mac, me aparece (le costó lo suyo aparecer), pero es raro: Aparece con otro nombre, con otro formato, y no aparecen datos...

¿Sabe alguien si se puede reparar? ¿Se puede recuperar sin perder los datos?
 

willrock66

Miembro 8K
Registrado
25 Mayo 2019
Ubicación
Madrid
La he liado! 😅

Ayer desconecté mi disco duro externo, un WD de 5Tb, del MacBook sin 'expulsarlo' previamente. Acto seguido lo conecté al Chinoppo y aunque la luz del disco duro se enciende el dispositivo no lo reconoce, no aparece. Lo conecté de nuevo al MacBook y más de lo mismo se enciende la luz pero nada de nada, no aparece. Lo tenía llenito, los 5Tb con pelis... :cry:
En 'Utilidades de disco' del Mac, me aparece (le costó lo suyo aparecer), pero es raro: Aparece con otro nombre, con otro formato, y no aparecen datos...

¿Sabe alguien si se puede reparar? ¿Se puede recuperar sin perder los datos?
El recuperar, si se puede, es caro y por películas bajadas ya te digo que no vale la pena. Yo me conformaría en que el disco esté bien y sea fiable. A mí se me borró un montón en WD de 5Tbs y después para formatearlo me tiró casi un día.
 

BertoM3

Miembro 1080p
Registrado
2 Diciembre 2019
Ubicación
Barcelona
El recuperar, si se puede, es caro y por películas bajadas ya te digo que no vale la pena. Yo me conformaría en que el disco esté bien y sea fiable. A mí se me borró un montón en WD de 5Tbs y después para formatearlo me tiró casi un día.

¿Si o si hay que formatear?

Pero es que no puedo ni formatearlo, o al menos con mi MacBook. No hay manera de que lo reconozca. No me da la opción en 'Utilidad de discos'
 


Arriba