CineUltra V203 y V204: El mejor reproductor UHD del mercado ahora con lector de discos -Oppo 203 Clon/Chinoppo-

Mem

Miembro 480p
Registrado
10 Diciembre 2020
Ubicación
Madrid
Normal no es. ¿Con qué reproduces? Si es un disco duro usb igual es eso, pero si también te pasa con discos físicos ya es más raro.

Solo y únicamente para probar: ¿puede conectarlo a la TV directamente y ver si así te pasa lo mismo?

Un saludo.
Gracias por responder,
reproduzco con un USB de 64gb, pero simplemente en el menú, para configurar y sin USB y con y sin red (lo he probado con el cable RJ45 y sin el), todo se ralentiza, no responde a nada, y por si acaso, he usado dos juegos de pilas diferentes, y nuevos claro esta.
Yo mas bien pienso en la versión de firmware o algo de configuración.
Hay algún manual o video tuto para ello?
 

Tocinillo

Administrador
Staff
Registrado
18 Agosto 2018
Gracias por responder,
reproduzco con un USB de 64gb, pero simplemente en el menú, para configurar y sin USB y con y sin red (lo he probado con el cable RJ45 y sin el), todo se ralentiza, no responde a nada, y por si acaso, he usado dos juegos de pilas diferentes, y nuevos claro esta.
Yo mas bien pienso en la versión de firmware o algo de configuración.
Hay algún manual o video tuto para ello?

Prueba lo que te he comentado. Si no, reinicia a valores de fábrica.

Nos ha entrado una unidad más en stock, la última hasta principios de marzo!
One more unit in stock, the last until mid march!


 

Tocinillo

Administrador
Staff
Registrado
18 Agosto 2018
Nos ha entrado 3 unidades más en stock, las últimas hasta principios de marzo!
3 more unit in stock, the last units until mid march!


 

Passfinder

Miembro 720p
Registrado
19 Julio 2019
Worked, but I must enter manually the IP of the player. This is your problem?
Well it connects, but there is no „remote control“ coming up on the „touch remote“ or „classic remote“ screen. Its keeps an empty screen. And iPhone is not connecting at all, also not when entering manually IP.

Have you got an image that I can flash the chinese Oppo firmware which is on M9702/M9503? There is another person here who got the same problems. In this state I can‘t use IP control or emby server, which I did want when I bought this player.
 

deniscinema

Miembro 720p
Registrado
17 Enero 2021
Well it connects, but there is no „remote control“ coming up on the „touch remote“ or „classic remote“ screen. Its keeps an empty screen. And iPhone is not connecting at all, also not when entering manually IP.

Have you got an image that I can flash the chinese Oppo firmware which is on M9702/M9503? There is another person here who got the same problems. In this state I can‘t use IP control or emby server, which I did want when I bought this player.

it's a good idea. i wonder if we flash the V204 with the RU firmware, it s possible perhaps that it works like on the M95**...
what do you think about that Tocinillo ?
 

Tocinillo

Administrador
Staff
Registrado
18 Agosto 2018
Well it connects, but there is no „remote control“ coming up on the „touch remote“ or „classic remote“ screen. Its keeps an empty screen. And iPhone is not connecting at all, also not when entering manually IP.

Have you got an image that I can flash the chinese Oppo firmware which is on M9702/M9503? There is another person here who got the same problems. In this state I can‘t use IP control or emby server, which I did want when I bought this player.

You're right. Well, in my case emby with xnoppo works like a charm.

Yes, I think you can flash to the jailbroked RU firmware.
 

Passfinder

Miembro 720p
Registrado
19 Julio 2019
You're right. Well, in my case emby with xnoppo works like a charm.

Yes, I think you can flash to the jailbroked RU firmware.

Can you ask the manufacture if he got a chinese jailbroken oppo image? It doesn‘t matter if Venpro V203 would come up on the screen. I‘m only afraid to flash a Oppo firmware floating around in the wild and the optical reader won‘t work anymore on the end.
 

Mem

Miembro 480p
Registrado
10 Diciembre 2020
Ubicación
Madrid
Prueba lo que te he comentado. Si no, reinicia a valores de fábrica.

Nos ha entrado una unidad más en stock, la última hasta principios de marzo!
One more unit in stock, the last until mid march!


Tengo que decir que ha mejorado, pero el comportamiento sigue siendo lento y errático, ya sospecho hasta del mando a distancia.
He puesto el HDMI directo a la tv y es lo mismo que a través de la barra de sonido.
¿Cómo se reestablece a fabrica?
No obstante voy a esperar a que me llegue la tele nueva y si no fuera por eso, que lo dudo, estoy pensando en devolverlo.
 

Tocinillo

Administrador
Staff
Registrado
18 Agosto 2018
Tengo que decir que ha mejorado, pero el comportamiento sigue siendo lento y errático, ya sospecho hasta del mando a distancia.
He puesto el HDMI directo a la tv y es lo mismo que a través de la barra de sonido.
¿Cómo se reestablece a fabrica?
No obstante voy a esperar a que me llegue la tele nueva y si no fuera por eso, que lo dudo, estoy pensando en devolverlo.
Solo se me ocurre que efectivamente sea por el mando.
 


Arriba