Consulta Conexion ARC TV Sony AG9 Receptor AV Marantz SR5014

Yanga

Miembro 480p
Registrado
26 Septiembre 2020
Ubicación
Zaragoza
Hola a todos,
Acabo de actualizar mi equipo con un Receptor AV Marantz SR 5014 y una TV Sony AG9, no soy capaz de sacar el sonido de la TV con el HDMI ARC ....

Como deberia conectarlo y configurarlo para poder sacar el sonido de la TV por el AV sin tener que poner un cable optico?.

Saludos
Eduardo
 

Yanga

Miembro 480p
Registrado
26 Septiembre 2020
Ubicación
Zaragoza
Bueno he hecho unas pruebas y ya funciona en parte :mad:.
He quitado todo lo que tenía por HDMI, el deco de Movistar, repro de Blu-ray etc y ya funciona, pero cuando vuelvo a ponerlos deja funcionar, cuando tenga más tiempo miraré con que dispositivo da el error.
Saludos
 

willrock66

Miembro UHD Dolby Vision
Registrado
25 Mayo 2019
Ubicación
Madrid
Ya está. Va a ser el deco Movistar. Tienes que comprar un adaptador HDMI Lindy 41323 en Amazon y con él conectado al cable HDMI por el lado que vas a conectar el deco y así capas el pin 13 que hace que el deco se haga el dueño de la función CEC. Ya me pasó a mí y a unos cuantos y gracias a, primero, un técnico de LG, que me dijo la prueba de desenchufar todo y después buscando en Internet, di con el motivo y solución del problema. Lo he puesto siempre en este foro y en otros 2 más porque es para volverse loco.
 
Última edición:

Yanga

Miembro 480p
Registrado
26 Septiembre 2020
Ubicación
Zaragoza
Ya está. Va a ser el deco Movistar. Tienes que comprar un adaptador HDMI Lindy 41323 en Amazon y con él conectado al cable HDMI por el lado que vas a conectar el deco y así capas el pin 13 que hace que el deco se haga el dueño de la función CEC. Ya me pasó a mí y a unos cuantos y gracias a, primero, un técnico de LG, que me dijo la prueba de desenchufar todo y después buscando en Internet, di con el motivo y solución del problema. Lo he puesto siempre en este foro y en el hermano porque es para volverse loco.
Gracias
 

ConMoto

Miembro 1080p
Registrado
12 Agosto 2019
Ya está. Va a ser el deco Movistar. Tienes que comprar un adaptador HDMI Lindy 41323 en Amazon y con él conectado al cable HDMI por el lado que vas a conectar el deco y así capas el pin 13 que hace que el deco se haga el dueño de la función CEC. Ya me pasó a mí y a unos cuantos y gracias a, primero, un técnico de LG, que me dijo la prueba de desenchufar todo y después buscando en Internet, di con el motivo y solución del problema. Lo he puesto siempre en este foro y en otros 2 más porque es para volverse loco.

Una duda, el deco Movistar no tiene activado el CEC no?
NO recuerdo si se puede conectar o desconectar el CEC. Pero es cierto "el secuestro" de el Audio TV no funcione bién....?
Yo uso un AG9 con Marantz SR7013 y a veces me pasa que me vuelvo loco al seleccionar el Audio TV, para sacar el sonido de Apps como Nerflix, Prime, PLEX, etc.

Yo una vez capé un Pin 13 con cinta aislante, pero no tenia ni idea que este problema se estaba dando. tendré que probar.
 

willrock66

Miembro UHD Dolby Vision
Registrado
25 Mayo 2019
Ubicación
Madrid
Una duda, el deco Movistar no tiene activado el CEC no?
NO recuerdo si se puede conectar o desconectar el CEC. Pero es cierto "el secuestro" de el Audio TV no funcione bién....?
Yo uso un AG9 con Marantz SR7013 y a veces me pasa que me vuelvo loco al seleccionar el Audio TV, para sacar el sonido de Apps como Nerflix, Prime, PLEX, etc.

Yo una vez capé un Pin 13 con cinta aislante, pero no tenia ni idea que este problema se estaba dando. tendré que probar.
Yo tengo ahora el deco UHD de Movistar y le tengo puesto el adaptador HDMI de Lindy (que también se puede capar el pin 13 manualmente como has hecho). No recuerdo con ningún deco Movistar que me haya funcionado como CEC, es decir, que se apague o encienda con el TV pero también es verdad que lo tengo conectado al AVR y el Oppo y el AVR sí usan el CEC (se apaga y encienden junto a la TV).
 

Yanga

Miembro 480p
Registrado
26 Septiembre 2020
Ubicación
Zaragoza
Esperando a que llegue el adaptador lo que he hecho es instalar la app de Movistar y quitar el deco uhd de momento y así funciona.
Que tal es la app?, Igual ni merece la pena poner de nuevo el deco?.
Saludos
 

willrock66

Miembro UHD Dolby Vision
Registrado
25 Mayo 2019
Ubicación
Madrid
Esperando a que llegue el adaptador lo que he hecho es instalar la app de Movistar y quitar el deco uhd de momento y así funciona.
Que tal es la app?, Igual ni merece la pena poner de nuevo el deco?.
Saludos
No he utilizado la app de la TV pero he leído que la calidad es peor y creo que no tiene acceso a 4K y faltan canales.
 

ConMoto

Miembro 1080p
Registrado
12 Agosto 2019
Esperando a que llegue el adaptador lo que he hecho es instalar la app de Movistar y quitar el deco uhd de momento y así funciona.
Que tal es la app?, Igual ni merece la pena poner de nuevo el deco?.
Saludos
Yo uso mucho por comodidad la App del Movistar en la Sony, por aquello de no tener que levantarme a buscar el mando del Deco, etc.
te diré que la imagen es un poco más pésima, sobre todo en los canales que de por si son SD, con los HD mejora un poco.
Paso igual que con las grabaciones de Movistar, que la calidad se la dejan en el armario , y como no hay manera de saber a que velocidad de streaming lo hacen pues te quedas con curiosidad.
Preferir prefiero el Deco e Movistar por aquello que es 4K, HDR etc, pero el 60% del tiempo uso la App.
Saludos
 


Arriba