Configurar Server en Yamaha RX V479

Jcarlos

Miembro nuevo
Registrado
22 Abril 2021
Hola
Tengo un problema con la configuración del SERVER en el receptor AV Yamaha RX V 479. Cuando lo selecciono muestra el mensaje de NOT CONTENT, a pesar de que el servidor multimedia del PC reconoce a la unidad e inicia la transmision del contenido.
Entonces, durante unos segundos, aparece en la pantalla del receptor la informacion del archivo que se va a reproducir como si se fuera iniciar la reproducción con normalidad pero solo dura unos segundos, no se inicia y enseguida muestra el mensaje de NOT CONTENT y aparece vacío.
He probado con el WMP y realiza perfectamente la transmisión, reconoce el receptor vía WiFi hasta que se produce lo mencionado más arriba.
Me gustaría saber si a alguien ha ocurrido lo mismo y posibles soluciones. Gracias.
 

luigisito99

Miembro 720p
Registrado
25 Abril 2019
Ubicación
Barcelona
Hola
Tengo un problema con la configuración del SERVER en el receptor AV Yamaha RX V 479. Cuando lo selecciono muestra el mensaje de NOT CONTENT, a pesar de que el servidor multimedia del PC reconoce a la unidad e inicia la transmision del contenido.
Entonces, durante unos segundos, aparece en la pantalla del receptor la informacion del archivo que se va a reproducir como si se fuera iniciar la reproducción con normalidad pero solo dura unos segundos, no se inicia y enseguida muestra el mensaje de NOT CONTENT y aparece vacío.
He probado con el WMP y realiza perfectamente la transmisión, reconoce el receptor vía WiFi hasta que se produce lo mencionado más arriba.
Me gustaría saber si a alguien ha ocurrido lo mismo y posibles soluciones. Gracias.
Hola, yo tengo el RX V6A, supongo que son similares en funcionamiento.
Has probado a conectar por cable en lugar de Wifi por si acaso.
No se los formatos de audio que admite, a mi solo me reconoce y funciona con MP3,tengo que estudiarlo pues hace poco que lo tengo y no he tenido mucho tiempo de trastear.
Saludos.
 
Arriba