error Algoritmo Local Dimming 75Q95T, cambio de una 75Q9FN por una75Q95T

Berna

Miembro 720p
Registrado
23 Julio 2020
Ubicación
Palma de Mallorca
Probado en una 55q90r y si que se nota, en la aplicación de netflix y en hdr. También te digo que es muy muy rápido, igual tarda 3 frames en subir toda la luz, por lo que no se aprecia mucho es más el feeling de que algo pasa que no verlo realmente si no te fijas mucho, eso la primera vez que sale, las siguientes que salen personas por el medio y tal yo no veo que vaya con retraso, lo veo bien, también te digo que trabajo en animación y me paso el dia entrenando el ojo para ver anomalias de frame a frame, seguro que si le enseño a mi mujer no ve nada raro. Igual en la tuya se ve más, porque al final al grabar la pantalla la luz que capta el movil es muy diferente a la real.

Puede ser también que las de 65 o 75 de q90r no se note porque tienen más zonas de iluminación y por lo que sea, más que un tema de que el procesador no llega, es que las zonas de iluminación no pueden separar zonas oscuras de brillantes tan rápido.

A mi normalmente estas cosas me molestan bastante y en este caso no me molesta porque es muy muy rápido, en otras escenas que he encontrado por ahí si que tarda algo más y es más apreciable.

Justo comentaba de que yo lo veía en cielos grises y tal, y justo ayer me vi el primer capítulo del mandaloriano que pasa todo en cielo de ese color y todo bien, ni una escena que tuviera ese rollo, por lo que al final ya no se si realmente es la tele o es la fuente de streaming, que aunque sea en HDR, no tiene suficiente bitrate o algo.
Gracias, la que yo tenia era la 75Q9FN que tiene 480 zonas, y si que se notaba, pero como tu dices no todo el mundo lo percibe, pero cuando ya lo has visto no puedes dejar de verlo cada vez que sucede.
Yo tambien trabajo en el medio audiovisual, trabajo en edicició e infografía en una television estatal, por lo que estoy acostumbrado a ver y percibir cualquier error en imagenes, sonido...( deformación profesional, no lo pudo evitar) pero en este televisor era muy evidente, y me impedia disfrutar de ver peliculas o series, porque casi siempre en los cambios de plano que habia una luz, el defecto aparecía, parecia como un efecto de posproducción, pero muy cansino. Por eso me lo cambiaron por la 75Q95T, despues de cambiar dos veces el panel, que esta tambien lo hace, pero mucho mas rapido ya no molesta tanto, pero en la calidad de la imagen es mucho peor, este tiene 120 zonas, y es un televisor mucho peor.

si te fijas en este video que esta en camara lenta veras que son muchos mas frames y la luz tarda mucho en encenderse al nivel adecuado y hace un efecto que la luz de la ventana la encienden despues del cambio de plano.
No esta grabado con el mobil, si no con una camara profesional contodos los ajustes de iris en control manual, para que no altere el resultado.


Aqui te dejo el video en la velocidad real

 

pedro_valsekillo

Miembro 1080p
Registrado
27 Noviembre 2019
Probado en una 55q90r y si que se nota, en la aplicación de netflix y en hdr. También te digo que es muy muy rápido, igual tarda 3 frames en subir toda la luz, por lo que no se aprecia mucho es más el feeling de que algo pasa que no verlo realmente si no te fijas mucho, eso la primera vez que sale, las siguientes que salen personas por el medio y tal yo no veo que vaya con retraso, lo veo bien, también te digo que trabajo en animación y me paso el dia entrenando el ojo para ver anomalias de frame a frame, seguro que si le enseño a mi mujer no ve nada raro. Igual en la tuya se ve más, porque al final al grabar la pantalla la luz que capta el movil es muy diferente a la real.

Puede ser también que las de 65 o 75 de q90r no se note porque tienen más zonas de iluminación y por lo que sea, más que un tema de que el procesador no llega, es que las zonas de iluminación no pueden separar zonas oscuras de brillantes tan rápido.

A mi normalmente estas cosas me molestan bastante y en este caso no me molesta porque es muy muy rápido, en otras escenas que he encontrado por ahí si que tarda algo más y es más apreciable.

Justo comentaba de que yo lo veía en cielos grises y tal, y justo ayer me vi el primer capítulo del mandaloriano que pasa todo en cielo de ese color y todo bien, ni una escena que tuviera ese rollo, por lo que al final ya no se si realmente es la tele o es la fuente de streaming, que aunque sea en HDR, no tiene suficiente bitrate o algo.
Acabo de probar varias veces la escena, nada más sentarse las dos chicas, cuando cambian de cara, de perspectiva y sale la ventana de fondo y no noto absolutamente nada, quizás sea yo que no tengo el ojo tan afinado.... La mía es una 75q90r
 

twitchy

Miembro 720p
Registrado
9 Julio 2020
Gracias, la que yo tenia era la 75Q9FN que tiene 480 zonas, y si que se notaba, pero como tu dices no todo el mundo lo percibe, pero cuando ya lo has visto no puedes dejar de verlo cada vez que sucede.
Yo tambien trabajo en el medio audiovisual, trabajo en edicició e infografía en una television estatal, por lo que estoy acostumbrado a ver y percibir cualquier error en imagenes, sonido...( deformación profesional, no lo pudo evitar) pero en este televisor era muy evidente, y me impedia disfrutar de ver peliculas o series, porque casi siempre en los cambios de plano que habia una luz, el defecto aparecía, parecia como un efecto de posproducción, pero muy cansino. Por eso me lo cambiaron por la 75Q95T, despues de cambiar dos veces el panel, que esta tambien lo hace, pero mucho mas rapido ya no molesta tanto, pero en la calidad de la imagen es mucho peor, este tiene 120 zonas, y es un televisor mucho peor.

si te fijas en este video que esta en camara lenta veras que son muchos mas frames y la luz tarda mucho en encenderse al nivel adecuado y hace un efecto que la luz de la ventana la encienden despues del cambio de plano.
No esta grabado con el mobil, si no con una camara profesional contodos los ajustes de iris en control manual, para que no altere el resultado.


Aqui te dejo el video en la velocidad real

Cambiando tu video al frame con el de youtube que a veces no va del todo fino, me saltan 8 frames y parece que el primer frame la luz es muy tenue comparado con el final que va subiendo poco a poco, en el mio grabado con el cutre móvil y con el filmic pro forzando los 24fps y bajando algo el iso y apertura me salen eso, los 3 frames que me parecieron a ojo, aunque en el primero me sale interpolado con el del plano anterior, por lo que sera frame arriba, frame abajo y creo que de primer frame sale con más luz que el tuyo por eso se notara algo menos, aunque notar se nota.

Si le das con el botón derecho puedes cambiar a 1/4 que ahí se aprecia más. Ya digo, que yo ese cambio lo veo, pero no me molesta y parece que las siguientes veces que me sale la ventana no me lo hace, en algunas otras pelis si que he visto algunos que son más notorios, porque es luz que es más general a toda la pantalla y ves como sube todo el fondo detrás del personaje. Y si es el típico momento que van cambiando de plano de uno hablando al otro y volviendo, me hace llorar un pelín, pero luego la peli suele seguir bien.
 

Berna

Miembro 720p
Registrado
23 Julio 2020
Ubicación
Palma de Mallorca
Cambiando tu video al frame con el de youtube que a veces no va del todo fino, me saltan 8 frames y parece que el primer frame la luz es muy tenue comparado con el final que va subiendo poco a poco, en el mio grabado con el cutre móvil y con el filmic pro forzando los 24fps y bajando algo el iso y apertura me salen eso, los 3 frames que me parecieron a ojo, aunque en el primero me sale interpolado con el del plano anterior, por lo que sera frame arriba, frame abajo y creo que de primer frame sale con más luz que el tuyo por eso se notara algo menos, aunque notar se nota.

Si le das con el botón derecho puedes cambiar a 1/4 que ahí se aprecia más. Ya digo, que yo ese cambio lo veo, pero no me molesta y parece que las siguientes veces que me sale la ventana no me lo hace, en algunas otras pelis si que he visto algunos que son más notorios, porque es luz que es más general a toda la pantalla y ves como sube todo el fondo detrás del personaje. Y si es el típico momento que van cambiando de plano de uno hablando al otro y volviendo, me hace llorar un pelín, pero luego la peli suele seguir bien.
Gracias Twitchy.
Si en tu video tambien lo aprecio, lo que un poco mas rapido.
Yo cuando lo percibi estuve buscando en foros este problema, por si era mi aparato y no un error generico del modelo y no encontre nada en ningun foro español, hasta que en foros extranjeros vi que si era comun y que afectaba a todos, lo que si esta claro que no todo el mundo lo aprecia, o no le molesta,
Para mi era el unico defecto del aparato, el televisor era espectacular en todos los aspectos. No como el 75Q95T, que no tiene nada que ver con la calidad del otro .
Adjunto un copy pega de los foros donde encontre mucha gente que se quejaba del mismo problema:

***Steve loco dijo:
¿Estás hablando del retraso de la atenuación?
Sí, la luz de fondo no pudo seguir el ritmo de una transición de escena a otra
Buenas familia.

***A vosotros os pasa en vuestras q9fn que al pasar de imágenes oscuras a imágenes muy claras (tipo un ventana con luz) tiene un pequeño lag hasta que ilumina esa zona?
Es algo que tenga mal en los ajustes?
Gracias

***Sí, la luz de fondo no pudo seguir el ritmo de una transición de escena a otra
Eso se ha abordado en los firmwares posteriores ... Parece que ahora está mucho mejor.

****Aunque, si soy sincero, no veo mucho películas, así que nunca ha sido un problema para mí, ya que uso principalmente mi televisor para ver deportes y jugar videojuegos, y los juegos son donde esta televisión deja a todos mis otros Los televisores que Iv siempre tuvo detrás en mi opinión.

****La tele de ve espectacular, aunque sí llama la atención el pequeño lag que hay cuando ilumina ciertas zonas de la pantalla, pero bueno te acostumbras xD

****Buenas, conseguí la Q9FN de 75 en MM el pasado 12 de Mayo a muy buen precio y me había interesado por leer el hilo y aprender un poco del tema.
La tele de ve espectacular, aunque sí llama la atención el pequeño lag que hay cuando ilumina ciertas zonas de la pantalla, pero bueno te acostumbras xD

****Lo del parpadeo de la imagen cuando cambia de una imagen a otra es porque el procesador es una basura. Así de claro. Es tan malo que se vuelve loco al realizar los cálculos para ajustar la imagen. Yo tengo una mu7055 y también me pasa. Y la tuya es la de más alta gama. Increíble que pase eso en estas tv.
 

Erpadi

Miembro 1080i
Registrado
4 Julio 2020
bueno a este tipo de fallos de la gente, quiero adjuntar fotos de lo que me pasa y si alguien mas tiene este problema, que desaparece al cambiar el modo de imagen. Y si tiene nombre y así solucionarlo o escribir a samsung.
 

Adjuntos

twitchy

Miembro 720p
Registrado
9 Julio 2020
bueno a este tipo de fallos de la gente, quiero adjuntar fotos de lo que me pasa y si alguien mas tiene este problema, que desaparece al cambiar el modo de imagen. Y si tiene nombre y así solucionarlo o escribir a samsung.
La posterización quieres decir? A mi a veces me pasa en algún cielo o cosas parecidas, pero pocas veces. Creo que es normal en las Samsung, de todas formas, también depende mucho de la fuente, si el video tiene un bitrate más bajo del que debería puede ser problema de la compresión.

Supongo que dependiendo del modo de imagen, levantara más esa parte o menos y hará que se note o se disimule más. Creo que Calibrador lo habia puesto por alguna parte de algun post.
 

Erpadi

Miembro 1080i
Registrado
4 Julio 2020
La posterización quieres decir? A mi a veces me pasa en algún cielo o cosas parecidas, pero pocas veces. Creo que es normal en las Samsung, de todas formas, también depende mucho de la fuente, si el video tiene un bitrate más bajo del que debería puede ser problema de la compresión.

Supongo que dependiendo del modo de imagen, levantara más esa parte o menos y hará que se note o se disimule más. Creo que Calibrador lo habia puesto por alguna parte de algun post.
parece mas macrobloques que posterizacion, el banding o como se diga lo noto con poca calidad, pero esto me suele pasar con escenas de cielos con nubes o blancos sobre expuestos. Se quita al cambiar de modo de imagen y dejanfolo como estaba se quita. No lo hace siempre esta clato pero me mosquea ya que es algo exagerado
 

pedro_valsekillo

Miembro 1080p
Registrado
27 Noviembre 2019
Cambiando tu video al frame con el de youtube que a veces no va del todo fino, me saltan 8 frames y parece que el primer frame la luz es muy tenue comparado con el final que va subiendo poco a poco, en el mio grabado con el cutre móvil y con el filmic pro forzando los 24fps y bajando algo el iso y apertura me salen eso, los 3 frames que me parecieron a ojo, aunque en el primero me sale interpolado con el del plano anterior, por lo que sera frame arriba, frame abajo y creo que de primer frame sale con más luz que el tuyo por eso se notara algo menos, aunque notar se nota.

Si le das con el botón derecho puedes cambiar a 1/4 que ahí se aprecia más. Ya digo, que yo ese cambio lo veo, pero no me molesta y parece que las siguientes veces que me sale la ventana no me lo hace, en algunas otras pelis si que he visto algunos que son más notorios, porque es luz que es más general a toda la pantalla y ves como sube todo el fondo detrás del personaje. Y si es el típico momento que van cambiando de plano de uno hablando al otro y volviendo, me hace llorar un pelín, pero luego la peli suele seguir bien.
No dejo de probar y no noto nada anómalo, hasta he grabado un vídeo a cámara superlenta con el móvil y no noto nada:



A velocidad normal es totalmente inapreciable:


Todos los videos anteriores están grabados con HDR con brillo +1. El siguiente video es con brillo 0 (se ve igual, pero en +1 saca mas detalle en sombra, igual que las oleds, sin levantar negros):


Lo único que noto es que tarda un poco en definir los marcos de la ventana, como si estuviera enfocando, cosa que es problema de la cámara del móvil, pero la luz es inmediata. Se ve como suelta el chorro de luz y después la cámara del móvil enfoca.

Saludos.
 
Última edición:

twitchy

Miembro 720p
Registrado
9 Julio 2020
A mi a velocidad normal en el video me salta y lo veo, diferente a como lo veo en mi pantalla porque parece que hay más luz de primeras, pero como el movil capta luz diferente que lo que se ve en directo igual es el propio movil el que hace esa fluctuación de luz porque le entra más luz de golpe. Supongo que la única forma válida de compararlo seria teniendo las 3 pantallas de lado porque igualmente cada uno tiene una sensibilidad diferente a ese efecto.

De todas formas, para sacar dudas que no sea la fuente, lo suyo seria poder pasar el video de netflix a velocidad reducida, porque igual paras el primer frame y resulta que la ventana si que tiene menos luz que en el siguiente frame por como lo grabarian, el problema es que cuando yo lo he intentado en escenas donde se nota durante un poco más de tiempo, me sale el hud de netflix por arriba y por abajo que añade una capa semitransparente negra y es imposible de ver si sube o baja la luz o es tema de la fuente original.

Lo suyo sería bajar el capitulo en hdr y duplicar la pantalla del pc y pasarlo al frame. Si algún momento me aburro mucho mucho, lo pruebo a ver.
 

pedro_valsekillo

Miembro 1080p
Registrado
27 Noviembre 2019
A mi a velocidad normal en el video me salta y lo veo, diferente a como lo veo en mi pantalla porque parece que hay más luz de primeras, pero como el movil capta luz diferente que lo que se ve en directo igual es el propio movil el que hace esa fluctuación de luz porque le entra más luz de golpe. Supongo que la única forma válida de compararlo seria teniendo las 3 pantallas de lado porque igualmente cada uno tiene una sensibilidad diferente a ese efecto.

De todas formas, para sacar dudas que no sea la fuente, lo suyo seria poder pasar el video de netflix a velocidad reducida, porque igual paras el primer frame y resulta que la ventana si que tiene menos luz que en el siguiente frame por como lo grabarian, el problema es que cuando yo lo he intentado en escenas donde se nota durante un poco más de tiempo, me sale el hud de netflix por arriba y por abajo que añade una capa semitransparente negra y es imposible de ver si sube o baja la luz o es tema de la fuente original.

Lo suyo sería bajar el capitulo en hdr y duplicar la pantalla del pc y pasarlo al frame. Si algún momento me aburro mucho mucho, lo pruebo a ver.
Lo acabo de ver en la pantalla del móvil, un oneplus 7t pro con pantalla oled de 90Hz y se ve prácticamente igual. Aun teniendo en cuenta en cuenta que la respuesta de las oleds es inmediata, creo que era 0,1 milisegundo y los LCDs son algo mas lentos, aunque también sean sample and hold.
 
Última edición:

Ashtyr

Miembro UHD SDR
Registrado
17 Octubre 2019
bueno a este tipo de fallos de la gente, quiero adjuntar fotos de lo que me pasa y si alguien mas tiene este problema, que desaparece al cambiar el modo de imagen. Y si tiene nombre y así solucionarlo o escribir a samsung.

eso muy nomral no es eh

EN avforums hace tiempo le pasaba a alguien algo parecido y era fallo de placa, pero lo raro es que a el se lo hacia en todos los modos.

Que es la foto?, para poder comprobarlo en la mia
 

Berna

Miembro 720p
Registrado
23 Julio 2020
Ubicación
Palma de Mallorca
No dejo de probar y no noto nada anómalo, hasta he grabado un vídeo a cámara superlenta con el móvil y no noto nada:



A velocidad normal es totalmente inapreciable:


Todos los videos anteriores están grabados con HDR con brillo +1. El siguiente video es con brillo 0 (se ve igual, pero en +1 saca mas detalle en sombra, igual que las oleds, sin levantar negros):


Lo único que noto es que tarda un poco en definir los marcos de la ventana, como si estuviera enfocando, cosa que es problema de la cámara del móvil, pero la luz es inmediata. Se ve como suelta el chorro de luz y después la cámara del móvil enfoca.

Saludos.
No lo ves porque a lo mejor no te lo hace en tu televisión, yo con otra televisión de otro modelo tampoco lo hace, el cambio de plano es perfecto y la ventana aparece iluminada en el primer fotograma, no atenuada y luego se enciende. en el vídeo del móvil lo que parece es un encadenado entre los dos planos, y la luz también aparece mas tarde pero esto puede ser por a grabación del móvil.
Con el móvil es muy complicado grabar una pantalla, a no ser que la aplicación te permita ponerlo todo en manual, tanto el iris como el enfoque, si no su control automático te va a engañar el resultado
 
Última edición:

Berna

Miembro 720p
Registrado
23 Julio 2020
Ubicación
Palma de Mallorca
A mi a velocidad normal en el video me salta y lo veo, diferente a como lo veo en mi pantalla porque parece que hay más luz de primeras, pero como el movil capta luz diferente que lo que se ve en directo igual es el propio movil el que hace esa fluctuación de luz porque le entra más luz de golpe. Supongo que la única forma válida de compararlo seria teniendo las 3 pantallas de lado porque igualmente cada uno tiene una sensibilidad diferente a ese efecto.

De todas formas, para sacar dudas que no sea la fuente, lo suyo seria poder pasar el video de netflix a velocidad reducida, porque igual paras el primer frame y resulta que la ventana si que tiene menos luz que en el siguiente frame por como lo grabarian, el problema es que cuando yo lo he intentado en escenas donde se nota durante un poco más de tiempo, me sale el hud de netflix por arriba y por abajo que añade una capa semitransparente negra y es imposible de ver si sube o baja la luz o es tema de la fuente original.

Lo suyo sería bajar el capitulo en hdr y duplicar la pantalla del pc y pasarlo al frame. Si algún momento me aburro mucho mucho, lo pruebo a ver.
Si lo ves en otra televisión es correcto, no sale atenuada la ventana, yo lo he grabado con una cámara profesional y no existe esta atenuación, en la pelicula.
En la televisión que tengo ahora es casi inmediato pero se sigue notando un pequeño lag , en esta y en otras escenas con situación parecida.
Y como esto ocurre en muchas , yo pienso que en todas las Q9FN, como he puesto queda claro en los pots de foros extranjeros que se quejan de lo mismo:

***Steve loco dijo:
¿Estás hablando del retraso de la atenuación?
Sí, la luz de fondo no pudo seguir el ritmo de una transición de escena a otra
Buenas familia.

***A vosotros os pasa en vuestras q9fn que al pasar de imágenes oscuras a imágenes muy claras (tipo un ventana con luz) tiene un pequeño lag hasta que ilumina esa zona?
Es algo que tenga mal en los ajustes?
Gracias

***Sí, la luz de fondo no pudo seguir el ritmo de una transición de escena a otra
Eso se ha abordado en los firmwares posteriores ... Parece que ahora está mucho mejor.

****Aunque, si soy sincero, no veo mucho películas, así que nunca ha sido un problema para mí, ya que uso principalmente mi televisor para ver deportes y jugar videojuegos, y los juegos son donde esta televisión deja a todos mis otros Los televisores que Iv siempre tuvo detrás en mi opinión.

****La tele de ve espectacular, aunque sí llama la atención el pequeño lag que hay cuando ilumina ciertas zonas de la pantalla, pero bueno te acostumbras xD

****Buenas, conseguí la Q9FN de 75 en MM el pasado 12 de Mayo a muy buen precio y me había interesado por leer el hilo y aprender un poco del tema.
La tele de ve espectacular, aunque sí llama la atención el pequeño lag que hay cuando ilumina ciertas zonas de la pantalla, pero bueno te acostumbras xD

****Lo del parpadeo de la imagen cuando cambia de una imagen a otra es porque el procesador es una basura. Así de claro. Es tan malo que se vuelve loco al realizar los cálculos para ajustar la imagen. Yo tengo una mu7055 y también me pasa. Y la tuya es la de más alta gama. Increíble que pase eso en estas tv.
 

pedro_valsekillo

Miembro 1080p
Registrado
27 Noviembre 2019
Si lo ves en otra televisión es correcto, no sale atenuada la ventana, yo lo he grabado con una cámara profesional y no existe esta atenuación, en la pelicula.
En la televisión que tengo ahora es casi inmediato pero se sigue notando un pequeño lag , en esta y en otras escenas con situación parecida.
Y como esto ocurre en muchas , yo pienso que en todas las Q9FN, como he puesto queda claro en los pots de foros extranjeros que se quejan de lo mismo:

***Steve loco dijo:
¿Estás hablando del retraso de la atenuación?
Sí, la luz de fondo no pudo seguir el ritmo de una transición de escena a otra
Buenas familia.

***A vosotros os pasa en vuestras q9fn que al pasar de imágenes oscuras a imágenes muy claras (tipo un ventana con luz) tiene un pequeño lag hasta que ilumina esa zona?
Es algo que tenga mal en los ajustes?
Gracias

***Sí, la luz de fondo no pudo seguir el ritmo de una transición de escena a otra
Eso se ha abordado en los firmwares posteriores ... Parece que ahora está mucho mejor.

****Aunque, si soy sincero, no veo mucho películas, así que nunca ha sido un problema para mí, ya que uso principalmente mi televisor para ver deportes y jugar videojuegos, y los juegos son donde esta televisión deja a todos mis otros Los televisores que Iv siempre tuvo detrás en mi opinión.

****La tele de ve espectacular, aunque sí llama la atención el pequeño lag que hay cuando ilumina ciertas zonas de la pantalla, pero bueno te acostumbras xD

****Buenas, conseguí la Q9FN de 75 en MM el pasado 12 de Mayo a muy buen precio y me había interesado por leer el hilo y aprender un poco del tema.
La tele de ve espectacular, aunque sí llama la atención el pequeño lag que hay cuando ilumina ciertas zonas de la pantalla, pero bueno te acostumbras xD

****Lo del parpadeo de la imagen cuando cambia de una imagen a otra es porque el procesador es una basura. Así de claro. Es tan malo que se vuelve loco al realizar los cálculos para ajustar la imagen. Yo tengo una mu7055 y también me pasa. Y la tuya es la de más alta gama. Increíble que pase eso en estas tv.
La mía es la q90r, pero en la q9f quizás lo hayan solucionado ya con alguna actualización de firmware, ¿no?

Yo estoy muy contento con la mía, vengo de un oled y en negros ni en ángulos de visión tiene mucho que envidiar al anterior, tampoco ninguna de las dos tecnologías es perfecta en todo....
 

pedro_valsekillo

Miembro 1080p
Registrado
27 Noviembre 2019
ni idea lo puso mi hija, donde si lo veia tambien en el capitulo 1 de hermanos de sangre, hbo. Tambien en un video que canta el de twister sisters, sobre el cancer.
HBO no es la fuente mas idónea para probar las televisiones, su calidad de imagen es bastante baja, el contenido muy bueno, pero la calidad de imagen deja mucho que desear. Si no lo sueles apreciar en otros videos/fuentes de calidad, puede ser perfectamente por la baja calidad de algunos videos.
 

Erpadi

Miembro 1080i
Registrado
4 Julio 2020
HBO no es la fuente mas idónea para probar las televisiones, su calidad de imagen es bastante baja, el contenido muy bueno, pero la calidad de imagen deja mucho que desear. Si no lo sueles apreciar en otros videos/fuentes de calidad, puede ser perfectamente por la baja calidad de algunos videos.
ya pero tendria que verse igual aunque cambie de modo de imagen no? bueno aun asi si lo veo en contenido uhd ya verw que pasa
 
Arriba