LG C9 ya no recibe señal PS4 PRO

KnightLion

Miembro 480p
Registrado
28 Noviembre 2019
Lo primero de todo, feliz año nuevo a todos ^^

Lo segundo es que me he tenido un problema con la ps4 y ya no soy capaz de ver la imagen en mi Oled (antes sí podía) Todo ha sido desde que tuve que desconectarla para moverla (para hacer espacio para la cena de Nochevieja...) y desde que la volví a conectar no he vuelto a tener señal. Os indico todas las cosas que he hecho:
  • He probado con distintas entradas, distintos cables Hdmi de distinto tipo y no pilla el contenido.
  • He puesto y he quitado el deep color de cada uno.
  • He probado a conectar otros dispositivos como la Switch con dichos cables y el contenido se ve sin problemas.
  • He probado a conectar la PS4 en un monitor con esos cables y funcionan perfectamente (el monitor es de 1080p)
  • He probado a volver a los ajustes de fabrica de la tele y poner los valores por defecto de la consola y tampoco funciona.
  • He entrado en el modo seguro de la consola y he hecho pruebas modificando el HDCP (poniéndolo a 1.4 y en automático) y también he modificado la resolución base y nada...
Creo que esas son todas las pruebas que he hecho. Si a alguien le ha pasado lo mismo y ha conseguido solucionarlo, le agradecería un montón que me echase un cable porque me estoy volviendo loco =(

Un saludo
 

KnightLion

Miembro 480p
Registrado
28 Noviembre 2019
Por cierto, un detalle que se me olvidó añadir es que no puedo entrar en modo seguro si tengo el cable hdmi conectado a la C9 (sólo puedo entrar si lo tengo conectado al monitor)

Un saludo y buena tarde
 

KnightLion

Miembro 480p
Registrado
28 Noviembre 2019
¿Has probado a conectar la PS4 a la C9 y encenderla con el mando de la PS4 conectado al USB de la consola?
También, tiene el mismo efecto que encenderla normal. Lo único que he conseguido es que, a veces, parece que reconoce el hdmi, pero se queda la señal en negro durante un rato y luego la vuelve a perder.
 

eldespertar

Miembro 1080i
Registrado
8 Diciembre 2018
Ostras, algo ha sucedido al desconectarla de esa manera y se han desincronizado los hmdi con la PS4.

Yo tengo la PS4 Pro en una E9 y va perfectamente.

A ver si alguien nos ayuda a solucionarlo, iré mirando si encuentro alguna otra posible solución.

Prueba a aguantar el botón de encendido de la "consola", no del mando, durante unos 8 segundo. Escucharas un pitido e iniciaras en modo seguro. Igual desde ahí te deja ajustar
 

KnightLion

Miembro 480p
Registrado
28 Noviembre 2019
Ostras, algo ha sucedido al desconectarla de esa manera y se han desincronizado los hmdi con la PS4.

Yo tengo la PS4 Pro en una E9 y va perfectamente.

A ver si alguien nos ayuda a solucionarlo, iré mirando si encuentro alguna otra posible solución.

Prueba a aguantar el botón de encendido de la "consola", no del mando, durante unos 8 segundo. Escucharas un pitido e iniciaras en modo seguro. Igual desde ahí te deja ajustar
Muchísimas gracias ^^

Yo he pensado que podía ser eso, pero lo que me parece raro es que en la tele no funcione ni me permita entrar en modo seguro y en el monitor no. No sé si como tú dices al desconectarlo se me habrá fastidiado algo del puerto HDMI que para algo más potente (como una tele 4k) no funcione.
 

KnightLion

Miembro 480p
Registrado
28 Noviembre 2019
Últimas pruebas:

- Hemos probado con la ps4 pro de un colega y su cable y tampoco funciona. A él le va correctamente en casa.
- Hemos probado tratando de conectar el PC y, en cuanto encendimos la tele, la gráfica deja de reconocer el y no se vuelve a mostrar nada por pantalla. Si reiniciamos el pc y dejamos apagada la tele SÍ que aparece la C9 listada, pero en cuanto la encendemos PUF, desaparece. Aunque pensamos que podría deberse al HDCP en este caso.

¿Puede que los 4 puertos HDMI o la propia tele estén mal y tenga que tirar de garantía? Si alguien sabe algo o ha tenido un problema similar le agradecería una manita, por favor.

Un saludo y buena noche a todos
 

eldespertar

Miembro 1080i
Registrado
8 Diciembre 2018
Vista la situación compi, yo ya tiraba de garantía. No puedes estar pendiente de que un día suena la flauta y si te reconozca el PC o la PS4 el HDMI y otro día no.
 

KnightLion

Miembro 480p
Registrado
28 Noviembre 2019
Vista la situación compi, yo ya tiraba de garantía. No puedes estar pendiente de que un día suena la flauta y si te reconozca el PC o la PS4 el HDMI y otro día no.
Gracias compi,

Hoy hemos hecho más pruebas con un colega:

- Hemos probado con su portátil y hemos podido poner la resolución en 4k sin problemas.
- Hemos probado con su Xbox One X y ha costado lo indecible poner la tele en 4k. Dependiendo de la entrada y/o el cable cambiaban las opciones y lo reconocía de una u otra manera. Unas pocas veces pillaba el 4k con un cable, otras no, otras no reconocía los HZ, etc...

Lo último que voy a hacer es probar pillando un nuevo HDMI 2.0 premium y si falla tiro de garantía. Espero que no me la cambien por un modelo 'reacondicionado', no sé si podré solicitar que sea nueva en caso de que no puedan repararla.

Un saludo y muchas gracias.
 

KnightLion

Miembro 480p
Registrado
28 Noviembre 2019
Al final vienen a ver el panel de los HDMI y a cambiarlo si ven que funciona incorrectamente. Como parece que mi tele también sufre de macrobloques, quería aprovechar y enseñarles los test adecuados para que me cambien el panel.

¿Sabéis que pruebas son las que convencerían al SAT? Porque creo que quieren llevarse la tele al taller y, por lo que he leído, si te tienen que cambiar también el panel lo pueden (y deben por el tamaño) hacerlo en tu propia casa. No me gustaría que se sacasen de la manga que cumple los parametros establecidos.

Un saludo y buena mañana!
 
Arriba