LG OLED 2019: B9, C9, E9, W9 y Z9 (8K)

kraventh

Miembro 480p
Registrado
20 Julio 2020
Todos los paneles W-OLED son así, muy pocos llegan buenos .
No te preocupes y mientras no lo veas con contenido no pasa nada.
CONSEJO:
No busques fallas si no veras la tv para eso y no para disfrutarla.
salu2.
Toda la razón.

Además que siempre encontrarás algún fallo sea la tecnología que sea, ya que, con los tamaños que manejamos actualmente, es muy difícil o casi imposible hacer un panel totalmente uniforme.

Saludos.
Gracias a los dos, la verdad es que la compré seminueva, con todas las garantías, pero seminueva al fin y al cabo, y estaba un poco preocupado por el estado del panel. Al final dudaba entre esta y una 55nano906 nueva por el mismo precio practicamente, pero tuve la oportunidad de ver las dos juntas en ECI y decidí arriesgar con la OLED, espero que me dure otros 7 u 8 años al menos.

Un saludo y gracias por responder tan rápido!
 
  • Me gusta
Reacciones: pat

valls

Miembro 720p
Registrado
6 Junio 2020
¿Tú cómo lo ves? ¿Notas algo viendo peliculas o programas.....?

Es que las fotos suelen exagerar los defectos.

Saludos.
En contenido real no aprecio absolutamente nada, bueno si.........una calidad de imagen brutal comparado con la JS8000. Anoche viendo "Sicario El dia del soldado" aluciné. Lo mas sorprendente es que las barras de Scope son tan negras que se difuminan con la oscuridad del salón, y al no tener marcos la TV da la sensación que tienes una pantalla con ese formato.
 

pedro_valsekillo

Miembro 1080p
Registrado
27 Noviembre 2019
En contenido real no aprecio absolutamente nada, bueno si.........una calidad de imagen brutal comparado con la JS8000. Anoche viendo "Sicario El dia del soldado" aluciné. Lo mas sorprendente es que las barras de Scope son tan negras que se difuminan con la oscuridad del salón, y al no tener marcos la TV da la sensación que tienes una pantalla con ese formato.
Pues tú mismo te estás respondiendo a la pregunta que anteriormente hiciste 😉
 

truskis

Miembro UHD SDR
Registrado
16 Junio 2019
Alguien sabe qué se puede hacer para “igualar” el sonido de las voces y los efectos especiales? Es desesperante estar toda la película subiendo y bajando el volumen...

Veo todo doblado al español y con los altavoces internos de la tele y es una mierda. Cuando me pongo los auriculares ya no me pasa.

He visto opciones como el sonido IA o el ajuste automático que te hace de la acústica de la sala entre la tele y el Magic Remote. Alguien ha probado estas opciones? Existe solución?
 

valls

Miembro 720p
Registrado
6 Junio 2020
Pues tú mismo te estás respondiendo a la pregunta que anteriormente hiciste 😉
La paranoia viene porque es mi primera OLED y no se si eso a posterori puede ocasionar problemas, pero la verdad es que estoy flipando con la imagen, alucino con el escalado respecto a la JS8000.
Gracias por la ayuda;)
 

melenosos

Miembro nuevo
Registrado
30 Julio 2020
Hola

Tras mucho leer en este foro, me decidí a comprar la C9 de 55" hace unas semanas y estoy muy contento con ella, aunque al hacer configuraciones de sonido me encuentro con un problema que no sé cómo arreglar.. a ver si por favor alguien me puede ayudar

Tengo un Home Cinema Yamaha RX-V465 y cuando le conecto la salida HDMI de la TV para sacar el audio por él, no sale ningún sonido... he hecho muchas pruebas, configuraciones y no lo consigo. En cambio, cuando lo conecto por la salida óptica, sí que sale sonido.

Agradecería mucho si alguien me puede echar un cable y decirme qué problema puede haber y cómo se podría solucionar.

Muchas gracias
 

willrock66

Miembro UHD HDR
Registrado
25 Mayo 2019
Ubicación
Madrid
Hola

Tras mucho leer en este foro, me decidí a comprar la C9 de 55" hace unas semanas y estoy muy contento con ella, aunque al hacer configuraciones de sonido me encuentro con un problema que no sé cómo arreglar.. a ver si por favor alguien me puede ayudar

Tengo un Home Cinema Yamaha RX-V465 y cuando le conecto la salida HDMI de la TV para sacar el audio por él, no sale ningún sonido... he hecho muchas pruebas, configuraciones y no lo consigo. En cambio, cuando lo conecto por la salida óptica, sí que sale sonido.

Agradecería mucho si alguien me puede echar un cable y decirme qué problema puede haber y cómo se podría solucionar.

Muchas gracias
Tienes que conectar desde el HDMI 2 de la C9 que es el ARC al HDMI 1 OUT del Yamaha que será ARC. EN la C) tienes que seleccionar sonido HDMI ARC y en modo transferencia y en el Yamaha en la configuración en la opción HDMI ponerlo en ON y dentro poner ARC en ON.
 

melenosos

Miembro nuevo
Registrado
30 Julio 2020
Tienes que conectar desde el HDMI 2 de la C9 que es el ARC al HDMI 1 OUT del Yamaha que será ARC. EN la C) tienes que seleccionar sonido HDMI ARC y en modo transferencia y en el Yamaha en la configuración en la opción HDMI ponerlo en ON y dentro poner ARC en ON.
Gracias, pero lo intento hacer como me indicas y sigue sin funcionar...no veo tampoco la forma de configurar mi Yamaha como dices... no sé, ¿alguien me puede dar alguna pista? Muchas gracias
 

willrock66

Miembro UHD HDR
Registrado
25 Mayo 2019
Ubicación
Madrid
Gracias, pero lo intento hacer como me indicas y sigue sin funcionar...no veo tampoco la forma de configurar mi Yamaha como dices... no sé, ¿alguien me puede dar alguna pista? Muchas gracias
Yo tengo un RX-A870 y para entrar en configuración tienes que seleccionar el HDMI 2 de la TV y dar en el mando del Yamaha a la tecla on screen y ahí ya te sale la configuración. Si no, mírate el manual del Yamaha para entrar en la configuración.
 

Tocinillo

Administrador
Staff
Registrado
18 Agosto 2018
Vídeo comparativo entre la C9 y la Q95T disponible ;)

 

melenosos

Miembro nuevo
Registrado
30 Julio 2020
Yo tengo un RX-A870 y para entrar en configuración tienes que seleccionar el HDMI 2 de la TV y dar en el mando del Yamaha a la tecla on screen y ahí ya te sale la configuración. Si no, mírate el manual del Yamaha para entrar en la configuración.
Gracias por tus consejos, aunque he probado y no consigo que me salga el audio, quizás mi Yamaha no tenga ARC y por ese motivo no se escucha por el HDMI... no sé, estoy un poco frustrado porque antes con una tele más vieja no tenía este problema y me lo encuentro ahora... La verdad que pensaba que se podría sacar el audio por la C9 de manera más sencilla y más compatible.

No sé si habría posibilidad o existe algún conversor que se pueda conectar entre la C9 y el Yamaha para procesar el ARC y que salga el audio.. o si hubiera alguna configuración que no encuentro en la C9 y así poder aprovechar el home cinema, porque si no, vaya faena :(

Si alguien más se ha encontrado con esta situación y me pudiera echar un cable, se lo agradecería mucho
 

nunchaku

Miembro 480p
Registrado
2 Junio 2020
A ver si me pueden ayudar:

Mi reproductor Sony cuando pongo una peli en FULL4K, y ésta tiene Dolby Vision, reproduce la peli con DV. Pero cuando pongo una peli con Dolby Vision pero es en formato REMUX, el reproductor no lo detecta y reproduce la peli en HDR.

Por qué da este fallo? Cómo lo puedo arreglar?
 
Última edición:

valls

Miembro 720p
Registrado
6 Junio 2020
Hola de nuevo. He comprado el adaptador gigabit de Ugreen que recomienda tocinillo. Sigo los pasos del vídeo , pero no consigo que la velocidad pase de 97,2 mbps. Se os ocurre algo de por que me esta dando la misma velocidad que con el cable de ethernet directo a la tv?
 

willrock66

Miembro UHD HDR
Registrado
25 Mayo 2019
Ubicación
Madrid
A ver si me pueden ayudar:

Mi reproductor Sony cuando pongo una peli en FULL4K, y ésta tiene Dolvy Vision, reproduce la peli con DV. Pero cuando pongo una peli con Dolvy Vision pero es en formato REMUX, el reproductor no lo detecta y reproduce la peli en HDR.

Por qué da este fallo? Cómo lo puedo arreglar?
Los remux son MKV. De momento, el Dolby Vision no funciona con MKV. Lo que ocurre que empieza a encontrarse MKV con 2 pistas de vídeo: una en 4K y otra en 1080. Se supone que ésta de 1080 corresponde a Dolby Vision pero, desde luego, en mi Oppo lo reproduce como HDR10.
 

nunchaku

Miembro 480p
Registrado
2 Junio 2020
Los remux son MKV. De momento, el Dolby Vision no funciona con MKV. Lo que ocurre que empieza a encontrarse MKV con 2 pistas de vídeo: una en 4K y otra en 1080. Se supone que ésta de 1080 corresponde a Dolby Vision pero, desde luego, en mi Oppo lo reproduce como HDR10.
Pues vaya, tanta tecnología para ahora no poder usarla. No entiendo eso de que ya hay MKV con dos pistas de vídeo (¿en calidad 1080p?) yo todavía no me he encontrado con ninguno, pero si es de esta manera la vería en 4K, no en 1080.
 

willrock66

Miembro UHD HDR
Registrado
25 Mayo 2019
Ubicación
Madrid
Pues vaya, tanta tecnología para ahora no poder usarla. No entiendo eso de que ya hay MKV con dos pistas de vídeo (¿en calidad 1080p?) yo todavía no me he encontrado con ninguno, pero si es de esta manera la vería en 4K, no en 1080.
Tú la metes en el reproductor y te la reproduce en 4K y no tienes manera de que te vea la pista 1080.
 

valls

Miembro 720p
Registrado
6 Junio 2020
Solucionado el problema del adaptador. Era el cable de red, debía ser de mala calidad, o no soportar gigabit.
 

karli

Miembro 480p
Registrado
14 Octubre 2019
Buenas ,tengo la C9 conectada del HDMI2 de la tv al Monitor HDMI IN ARC de aun denon AVR4300H hasta ayer todo funcionaba perfecto, ayer a mediodía ya no funcionaba la imagen el sonido si. He probado el cable HDMI poniéndolo en el HDMI monitor y funcionaba bien lo único que no da el audio de la tv claro, lo puedo obtener con fibra óptica pero lo encuentro muy raro que de repente no funcione.
Me suena de haber leído algo sobre problemas con la conexión ARC pero no la encuentro.Decir que el miércoles tuve una actualización del deco y me funcionaba bien, no lo entiendo actualizan y lo que antes funcionaba ahora no funciona .Bueno si alguien se encuentra igual y me lo puede decir por tenerlo en cuenta y que no és problema mio se lo agradecería mucho. Gracias
 

Eros

Miembro 480p
Registrado
1 Agosto 2020
Buenas noches, esta tarde he comprado la LG 65E9 en el Mediamarkt de Cornellá-Barcelona (splau) por 1780€ espero haber hecho una buena compra (La c9 solo estaba la de exposición) .
Me gustaría colgarla y la pregunta es cual es el soporte que más se utiliza para esta televisión.
Muchas gracias. Un saludo

lulose
Yo tengo la de exposición, la c9 65 y me vino con la Caja perfecta, con su plástico de pantalla (q no sé cómo lo volvieron a poner o si lo tenía puesto) y he aumentado a 4 años la garantía por si acaso, me ha costado lo mismo.
 
  • Me gusta
Reacciones: pat
Arriba