Compra Conjunta M9702 V3 Reproductor: Clon Oppo 203

Dhampird

Miembro 720p
Registrado
7 Julio 2019
Acabo de conectar y terminado de configurar y al entrar en fotos ha perdido la señal y no se ve
Algo asi me paso a mi, al poner una peli en .avi, daba pantallazos purpura y hacia cosas raras, desconectalo de la corriente un rato, del transformador ac, y lo vuelves a conectar. En mi caso creo que tiene que ver tb el cable que uso que no es hdmi 2.0b, que el cable tb puede hacer muchas putadas raras.
 

juan-carlos

Miembro 1080p
Registrado
9 Marzo 2019
Sale la pantalla de vez en cuando el menú principal y se corta y sale hdmi no disponible y fuera de alcance
 

manitto

Miembro 1080i
Registrado
20 Abril 2019
Compi, una pregunta. Ese menú es de oppo. El chinoppo no trae la foto con un guitarrista?
Como lo has cambiado?
Saludos
Eso depende del firm que le hayan cargado, alguno viene con firm oppo con jailbreak con sus fondos y logos originales (para el oppo udp-203,205) y otros con el firm oppo con jailbreak y cambio de fondo (el tio de la guitarra, se rumorea que es el Sr. Rong en clase de guitarra flamenca :D) y logo chinoppo, con las prisas y tanto pedido, le cargan uno u otro, por lo demas todo igual. Supongo que teniendo las herramientas necesarias se puede cambiar, tb podrias consultar directamente con Rong o a traves de Tocinillo, a ver que contesta, pero solo es un cambio estetico, no creo que merezca la pena sobre todo si cuesta $$.
 

juan-carlos

Miembro 1080p
Registrado
9 Marzo 2019
Hola, he conectado y probado en 2 tv y con varios hdmi y no me funciona de pronto cuando estaba configurando ha perdido la señal y sale hdmi no disponible y fuera de alcance
 

manitto

Miembro 1080i
Registrado
20 Abril 2019
Haz lo que te dice Dhampird, desconectalo del todo, corriente, usb y hdmi y dejalo reposar unas horas y vuelve a probar, puede ser electricidad estatica, prueba a conectar todo, tv y chinoppo en enchufe con toma de tierra; a mi me pasaba algo parecido y lo olvide durante 3-4 dias desconectado de todo y no ha vuelto a hacerlo.
 

lordpedro

Miembro UHD Dolby Vision
Registrado
1 Mayo 2019
Hola, he conectado y probado en 2 tv y con varios hdmi y no me funciona de pronto cuando estaba configurando ha perdido la señal y sale hdmi no disponible y fuera de alcance
Cómprate un HDMI bueno y sal de dudas.Muchos hemos tenido HDMI que funcionan con los aparatos vejestorios que tenemos,pero en cuanto le metes algo de calidad,no chutan porque no dan para más.
 

juan-carlos

Miembro 1080p
Registrado
9 Marzo 2019
Lo he probado con varios hdmi certificados 2.0. Se ve la pantalla de configuración y cuando conecto un disco duro al usb es cuando pierde la señal.
Podría ser de la fuente?.
Tengo otra imput 100-240v 50/60hz
Max 0.7 A output 12v 2.0A
Puede valer esta?.
 

Sledge

Miembro 480p
Registrado
25 Julio 2019
Lo he probado con varios hdmi certificados 2.0. Se ve la pantalla de configuración y cuando conecto un disco duro al usb es cuando pierde la señal.
Podría ser de la fuente?.
Tengo otra imput 100-240v 50/60hz
Max 0.7 A output 12v 2.0A
Puede valer esta?.
I lost signal after changing a few settings, got it back by choosing Source Direct. Hope that might help
 

Dave-UK

Miembro 480p
Registrado
19 Julio 2019
not having much luck with the seller regarding my DOA unit, contacted him by both email and whattsapp. both no reply.
 

Dave-UK

Miembro 480p
Registrado
19 Julio 2019
[QUOTE = "Tocinillo, post: 13639, member: 2"]
I can't understand why people don't wait until all packages arrives and then, with me, contact to the seller and wait reply.
[/ QUOTE]

Did not know that was a option, maybe google translate failed to make it clear. I thought that if there was a problem we had to deal with it on our own.
 

bobof

Miembro 480p
Registrado
23 Junio 2019
Ubicación
Inglaterra
Haz lo que te dice Dhampird, desconectalo del todo, corriente, usb y hdmi y dejalo reposar unas horas y vuelve a probar, puede ser electricidad estatica, prueba a conectar todo, tv y chinoppo en enchufe con toma de tierra; a mi me pasaba algo parecido y lo olvide durante 3-4 dias desconectado de todo y no ha vuelto a hacerlo.
La mayoria de los teles y la fuente del Chinoppo carecen de contacto para toma de tierra, encontrar un enchufe con toma de tierra no sirvira de nada.
 

Tocinillo

Administrador
Staff
Registrado
18 Agosto 2018
I can talk with the seller, and normally he ask that you send first the unit (from Spain it's about 23 euro, I think from UK it's similar) to China. Then, he send another unit to you and normally pay your shipment also.

But as I said, please, remember that 23 people don't have their player yet. So please, wait until all units arrives and then I talk with the seller about defective units, etc.

Regards!
 
Arriba