Guía Nvidia Shield TV - Guía Avanzada e Imprescindible

tusqui

Miembro 1080i
Registrado
27 Junio 2019
Ubicación
Valencia
La guía está genial, pero hay varios puntos que no localizo en la Shield.

· Activar el cambio automático de espacio de color, que está en Opciones de Desarrollador. --> No consigo ver dónde está
· En Kodi, en la Lista Blanca, activar los modos: 3840x2160 a 60, 50, 59.9, 24 y 23,9 Hz y lo mismo con 1080. En Reproductor activar lo de que cambie la frecuencia en función del contenido en Empezar/Parar. --> Qué es "la lista blanca"
· Se habla de "Video Passtrough" , pero, ¿dónde se activa?

Gracias!
 

mike_trici

Miembro 480p
Registrado
3 Septiembre 2019
Ubicación
Valencia
Buenos días,

Tengo una Philips OLED803 y acabo de adquirir la Nvidia Shield en amazon con la última versión de software y me surge una duda... ¿Puede que ya no haga falta configurar lo del autoframe, elegir espacio de color, e instalar al refresh rate?

Ayer estuve trasteando con ella hasta las tantas y vi que lo del cambio del color automático ya viene y activado. Instalé el refresh rate y me iba peor que sin él. Y también hay otra opción para el cambio de resolución automática. Estuve cambiando de plex a kodi, a amazon prime, a netflix etc y siempre se veía bien con la calidad esperada en función del vídeo que estuviese viendo. Aún tengo que hacer más pruebas pero esta ha sido mi primera impresión... ¿Alguien me lo puede confirmar?

Un saludo :)
 

adrlucho

Miembro 1080p
Registrado
26 Febrero 2019
Buenos días,

Tengo una Philips OLED803 y acabo de adquirir la Nvidia Shield en amazon con la última versión de software y me surge una duda... ¿Puede que ya no haga falta configurar lo del autoframe, elegir espacio de color, e instalar al refresh rate?

Ayer estuve trasteando con ella hasta las tantas y vi que lo del cambio del color automático ya viene y activado. Instalé el refresh rate y me iba peor que sin él. Y también hay otra opción para el cambio de resolución automática. Estuve cambiando de plex a kodi, a amazon prime, a netflix etc y siempre se veía bien con la calidad esperada en función del vídeo que estuviese viendo. Aún tengo que hacer más pruebas pero esta ha sido mi primera impresión... ¿Alguien me lo puede confirmar?

Un saludo :)
Buenos días, las pruebas que indicas de las aplicaciones, ¿te refieres a las aplicaciones de la 803 o a las de la shield?. No entendi muy bien las pruebas que estas haciendo, imagino que son pruebas en la shield tv. No es lo mismo reproducir desde la shield que reproducir desde la tv las mismas aplicaciones. Aunque hay mejoras en la shield el reescalado nunca se podra equiparar al que hace la propia Philips. Respecto a Kodi, con su configuración correcta, trasmite el contenido original sin modificaciones para que sea la propia tv quien reescale. Mis dudas sobre tus pruebas son si esas mejoras que trae la shield las realiza activando y desactivando esas funciones en la shield y asi viendo si las aplicaciones de shield se ven mejor con o sin esas mejoras. O si estas activando las mejoras en la shield y las aplicaciones que pones para ver la diferencia son las de la Philips cosa q no tendria mucho sentido. Un saludo y perdona si no me explique bien.
 

mike_trici

Miembro 480p
Registrado
3 Septiembre 2019
Ubicación
Valencia
Buenos días, las pruebas que indicas de las aplicaciones, ¿te refieres a las aplicaciones de la 803 o a las de la shield?. No entendi muy bien las pruebas que estas haciendo, imagino que son pruebas en la shield tv. No es lo mismo reproducir desde la shield que reproducir desde la tv las mismas aplicaciones. Aunque hay mejoras en la shield el reescalado nunca se podra equiparar al que hace la propia Philips. Respecto a Kodi, con su configuración correcta, trasmite el contenido original sin modificaciones para que sea la propia tv quien reescale. Mis dudas sobre tus pruebas son si esas mejoras que trae la shield las realiza activando y desactivando esas funciones en la shield y asi viendo si las aplicaciones de shield se ven mejor con o sin esas mejoras. O si estas activando las mejoras en la shield y las aplicaciones que pones para ver la diferencia son las de la Philips cosa q no tendria mucho sentido. Un saludo y perdona si no me explique bien.
Sí te he entendido jejeje.

Efectivamente las pruebas a las que me refiero son todas desde la Shield, y como decía cambiando entre apps y poniendo vídeos en diferentes calidades (1080, 4k hdr, 4k normal...) no veo pérdida de calidad comparando con las aplicaciones lanzadas directamente en la televisión. Me da que han solucionado todos los problemas excepto quizás el del autoframe, tengo que volver a instalar el REFRESH RATE y comparar con él y sin él a ver si veo diferencias. De hecho y "extrañamente" me da la sensación de que me saca mejor calidad en cuanto a colorido y HDR el Plex que el Kodi reproduciendo Avengers End Game en streaming desde mi pc.

Por eso pregunto, porque no sé si realmente con la actualización hace falta configurarla como explican en la guía. A ver si algún gurú nos saca de dudas :)
 

lamico

Miembro nuevo
Registrado
13 Octubre 2019
Hola, amigos, me presento en mi primer mensaje, mi nombre es Alex y os llevo siguiendo desde hace un tiempo en silencio. :)

Veréis, os pido ayuda porque estoy siguiendo la guía de la nvidia shield y algo me está fallando.

Tengo conectados la nvidia pro del 17 a un avr x3500h denon, y este a una tv sony XE9005 4K. Cuando he llegado a las configuraciones que explicais en la guía, no encuentro por ningún lado la forma de poner la resolución adecuada. Es decir, cuando llego a esta parte:

  1. Activar el cambio automático de espacio de color, que está en Opciones de Desarrollador.
- Creo que lo he configurado como dices, aunque la opción no es literal. Lo único parecido que he encontrado es cómo emparejar el espacio de color del contenido en dispositivo/imagen y sonido/ajuste avanzado de la nvidia.
  1. Poner la resolución de Kodi en 3840x2160 a 60 Hz.
- Aquí me es imposible, en kodi solo me salen tres opciones: dos de 1280*720 px y una de 1920*1080, pero ninguna más. He intentado también cambiar la resolución del tv y de la nvidia, pero no me da ninguna opción de poner los 3840x2160. ¿Cuál puede ser la causa?
  1. En Kodi, en la Lista Blanca, activar los modos: 3840x2160 a 60, 50, 59.9, 24 y 23,9 Hz y lo mismo con 1080. En Reproductor activar lo de que cambie la frecuencia en función del contenido en Empezar/Parar.
- En la lista blanca de kodi no se encuentra entre las opciones la de 3840x2160, tampoco en los modos. Sí he dejado la opción indicada en el reproductor.
  1. Ir a Ajustes de Imagen de la Shield y ponerla en el modo 4K a YUV 4:2:2 12 bits Rec.709 o bien en 4K YUV 4:2:0 10 bits Rec.709
Aquí, en el filtro por resoluciones, he podido poner el YUV 422 12 bits Rec.709
  1. En la TV, donde os deje cambiar el espacio de color, ponerlo en Normal o Automático (depende de la TV se llama de una forma u otra), NUNCA en Extendido/Ancho o similar, ya que la Shield lo conmutará automáticamente al reproducir contenido 4K HDR.
El espacio de color está puesto en automático.

Trasteando, he comprobado que cuando accedo a la aplicación de Netflix desde la nvidia, las películas, todas, salen en resolución de HD. Las mismas películas, en cambio, cuando accedo desde la aplicación de Netflix del tv sony, salen como resolución ultra HD 4K o HDR. De este dato infiero que lo que está fallando es la configuración de la nvidia (y del kodi, que tampoco se puede poner la requerida en la guía). Sin embargo, estoy seguro que hace un tiempo sí me salían en el netflix de la nvidia esas pelis con el ultra HD 4K y HDR. De eso estoy seguro.

¿Tenéis alguna idea de qué puede estar pasando? Os estaré muy agradecido si me ayudáis a solucionar este entuerto. :)
 

adrlucho

Miembro 1080p
Registrado
26 Febrero 2019
Hola, amigos, me presento en mi primer mensaje, mi nombre es Alex y os llevo siguiendo desde hace un tiempo en silencio. :)

Veréis, os pido ayuda porque estoy siguiendo la guía de la nvidia shield y algo me está fallando.

Tengo conectados la nvidia pro del 17 a un avr x3500h denon, y este a una tv sony XE9005 4K. Cuando he llegado a las configuraciones que explicais en la guía, no encuentro por ningún lado la forma de poner la resolución adecuada. Es decir, cuando llego a esta parte:

  1. Activar el cambio automático de espacio de color, que está en Opciones de Desarrollador.
- Creo que lo he configurado como dices, aunque la opción no es literal. Lo único parecido que he encontrado es cómo emparejar el espacio de color del contenido en dispositivo/imagen y sonido/ajuste avanzado de la nvidia.
  1. Poner la resolución de Kodi en 3840x2160 a 60 Hz.
- Aquí me es imposible, en kodi solo me salen tres opciones: dos de 1280*720 px y una de 1920*1080, pero ninguna más. He intentado también cambiar la resolución del tv y de la nvidia, pero no me da ninguna opción de poner los 3840x2160. ¿Cuál puede ser la causa?
  1. En Kodi, en la Lista Blanca, activar los modos: 3840x2160 a 60, 50, 59.9, 24 y 23,9 Hz y lo mismo con 1080. En Reproductor activar lo de que cambie la frecuencia en función del contenido en Empezar/Parar.
- En la lista blanca de kodi no se encuentra entre las opciones la de 3840x2160, tampoco en los modos. Sí he dejado la opción indicada en el reproductor.
  1. Ir a Ajustes de Imagen de la Shield y ponerla en el modo 4K a YUV 4:2:2 12 bits Rec.709 o bien en 4K YUV 4:2:0 10 bits Rec.709
Aquí, en el filtro por resoluciones, he podido poner el YUV 422 12 bits Rec.709
  1. En la TV, donde os deje cambiar el espacio de color, ponerlo en Normal o Automático (depende de la TV se llama de una forma u otra), NUNCA en Extendido/Ancho o similar, ya que la Shield lo conmutará automáticamente al reproducir contenido 4K HDR.
El espacio de color está puesto en automático.

Trasteando, he comprobado que cuando accedo a la aplicación de Netflix desde la nvidia, las películas, todas, salen en resolución de HD. Las mismas películas, en cambio, cuando accedo desde la aplicación de Netflix del tv sony, salen como resolución ultra HD 4K o HDR. De este dato infiero que lo que está fallando es la configuración de la nvidia (y del kodi, que tampoco se puede poner la requerida en la guía). Sin embargo, estoy seguro que hace un tiempo sí me salían en el netflix de la nvidia esas pelis con el ultra HD 4K y HDR. De eso estoy seguro.

¿Tenéis alguna idea de qué puede estar pasando? Os estaré muy agradecido si me ayudáis a solucionar este entuerto. :)
Yo te recomendaria ver que la tienes actualizada al ultimo firmware, que hagas un reset de fabrica instales tus aplicaciones, incluida Kodi, configures la shield segun el manual y despues configure Kodi. A todo esto tu tv bien configurado y para contenido hdr con su hdmi correcto y activandolo en el ajuste de la tv para que en modo hdr saque su maximo potencial.
En cuanto a la shield yo lo tengo en 4K YUV 4:2:0 10 bits Rec.709, 60 HZ (ya que mi panel philips es de 10 bit) y el espacio de color en automatico para que cuando detecte HDR se cambia sola a Rec.2020 siempre en contenido desde la shield. Cuando usas Kodi tomara la configuración adoptada en Shield y en la lista blanca activas todas las configuraciones para que cuando reproduzcas desde Koddi pelis, series, etc sea la propia tv la que haga su propio reescalado y conversiones. Marcas en Kodi el apartado de frame para que te lo cambie automáticamente y configuras el audio.
 

lamico

Miembro nuevo
Registrado
13 Octubre 2019
Hola adrlucho y a todos en general. Gracias por tu recomendación. Afortunadamente, antes de acometer tan drástico consejo de hacer un reset de fábrica, me he puesto a trastear un poco porque me olía que la cosa podría ir por una cuestión más de hdmi que de otra cosa.

Y así ha sido. Resulta que yo tengo instalado el ambilight diseñado por Tocinillo y este hace de intermediario entre la salida del arc del hdmi del avr y la entrada arc del tv; es decir, del avr sale un hdmi hasta uno de los aparatitos del ambilight y de este sale otro hdmi desde el aparatito a la entrada hdmi del tv. He probado uno de los hdmi que iban desde el ambilight al tv, poniéndolo directamente desde el avr al tv (sin pasar por el ambilight). Et voilà, enseguida me ha salido la resolución de 3840x2160 en la pantalla de la nvidia (conectado al avr). Esto demostraba que era cuestión del hdmi o del propio ambilight. Pero claro, tampoco estaba muy dispuesto a quedarme sin el ambilight (con lo que me costó que funcionara tras pacientes ayudas de Tocinillo), así que se me ha ocurrido sustituir el otro cable del ambilight (el que en un principio iba desde el avr al aparatito del ambilight) por otro de calidad última. Y la cosa ha ido fenomenal porque ahora ya he podido seguir todas las instrucciones de la guía para configurar kodi y la nvidia, todo se ve a la alta resolución requerida (tengo que buscar cómo hacer que la interface de la nvidia no se quede en 3840x2160, porque entonces los iconos se ven demasiado pequeños) y, además, el ambilight funciona perfectamente (lo extraño es que con los cambios me ha sobrado un cable hdmi que unía dos aparatitos del ambilight, pero como el trasto funciona, por el momento no me he preocupado demasiado).

Tras arreglar el entuerto, ahora me ha surgido otro problema: no se escucha el sonido de la emisión de tv por el sistema de sonido externo. No entiendo por qué, ya que como desde el principio me empezó a fallar el arc y no encontraba solución, me decidí por ponerle un cable óptico y asignarlo así a la entrada del denon para audio tv. De esta forma lo he escuchado hasta hacer esta tarde los cambios de hdmi. La configuración del denon y del tv están exactamente igual como estaban, pero el sonido por el cable óptico no se escucha. Si alguien tiene alguna idea de por qué puede suceder esto, será muy bien venida. :)

Bueno, la conclusión, amigos, es que el problema estaba en uno de los cables hdmi que no estaba preparado para 4k.

Perdonar el rollo enrevesado este que os acabo de largar. Saludos.
 

adrlucho

Miembro 1080p
Registrado
26 Febrero 2019
Hola adrlucho y a todos en general. Gracias por tu recomendación. Afortunadamente, antes de acometer tan drástico consejo de hacer un reset de fábrica, me he puesto a trastear un poco porque me olía que la cosa podría ir por una cuestión más de hdmi que de otra cosa.

Y así ha sido. Resulta que yo tengo instalado el ambilight diseñado por Tocinillo y este hace de intermediario entre la salida del arc del hdmi del avr y la entrada arc del tv; es decir, del avr sale un hdmi hasta uno de los aparatitos del ambilight y de este sale otro hdmi desde el aparatito a la entrada hdmi del tv. He probado uno de los hdmi que iban desde el ambilight al tv, poniéndolo directamente desde el avr al tv (sin pasar por el ambilight). Et voilà, enseguida me ha salido la resolución de 3840x2160 en la pantalla de la nvidia (conectado al avr). Esto demostraba que era cuestión del hdmi o del propio ambilight. Pero claro, tampoco estaba muy dispuesto a quedarme sin el ambilight (con lo que me costó que funcionara tras pacientes ayudas de Tocinillo), así que se me ha ocurrido sustituir el otro cable del ambilight (el que en un principio iba desde el avr al aparatito del ambilight) por otro de calidad última. Y la cosa ha ido fenomenal porque ahora ya he podido seguir todas las instrucciones de la guía para configurar kodi y la nvidia, todo se ve a la alta resolución requerida (tengo que buscar cómo hacer que la interface de la nvidia no se quede en 3840x2160, porque entonces los iconos se ven demasiado pequeños) y, además, el ambilight funciona perfectamente (lo extraño es que con los cambios me ha sobrado un cable hdmi que unía dos aparatitos del ambilight, pero como el trasto funciona, por el momento no me he preocupado demasiado).

Tras arreglar el entuerto, ahora me ha surgido otro problema: no se escucha el sonido de la emisión de tv por el sistema de sonido externo. No entiendo por qué, ya que como desde el principio me empezó a fallar el arc y no encontraba solución, me decidí por ponerle un cable óptico y asignarlo así a la entrada del denon para audio tv. De esta forma lo he escuchado hasta hacer esta tarde los cambios de hdmi. La configuración del denon y del tv están exactamente igual como estaban, pero el sonido por el cable óptico no se escucha. Si alguien tiene alguna idea de por qué puede suceder esto, será muy bien venida. :)

Bueno, la conclusión, amigos, es que el problema estaba en uno de los cables hdmi que no estaba preparado para 4k.

Perdonar el rollo enrevesado este que os acabo de largar. Saludos.
Yo lo tengo por optico del Philips (en multicanal) a mi ampli sony que ya tiene muchos años y no soporta hdmi. Kodi configurado a 2.0 (aunque mi equipo de sonido tiene 5.1 según otro manual, en kodimania creo, porque si lo ponia como 5.1 el dts no tiraba igual) y todas las opciones compatibles activadas DTS, Dolby, etc y muy contento.
 
Arriba