Guía Nvidia Shield TV - Guía Avanzada e Imprescindible

epixedia

Moderador
Staff
Registrado
9 Abril 2019
Muy buenas, ¿alguien sabe por qué no está disponible en ningún sitio la nvidia shield tv pro? Estoy interesado en hacerme con una pero está agotada en todos sitios y no encuentro información al respecto de por qué pasa esto...
Información no tienes más que la que hay, es decir, ninguna. No han trabajado bien el stock y es complicado hacerte con ella tanto desde Amazon como PCComponentes.
 

pevagro

Miembro UHD SDR
Registrado
2 Diciembre 2019
Ubicación
Murcia
Información no tienes más que la que hay, es decir, ninguna. No han trabajado bien el stock y es complicado hacerte con ella tanto desde Amazon como PCComponentes.
Pfff pues vaya faena, gracias por la respuesta ;)
Me he apuntado en pccomponentes para cuando la tengan disponible que me avisen y estaré atento por Amazon pero vaya tela...
 

mike_trici

Miembro 480p
Registrado
3 Septiembre 2019
Ubicación
Valencia
Buenos días,

Tengo la nvidia shield de la generación anterior y desde hace unos días no me funciona amazon prime video, así de repente... Me deja entrar, navegar y ver los contenidos pero en cuanto intento entrar a ver alguna serie o película me da un mensaje de error. Lo curioso es que con el móvil o incluso desde la aplicación de la TV (tengo una Philips con android) SÍ me funciona perfectamente.

¿A alguien más le pasa? He probado desinstalar la aplicación y volver a instalarla, reiniciar etc y nada.

Gracias!
 

Djinn

Miembro 1080p
Registrado
30 Julio 2019
Buenos días,

Tengo la nvidia shield de la generación anterior y desde hace unos días no me funciona amazon prime video, así de repente... Me deja entrar, navegar y ver los contenidos pero en cuanto intento entrar a ver alguna serie o película me da un mensaje de error. Lo curioso es que con el móvil o incluso desde la aplicación de la TV (tengo una Philips con android) SÍ me funciona perfectamente.

¿A alguien más le pasa? He probado desinstalar la aplicación y volver a instalarla, reiniciar etc y nada.

Gracias!
Ayudaría algo más para resolver tu problema que nos pusieras el mensaje de error que te sale. Puedes hacer una captura de pantalla con NVIDIA Share activado (abre "Ajustes" > "Preferencias del dispositivo" > "NVIDIA Share" y asegúrate de que está activado). Cuando veas el mensaje de error, deja pulsado Inicio unos segundos (el botón del circulito pequeño) y selecciona "Captura de pantalla" en el cuadro emergente que te saldrá.
La foto se guarda en el directorio Pictures/Screenshots .
 

mike_trici

Miembro 480p
Registrado
3 Septiembre 2019
Ubicación
Valencia
Ayudaría algo más para resolver tu problema que nos pusieras el mensaje de error que te sale. Puedes hacer una captura de pantalla con NVIDIA Share activado (abre "Ajustes" > "Preferencias del dispositivo" > "NVIDIA Share" y asegúrate de que está activado). Cuando veas el mensaje de error, deja pulsado Inicio unos segundos (el botón del circulito pequeño) y selecciona "Captura de pantalla" en el cuadro emergente que te saldrá.
La foto se guarda en el directorio Pictures/Screenshots .
Perdona tienes toda la razón, pero no estoy en casa y ahora es cuando he encontrado un hueco en el curro para preguntaros...

En cuanto pueda paso pantallazo, gracias! :)
 

karli

Miembro 480p
Registrado
14 Octubre 2019
Buenas, quería ver si alguien me puede ayudar, ya que he buscado respuesta por el foro y por internet pero no encuentro la solución a mi problema. El problema és que tengo un nas Synology junto con una nvidia shield tv y mis listas de películas salen desordenadas poniendo ordenar por alfabético y ascendente.Tengo películas en carpetas full y fuera de carpetas y no se que más puedo explicar. Si alguien me puede ayudar le estaría muy agradecido. Gracias
 

pevagro

Miembro UHD SDR
Registrado
2 Diciembre 2019
Ubicación
Murcia
Muy buenas, llevo esperando ya varias semanas viendo a ver si en alguna tienda reponen el stock de la shield tv pro 2019 pero no hay manera, en Amazon tienen stock de la shiel tv 2019 normal, mi duda es, ¿además de carecer de puertos usb, menos ram y no ser compatible con plex media server, en cuanto a las características de visionado con Kodi, apps de streaming como Netflix, etc son iguales o hay alguna diferencia?
¿Hay algún ajuste disponible en la pro que no esté en la shield normal? ¿Me hará la normal también el passtrough de audio sin problemas?

He sopesado comprar el apple tv 4k pero viendo el tema de que en HDR es más oscuro y que no hace passtrough de audio...

Saludos.
 

Velilla

Miembro 480p
Registrado
24 Marzo 2020
Perdona tienes toda la razón, pero no estoy en casa y ahora es cuando he encontrado un hueco en el curro para preguntaros...

En cuanto pueda paso pantallazo, gracias! :)
Pudiste ver este tema?.
A mi me pasa exactamente lo mismo. Muchas series no me arrancan en Prime Video. Si me voy a cualquier otro reproductor de casa funciona sin problema.
 

karli

Miembro 480p
Registrado
14 Octubre 2019
Dejo aquí mi experiencia que alo mejor todos ya lo sabían pero yo no, tenía películas que las tenía fuera de carpeta sueltas y me hacía dos listados o bueno no se pero estaba todo menos correcto ahora he pasado todas las que no tenia,en carpetas y solucionado.Si le sirve a alguien ya saben.Saludos
 

karli

Miembro 480p
Registrado
14 Octubre 2019
Se me olvidaba en kodi ajuste/contenidos/general la opción Ignorar artículos al ordenar en desactivado, supongo que és una opción para gustos a mí me va mejor así.Gracias
 

niunduro

Miembro 480p
Registrado
3 Abril 2020
La NVIDIA SHIELD TV 2019 es capaz de leer bd iso o fulluhd iso o carpetas con sus menus?. Gracias
 

pevagro

Miembro UHD SDR
Registrado
2 Diciembre 2019
Ubicación
Murcia
Buenas, he conseguido hacerme con una shield tv pro 2019. Todo va muy bien a excepción de que la app de Amazon Prime no me reproduce contenido HDR, contenido SDR si, me salta este mensaje:
Screenshot_20200410-125747_Photos.jpg


Con la app de la C9 me lo reproduce todo sin problema. Probé a quitar la app, desvincular disoositivo, restaurar de fábrica la shield y nada, sigue sin funcionar.

Tengo los parámetros de imagen de la shield configurados como dice @Tocinillo en su vídeo del unboxing y primeros pasos de la shield tv pro 2019.

Saludos!
 

pevagro

Miembro UHD SDR
Registrado
2 Diciembre 2019
Ubicación
Murcia
Buenas, he conseguido hacerme con una shield tv pro 2019. Todo va muy bien a excepción de que la app de Amazon Prime no me reproduce contenido HDR, contenido SDR si, me salta este mensaje:
Ver el adjunto 3391

Con la app de la C9 me lo reproduce todo sin problema. Probé a quitar la app, desvincular disoositivo, restaurar de fábrica la shield y nada, sigue sin funcionar.

Tengo los parámetros de imagen de la shield configurados como dice @Tocinillo en su vídeo del unboxing y primeros pasos de la shield tv pro 2019.

Saludos!
He forzado detención de la app, borrado caché y datos de almacenamiento, la he desinstalado, he actualizado todas las apps, el sistema está en la última versión, he vuelto a instalar la app de prime y sigue pasando lo mismo... 😬
 

Velilla

Miembro 480p
Registrado
24 Marzo 2020
Buenas,
Tienes exactamente el mismo problema que yo. Ayer probé una cosa que leí después de ver miles de foros y "medio funciona". Tienes que entrar en ajustes y cambiar la fecha/hora de automático a manual. Una vez puesto en manual, le pones un día menos a la fecha actual y reinicias la Shield.

Vuelve a entrar en Prime Video y me dices.

Luego ya puedes volver a poner la fecha en "Auto".

Saludos
 

pevagro

Miembro UHD SDR
Registrado
2 Diciembre 2019
Ubicación
Murcia
Buenas,
Tienes exactamente el mismo problema que yo. Ayer probé una cosa que leí después de ver miles de foros y "medio funciona". Tienes que entrar en ajustes y cambiar la fecha/hora de automático a manual. Una vez puesto en manual, le pones un día menos a la fecha actual y reinicias la Shield.

Vuelve a entrar en Prime Video y me dices.

Luego ya puedes volver a poner la fecha en "Auto".

Saludos
Nada, he probado lo que comentas pero sigue sin funcionar 😬 Gracias por la respuesta jeje es que no entiendo muy bien qué puede estar pasando, si es cosa de mi shield o es algo generalizado...
 

Velilla

Miembro 480p
Registrado
24 Marzo 2020
De nada, a mí no termina de funcionarme tampoco. Aunque no te tranquilice, el problema no es tuyo sólo. Seguiremos investigando.

Otro problema que tengo es que de vez en cuando se va el sonido como 2 segundos y luego vuelve.

Saludos
 

pevagro

Miembro UHD SDR
Registrado
2 Diciembre 2019
Ubicación
Murcia
De nada, a mí no termina de funcionarme tampoco. Aunque no te tranquilice, el problema no es tuyo sólo. Seguiremos investigando.

Otro problema que tengo es que de vez en cuando se va el sonido como 2 segundos y luego vuelve.

Saludos
De momento en sonido no he notado nada.
 

karli

Miembro 480p
Registrado
14 Octubre 2019
Buenas ,sigo trasteando un poco y probando y no consigo poder que minimice las barras negras en las peliculas con kodi automaticamente ,tengo la opción de minimizar las barras al 20%pero no sé por que no me lo hace .Tampoco consigo borrar las películas desde kodi tengo un nas con los permisos dados y antes lo podía hacer pero ahora nose que pasa que no me lo deja hacer.Agradeceria mucho si alguien me puede dar un poco de luz a esto ya que no sé que probar más.Gracias
 

SIRIKer

Miembro 480p
Registrado
13 Abril 2020
Hola, me uno al foro y comparto también que tengo el problema con PRIME video.

Con mi combo Shield TV 8g, conectado a un Yamaha rx-485v y una Samsung KS7000, el contenido en HDR de prime me da error. El contenido 1080p para abajo o quitando el modo 2020 en 4K, si me funciona.

También tengo otro problema, supuestamente tanto mi tele como el AV, deberian soportar la resolución "4K 60hz 4.2.2 12BITS" pero cuando la pongo sufro de pantallazos y apagón, teniendo que volver a 4.2.0 10bits.
Sospecho de los cables HDMI, compre unos en "Yo no soy tonto" que ponen alta velocidad, (los compre cuando pensaba que los cables no importaban. El chico me dijo que eran 2.0. He comprado unos decentes 2.1 que me llegan mañana, a ver si el problema se soluciona.

Quitando esto estoy contento con la guía, (la cual agradezco un montón, Tecnica y bien detalladas) y una calibracion que econtre para la ks7000 pero tambien me surge otra duda


Para contenido sdr tengo una calibracion de colores que los probe y me gustan bastante pero para el contenido HDR, ahora no se si debo poner en la tele "Automatico" ó "Original". Ya que si tengo en auto y me coge el personalizado para HDR, creo que perderia visionado de colores.

A ver si una buena alma caritativa me puede dar luz, acabo de entrar en el mundo de los HZ, judder, profundidades de colores y estoy mas perdido que el auto rate de los HZ automático de la shield....


De nuevo, gracias por la guía.


Actualizo:
Mi problema de los pantallazos con Yuc 4.2.2 12bits se ha solucionado con los cables nuevos "IBRA luxury 2.1" que he comprado.

Ahora que puedo poner esta configuración y teniendo en cuenta que mi tele su panel es de 10bits, cual sería la correcta? YUC 4.2.2 12bits ó YuC 4.2.0 10bits?

Invoco a @Tocinillo que estoy desesperado y su guía nos ha ayudado mucho a todos y sabrá que hacer :)
 
Última edición:
Arriba