OLED 77CX - Velocidad Red capada?

Ahormigo

Miembro 480p
Registrado
24 Febrero 2021
Ojo, compre lo que compres nadie te garantiza que mejore mucho. Hay compañeros que lo han solucionado/mejorado con un Switch entre el router y la tele. Y eso teniendo el famoso ugreen y cable cat7 y 600 o mas de fibra. Pero el puerto de la tele no pasará de 100 y la opción ugreen o similar tampoco te pasará de unos 300 , o menos por la limitación USB 2.0
Algo tiene que mejorar hombre incluso con 100mg que tiene, si le va a 7mg. sin embargo el tema del swich, es relativo, a mi me disminuyo la velocidad y me dio pérdida, en realidad tiene lógica, cuantas mas cosas metas peor, salvo, que tengas compañias de telefonia que el router que te dan no se comunica bien con la tarjeta de red de la tv. Por el usb, tendrás menos problemas seguro y mas velocidad, yo apostaria que llegas a 70 u 80mg.
Compralo en amazón y lo pruebas si sigues igual lo devuelves. eso ya te indica y te da pistas de donde viene el problema, si lo hay. por cierto checkea con el ordenado el cable que conectas en la tv, a ver que velocidad te da.
 

elgo

Miembro UHD SDR
Registrado
17 Mayo 2020
Ubicación
Barcelona
..si si, si mejora tendrá seguro. Pero que no se espere que vaya como un tiro porque seguramente no lo hará.

Es que hay tantas cosas diferentes que pueden afectar que no damos con un patrón claro de mejora. Con el switch hay gente que mejora y otros no. Con el adapatador USB mejoras la velocidad, si pero limitado al ancho de un USB 2.0 así que tampoco llegas al teórico que podrías tener con fibra 600 o 1GB, un cable Cat7.x te da mas seguridad o estabilidad de señal pero con la tele va mal pero pones un PC para probar y va como un tiro. El router que se entienda bien con la tele , cuando con ordenadores u otros aparatos como consolas, Repros no tiene problemas.
 

elgo

Miembro UHD SDR
Registrado
17 Mayo 2020
Ubicación
Barcelona
Bardock, prueba esto:

HBBTV:

AJUSTES -> TODA LA CONFIGURACIÓN -> CANALES -> HBBTV -> INICIO AUTOMÁTICO -> APAGADO.

INICIO RÁPIDO +:

AJUSTES -> TODA LA CONFIGURACIÓN -> GENERAL -> CONFIGURACIÓN ADICIONAL -> INICIO RÁPIDO + -> APAGADO.

Lo puso un compi en este hilo de la recomendación de soporte de LG. El HBBTV es principalmente la opción de LovesTV y los Canales Internet a la carta de algunos canales.
 

Bardok84

Miembro 480p
Registrado
8 Marzo 2021
Ubicación
Malaga
Muchas gracias a todos compañeros

Hoy mismo he contratado con Orange 600mb , 30€ . Era la mejor oferta, pero hasta finales de mes no me lo instalarán.

Compraré el adaptador Ugreen, y cable Cat7. Espero que con esto consiga unos 200/300 mb máximos , si llego a 250mb mismo estaría más que contento... Actualmente llegó a 7mb con Jazztel fibra 100mb...

Espero pronto mejorar. Y espero que no haga falta comprar el switch en mi caso. Con el adaptador Ugreen sea suficiente. El router que me pondrá Orange parece que es una última versión con canales independientes, os contaré.

Elgo, gracias por esas indicaciones. Mañana revisaré la configuración a ver si mejoro algo mi situación actual (mientras me montan la fibra de Orange) porque ya os digo que por cable (el que traia el router de Jazztel) me daba 4mb o 7mb como mucho... No me daba ni para ver Netflix en condiciones... Muchas veces pixelado. Disney plus entrecortado... Un desastre.

Con wifi con Jazztel 100mb según Netflix obtenía unos 20/30mb , según la app de LG store (la del pingüino en la playa , indicaba menos , unos 15mb) ... Así que... Usando Wifi (el router está detrás de la TV , más cerca imposible) me ha permitido ver algo.. pero aún así muy limitado ...


Probaré lo que me dice Elgo, y pediré en Amazon la solución que muchos compañeros me comentan y la que Ahormigo le ha funcionado (creo que el precisamente tiene Orange fibra 600mb)

Y al fin, conseguir una conexión decente.

Muchas gracias de veras a todos por la ayuda.


Saludos
 

elgo

Miembro UHD SDR
Registrado
17 Mayo 2020
Ubicación
Barcelona
...de nada hombre ;)

yo tengo Orange Fibra, con el router anterior Livebox+ y no me va mal. Tienen un router llamado Fibra idéntico al otro excepto que la ONT ya va incorporada dentro y te ahorras un cacharro y un enchufe jeje.

Lo tengo por red, cable directo a la tele. Incluso alguna vez por Wifi y tampoco noto perdidas de calidad. La navegación por búsquedas y demás mas lenta pero cuando pones la peli pues bien.

El tema de la velocidad es complicado y según lo quieras para ver streaming o reproducir con un NAS necesitas mas o menos. Lo que mas requiere es un NAS porque las copias de pelis tienen un bitrate mas alto e incorporan mas pistas de sonido o sonido HD o Atmos. Con unos teóricos 240-250 tendrías suficiente para streaming y casi casi lo del NAS
 

Marinemaster

Miembro 480p
Registrado
31 Marzo 2021
Buenos días a todos, me he registrado para explicaros cómo solucioné el problema de velocidad por wifi.

Hace meses que os leo en la sombra y me habéis ayudado mucho. Tengo una CX65 desde el Black friday y tenía los problemas de velocidad de red habituales. No pasaba de 80 megas en el mejor de los casos, ni por cable (no es cuestión del cable por mucho que probéis un CAT8, es la tarjeta de red que limita) ni por wifi. Las pruebas de Fast.com se colgaban también...

Buscando en foros de redes internacionales, descubrí una solución: cambiar el canal de emisión de la banda 5G. En mi caso tengo un Router Asus (tengo el de la compañía en modo bridge), accedo a la configuración wifi, en la red 5G hay que poner manualmente la emisión en el canal 36. Una vez cambiado se solucionan los problemas de velocidad. Ahora estoy en unos respetables 270-280mb con una conexión de 300mb.

Al parecer nuestras LG son delicadas con el canal en el que reciben el wifi, así que si podéis probar esta solución... igual os ayuda.

Saludos
 

Molay

Miembro 480p
Registrado
16 Abril 2021
Buenas tardes

he llegado a este hilo de casualidad, gracias a mi hermano que me anda ayudando con el periplo que trata de conseguir una velocidad de bajada decente para que no se vaya parando el Plex a cada momento...

Llevo dos semanas probando cosas en una 65CX y no hay manera que la tele me pase de 50 mb de bajada. Tengo contratados 600 Mb con Vodafone.

Conectando el cable de red directamente:
No pasa de 50 Mb la bajada, la subida a 90 y tantos... Aqui ya sabemos que está limitada a 100 por la tarjeta de red de la tele pero es curioso que consiga a penas la mitad en los tests de bajada, y en cambio la subida si que llegue casi a 100.

Conectando por Wifi:
Algo más de velocidad máxima de bajada que con cable directo, unos 50-60 Mb quizás. Con Wifi por 5G, he probado lo del Canal 36 y por si a caso, ponerlo en IPV4 en lugar de IPV6 que vi en reddit que habia gente que lo probaba... Tengo el router a escaso medio metro de la tele. Un Iphone conectado al mismo wifi y haciendo el mismo test, me marca 300 mb de bajada...
Las velocidades de subida 300 y pico...

Conectando con cable de red por adaptadores USB
Probé con el Ugreen y la velocidad de bajada era peor que conectada con cable directamente... unos 30-35 Mb... Curiosamente la velocidad de subida tambien llega a 300 Mb... devolví el adaptador pensando que era problema de eso y compré un Cablematters que lei que funcionaba y los mismos resultados...
He probado el adaptador en un portatil y llega a 150 Mb, lo que me hace pensar que no es problema de eso.

Tambien hemos probado esta tarde de poner un switch entre la tele y el router... NADA

El resto de cosas que habeis comentado por aqui de desactivar lo de inicio rapido y lo de la Hddtv esa, tambien lo he probado... NADA FUNCIONA.

No estoy desesperado porque veré el PLEX con una TV BOX cutre de 40 euros que no me da ningun solo problema, pero al tener una tele nueva y relativamente buena, pensaba que podría olvidarme de cacharros agregados, veo que me equivocaba.

Hay algo que debe de capar la velocidad y tiene que estar relacionado con el router, en mi caso el Sercomm H500s de Vodafone. Alguna incompatibilidad tiene que haber ahi... en fin.

Dejo esto plasmado por aqui, a ver si a alguien le ayuda o está en mi situacion. No se por donde seguir, la verdad.

Saludos
 

Bardok84

Miembro 480p
Registrado
8 Marzo 2021
Ubicación
Malaga
Buenos días a todos, me he registrado para explicaros cómo solucioné el problema de velocidad por wifi.

Hace meses que os leo en la sombra y me habéis ayudado mucho. Tengo una CX65 desde el Black friday y tenía los problemas de velocidad de red habituales. No pasaba de 80 megas en el mejor de los casos, ni por cable (no es cuestión del cable por mucho que probéis un CAT8, es la tarjeta de red que limita) ni por wifi. Las pruebas de Fast.com se colgaban también...

Buscando en foros de redes internacionales, descubrí una solución: cambiar el canal de emisión de la banda 5G. En mi caso tengo un Router Asus (tengo el de la compañía en modo bridge), accedo a la configuración wifi, en la red 5G hay que poner manualmente la emisión en el canal 36. Una vez cambiado se solucionan los problemas de velocidad. Ahora estoy en unos respetables 270-280mb con una conexión de 300mb.

Al parecer nuestras LG son delicadas con el canal en el que reciben el wifi, así que si podéis probar esta solución... igual os ayuda.

Saludos
Pero estas tu Tv está conectada por wifi al router? O cable ? ( A la señal 5G)

Gracias por tu aporte,

Elgo
Notaste mejora de conexión al hacer lo del canal 36?? O prefieres la combinación Ugreen USB + Cat 7 por cable?


Yo aún no pude hacer mis comprobaciones, hice mudanza, y ahora estoy de obra..., Tengo la TV en su caja bien guardada.

Tenia pensado comprar el adaptador Ugreen y cable Cat7 como recomendó Ahormigo.

Ya contraté Fibra con Orange de 600mb y por wifi en mi Oneplus 8 tiene unos 560/580mb de bajada... Va como un tiro.

Espero con el adoptador Ugreen y cable Cat7 obtener la menos esos 250/300mb de conexión.
O si tal vez merece la pena conectar la TV la routers por wifi en el canal 36 por la variante 5G...

Mi hermano con fibra Vodafone de 600 alcanza unos 100mb de conexión con wifi. No está mal.


Ya os contaré la semana que viene cuando espero por fin conectar la TV.


Saludos





 

Molay

Miembro 480p
Registrado
16 Abril 2021
Yo ni canal 36 ni nada. Mañana o el martes llamare a LG a ver que me cuentan porque no es normal.
 

Marinemaster

Miembro 480p
Registrado
31 Marzo 2021
Pero estas tu Tv está conectada por wifi al router? O cable ? ( A la señal 5G)

Gracias por tu aporte,

Elgo
Notaste mejora de conexión al hacer lo del canal 36?? O prefieres la combinación Ugreen USB + Cat 7 por cable?


Yo aún no pude hacer mis comprobaciones, hice mudanza, y ahora estoy de obra..., Tengo la TV en su caja bien guardada.

Tenia pensado comprar el adaptador Ugreen y cable Cat7 como recomendó Ahormigo.

Ya contraté Fibra con Orange de 600mb y por wifi en mi Oneplus 8 tiene unos 560/580mb de bajada... Va como un tiro.

Espero con el adoptador Ugreen y cable Cat7 obtener la menos esos 250/300mb de conexión.
O si tal vez merece la pena conectar la TV la routers por wifi en el canal 36 por la variante 5G...

Mi hermano con fibra Vodafone de 600 alcanza unos 100mb de conexión con wifi. No está mal.


Ya os contaré la semana que viene cuando espero por fin conectar la TV.


Saludos
El cable tienes que desconectarlo, porque si está conectado siempre coge la velocidad del puerto ethernet, un máximo de 100 megas.

Lo del canal 36 es para conectar por wifi 5G.

A los que no les funciona lo del canal 36, les recomendaría ir probando las otras frecuencias. Parece que esta tv es bastante delicada en compatibilidad con algunos routers...

saludos
 

Molay

Miembro 480p
Registrado
16 Abril 2021
Yo acabo de abrir una solicitud de reparación, no he podido contactar con nadie telefonicamente y lo he hecho por la web de LG.

Me he cansado este fin de semana de probar cosas y la tele sigue yendo mal.

No se como funciona el tema porque he visto que alguien puso un pantallazo de que le intentaron ayudar por internet y a mi me ha salido directamente para elegir unos horarios, y que ya me llamarían.

A ver que pasa.
 

Toni García

Miembro 1080p
Registrado
26 Junio 2020
Yo acabo de abrir una solicitud de reparación, no he podido contactar con nadie telefonicamente y lo he hecho por la web de LG.

Me he cansado este fin de semana de probar cosas y la tele sigue yendo mal.

No se como funciona el tema porque he visto que alguien puso un pantallazo de que le intentaron ayudar por internet y a mi me ha salido directamente para elegir unos horarios, y que ya me llamarían.

A ver que pasa.
Yo, la verdad, he probado por el canal 36 y genial. Tengo 100MB contratados y me da picos de 104 por WIFI 5G y la tele va bien. Con una GX...
 

Bardok84

Miembro 480p
Registrado
8 Marzo 2021
Ubicación
Malaga
El cable tienes que desconectarlo, porque si está conectado siempre coge la velocidad del puerto ethernet, un máximo de 100 megas.

Lo del canal 36 es para conectar por wifi 5G.

A los que no les funciona lo del canal 36, les recomendaría ir probando las otras frecuencias. Parece que esta tv es bastante delicada en compatibilidad con algunos routers...

saludos
Buenas

No entiendo lo que dices a que debo desconectar el cable...

Según varios usuarios, conectando la TV al router usando el adaptador Ugreen +cable Cat7 mejoras mucho la conexión. Teniendo fibra de 600mb deberías coger unos 300mb de conexión que no está mal.

Páginas atrás pusieron links de Amazon de dicho adaptador y les va bien.


Sobre entrar al router de Orange y poner el Wifi 5G en la frecuencia del canal 36 ...llamaré al técnico de Orange a ver si me lo hace porque yo no tengo idea... Y veré si así cojo más conexión aún.

Ahora mismo mi router no da posibilidad de conecion wifi 5G, solo la normal..., Me pusieron fibra de 600 con Orange hace poco.

Si intento los 300mb usando el adaptador Ugreen (sería, utilizar el cable Cat7 del router al adaptador Ugreen, y este adaptador conectado al puerto USB lateral de la TV) para mí sería más que suficiente.

600 de fibra en este método es lo que le dio a varios usuarios.

En cuanto pueda montar la TV de nuevo os iré contando.


Gracias por los consejos !

saludos
 

Molay

Miembro 480p
Registrado
16 Abril 2021
La primera llamada del servicio tecnico ha tenido poco recorrido.

Me ha dicho que 50 mbs de bajada son suficientes para ver streaming en 4K, que pruebe con otras aplicaciones, que los test de velocidad para televisiones no estan homologados, que es el primer caso que se encuentra... vamos... No me ha dejado nada satisfecho.

Dice que lo va a consultar con fabrica y que yo mientras haga mas pruebas.
 

Toni García

Miembro 1080p
Registrado
26 Junio 2020
La primera llamada del servicio tecnico ha tenido poco recorrido.

Me ha dicho que 50 mbs de bajada son suficientes para ver streaming en 4K, que pruebe con otras aplicaciones, que los test de velocidad para televisiones no estan homologados, que es el primer caso que se encuentra... vamos... No me ha dejado nada satisfecho.

Dice que lo va a consultar con fabrica y que yo mientras haga mas pruebas.
No puedes conectarla por cable?
 

elgo

Miembro UHD SDR
Registrado
17 Mayo 2020
Ubicación
Barcelona
Buenas

No entiendo lo que dices a que debo desconectar el cable...

Según varios usuarios, conectando la TV al router usando el adaptador Ugreen +cable Cat7 mejoras mucho la conexión. Teniendo fibra de 600mb deberías coger unos 300mb de conexión que no está mal.

Páginas atrás pusieron links de Amazon de dicho adaptador y les va bien.


Sobre entrar al router de Orange y poner el Wifi 5G en la frecuencia del canal 36 ...llamaré al técnico de Orange a ver si me lo hace porque yo no tengo idea... Y veré si así cojo más conexión aún.

Ahora mismo mi router no da posibilidad de conecion wifi 5G, solo la normal..., Me pusieron fibra de 600 con Orange hace poco.

Si intento los 300mb usando el adaptador Ugreen (sería, utilizar el cable Cat7 del router al adaptador Ugreen, y este adaptador conectado al puerto USB lateral de la TV) para mí sería más que suficiente.

600 de fibra en este método es lo que le dio a varios usuarios.

En cuanto pueda montar la TV de nuevo os iré contando.


Gracias por los consejos !

saludos
no confundas los 5G de telefonía con los canales wifi 5G, estos son otra cosa. Es la frecuencia de emisión. Hay dos canales: el antiguo 2,4 y el mas "moderno" de 5G. El 5G da mas velocidad pero de recorrido mas corto y con mas posibles interferencias por paredes, aparatos eléctricos. El 2,4 menos velocidad pero mas estable y llega mas lejos.

Si has contratado hace poco Orange 600 mb y te han dado el router, seguro que tienes la opción de los 2 frecuencias del router. Es mas, cuando busques la wifi de casa tiene que salirte dos nombres diferentes.

Y ya que estamos, Orange (no sé si otros router o proveedores) tienen en su router una cosa llamada wifi inteligente que intercambia de 2,4 a 5 según saturación o desde donde estas conectado. Os recomiendo desconectar esta opción. Porque si hay un microcorte o interferencia el router te cambiará automáticamente donde estas conectado. Lo que puede significar cortes en tu recepción del contenido o bajada de velocidad.
 


Arriba