PHILIPS OLED 2020 (805/855/865y futuras...)

vamosquenosvamos

Miembro 480p
Registrado
7 Diciembre 2020
Ahora que lo comentas. Mi hermano se acaba de comprar la 855 y tiene problemas con la app de Disney. Por defecto no le saltaba el Dolby Vision, la desinstaló e instaló de nuevo y empezó a funcionar como es debido. Ahora el problema persiste. Creí que esto estaba pasando en la philips de 2019, pero veo que el problema lo sigue arrastrando hasta hoy. Supongo, que con un stick 4k o similar solucionado no?Que poca verguenza tienen..
Por algún motivo que no acierto a entender, es como se desconfigura al apagar la TV. Si lo borras y la vuelves a instalar vuelve a funcionar. Salvo que tengas mucho interés en ver algo en Dolby visión nos tenemos que aguantar así.
Con el último update de firmware de la TV seguimos igual. Un rollo vamos
 

tarirodecai

Miembro 480p
Registrado
27 Noviembre 2020
Ubicación
Cádiz
Os animo a que todos contactéis con el chat o el teléfono de asistencia de Disney, de amazon prime y de Philips para denunciar el problema. Al menos imagino que cuanta más gente reporte el problema, más opciones habrá de que busquen una solución. Tanto en Disney como en Philips me dijeron que ya conocian el problema y que se está intentando solucionar. En Amazon me dijeron que no sabían nada y que pasaban la incidencia.

Puede que no sirva de nada, pero no está de más intentarlo
 

Borrex

Miembro nuevo
Registrado
22 Noviembre 2020
Buenas a todos.
Tengo una 865/12 y hay una cosa que me molesta y no encuentro en ningún lado como configurarlo. Me refiero a la retroiluminación del mando a distancia, apenas dura dos segundos, soy incapaz de ver los botones y localizar el que busco en ese tiempo. Además de encenderlo tocando uno a boleo con el riesgo de cambiar de canal, de fuente, etc.
Si alguien sabe como aumentar ese tiempo le estaría muy agradecido.
Un saludo.
 

Jaroal

Miembro nuevo
Registrado
19 Diciembre 2020
Buenas tardes.

Llevo tiempo leyendo este foro, e incluso me acabo de comprar una nueva Philips gracias a algún comentario de este hilo, pillando la oferta de El Corte Ingles antes del Black Friday, más el descuento por suscribirte al "plus" de los envíos gratuitos, que supuso un 10% adicional de descuento. En resumen, un fantástico precio para una 55OLED935, con la que estoy encantado.

Hoy he actualizado a la nueva versión (101.001.123.009), y ya que estaba, me dispuse a instalar una memoria USB para ver videos míos, y también prepararla para grabaciones o hacer pausas en TV en directo, y por otro lado ampliar (con otro pen-drive), la memoria de Android TV.

Pero cual ha sido mi sorpresa que solo funciona unos de los dos puertos USB, el de 900mA, el que está marcado como 500mA no lee nada, incluso he probado, ratones, teclados y mandos de juegos y solo funcionan en uno de ellos, salvo un teclado inalámbrico que lleva un receptor USB, ese si que funciona en ambos puertos, por lo que me da la impresión que, o no da los 500mA de debe para alimentar los dispositivos o el software no lo gestiona bien. También he reiniciado la TV en Ajustes->Ajustes generales->Reinstalar TV y tampoco lo soluciona.

¿Alguien puede echarme una mano, o será cuestión de que el puerto viene mal de fábrica y toca tirar de garantía?

Gracias de antemano.
Buenas noches, tras hacer varias pruebas, he encontrado la solución a cuando un puerto USB no funciona y el otro si. Aquí os la dejo por si le pasa a alguien. La encontré aquí , si no se pueden poner enlaces externos, decídmelo para editarlo o que los administradores lo eliminen.

La diferencia, para que funcione el puerto USB1 (500mA) con normalidad, la marca el hecho de que esté activada la depuración USB en las opciones de desarrollador en la configuración de Android TV, es decir, si está activada la depuración en el puerto apenas funcionará nada más que un teclado, sin embargo, si está desactivada se podrán utilizar también discos duros o memorias USB.

Estos cambios tienen efecto tras reiniciar Android TV, con una excepción, si se activa la depuración y NO se reinicia Android TV, se tienen las dos funciones, la depuración USB y el uso normal del puerto USB1.

Espero sirva de ayuda a alguien que piense que se le han estropeado los puertos USB y en realidad solo es cuestión de configuración.

Un saludo.-
 

Ricky121978

Miembro 720p
Registrado
5 Noviembre 2020
Buenos días,

Llevo un par de días rayado con un tema, del cual no me había dado cuenta antes. A ver si podéis decirme como están las vuestras.

El tema es el marco negro que tiene la pantalla. Sí me había dado cuenta de que el inferior es mayor que el superior, pero lo di por normal. El tema es que mirando de frente mi TV veo que el izquierdo también es algo mayor que el derecho, y eso ya no me parece tan normal. Es poca cosa, quizá 1mm pero me tiene rayado. A ver si alguno con la de 65 o 55 me puede confirmar si vuestro marco es igual de tamaño por los 4 lados. Gracias
Pues me respondo a mi mismo después de haber contactado con el SAT de Philips. Esta ha sido su respuesta, por si os sirve de ayuda.
Screenshot_20201223-085347.jpg
 

nomai

Miembro 480p
Registrado
4 Octubre 2020
Pues me respondo a mi mismo después de haber contactado con el SAT de Philips. Esta ha sido su respuesta, por si os sirve de ayuda. Ver el archivos adjunto 5800
Pues una mayoría de las películas suelen tener barras arriba y abajo y las clásicas están todas en 4:3. ¿Significará esto que a la larga aparecerán las barras negras en los laterales o parte superior/inferior si usas la tv para ver películas solamente?
Menuda gracia.
 

Cesartron

Miembro 1080i
Registrado
4 Noviembre 2020
Ubicación
Madrid
Pues una mayoría de las películas suelen tener barras arriba y abajo y las clásicas están todas en 4:3. ¿Significará esto que a la larga aparecerán las barras negras en los laterales o parte superior/inferior si usas la tv para ver películas solamente?
Menuda gracia.
En teoría al ser OLED se apaga en esas zonas, no debería dar problemas
 

vamosquenosvamos

Miembro 480p
Registrado
7 Diciembre 2020
Os animo a que todos contactéis con el chat o el teléfono de asistencia de Disney, de amazon prime y de Philips para denunciar el problema. Al menos imagino que cuanta más gente reporte el problema, más opciones habrá de que busquen una solución. Tanto en Disney como en Philips me dijeron que ya conocian el problema y que se está intentando solucionar. En Amazon me dijeron que no sabían nada y que pasaban la incidencia.

Puede que no sirva de nada, pero no está de más intentarlo
Seguimos con el caso Disney. Pongo aquí la actualización del asunto y en el foro general de HDR.

Me acaban de llamar de Disney+.

Dicen que tienen reportes de más clientes con la misma incidencia. Que están recabando información de versión de la aplicación instalada, modelo de TV y versión del firmware. Le he dado toda la información.

Le he contado el 'invento' para poder ver en Dolby visión, y me ha dicho que gracias por darle esa información. Le ha parecido curioso.

Que no saben cuándo le van a dar la solución, esperan arreglarlo con una actualización de la aplicación.

Muy amable la chica que me ha llamado, pero no se comprometen a nada, prácticamente me ha dicho esas palabras. Que lo siente mucho las molestias, pero esta ahora mismo no saben decir nada concreto.

Entiendo que la única forma de conseguir algo es presionar todos los que tengan este problema.

A mi no es una cosa que me moleste especialmente. Lo que veo sobre todo son series, que no están en 4K. El otro día vi "Soul". Desinstale la aplicación y volví a poner la 1.10. Es una chapuza, no es la solución, lo se, pero es cosa de 2 minutos literariamente, porque lo más engorroso es meter usuario y contraseña, y no tengo que hacerlo, porque lo reconoce 'Google lock'.
 

wiltbur

Miembro 1080i
Registrado
14 Octubre 2019
Seguimos con el caso Disney. Pongo aquí la actualización del asunto y en el foro general de HDR.

Me acaban de llamar de Disney+.

Dicen que tienen reportes de más clientes con la misma incidencia. Que están recabando información de versión de la aplicación instalada, modelo de TV y versión del firmware. Le he dado toda la información.

Le he contado el 'invento' para poder ver en Dolby visión, y me ha dicho que gracias por darle esa información. Le ha parecido curioso.

Que no saben cuándo le van a dar la solución, esperan arreglarlo con una actualización de la aplicación.

Muy amable la chica que me ha llamado, pero no se comprometen a nada, prácticamente me ha dicho esas palabras. Que lo siente mucho las molestias, pero esta ahora mismo no saben decir nada concreto.

Entiendo que la única forma de conseguir algo es presionar todos los que tengan este problema.

A mi no es una cosa que me moleste especialmente. Lo que veo sobre todo son series, que no están en 4K. El otro día vi "Soul". Desinstale la aplicación y volví a poner la 1.10. Es una chapuza, no es la solución, lo se, pero es cosa de 2 minutos literariamente, porque lo más engorroso es meter usuario y contraseña, y no tengo que hacerlo, porque lo reconoce 'Google lock'.
Pero te sigue funcionando el 'truco' de instalar la versión anterior? La de la colección de Philips?
Porque a mi eso ya no me funciona, si, en los créditos vuelve a aparecer la info de 4k dolby vision, pero al empezar a reproducir no salta el cartel en la tv y se nota que la calidad no es 4k.
 

vamosquenosvamos

Miembro 480p
Registrado
7 Diciembre 2020
Os animo a que todos contactéis con el chat o el teléfono de asistencia de Disney, de amazon prime y de Philips para denunciar el problema. Al menos imagino que cuanta más gente reporte el problema, más opciones habrá de que busquen una solución. Tanto en Disney como en Philips me dijeron que ya conocian el problema y que se está intentando solucionar. En Amazon me dijeron que no sabían nada y que pasaban la incidencia.

Puede que no sirva de nada, pero no está de más intentarlo

Pero te sigue funcionando el 'truco' de instalar la versión anterior? La de la colección de Philips?
Porque a mi eso ya no me funciona, si, en los créditos vuelve a aparecer la info de 4k dolby vision, pero al empezar a reproducir no salta el cartel en la tv y se nota que la calidad no es 4k.
No, yo uso de la Android
 

eros_j

Miembro UHD HDR
Registrado
14 Noviembre 2018
Ubicación
Terrassa
En teoría al ser OLED se apaga en esas zonas, no debería dar problemas
En el tiempo si puede ser un problema, porque las zonas iluminadas se van desgastando del uso (con el paso del tiempo) y si ves solo películas con franjas, es obvio que esas zonas no sufren desgaste y con el tiempo (que hablamos de mucho). Puede ocasionar que las zonas que siempre han sido visibles pierda luz y color y las zonas que estén apagadas aun mantengan ese brillo,luz y color que a perdido el resto y esto se podría llegar a notar.
Pero hablamos del paso de mucho tiempo. No de un año, o dos.
 

Tocinillo

Administrador
Staff
Registrado
18 Agosto 2018
Pero mucho mucho, entorno a 50-60 mil horas en el peor de los casos y 100.000 horas según el fabricante. Son 15-20 años...
 

eros_j

Miembro UHD HDR
Registrado
14 Noviembre 2018
Ubicación
Terrassa
Yo creo que antes que pase eso tienes otra.
Y no estamos hablando en este caso de retenciones , ni quemados.
Simplemente que con el uso el panel Oled sufre desgaste.
 

vicresbai

Miembro nuevo
Registrado
4 Enero 2021
Hola, el día 30 compre en ECI la 48OLED935/12. Es mi primera OLED y muy contento con la compra. Se ve muy bien, los acabados son de lujo (mando incluido) y la barra de sonido incorporada hace que se oiga muy bien esta tele.
Les acabo de llamar para meter presión a ver si arreglan el tema, ya que con YouTube si he visto HDR, ayer con Netflix DolbyVision, pero con las apps de la tele de Disney+ y PrimeVideo no sale el 4K.
Las he podido ver en 4k pq tengo la ShieldTv de 2017, en HDR no en DolbyVision, que sepa DolbyVision sólo lo puedes tener en la ShieldTV Pro de 2019.
Me han dicho que me enviarían un email al respecto. A ver si sacan pronto un nuevo firmware y arreglan el problema.
 

pcsr88

Miembro nuevo
Registrado
26 Noviembre 2020
Buenos días,
Tengo la 55OLED865 y me compré el Fire Stick 4k para poder ver Prime Video y Disney en 4k, el cual configuré siguiendo las recomendaciones de @Tocinillo.
El caso es que he experimentado un problema viendo contenido HDR en Prime Video: de vez en cuando, cada ciertos minutos, se producen apagones o parpadeos en negro momentáneos y siguiendo la serie o película con normalidad a continuación. He probado a rebobinar después de un apagón/parpadeo para ver si se repetía en el mismo punto, pero este no pasa, siendo algo aleatorio.
¿A alguien más le pasa? ¿Sabéis cuál puede ser el problema y, sobre todo, la solución? ¿Puede ser que se trate de un dispositivo defectuoso?
Muchas gracias y un saludo.
 

tarirodecai

Miembro 480p
Registrado
27 Noviembre 2020
Ubicación
Cádiz
Hay una nueva actualización de Prime Vídeo. Aunque sigue sin mostrar en la información nada de hdr ni nada, al comenzar algún contenido compatible, sí que la tv detecta hdr10+ y lo ejecuta en esa calidad. Algo es algo.
 

vamosquenosvamos

Miembro 480p
Registrado
7 Diciembre 2020
Disney+ también se ha actualizado, pero sigue igual.
Tengo claro que el problema no son las app, es la TV.
Siento un poco de decepción. Te compras una TV con HDR y Dolby visión, y resulta que luego no funciona para la mitad del contenido.
Creo que depende de Philips, que saque una actualización que lo solucione.
Desde que la compre han saltado 2 actualizaciones, y ninguna lo ha solucionado. Toca esperar.
 


Arriba