PHILIPS OLED 2020 (805/855/865y futuras...)

vamosquenosvamos

Miembro 480p
Registrado
7 Diciembre 2020
Lo hice y no me saltó. Cuando llegue a casa pruebo otra vez.
Gracias.
Soluciona algo?
 

Palaz

Miembro nuevo
Registrado
22 Enero 2021
Hola amigos, es mi primera tv en 4k y estoy encantado con este maravilloso Oled.
Pero tengo una duda.
Le meto películas a la tv en 4k (entre 50gb y 90gb) desde un disco duro externo con usb 2.0 y utilizo el reproductor de la tv para verlas.
Me las reproduce bien, sin cortes ni nada.
Mi progunta es, si el disco duro al ser usb 2.0 hará cuello de botella con estas películas quizás con el sonido o si se ve bien es que da la talla el disco?
Le he hecho un test al disco en el pc y va a 55mb/s en modo lectura, será suficiente?
 

banding&clouding

Miembro 1080i
Registrado
17 Agosto 2020
Hola amigos, es mi primera tv en 4k y estoy encantado con este maravilloso Oled.
Pero tengo una duda.
Le meto películas a la tv en 4k (entre 50gb y 90gb) desde un disco duro externo con usb 2.0 y utilizo el reproductor de la tv para verlas.
Me las reproduce bien, sin cortes ni nada.
Mi progunta es, si el disco duro al ser usb 2.0 hará cuello de botella con estas películas quizás con el sonido o si se ve bien es que da la talla el disco?
Le he hecho un test al disco en el pc y va a 55mb/s en modo lectura, será suficiente?
Un disco duro usb 2.0 va más que sobrado para ver películas de ese peso. No notarás ninguna diferencia respecto a un usb 3.0 porque ambos van sobrados a la hora de reproducir.
Si notas alguna diferencia será a la hora de que la TV lo lea y te muestre en pantalla el diferente contenido que tiene, pero nada al reproducir.
 

Palaz

Miembro nuevo
Registrado
22 Enero 2021
Gracias por la pronta respuesta.
Me lo suponía porque lucen muy bien las pelis, pero me quedaba la duda.
Sí que he notado, que cuando conecto el disco tarda un poco en mostrar todo, pero al reproducir no me había dado problema de momento.
 

banding&clouding

Miembro 1080i
Registrado
17 Agosto 2020
Gracias por la pronta respuesta.
Me lo suponía porque lucen muy bien las pelis, pero me quedaba la duda.
Sí que he notado, que cuando conecto el disco tarda un poco en mostrar todo, pero al reproducir no me había dado problema de momento.
Estás contento con la TV, estoy tentado de comprar el modelo de 65 pero cada vez que tengo la tentación sube de precio.
 

Palaz

Miembro nuevo
Registrado
22 Enero 2021
Muy contento.
Ya tenía otro Oled pero de 1080p de Lg y otro panel plasma de 1080p, así que aprecio las tv que se ven bien.
He dado el salto más que por el 4k , por el Hdr que es una pasada ver una peli en Hdr10+.
Una cosa que me ha sorprendido es que la tele por detrás lleva subwoofer y se nota un montón.
Tiene un sonido muy bueno para llevar los altavoces integrados, los bajos se notan bastante.
En cuanto a fluidez de menús va muy bien también, el procesador nuevo , el P5, consigue hacerlo todo muy fluido.
 

banding&clouding

Miembro 1080i
Registrado
17 Agosto 2020
Muy contento.
Ya tenía otro Oled pero de 1080p de Lg y otro panel plasma de 1080p, así que aprecio las tv que se ven bien.
He dado el salto más que por el 4k , por el Hdr que es una pasada ver una peli en Hdr10+.
Una cosa que me ha sorprendido es que la tele por detrás lleva subwoofer y se nota un montón.
Tiene un sonido muy bueno para llevar los altavoces integrados, los bajos se notan bastante.
En cuanto a fluidez de menús va muy bien también, el procesador nuevo , el P5, consigue hacerlo todo muy fluido.
Qué modelo has comprado exactamente?
 

Nasgol

Miembro 480p
Registrado
21 Noviembre 2020
Buenas a todos. Alguno ha actualizado el ultimo firmware no oficial que hace ver Disney+ en DV. Digo el que han mandado de prueba para algunos usuarios (y como no se ha filtrado). Lo digo para las del 2020.
 

Villarroya4K

Miembro 1080p
Registrado
9 Octubre 2019
Por si sirve de referencia, mi hermano tiene la 855, hizo la actualización y Disney funcionaba bien; después fue apagar la TV y ahora el menú de aplicaciones se le queda la pantalla en negro..Ahora le toca hacer un reset de fábrica que aún no ha hecho y veremos el resultado..
 

Melendy

Miembro 480p
Registrado
17 Octubre 2020
Por si sirve de referencia, mi hermano tiene la 855, hizo la actualización y Disney funcionaba bien; después fue apagar la TV y ahora el menú de aplicaciones se le queda la pantalla en negro..Ahora le toca hacer un reset de fábrica que aún no ha hecho y veremos el resultado..
Misma situación. Actualización realizada y desde entonces la pantalla de home desaparecida y en negro. No he hecho reset de fábrica pero vamos, es increible lo de las actualizaciones y el desastre detrás de cada una de ellas ... Un bonito 935+ de más de 2K€ sin menú de aplicaciones ...
 

Villarroya4K

Miembro 1080p
Registrado
9 Octubre 2019
Misma situación. Actualización realizada y desde entonces la pantalla de home desaparecida y en negro. No he hecho reset de fábrica pero vamos, es increible lo de las actualizaciones y el desastre detrás de cada una de ellas ... Un bonito 935+ de más de 2K€ sin menú de aplicaciones ...
Tras hacer el reset de fábrica aparentemente funciona todo correcto, inclusive el arreglo de Disney, por si te quieres animar. Y sí, es impresionante como tvs de estos precios pueden tener este tipo de fallos, es inexplicable 🤔
 

vamosquenosvamos

Miembro 480p
Registrado
7 Diciembre 2020
Una cosa. Voy a romper una lanza a favor de Philips.
Hoy puse las luces led de Philips en el techo y las configuré con la TV. Un ESPECTÁCULO. No son nada baratas, aunque yo pille una oferta en mediamark de 3 X 2. Madre mía, merece mucho la pena.
Lo de Disney y demás en mi caso arreglado. Aunque es verdad que vaya tela que una TV de 1.500€ tenga estos fallos. Esta claro que los consumidores somos conejillos de Indias, y lanzan las cosas a medias.
 


Arriba