PHILIPS OLED Gama 2018: Modelos OLED803 (803) y OLED903 (903)

cukor

Miembro 1080p
Registrado
15 Noviembre 2018
Nada olvidarlo chicos, en principio ya esta resuelto no entiendo como pero volviendo a poner los ajustes que se recomiendan para este modelo, ajustes para fuentes sdr hdr etc) ya me lo vuelve a chivar
Muy importante, tenéis que volver a configurar la imagen ya que la dichosa actualización te lo pone todo patas arriba
Gracias
Yo no tuve que te reconfigurar los parámetros de la imagen, que raro que tu si...
 

sorzalez

Miembro 1080i
Registrado
15 Abril 2019
Hola:
¿Os funciona el puerto USB grabador?
A mi desde la última actualización que hicieron no ne funciona, me dice que no esta preparado y que si quiero formatearlo para ello, le digo que lo formatee y acaba dando un error, lo curioso es que da el error y me activa los altavoces de la tele que siempre los tengo desactivados.
 

Hall9000

Miembro 1080p
Registrado
4 Julio 2019
Ubicación
Barcelona
Desde hace unos meses tengo la Phillips oled 754 de 55 pulgadas que conseguí a un precio muy competente . Tengo entendido que la 754 monta el mismo panel que la 803 y por eso os quería preguntar , que criterios habéis utilizado para ajustar o calibrar el Contraste de vídeo.
Lo pregunto porque al igual que creo pasa con el 803 , el televisor es incapaz de mostrar el super blanco por encima del rango 235.
Por más que suba o baje las barras hasta el 235 no se ven afectadas y es imposible ver por encima del 235 . Imagino que el panel recorta el rango superior a 235.
Por defecto viene a 100 , pero la verdad es que al no tener una referencia del super blanco no sé muy bien si se debe dejar a su valor por defecto o bajarlo unos puntos por seguridad , aunque no sé si esto de bajar tiene mucho sentido si el panel es incapaz de mostrar información por encima de 235 .
Gracias .
 

cordobes74

Miembro 480p
Registrado
26 Noviembre 2018
hola.....a ver si me podeis echar una mano.....

tengo la oled 65 803 que tiene 4 hdmi y tengo un procesador avr Yamaha 781 https://novomusica.com/tienda/imagen-sonido-profesional/yamaha/yamaha-rxv781-amplificador-6145....

pues.....tengo una ps5 conectada a hdmi 1 para sacar 4k hdr ( si no me equivoco en hdmi 3 de la tv no lo saca) y tengo fire tv cube 4k en el hdmi 2 (para sacar tb 4k hdr ) y ahora me falta sacar 4k a 60 hz en el ordenador que tengo.........solo llego a 30 hz en 4k porque utilizo el hdmi 3 de la tv.....

en teoría creo que conectando la tv y el avr yamaha en el hdmi 1 de la tv podría sacar hdmi hacia pc ( consigo los 60 en 4k) pero si conecto ps5 y cube al resto de hdmi del yamaha no me saca 4k hdr.......

espero haberme explicado bien.....

sabeis que combinación necesito para sacar los 60 hz en el pc y tener 4k hdr en ps5 y cube??

saludos¡¡¡
 

nonexxx

Miembro 1080p
Registrado
30 Septiembre 2019
Yo lo tengo todo conectado al Receptor AV y este solo un HDMI al TV HDMI 1, mi Philips Oled 803 solo me funciona bien el hdmi1 el dos según que conecte movistar tv por ejemplo se apaga y se enciende todo el rato, finalmente solo uso un hdmi 1, y el resto de cosas todas al receptor y va de lujo, además que el sonido de la shield le llega en atmos al receptor y la xbox series S tambien...

Cada vez dejo mi tv oled803 para ver el panel y el ambilight el resto uso nvidia shield receptor av receptor sat, etc... ni veo la tv por la Philips ni uso ya el Android lo noto todo super lento.
 

cordobes74

Miembro 480p
Registrado
26 Noviembre 2018

nonexxx

Miembro 1080p
Registrado
30 Septiembre 2019
Soy novato en estos temas, yo el receptor AV que tengo un marantz SR6015 no me ha dado ningún problema, pero eso si pongo que la señal pase sin que la escale ni la toque el receptor AV y todo el HDR se ve perfecto, mi oled 803 solo soporta HDR10 pero lo indica siempre que emiten en hdr.

Yo antes tuve un yamaha rx685 y lo tenia conectado igual que este Marantz y me funcionaba igual de bien, lo cambie porque se me quedo todo en negro y amazon no lo quiso reparar con 5 meses y me devolvió el dinero y me compre el marantz en warehause y contentísimo, Amazon me hizo una p. porque compre el receptor en una oferta cojonuda y no me lo quisieron reparar en garantía por lo que si lo quería de nuevo el mismo eran 180 € mas y además no estaba en stock y el sustituto que tampoco lo tenían el Av6a se va casi a los 800€, me decante por un marantz SR6015 warehouse y es una maravilla
 

superpicapleitos

Miembro UHD SDR
Registrado
2 Diciembre 2018
Ubicación
LA BAÑEZA (LEÓN)
Soy novato en estos temas, yo el receptor AV que tengo un marantz SR6015 no me ha dado ningún problema, pero eso si pongo que la señal pase sin que la escale ni la toque el receptor AV y todo el HDR se ve perfecto, mi oled 803 solo soporta HDR10 pero lo indica siempre que emiten en hdr.

Yo antes tuve un yamaha rx685 y lo tenia conectado igual que este Marantz y me funcionaba igual de bien, lo cambie porque se me quedo todo en negro y amazon no lo quiso reparar con 5 meses y me devolvió el dinero y me compre el marantz en warehause y contentísimo, Amazon me hizo una p. porque compre el receptor en una oferta cojonuda y no me lo quisieron reparar en garantía por lo que si lo quería de nuevo el mismo eran 180 € mas y además no estaba en stock y el sustituto que tampoco lo tenían el Av6a se va casi a los 800€, me decante por un marantz SR6015 warehouse y es una maravilla
Amazon jamás repara productos, siempre devuelve la pasta. Unas veces es bueno otrás no tanto pero es así.
 

cordobes74

Miembro 480p
Registrado
26 Noviembre 2018
Soy novato en estos temas, yo el receptor AV que tengo un marantz SR6015 no me ha dado ningún problema, pero eso si pongo que la señal pase sin que la escale ni la toque el receptor AV y todo el HDR se ve perfecto, mi oled 803 solo soporta HDR10 pero lo indica siempre que emiten en hdr.

Yo antes tuve un yamaha rx685 y lo tenia conectado igual que este Marantz y me funcionaba igual de bien, lo cambie porque se me quedo todo en negro y amazon no lo quiso reparar con 5 meses y me devolvió el dinero y me compre el marantz en warehause y contentísimo, Amazon me hizo una p. porque compre el receptor en una oferta cojonuda y no me lo quisieron reparar en garantía por lo que si lo quería de nuevo el mismo eran 180 € mas y además no estaba en stock y el sustituto que tampoco lo tenían el Av6a se va casi a los 800€, me decante por un marantz SR6015 warehouse y es una maravilla
pues ya parece que me va perfecto.....no se si ha sido desconectar los hdmi del yamaha y volverlos a meter y ahora reconoce el 4k hdr perfectamente....q cosas más raras....aún no me lo creo....luego le daré una vuelta de reconocimiento a todo el "tinglaje" que tengo montado jajaja

saludos
 

Harry8

Miembro nuevo
Registrado
6 Enero 2021
Nada olvidarlo chicos, en principio ya esta resuelto no entiendo como pero volviendo a poner los ajustes que se recomiendan para este modelo, ajustes para fuentes sdr hdr etc) ya me lo vuelve a chivar
Muy importante, tenéis que volver a configurar la imagen ya que la dichosa actualización te lo pone todo patas arriba
Gracias
Hola ! yo tengo el mismo problema, donde puedo ver esos ajustes recomendables de los que comentas en tu mensaje compañero?
 

a-daimiel

Miembro 480p
Registrado
27 Noviembre 2018
hola que tal, hacia tiempo que no pasaba por aquí. Compré en 65 OLED803 en noviembre del 2018, es decir lo tengo ya fuera de garantía. Me ha empezado a fallar. En fuentes no me reconoce el Denon X3500H. Si lo reinstalo entonces me lo reconoce pero al paso de unas horas, se vuelve a perder la conexión. Además al encender el panel se queda en negro y tengo que darle al botón home del mando para que se encienda el menú. El sonido me lo sigue sacando por el receptor pero no puedo acceder al deco satélite, apple tv ni reproductor UHD que tengo conectado al receptor.
He cambiado cables y nada. He probado otros puertos HDMI y nada. Probé el receptor en otro televisor y funciona perfectamente. Que puede ser la placa? supongo que un ostión la avería.
 

eros_j

Miembro UHD HDR
Registrado
14 Noviembre 2018
Ubicación
Terrassa
hola que tal, hacia tiempo que no pasaba por aquí. Compré en 65 OLED803 en noviembre del 2018, es decir lo tengo ya fuera de garantía. Me ha empezado a fallar. En fuentes no me reconoce el Denon X3500H. Si lo reinstalo entonces me lo reconoce pero al paso de unas horas, se vuelve a perder la conexión. Además al encender el panel se queda en negro y tengo que darle al botón home del mando para que se encienda el menú. El sonido me lo sigue sacando por el receptor pero no puedo acceder al deco satélite, apple tv ni reproductor UHD que tengo conectado al receptor.
He cambiado cables y nada. He probado otros puertos HDMI y nada. Probé el receptor en otro televisor y funciona perfectamente. Que puede ser la placa? supongo que un ostión la avería.
Haz un dowdrade y vuelve a instalar la ultima versión u otra y mira si te soluciona, puede ser que ser por el tema de soft y no puedes volver a reinstalar, por eso lo de hacer dowgrade.
 

a-daimiel

Miembro 480p
Registrado
27 Noviembre 2018
Haz un dowdrade y vuelve a instalar la ultima versión u otra y mira si te soluciona, puede ser que ser por el tema de soft y no puedes volver a reinstalar, por eso lo de hacer dowgrade.
lo llevé al servicio técnico y me dicen que es la placa, me la cambian esta semana. Lo del dowgrade no se como se hace. Reinstalé la tele y me funcionaba un rato pero volvía a fallar al apagar y encender la tele.
 

eros_j

Miembro UHD HDR
Registrado
14 Noviembre 2018
Ubicación
Terrassa
lo llevé al servicio técnico y me dicen que es la placa, me la cambian esta semana. Lo del dowgrade no se como se hace. Reinstalé la tele y me funcionaba un rato pero volvía a fallar al apagar y encender la tele.
Bueno, si ya te cambian la placa ya esta. Eso es fácil hacer dowgrade, es dejar el televisor en su versión de origen e instalar luego un fir que quieras, el ultimo o uno anterior.
Saludos
 

a-daimiel

Miembro 480p
Registrado
27 Noviembre 2018
Bueno, si ya te cambian la placa ya esta. Eso es fácil hacer dowgrade, es dejar el televisor en su versión de origen e instalar luego un fir que quieras, el ultimo o uno anterior.
Saludos
muchas gracias de nuevo. Como ves mi mensaje es de hace 12 días. Como nadie me decía nada opté por llevarlo al S.técnico y palmar la pasta pues se me terminó la garantía hace 4 meses. Si sabes de algún tutorial para hacer el down te lo agradezco. No tengo ni idea de como hacerlo. El televisor solo te da la opción de reinstalar tv que no borra la última versión de android. Miré en este foro y no vi información al respecto en mi modelo.
Espero que el cambio de placa lo solucione. saludos y gracias
 

eros_j

Miembro UHD HDR
Registrado
14 Noviembre 2018
Ubicación
Terrassa
Mira aqui estan los dowgrade:

Eso te lo bajas la versión que quieras y lo pones en un pendrive. Apaga el televisor de la corriente, lo conectas de nuevo pero con el USB en el puerto "USB NEGRO" no el azul. y cuando la enciendas pondra Dowgrading process esperas unos 5/10 minutos mas o menos y cuando se instale le instalas o bien la ultima versión de nuevas o cualquier otro fir que hay en la web.
La tuya es los del 2018.
El rojo es el Upgrade y lo del 2018 el fir que quieras meter, o como te dije le metes el ultimo desde el propio televisor
Por cierto?, a cuanto te sale la placa (reparación?)

WhatsApp Image 2021-03-23 at 09.59.26.jpg
 
Última edición:

a-daimiel

Miembro 480p
Registrado
27 Noviembre 2018
hola, ante todo muchas gracias de nuevo. La reparación fue 290 euros con Iva incluido. Solucioné el problema. PEro ahora tengo otro, es acojonante lo de este televisor. No me sincroniza el mando famoso. Tengo parpadeando el punto rojo sin parar y saliendo el mensaje de esperando para emparejar. He reinstalado doscientas veces de cero y no hay manera de que deje de salir el mensaje: de este televisor a la espera de emparejarse con mando, pulse home y retroceso. .....me sale emparejado mando, después almacenamiento en curso pero nada, falla una tras otra vez. Sigue parpadeado incluso en stand by.
He quitado el televisor de la corriente un minuto, desconectado todo. En fin. No hay manera. El mando funciona pero sigue parpadeando la luz y saliendo el mensaje que pide emparejarse.
Otra vez a empaquetar el armatroste y a llevarlo 40 kms al servicio técnico. Ultimo televisor phillips que compro.
 
Última edición:


Arriba