Posible defecto o problema en las LG OLED 2018 ¡¡Macrobloques que se iluminan!!

simonesma

Miembro 720p
Registrado
24 Noviembre 2018
Gracias a todos , pero los novatos en el oled este tema nos deja preocupados.

quiero entender o estoy equivocado que puedes hacer las pruebas de panel y salir correcta y poder tener el defecto de macrobloques destellantes , en mi caso es de septiembre y ha excepción de probar con una pelicula lo demas bien , intentaré buscar una de las peliculas que comentais al no tener neflix es más difícil

saludos

 

zarok

Miembro 480p
Registrado
25 Noviembre 2018
Gracias a todos , pero los novatos en el oled este tema nos deja preocupados.

quiero entender o estoy equivocado que puedes hacer las pruebas de panel y salir correcta y poder tener el defecto de macrobloques destellantes , en mi caso es de septiembre y ha excepción de probar con una pelicula lo demas bien , intentaré buscar una de las peliculas que comentais al no tener neflix es más difícil

saludos
Hazte el mes de prueba de Netflix, es gratis.

 

andin

Miembro 1080i
Registrado
22 Noviembre 2018
Buenas

En mi caso la compré en Amazon y es de Octubre, pero como comenté antes llegó con un par de píxeles vagos, así que le pasé un ciclo de reparación y la he estado viendo un par de dias. Pues bien uno de ellos ha "fallecido".. pero la hacerle foto me ha parecido muy curioso, ya a medida que me acerco parece como una mancha interna o algo así, no sé si es el propio pixel. Adjunto fotos, y aprovecho para mandaros también el banding que aunque no es perfecto parece que mejoró al anterior.

Saludos









 

zarok

Miembro 480p
Registrado
25 Noviembre 2018
post: 1146 dijo:
Respondido por: Paco.s
Acabo de comprobar la mia y 4 pixel muertos. Por lo demas bien. Mereceria la pena cambiarla???
¿Solo 4 píxeles muertos después de todas las pruebas? Yo no la cambiaba.

Acabo de hacer las pruebas. 

Gris, perfecto, primera imagen de la guía.

Blanco, perfecto, primera imagen de la guía.

Verde, ni un píxel muerto.

Magenta, ni un píxel muerto.

En cuanto a macrobloques, ni uno.

 

He tenido mucha suerte, ¡ya era hora!

 

Como dato, no hice la reparación de píxeles ni instalé el firmware que me pide cada vez que arranco la TV.

 

andin

Miembro 1080i
Registrado
22 Noviembre 2018
Parece que no. He puesto la escena de infinity war varias veces y no he notado nada. Probare la de doctor extraño a ver. Estoy a punto de cambiarla por 2 pixel muertos, ya con 4 ni te digo ?. He vuelto a pasar un ciclo, si no se arregla o salen más, va de vuelta.. aunque igual me espero a ver si me convence la Philips..

Edito: Confirmado, Doctor Extraño tampoco tiene macrobloques. No he actualizado. Esperaré un poco..

 

piriot

Miembro 480p
Registrado
24 Noviembre 2018
Holaa gente!!

Pues como ya comente en otro hilo, me cambiaron la c7 por una c8, es de fabricación 8 de Octubre y venia con el firm 3.xx.10, el xx no me acuerdo??, pues la he actualizado a último firm y no observo macrobloques en las escenas que dictan el video, si que con los ire tengo diferencias de iluminación, en la parte inferior izquierda se ilumina mientras que en otras zonas no.

Estoy por pasarle un ciclo de compensación para ver si soluciono este tema y acabar con la tortura que tuve durante 10 meses con la c7.

Le paso un ciclo o me queo quieto??

 

Gracias.

 

luis

Miembro 480p
Registrado
27 Noviembre 2018
Con el ciclo se se compensa la iluminación de los píxeles, te recomiendo que lo hagas.

 
Arriba