Puntero magic remote control LG

Alpha DJ

Miembro 480p
Registrado
25 Septiembre 2020
Buenas, a ver si me podeis echar una mano o a alguien le ha pasado algún caso parecido. Tengo un LG43UM7500PLA, el puntero rojo me iba bien al principio hasta que dejo de ir, se a vuelto loco, va muy rápido y no hace caso. He desvinculado y vuelto a vincular, he reseteado de fábrica, he desactivado inicios rapidos, pero sigue igual. No me funciona. Alguna idea.
Hola, puede que mi respuesta te ayude
 

elruedas

Miembro 1080p
Registrado
7 Diciembre 2019
L asolucion del video es muy buena el saberla para aquellos que no tengan el tv en garantia, es de agradecer esta aportacion.
Ahora bien yo lo de usar la lija de agua, lo veo un poco arriesgado, creo que seria mejor limpiar todos los contactos con alcohol isopropilico.
 

elgo

Miembro UHD SDR
Registrado
17 Mayo 2020
Ubicación
Barcelona
.. no sé el tamaño de conectores pero en otro tiempo y para conectores de memorias RAM de ordenador también se usaba (con cuidado claro) goma de borrar de lápiz. La verdad es que se quedaban mas brillantes, supongo que quitaba grasa y un poco de oxido normal del contacto del aire.
 

Yulidom

Miembro nuevo
Registrado
21 Octubre 2020
Hola, como están, tenía el mismo problema con mi televisor y llegué a este foro sin encontrar soluciones x lo q seguí buscando y tuve la suerte de encontrar el canal de un técnico en YouTube realmente genial, el problema cuando se pierde el puntero, wifi o sale la indicación de que debe iniciarse Bluetooth radica todo en lo mismo, problemas de conexión con la placa wifi+Bluetooth que es una sola, generalmente en el contacto del Flex de la misma y se soluciona abriendo una tapa detrás del tele, desenchufando el Flex y con muchísimo cuidado limpiar los conectores, volver a conectar y uala!! Is Magic, les dejo el link del video donde se explica esto, suscribanse x q tiene muchos videos interesantes como por ejemplo descargar la app para usar el celu como control magic. 😀Espero q les sirva y puedan ahorrarse dolores de cabeza y dinero.

En mi tele se desaparece el puntero y lo desvinculo y cuando lo quiero ver vincular aparece que “el servicio Bluetooth debe inicializarse, lo que no entiendo es por que si puedo conectar mi cel a la tele con la aplicación si también es Bluetooth y también puedo conectar me de YouTube con mi cel y el control no... ese mensaje de que se debe inicializar el Bluetooth es el del control o el de la tele?
 

Javi20000

Miembro nuevo
Registrado
12 Noviembre 2020
Alguien ha solucionado el problema?
Yo estoy igual, me aparece el mensaje de de el dispositivo bluetooth se debe inicicializar.
 

Alejo

Miembro nuevo
Registrado
27 Noviembre 2020
Hola amigos, tengo una Tv LG 65UB50Tel mismo problema de todos a desapareció el puntero y no conecta con WiFi, yo mantengo conexion de red y puedo ver todo con un control normal LG pero no funciona con el magic control, cambie el módulo WiFi + Bluetooth y sigue el problema quisiera saber si alguien y podido resolver. Gracias
 

Nestor Tellez Colombia

Miembro nuevo
Registrado
10 Enero 2021
Hola, como están, tenía el mismo problema con mi televisor y llegué a este foro sin encontrar soluciones x lo q seguí buscando y tuve la suerte de encontrar el canal de un técnico en YouTube realmente genial, el problema cuando se pierde el puntero, wifi o sale la indicación de que debe iniciarse Bluetooth radica todo en lo mismo, problemas de conexión con la placa wifi+Bluetooth que es una sola, generalmente en el contacto del Flex de la misma y se soluciona abriendo una tapa detrás del tele, desenchufando el Flex y con muchísimo cuidado limpiar los conectores, volver a conectar y uala!! Is Magic, les dejo el link del video donde se explica esto, suscribanse x q tiene muchos videos interesantes como por ejemplo descargar la app para usar el celu como control magic. 😀Espero q les sirva y puedan ahorrarse dolores de cabeza y dinero.

Excelente aporte, me funcionó 100%, aunque no tengo la misma referencia de TV del video pero fue fácil hallar la placa WiFi- Bluetooth, realicé el paso a paso (sin la lija, solo limpié) y me funcionó, excelente aporte, gracias.
 

Gonzalo AP

Miembro nuevo
Registrado
25 Abril 2021
Gracias a Alpha DJ por compartir su experiencia.

Estuve mirando por internet y vi varias soluciones, como cambiar pilas, reiniciar la TV a modo fabrica, etc...
Incluso vi videos por internet con esta misma respuesta, pero hasta que no llegue aquí, no me animé a hacer tal cosa por tener que abrir la TV.

Al fin y al cabo una TV moderna es similar a un ordenador, así que la desmonté, saqué el cable, lo limpie con gel hidro alcohólico y un papel de cocina (ojo que el algodón suelta pelusa y por eso use papel) y lo volví a poner.
Antes de cerrar la tapa trasera de la TV comprobé su correcto funcionamiento y al funcionar, procedí a cerrar todo y después de 15 días, sigue funcionando sin problemas, tanto el mando como la wifi.
 

Archivos adjuntos

  • IMG_20210425_185122.jpg
    IMG_20210425_185122.jpg
    1.9 MB · Visitas: 31

elruedas

Miembro 1080p
Registrado
7 Diciembre 2019
Perfecto aporte,ya para remachar el tema puedes indicar cual es el cable flex del bluetoch/wifi.
 

Gonzalo AP

Miembro nuevo
Registrado
25 Abril 2021
Supongo que dependerá de cada modelo de Tv. El cable, viene marcado/escrito como Wifi-Bluetooth.

En la imagen adjunta pongo en rojo el cable y la tarjeta Wifi-Bluetooth está debajo de una tapa, en color naranja.

IMG_20210428_180616.jpg
 


Arriba