Reproducir Dolby Vision doble capa

GUSGUS

Miembro 1080i
Registrado
23 Noviembre 2020
Ubicación
tenerife
Genial!! Pues quizas ese sea el fallo, porque en el pc tengo puesto directo y en el plex de la tv, lo poco que se puede cambiar, lo tengo al maximo jejejeje probare de cambiarlo para que ajuste a la velocidad de conexion a ver que tal.
Lo del Plex no lo puedo mirar porque tengo conectado la torre a la tv directamente y si cambio de la app de plex al hdmi del pc se para la reproduccion je
si utilizas un sistema de audio externo a la tv me aseguraría de que es compatible con el audio del archivo que emites con plex, de lo contrario transcodifica y ya utiliza recursos del ordenador y normalmente los problemas también están ahí, sobretodo para DV pués al transcodificar los archivos mkv DV los reproduce como hdr10. Y lo de la calidad a mi me funcionó, puse ajustar calidad en automático y no me ha vuelto a fallar. Porque estuve esperando por un hub de red gigabyte y cuando me llegó vi que no funciona, por lo visto mi tv Sony A8 no tiene drivers para detectarlo y no es compatible para recibir red ethernet por el puerto usb 3.0. Por eso seguí buscando una configuración que no me diera problema por wifi, y tocando eso en plex tv no me ha vuelto a dar problemas (al menos por ahora, y ya he visto archivos muy pesados y de muy alto bitrate en DV y así sin cortes, antes ocasionalmente sí los tenía).
 

Alestew

Miembro 1080i
Registrado
26 Enero 2021
si utilizas un sistema de audio externo a la tv me aseguraría de que es compatible con el audio del archivo que emites con plex, de lo contrario transcodifica y ya utiliza recursos del ordenador y normalmente los problemas también están ahí, sobretodo para DV pués al transcodificar los archivos mkv DV los reproduce como hdr10. Y lo de la calidad a mi me funcionó, puse ajustar calidad en automático y no me ha vuelto a fallar. Porque estuve esperando por un hub de red gigabyte y cuando me llegó vi que no funciona, por lo visto mi tv Sony A8 no tiene drivers para detectarlo y no es compatible para recibir red ethernet por el puerto usb 3.0. Por eso seguí buscando una configuración que no me diera problema por wifi, y tocando eso en plex tv no me ha vuelto a dar problemas (al menos por ahora, y ya he visto archivos muy pesados y de muy alto bitrate en DV y así sin cortes, antes ocasionalmente sí los tenía).
Los fallos son con audio en la Sony.
Yo cambié de ethernet a wifi por descartar y el problema salia igual, daba igual conectar la tv a 100mbps o a 350 mmbps con wifi, por eso pensaba que quizas era culpa del pc, o de la tv que no moviera bien el dolby vision por muy perfil completo que sea esta.
Este es el pc, por si sirve de referencia 😅
https://www.amazon.es/HP-EliteDesk-...=1&keywords=hp+mini+800&qid=1613726752&sr=8-1

Igualmente esta tarde probaré lo que dices a ver si hay suerte
 

GUSGUS

Miembro 1080i
Registrado
23 Noviembre 2020
Ubicación
tenerife
Los fallos son con audio en la Sony.
Yo cambié de ethernet a wifi por descartar y el problema salia igual, daba igual conectar la tv a 100mbps o a 350 mmbps con wifi, por eso pensaba que quizas era culpa del pc, o de la tv que no moviera bien el dolby vision por muy perfil completo que sea esta.
Este es el pc, por si sirve de referencia 😅
https://www.amazon.es/HP-EliteDesk-800-G2-Desktop/dp/B081TB2SZ1/ref=sr_1_1?__mk_es_ES=ÅMÅŽÕÑ&dchild=1&keywords=hp+mini+800&qid=1613726752&sr=8-1

Igualmente esta tarde probaré lo que dices a ver si hay suerte
en el pc, en plex server vete al icono arriba a la derecha de ajustes, panel de control y luego en las pestañas de la izqierda baja hasta solución de problemas, ahí refresca las dos primeras opciones optimización la de biblioteca y la de paquetes (cuando cargas muchos cambios y archivos nuevos en la biblioteca a veces también se quedan saturados)
 

Alestew

Miembro 1080i
Registrado
26 Enero 2021
en el pc, en plex server vete al icono arriba a la derecha de ajustes, panel de control y luego en las pestañas de la izqierda baja hasta solución de problemas, ahí refresca las dos primeras opciones optimización la de biblioteca y la de paquetes (cuando cargas muchos cambios y archivos nuevos en la biblioteca a veces también se quedan saturados)
De coña, mirare al llegar, asi tengo mas cosas para descartar, luego te digo a ver que consigo. Gracias 😊
 

Alestew

Miembro 1080i
Registrado
26 Enero 2021
@GUSGUS pues nada, intenté hacer lo que me comentaste y sigue igual :cry: asi que me parece que me toca tirar la toalla. Lo del plex server no lo pude comprobar porque como tengo el pc conectado a la tv tambien, si salgo de la aplicacion de plex en la tv para mirar el server se para la transmision, asi que nada 😭😭😭
Me quedo sin DV hasta que me compre algo creo.
Gracias por la ayuda igualmente
 

GUSGUS

Miembro 1080i
Registrado
23 Noviembre 2020
Ubicación
tenerife
@GUSGUS pues nada, intenté hacer lo que me comentaste y sigue igual :cry: asi que me parece que me toca tirar la toalla. Lo del plex server no lo pude comprobar porque como tengo el pc conectado a la tv tambien, si salgo de la aplicacion de plex en la tv para mirar el server se para la transmision, asi que nada 😭😭😭
Me quedo sin DV hasta que me compre algo creo.
Gracias por la ayuda igualmente
Como te dije, yo creo que lo más probable (si no es una incompatibilidad el tv, por falta de ram o algo así) es que sea porque plex está transcodificando, ¿no tienes otra tv o monitor por casa?, para que veas si realmente está haciendo direct play o no.
 

Alestew

Miembro 1080i
Registrado
26 Enero 2021
Como te dije, yo creo que lo más probable (si no es una incompatibilidad el tv, por falta de ram o algo así) es que sea porque plex está transcodificando, ¿no tienes otra tv o monitor por casa?, para que veas si realmente está haciendo direct play o no.
La tv lleva un procesador MediaTek MT5893 con 3 GB de RAM, creo que Nvidia Shield lleva 3gb de ram tambien y lo mueve bien.
Luego desmontarle la tv de la habitación para ver si hace direct play o no
 

GUSGUS

Miembro 1080i
Registrado
23 Noviembre 2020
Ubicación
tenerife
La tv lleva un procesador MediaTek MT5893 con 3 GB de RAM, creo que Nvidia Shield lleva 3gb de ram tambien y lo mueve bien.
Luego desmontarle la tv de la habitación para ver si hace direct play o no
pues mándale¡¡¡ :) y prueba a reproducir y ver en panel de control si está en direct play, y reproduce algún archivo que se te suela cortar. Y cruza los dedos ;)
 

yossSP

Miembro 720p
Registrado
30 Noviembre 2020
Llego tarde a la conversación y no sé si lo habéis comentado ya @Alestew y @GUSGUS , pero Plex da la información de la reproducción en un apartado y te indica si está transcodificando.

Lo que me ha pasado a mi es que dependiendo del formato y el dispositivo al que conectas a veces fuerza la transcodificación. Yo tengo desactivada la transcodificación de vídeo en Plex y eso hace que mantenga el vídeo original en algunas ocasiones.

Emby tiende a transcodificar menos aunque deba hacerlo con el audio mantiene el video original.
 

Alestew

Miembro 1080i
Registrado
26 Enero 2021
Llego tarde a la conversación y no sé si lo habéis comentado ya @Alestew y @GUSGUS , pero Plex da la información de la reproducción en un apartado y te indica si está transcodificando.

Lo que me ha pasado a mi es que dependiendo del formato y el dispositivo al que conectas a veces fuerza la transcodificación. Yo tengo desactivada la transcodificación de vídeo en Plex y eso hace que mantenga el vídeo original en algunas ocasiones.

Emby tiende a transcodificar menos aunque deba hacerlo con el audio mantiene el video original.
nunca es tarde si la dicha es buena jejeje
Si si, en principio esta configurado en trasmision directa. La historia es que tengo el pc en la misma tv que uso plex y si salgo de plex tv a ver el plex server en el pc no me sale lo que esta haciendo porque se apaga la reproduccion
 

yossSP

Miembro 720p
Registrado
30 Noviembre 2020
nunca es tarde si la dicha es buena jejeje
Si si, en principio esta configurado en trasmision directa. La historia es que tengo el pc en la misma tv que uso plex y si salgo de plex tv a ver el plex server en el pc no me sale lo que esta haciendo porque se apaga la reproduccion
Jaja que bueno el refranero español...

Para eso te decía que desde el cliente Plex te dice si la reproducción es directa o el servidor está transcodificando, tanto el vídeo como el audio.
 

Alestew

Miembro 1080i
Registrado
26 Enero 2021
@GUSGUS @yossSP he conectado otra tv para ver la info de plex server, es transmision directa.
La primera prueba ha sido con El hobbit 4k Dolby vision en mkv y esto pone
1.jpg
2.jpg
La segunda prueba la hice la misma pelicula con un archivo m2ts tambien en Dolby Vision
3.jpg
4.jpg

Entonces pensaba que con esos mbps tan altos eran los culpables, pero al poner Harry potter mkv UHD me va super fluida y tiene parecidos mbps
5.jpg

Entiendo que si es transmision directa el pc no trabaja no? es la tv la que trabaja? o cual podria ser el problema? La duda es, si me compro un chinoppo, nvidia o otro... me hará lo mismo? porque las demo Dolby Vision me van finisimas, pero claro ocupan menos.
Alguna idea? 😅

Edito: Quizas es el efecto Judder porque no cambia la tasa de refresco? eso se puede cambiar en Plex?
 
Última edición:

yossSP

Miembro 720p
Registrado
30 Noviembre 2020
@GUSGUS @yossSP he conectado otra tv para ver la info de plex server, es transmision directa.
La primera prueba ha sido con El hobbit 4k Dolby vision en mkv y esto pone
La segunda prueba la hice la misma pelicula con un archivo m2ts tambien en Dolby Vision

Entonces pensaba que con esos mbps tan altos eran los culpables, pero al poner Harry potter mkv UHD me va super fluida y tiene parecidos mbps

Entiendo que si es transmision directa el pc no trabaja no? es la tv la que trabaja? o cual podria ser el problema? La duda es, si me compro un chinoppo, nvidia o otro... me hará lo mismo? porque las demo Dolby Vision me van finisimas, pero claro ocupan menos.
Alguna idea? 😅

Edito: Quizas es el efecto Judder porque no cambia la tasa de refresco? eso se puede cambiar en Plex?
Pues no sé decirte, sin verlo no sé esos tirones como son, dependiedno de lo cual su causa sería diferente.
En principio si ambos ficheros son Dolby Vision del mismo tipo (el Hobbit creo que es MEL) y el ancho de banda es el mismo no deberían de verse de diferente forma.

También hay que tener en cuenta que esa cifra de Mbps debe ser la media o máxima del fichero (no tengo claro cual es), puede que el fichero que te da tirones tenga muchos momentos donde se alcance un tasa más elevada de forma constante y la otra no y por eso te de tirones. En ese caso la causa sería o bien el ancho de banda de la conexión (que ya has descartado) o bien el procesador que no tiene pulmón para tanto trabajo. Las TVs montan procesadores ortientados al streaming donde los requisitos son mucho menores.

Por otra parte podría ser judder, mi Panasonic HZ1000 tartamudea notablemente al tenerla a 4K@60hz y reproducir contenido a 24fps.
Yo tengo mis escenas concretas para afinar el judder, en mi caso ajustando el IFC de la TV lo he dejado perfecto a mi gusto, el movimiento es fluido y no llega a notarse efecto telenovela. Si fuera judder el audio no se cortaría, sólo notarías tirones en panorámicas y determinadas escenas.

Las Sony tienen muy buena gestión del movimiento normalmente, juega con sus opciones por si fuera eso.
 

Alestew

Miembro 1080i
Registrado
26 Enero 2021
Pues no sé decirte, sin verlo no sé esos tirones como son, dependiedno de lo cual su causa sería diferente.
En principio si ambos ficheros son Dolby Vision del mismo tipo (el Hobbit creo que es MEL) y el ancho de banda es el mismo no deberían de verse de diferente forma.

También hay que tener en cuenta que esa cifra de Mbps debe ser la media o máxima del fichero (no tengo claro cual es), puede que el fichero que te da tirones tenga muchos momentos donde se alcance un tasa más elevada de forma constante y la otra no y por eso te de tirones. En ese caso la causa sería o bien el ancho de banda de la conexión (que ya has descartado) o bien el procesador que no tiene pulmón para tanto trabajo. Las TVs montan procesadores ortientados al streaming donde los requisitos son mucho menores.

Por otra parte podría ser judder, mi Panasonic HZ1000 tartamudea notablemente al tenerla a 4K@60hz y reproducir contenido a 24fps.
Yo tengo mis escenas concretas para afinar el judder, en mi caso ajustando el IFC de la TV lo he dejado perfecto a mi gusto, el movimiento es fluido y no llega a notarse efecto telenovela. Si fuera judder el audio no se cortaría, sólo notarías tirones en panorámicas y determinadas escenas.

Las Sony tienen muy buena gestión del movimiento normalmente, juega con sus opciones por si fuera eso.
Ayer probe reproducirlas tanto en un disco 5400rpm, otro 7200rpm y un ssd y el efecto pasaba igual, active la opcion de plex para ajustar los hz y algo mas suaves eran esos pequeños saltitos, los reducia un poco. el audio no falla nada, solo el video... empiezo a pensar que viene de ahi... luego probe la misma pelicula con el reproductor interno que no me la detecta como Dolby Vision, sino HDR y se ve muy fluida... se me acaban las ideas ya de como modificarlo... probare con el motionflow de sony a ver si rasco algo 😅
pero bueno ya prodria ser el procesador...
 

GUSGUS

Miembro 1080i
Registrado
23 Noviembre 2020
Ubicación
tenerife
Ayer probe reproducirlas tanto en un disco 5400rpm, otro 7200rpm y un ssd y el efecto pasaba igual, active la opcion de plex para ajustar los hz y algo mas suaves eran esos pequeños saltitos, los reducia un poco. el audio no falla nada, solo el video... empiezo a pensar que viene de ahi... luego probe la misma pelicula con el reproductor interno que no me la detecta como Dolby Vision, sino HDR y se ve muy fluida... se me acaban las ideas ya de como modificarlo... probare con el motionflow de sony a ver si rasco algo 😅
pero bueno ya prodria ser el procesador..
Creo que el problema es con la tasa de refresco del tv, porque cuando has mandado el archivo m2ts no te reproduce DV (solo hdr10) por plex, solo lo hace con mkv (la tv ¿te pone que es DV al reproducir el m2st? porque si te pone que es DV ahí hay un problema porque plex envía DV solo con los mkv (hasta donde yo sé, a no ser que haya cambiado algo y no me enterase, que puede ser)) los datos de mbps son los picos más altos de la reproducción sumando video y audio y el m2ts tiene un dts hd master y el mkv un eac3, normal la diferencia de bitrate.
Solo se me ocurre (a parte de ver si mejora con el motionflow pon lo en 2) intentar optimizar el vídeo en el mkvtoolnix pinchando en el video y en las opciones de la derecha ajustar reproducción a 24p y marcar la opción de ajustar a bitsream y multiplexarlo así y ver si cambiando la tasa de refresco el procesado que hace la tv mejora.
 

Alestew

Miembro 1080i
Registrado
26 Enero 2021
Creo que el problema es con la tasa de refresco del tv, porque cuando has mandado el archivo m2ts no te reproduce DV (solo hdr10) por plex, solo lo hace con mkv (la tv ¿te pone que es DV al reproducir el m2st? porque si te pone que es DV ahí hay un problema porque plex envía DV solo con los mkv (hasta donde yo sé, a no ser que haya cambiado algo y no me enterase, que puede ser)) los datos de mbps son los picos más altos de la reproducción sumando video y audio y el m2ts tiene un dts hd master y el mkv un eac3, normal la diferencia de bitrate.
Lo detecta tambien como DV el m2ts 😅
La tv se supone que tiene 120hz... deberia ser equivalente a los 24p de las pelis creo. pero quizas la app no cambie bien los hz o el tv no le deje
 

GUSGUS

Miembro 1080i
Registrado
23 Noviembre 2020
Ubicación
tenerife
Ayer probe reproducirlas tanto en un disco 5400rpm, otro 7200rpm y un ssd y el efecto pasaba igual, active la opcion de plex para ajustar los hz y algo mas suaves eran esos pequeños saltitos, los reducia un poco. el audio no falla nada, solo el video... empiezo a pensar que viene de ahi... luego probe la misma pelicula con el reproductor interno que no me la detecta como Dolby Vision, sino HDR y se ve muy fluida... se me acaban las ideas ya de como modificarlo... probare con el motionflow de sony a ver si rasco algo 😅
pero bueno ya prodria ser el procesador..
Creo que el problema es con la tasa de refresco del tv, porque cuando has mandado el archivo m2ts no te reproduce DV (solo hdr10) por plex, solo lo hace con mkv (la tv ¿te pone que es DV al reproducir el m2st? porque si te pone que es DV ahí hay un problema porque plex envía DV solo con los mkv (hasta donde yo sé, a no ser que haya cambiado algo y no me enterase, que puede ser)) los datos de mbps son los picos más altos de la reproducción sumando video y audio y el m2ts tiene un dts hd master y el mkv un eac3, normal la diferencia de bitrate.
Solo se me ocurre (a parte de ver si mejora con el motionflow pon lo en 2) intentar optimizar el vídeo en el mkvtoolnix pinchando en el video y en las opciones de la derecha ajustar reproducción a 24p y marcar la opción de ajustar a bitsream y multiplexarlo así y ver si cambiando la tasa de refresco el procesado que hace la tv mejora. De todas maneras cuando reproduces el vídeo en m2ts no te puede estar mandando DV porque
@GUSGUS @yossSP he conectado otra tv para ver la info de plex server, es transmision directa.
La primera prueba ha sido con El hobbit 4k Dolby vision en mkv y esto pone
La segunda prueba la hice la misma pelicula con un archivo m2ts tambien en Dolby Vision

Entonces pensaba que con esos mbps tan altos eran los culpables, pero al poner Harry potter mkv UHD me va super fluida y tiene parecidos mbps

Entiendo que si es transmision directa el pc no trabaja no? es la tv la que trabaja? o cual podria ser el problema? La duda es, si me compro un chinoppo, nvidia o otro... me hará lo mismo? porque las demo Dolby Vision me van finisimas, pero claro ocupan menos.
Alguna idea? 😅

Edito: Quizas es el efecto Judder porque no cambia la tasa de refresco? eso se puede cambiar en Plex?
exacto, en transmisión directa el pc no trabaja lo hace el tv. Enb ppio con el chinoppo y la envidia lo puedes configurar para que sean ellos los que hacen el trabajo, pero no te puedo asegurar que el problema se te quitase (seguramente y lo normal es que sí al dejarle el procesado a ellos) al no saber de donde viene la incompatibilidad.....
 

GUSGUS

Miembro 1080i
Registrado
23 Noviembre 2020
Ubicación
tenerife
Lo detecta tambien como DV el m2ts 😅
La tv se supone que tiene 120hz... deberia ser equivalente a los 24p de las pelis creo. pero quizas la app no cambie bien los hz o el tv no le deje
pues, salvo que plex ahora reproduzca DV en archivos m2ts después de alguna actualización ( antes 100% seguro que solo con archivos mkv), yo diría que ahí está el problema que haga un tratamiento de imagen inadecuado para el archivo que recibe, dándole tratamieno DV a un archivo no DV (lo que no tiene sentido es que mandándolo como mkv lo haga igual de mal). Prueba lo del mkvtoolnix, para que lo ajuste a 24p exacto no 23,970 a ver como reacciona el refresco y nos cuentas.
 

Alestew

Miembro 1080i
Registrado
26 Enero 2021
pues, salvo que plex ahora reproduzca DV en archivos m2ts después de alguna actualización ( antes 100% seguro que solo con archivos mkv), yo diría que ahí está el problema que haga un tratamiento de imagen inadecuado para el archivo que recibe, dándole tratamieno DV a un archivo no DV (lo que no tiene sentido es que mandándolo como mkv lo haga igual de mal). Prueba lo del mkvtoolnix, para que lo ajuste a 24p exacto no 23,970 a ver como reacciona el refresco y nos cuentas.
El m2ts si es DV, de donde lo saque me lo han confirmado varios jejeje
Si si, despues de echarle la culpa a todo lo que tengo, desde discos duros, conexiones, procesador... creo que el fallo es ese, quizas no adapte bien los hz la tv en la aplicacion plex, y no se ver como los esta haciendo.
Si ese mkv con Dolby le digo a Mkvtoolnix que lo ajuste a 24p no perderé el DV? hay que modificar algo mas? para no dessincronizar el audio o algo? ahi activo mi nivel novato jejejeje
 

GUSGUS

Miembro 1080i
Registrado
23 Noviembre 2020
Ubicación
tenerife
El m2ts si es DV, de donde lo saque me lo han confirmado varios jejeje
Si si, despues de echarle la culpa a todo lo que tengo, desde discos duros, conexiones, procesador... creo que el fallo es ese, quizas no adapte bien los hz la tv en la aplicacion plex, y no se ver como los esta haciendo.
Si ese mkv con Dolby le digo a Mkvtoolnix que lo ajuste a 24p no perderé el DV? hay que modificar algo mas? para no dessincronizar el audio o algo? ahi activo mi nivel novato jejejeje
el tema no es si es DV, es que a través de plex tengo entendido que solo reproduce DV en formato mkv. El DV no lo deberías de perder, y el audio le pinchas al audio y vas a la derecha y le dices que lo ajuste al video y refresco (si hay un delay de audio idéntico al ppio a la mitad y final del video lo mides y lo ajustas en el audio, si el delay es distinto al ppio al medio y al final, entonces ya es más complicado porque irían a velocidades diferentes el audio- vídeo, pero da igual porque lo que interesa es saber si modificando la tasa de refresco consigues ver el vídeo bien o no para encontrar donde está la incompatibilidad). Haz la prueba y nos dices, yo no he tenido que hacerlo con un archivo DV, lo he hecho con otros archivos con desincronización de audio multiplexando videos y audios de distinto origen para ajustarlos. Prueba y nos dices que tal.
 


Arriba