Reproductor M9702 (Clon Oppo UDP-203 - Chinoppo)

pedro

Miembro 1080p
Registrado
27 Octubre 2019
comparándolos zidoo x20 vs chinoppo
el zidoo es mas versátil ,lleva bahías internas para discos de hasta 14 TB , el gestor de carátulas es espectacular, busca subtítulos....etc etc , la posventa dependiendo de la tienda que lo compres es excepcional a mi en imundoaudio.com me cambiaron la placa base gratuitamente FUERA de garantia .
si solo manejas MKV o remux y no te importa el plus de los modos HDR , dolby vision,hdr10......etc etc este o los dune , zapitti...... son mejor opción

el chinoppo es para ver pelis en dolby vision doble capa .aun asi le da un plus a cualquier contenido
 

rpelayo

Miembro UHD SDR
Registrado
19 Abril 2019
Y también, como he dicho en otra ocasión, El Chinoppo es para escuchar DVD-A (La parte MLP de [AUDIO_TS]) y SACD Multichannel en DSD.

Los pocos que tengamos estos formatos de audio valoraremos mucho este reproductor.

No sé si otros reproductores pueden con esos formatos. Mi única referencia es DUNE, que aun siendo bastante bueno no puede con ellos.
 

masmiles

Miembro 1080p
Registrado
15 Octubre 2019
Y también, como he dicho en otra ocasión, El Chinoppo es para escuchar DVD-A (La parte MLP de [AUDIO_TS]) y SACD Multichannel en DSD.

Los pocos que tengamos estos formatos de audio valoraremos mucho este reproductor.

No sé si otros reproductores pueden con esos formatos. Mi única referencia es DUNE, que aun siendo bastante bueno no puede con ellos.
Las poquitas horas que tenido el Chinoppo funcionando, antes de devolverlo, estuve probando el "Dark Side of the Moon" de Pink Floyd en versión SACD Multicanal y, la verdad, era impresionante. :love:
 

Tocinillo

Administrador
Staff
Registrado
18 Agosto 2018
comparándolos zidoo x20 vs chinoppo
el zidoo es mas versátil ,lleva bahías internas para discos de hasta 14 TB , el gestor de carátulas es espectacular, busca subtítulos....etc etc , la posventa dependiendo de la tienda que lo compres es excepcional a mi en imundoaudio.com me cambiaron la placa base gratuitamente FUERA de garantia .
si solo manejas MKV o remux y no te importa el plus de los modos HDR , dolby vision,hdr10......etc etc este o los dune , zapitti...... son mejor opción

el chinoppo es para ver pelis en dolby vision doble capa .aun asi le da un plus a cualquier contenido
Bueno no sólo eso, el compañero pedro ha dicho lo que más o menos hemos encontrado todos. El chinoppo es mejor en todos los campos a los demás reproductores del mercado. Y si lo primordial son apps y gestor de carátulas, Kodi y demás, la Shield también es mejor opción que los demás. Luego todos los zappiti, dune, etc se han quedado en tierra de nadie.

De hecho Shield TV + chinoppo y lo tienes todo todo.
 

jorgeshadowl

Miembro 480p
Registrado
22 Agosto 2020
Llevo probando unos días el chinoppo con la tele philips y ahora con el proyector epson tw9400 y espectacular la imagen y sonido que saca este reproductor. ¡¡Es tremendo!!

Una duda que tengo...¿alguien ha probado cualquier versión de lawrence de arabia uhd? He probad tanto con u remux como con un rip y me pasa algo muy extraño. Durante los primeros cuatro o cinco minutos de película se escucha el sonido pero no se ve nada...y pasa con ambos discos!!

¿Alguien conoce alguna solución?
 

Lambruzo

Miembro 1080p
Registrado
4 Julio 2019
Llevo probando unos días el chinoppo con la tele philips y ahora con el proyector epson tw9400 y espectacular la imagen y sonido que saca este reproductor. ¡¡Es tremendo!!

Una duda que tengo...¿alguien ha probado cualquier versión de lawrence de arabia uhd? He probad tanto con u remux como con un rip y me pasa algo muy extraño. Durante los primeros cuatro o cinco minutos de película se escucha el sonido pero no se ve nada...y pasa con ambos discos!!

¿Alguien conoce alguna solución?
Es así , las intros de muchas películas de esos tiempos eran así
 

Jav

Miembro 480p
Registrado
2 Julio 2020
Llevo probando unos días el chinoppo con la tele philips y ahora con el proyector epson tw9400 y espectacular la imagen y sonido que saca este reproductor. ¡¡Es tremendo!!

Una duda que tengo...¿alguien ha probado cualquier versión de lawrence de arabia uhd? He probad tanto con u remux como con un rip y me pasa algo muy extraño. Durante los primeros cuatro o cinco minutos de película se escucha el sonido pero no se ve nada...y pasa con ambos discos!!

¿Alguien conoce alguna solución?
Yo me la vi las semana pasada, esa intro es así, uno escucha la banda sonora. La verdad yo adelantaba un poco hasta que saliera el logo.

Una pregunta tengo un chinoppo y una LG B9, funciona muy bien, pero en las películas Lucy y Pacific Rim que tienen alto bitrate de 90 a más de 100, las películas se cortan el sonido y la imagen y es imposible verlas. Lucy todo el tiempo se corta y Pacific Rim en escenas de acción. Tengo el Chinoppo conectado por NFS con un switch de 10/100 y cable HDMI 2.0 al TV. Creo que el problema es el switch y estoy por comprarme un gigabit de 10/100/1000. Estoy en lo correcto que esa es la fuente del problema? Cualquier asesoría de quienes sepan gracias
 

Tocinillo

Administrador
Staff
Registrado
18 Agosto 2018
Estas en lo correcto. Y es otro ejemplo de que con 10/100 no basta, hay que irse a gigabit. Aún así cada poco leo a unos cuantos asegurando que con megabit es suficiente...
 

rpelayo

Miembro UHD SDR
Registrado
19 Abril 2019
Una duda que tengo...¿alguien ha probado cualquier versión de lawrence de arabia uhd? He probad tanto con u remux como con un rip y me pasa algo muy extraño. Durante los primeros cuatro o cinco minutos de película se escucha el sonido pero no se ve nada...y pasa con ambos discos!!

¿Alguien conoce alguna solución?
Es así , las intros de muchas películas de esos tiempos eran así
Creo recordar que el principio de 2001, Una Odisea del Espacio es también así.
 

masmiles

Miembro 1080p
Registrado
15 Octubre 2019
Creo recordar que el principio de 2001, Una Odisea del Espacio es también así.
Así es, justo la volví a ver el otro día y no me acordaba. También en "Lo que el viento se llevó", creo recordar que hay una foto fija y unos cuantos minutos de música. Igual era para animar un poco la sala mientras se iba llenando. :unsure:
 

pedro

Miembro 1080p
Registrado
27 Octubre 2019
en cleopatra de liz taylor tambien hay imagen fija y prólogo musical, se hacía para que los que entran a ultima minuto sentaran sus cojo.....azos y dejaran de tocar los idems a los que llegan puntuales
 

rmalobcn

Miembro 480p
Registrado
5 Junio 2019
Planteo una duda a raíz de una respuesta que he visto en el hilo del GIEC.

Tengo un sistema 7.1 y algunos archivos con TrueHD. ¿Hay algún problema conocido con los TrueHD con estos reproductores?
 
Última edición:

Jav

Miembro 480p
Registrado
2 Julio 2020
Estas en lo correcto. Y es otro ejemplo de que con 10/100 no basta, hay que irse a gigabit. Aún así cada poco leo a unos cuantos asegurando que con megabit es suficiente...
Cómo bien dice Tocinillo hoy recibí mi Switch Gigabit y ahora las películas van perfectas. Recomendable para películas de 80 a más de 100 megabit
 

rpelayo

Miembro UHD SDR
Registrado
19 Abril 2019
Planteo una duda a raíz de una respuesta que he visto en el hilo del GIEC.

Tengo un sistema 7.1 y algunos archivos con TrueHD. ¿Hay algún problema conocido con los TrueHD con estos reproductores?
En principio no hay ningún problema con TrueHD ni ningún otro codec Hires de sonido por HDMI, siempre que tu Receptor lo soporte y tanto el AVR como el Display muestren un EDID adecuado para ello.

Los únicos dos casos que yo he observado en que un codec Hires no se envía al AVR son:

1) Si activas Audio Secundario en el menú de Audio del M9702 Significa que quieres oír la pista secundaria de "Comentarios del Director", si existe en el Bluray, mezclada con el sonido original de la peli (que baja de volumen). Todo ello lo mezcla y hace en downmixing a Estéreo, creo recordar.

2) Si el M9702 recibe un EDID de video del Display que no sea el estándar 1080p o superior, entonces limita el codec Hires y solo envía el "core" correspondiente "Lowres". Eso me pasó a mí una vez, cambiando de Proyector a TV antigua Phillips (solo HD) y los menús de un Bluray de Musica los enviaba a 480p o similar. En ese caso un DTS HD-MA lo enviaba solo como DTS.

Entiendo que estos casos son correctos y es lo esperado, en un intento del reproductor de enviar algo que pueda ser reproducido por el display/AVR que está viendo a través de la información de EDID.
 

rmalobcn

Miembro 480p
Registrado
5 Junio 2019
En principio no hay ningún problema con TrueHD ni ningún otro codec Hires de sonido por HDMI, siempre que tu Receptor lo soporte y tanto el AVR como el Display muestren un EDID adecuado para ello.

Los únicos dos casos que yo he observado en que un codec Hires no se envía al AVR son:

1) Si activas Audio Secundario en el menú de Audio del M9702 Significa que quieres oír la pista secundaria de "Comentarios del Director", si existe en el Bluray, mezclada con el sonido original de la peli (que baja de volumen). Todo ello lo mezcla y hace en downmixing a Estéreo, creo recordar.

2) Si el M9702 recibe un EDID de video del Display que no sea el estándar 1080p o superior, entonces limita el codec Hires y solo envía el "core" correspondiente "Lowres". Eso me pasó a mí una vez, cambiando de Proyector a TV antigua Phillips (solo HD) y los menús de un Bluray de Musica los enviaba a 480p o similar. En ese caso un DTS HD-MA lo enviaba solo como DTS.

Entiendo que estos casos son correctos y es lo esperado, en un intento del reproductor de enviar algo que pueda ser reproducido por el display/AVR que está viendo a través de la información de EDID.
Muchísimas gracias por esta info @rpelayo ... Lo último que quería era optar por esto y no aprovechar la instalación que tengo. Duda resuelta
 

hensch

Miembro 720p
Registrado
20 Octubre 2019
Hi, will it be possible to use mkv with Dolby Vision on the m9702 ( firmware update) in the future?
 

Axel Foly

Miembro nuevo
Registrado
7 Octubre 2020
Buenas, a ver si alguien me puede echar una mano, ayer le compré el chinoppo a un compañero del foro. Hasta mañana o el viernes que no me traigan la LG que he pillado, no puedo sacarle todo el jugo al aparato. He estado probando con varios full bluray 1080p, y ayer al ver la película de Black Panther, me di cuenta que los colores salen como apagados, sin brillo por decirlo de alguna manera y me entendáis. La misma película reproducida en el pc con el monitor se nota mucho cambio en los colores.

Le he dado a info del chinoppo para ver la info que me estaba sacando, y os adjunto unas capturas.

Esta supongo que es la info que contiene el Bluray.


Esta es la info de lo que me está sacando el chinoppo, si no me equivoco. (Me cambia el espacio de color, y a 12 bits) :oops:


Y esta es la captura de como tengo los ajustes.


A ver si es que tengo algo mal. El chinoppo lo tengo conectado por hdmi al denon, y el avr directamente a la tv.

Gracias y un saludo.
 
Última edición:

rpelayo

Miembro UHD SDR
Registrado
19 Abril 2019
Amigos, estoy probando el chinoppo y todo bien pero tengo un inconveniente con la reproduccion de SACD ISO, mirando el video tutorial tanto por SMB y por USB al darle reproducir al ISO se congela y no queda mas remedio que apagar y volver a encenderlo con el control.
El firmware que tengo no tiene la guitarra de fondo de pantalla, mas bien el mismo del oppo original, sera por eso?, alguien que me pueda confirmar, he probado con varios SACD ISO y todos estan asi, sin embargo en archivos DSD, DSF, DFF sueltos si reproduce perfectamente tanto 2.0 y 5.1

Aclaro que la salida del oppo esta configurada en PCM ya que mi AVR actual no soporta DSD por HDMI, ha y tambien ya le hice reset de fabrica.
¿Llegaste a avanzar algo con el tema de la reproducción de SACD ISO?

A mí me pasa exactamente lo mismo con un Chinoppo M9702 comprado ahora en la Conjunta 17.

Aparece inmediatamente la primera canción (sin tiempo de que cargue bien el SACD ISO) y se queda bloqueado sin avanzar la canción desde 00:00:00 Hay que apagarlo.

He reinstalado el Firmware nuevo libre de @moremodey01 dos veces y sigue ocurriendo lo mismo. Quiero tramitar una sustitución esperando que me lo confirme @Tocinillo.

Mis otros dos Chinoppos (Conjunta 2 con guitarra y Conjunta 7 con fondos y logo Oppo) funcionan correctamente con todo. Los SACD ISO tardan casi hasta 10 segundos en cargar (no inmediatamente) y comienza la reproducción de la primera canción sin problemas.

Esta unidad de la Conjunta 17 me ha venido con fondos distintos pero con Logo Chino (en lugar del de Oppo). Al instalar el firmware nuevo ya queda con los mismos fondos distintos pero con el Logo Oppo. Y los SACD ISO, tanto 2.0 como 5.1 siguen sin funcionar.
 
Arriba