Reproductor M9702 (Clon Oppo UDP-203 - Chinoppo)

92miguel6

Miembro 720p
Registrado
4 Enero 2021
Una duda con la configuración HDR, cuando un película tiene los dos formatos HDR10+ y Dolby Vision, si está configurado en automático que hace el oppo? Lo reproduce en DV o en HDR10+?

Porque se supone que en auto reproduce cada película en el formato HDR en que este masterizada, pero al tener dos opciones no se a que formato dará prioridad.

Que conste que me he leído las 257 páginas😓 y visto el video de tocinilo, pero sigo sin tenerlo claro.
 

josecroft

Miembro 1080p
Registrado
25 Mayo 2020
Ubicación
Barcelona
Una duda con la configuración HDR, cuando un película tiene los dos formatos HDR10+ y Dolby Vision, si está configurado en automático que hace el oppo? Lo reproduce en DV o en HDR10+?

Porque se supone que en auto reproduce cada película en el formato HDR en que este masterizada, pero al tener dos opciones no se a que formato dará prioridad.

Que conste que me he leído las 257 páginas😓 y visto el video de tocinilo, pero sigo sin tenerlo claro.

Si tienes configurada la opción de HDR en auto, el Chinoppo te conmuta directamente a Dolby Vision cuando la TV lo soporte.
 

josecroft

Miembro 1080p
Registrado
25 Mayo 2020
Ubicación
Barcelona
Ok, pero solo si la película es DV o reescala todos los formatos HDR a DV?

Gracias.
Estas son todas las posibilidads de configuración HDR en el Chinoppo:
- Auto (es como lo tengo yo): Reproduce el contenido tal cual se encuentra en el archivo, sin tocar ni forzar nada. Si la película se encuentra en formato Bluray, lo reproducirá en SDR, y si tiene alguno de los formatos mejorados (HDR, HDR10, HDR10Plus o DV) lo reproducirá con ese formato, sin forzar nada. En caso que la película incluya más de un formato (por ejemplo DV y HDR10), el Chinoppo lo intentará en este orden: primero lo intentará con DV... y si no puede (por ejemplo porque la tv no lo soporta) lo hará en HDR10... pero siempre sin reescalar ni forzar nada.
Tengo que reconocer que en un par de títulos que disponía de HDR10 y DV, el Chinoppo obvió el DV y la reproducía en HDR10, no se si por culpa del archivo o por que al M9702 se le fue la pinza: en ese caso lo que hice fue configurar la última opción aquí explicada: Dolby Vision, y luego lo volví a cambiar a "Auto".
- Forzado: cualquier contenido, ya sea SDR, HDR o DV, lo reproduciría en HDR
- Desact. (BT709): cualquier contenido, ya sea SDR, HDR o DV, lo reproduciría en SDR, pero con espacio de color 709.
- Desact. (BT2020): cualquier contenido, ya sea SDR, HDR o DV, lo reproduciría en SDR, pero con espacio de color 2020 (especial para proyectores).
- Sin metadatos: Mejor no activarla ya que, resumiendo mucho, obliga a la tv a hacer un top mapping muy agresivo, con un resultado muy desproporcionado de brillo.
- Dolby Vision: Convertirá cualquier formato HDR, HDR10 o HDR10Plus (este último sólo desde Fuentes UHDFull) a Dolby Vision.

Al menos estos son los resultados de las pruebas que yo he ido haciendo... y he hecho muchísimas.
 
Última edición:

rpelayo

Miembro UHD SDR
Registrado
19 Abril 2019
Estas son todas las posibilidads de configuración HDR en el Chinoppo:
- Auto (es como lo tengo yo): Reproduce el contenido tal cual se encuentra en el archivo, sin tocar ni forzar nada. Si la película se encuentra en formato Bluray, lo reproducirá en SDR, y si tiene alguno de los formatos mejorados (HDR, HDR10, HDR10Plus o DV) lo reproducirá con ese formato, sin forzar nada. En caso que la película incluya más de un formato (por ejemplo DV y HDR10), el Chinoppo lo intentará en este orden: primero lo intentará con DV... y si no puede (por ejemplo porque la tv no lo soporta) lo hará en HDR10... pero siempre sin reescalar ni forzar nada.
Tengo que reconocer que en un par de títulos que disponía de HDR10 y DV, el Chinoppo obvió el DV y la reproducía en HDR10, no se si por culpa del archivo o por que al M9702 se le fue la pinza: en ese caso lo que hice fue configurar la última opción aquí explicada: Dolby Vision, y luego lo volví a cambiar a "Auto".
- Forzado: cualquier contenido, ya sea SDR, HDR o DV, lo reproduciría en HDR
- Desact. (BT709): cualquier contenido, ya sea SDR, HDR o DV, lo reproduciría en SDR, pero con espacio de color 709.
- Desact. (BT2020): cualquier contenido, ya sea SDR, HDR o DV, lo reproduciría en SDR, pero con espacio de color 2020 (especial para proyectores).
- Sin metadatos: Mejor no activarla ya que, resumiendo mucho, obliga a la tv a hacer un top mapping muy agresivo, con un resultado muy desproporcionado de brillo.
- Dolby Vision: Convertirá cualquier formato HDR, HDR10 o HDR10Plus (este último sólo desde Fuentes UHDFull) a Dolby Vision.

Al menos estos son los resultados de las pruebas que yo he ido haciendo... y he hecho muchísimas.

Aunque no he hecho pruebas exhaustivas, creo que en "Auto" no reproduce directamente lo que encuentre en el contenido. Sino que verifica también las capacidades (EDID) del display. Si el display (TV o proyector) no admite HDR, o el chequeo que realiza no es capaz de detectarlo, entonces en "Auto" sacará SDR por el HDMI, convirtiendo, si es necesario, de HDR a SDR.

Al menos, esto es "la teoría" de como debe funcionar "Auto". Si hay algún fallo, entonces se puede jugar con los settings para forzar o resetear alguna funcionalidad.
 

Xsaranator

Miembro 480p
Registrado
24 Junio 2020
Buenas a todos,

quisiera compartir con todos vosotros una curiosidad que noto desde el principio con el Chinoppo a la hora de reproducir contenido HDR10+.

Por ejemplo con el archivo siguiente:

Nombre completo: Las Brujas (de Roald Dahl) 4K UHD 2020 Fantastico WEB-DL 2160p HEVC cast.ac3 eng.ac3 Subt. Forzados.mkv
Formato: Matroska
Formato de la versión: Version 4
Tamaño de archivo: 13,8 GiB
Duración: 1 h 44 min
Tasa de bits general: 18,9 Mb/s

Vídeo
ID: 1
Formato: HEVC
Formato/Info: High Efficiency Video Coding
Formato del perfil: Main 10@L5.1@Main
HDR format : SMPTE ST 2094 App 4, Version 1, HDR10+ Profile B compatible
ID códec: V_MPEGH/ISO/HEVC
Duración: 1 h 44 min
Tasa de bits: 17,6 Mb/s
Ancho: 3 840 píxeles
Alto: 2 160 píxeles
Relación de aspecto: 16:9
Modo velocidad fotogramas: Constante
Velocidad de fotogramas: 23,976 (24000/1001) FPS
Velocidad de fotogramas original: 23,976 (23976/1000) FPS
Espacio de color: YUV
Submuestreo croma: 4:2:0
Profundidad bits: 10 bits
Bits/(píxel*fotograma): 0.089
Tamaño de pista: 12,8 GiB (93%)
Librería de codificación: x265 3.0_RC+11-72188bd2f034:[Linux][GCC 4.9.2][64 bit] 10bit

el Chinoppo esta configurado como la guía que tenemos y la tele lo siguiente:


La reproducción se hace mediante el mismo disco duro y la misma configuración en la tele y siempre muestra que esta en HDR10+ pero cuando se ve a través de la tele se ve así:


y a través del Chinoppo


Como se observa el contenido se ve más oscuro y pasa lo mismo en escenas de día, que parece que sea mas bien de noche y en las noches no se ve nada. ¿Ha alguien más le ocurre lo mismo?

Gracias
 

josecroft

Miembro 1080p
Registrado
25 Mayo 2020
Ubicación
Barcelona
curiosidad que noto desde el principio con el Chinoppo a la hora de reproducir contenido HDR10+.
¿Que televisión tienes (acepta el estandard HDR10+?)?
¿Te pasa solo con HDR10+ o notas que con los otros formatos la imagen del Chinoppo también es más oscura?
¿Cabe la posibilidad que la TV esté reproduciendo el título sin la capa HDR10+?

Todos sabemos que el Chinoppo explota sus grandes virtudes cuando reproduce contenido en la más alta calidad, y el archivo reproducido es un UHDRip WEB-DL (calidad más bien baja) ¿has probado si en una película con HDR10+ en formato UHDFull o UHDRremux pasa lo mismo?

Los archivos UHD ripeados (tanto con contenedores mkv como mp4) que contienen capas HDR/DV, hace muy poco que han visto la luz y aún tienen mucho margen de mejora. Yo probaría una cosa: ve a la configuración del chinoppo y en apartado HDR, selecciona “forzado”, para reproducir el título en HDR quitando la capa HDR10+, a ver si notas mejora en la calidad de visionado. Si notas mejora querrá decir que al Chinoppo, por alguna razón, se le atraganta esa capa.
 

kazama

Miembro 1080p
Registrado
30 Abril 2020
Is the 2nd photo of the oppo? Because that seems to be the better detailled over the first picture. More contrast is not always better.
 

rpelayo

Miembro UHD SDR
Registrado
19 Abril 2019
Is the 2nd photo of the oppo? Because that seems to be the better detailled over the first picture. More contrast is not always better.
Buenas a todos,

quisiera compartir con todos vosotros una curiosidad que noto desde el principio con el Chinoppo a la hora de reproducir contenido HDR10+.

...

Como se observa el contenido se ve más oscuro y pasa lo mismo en escenas de día, que parece que sea mas bien de noche y en las noches no se ve nada. ¿Ha alguien más le ocurre lo mismo?

Gracias
La segunda foto (Chinoppo) aunque se ve mas oscura, se ve mucho mas detalle sobre todo en el "polvo" del objetivo. En la primera, el centro del objetivo parece sobreexpuesto.

No sé si la segunda foto es más correcta que la primera. Habría que comparar escenas oscuras en donde se pierde el detalle cuando no están bien.
 

Xsaranator

Miembro 480p
Registrado
24 Junio 2020
¿Que televisión tienes (acepta el estandard HDR10+?)?
¿Te pasa solo con HDR10+ o notas que con los otros formatos la imagen del Chinoppo también es más oscura?
¿Cabe la posibilidad que la TV esté reproduciendo el título sin la capa HDR10+?

Todos sabemos que el Chinoppo explota sus grandes virtudes cuando reproduce contenido en la más alta calidad, y el archivo reproducido es un UHDRip WEB-DL (calidad más bien baja) ¿has probado si en una película con HDR10+ en formato UHDFull o UHDRremux pasa lo mismo?

Los archivos UHD ripeados (tanto con contenedores mkv como mp4) que contienen capas HDR/DV, hace muy poco que han visto la luz y aún tienen mucho margen de mejora. Yo probaría una cosa: ve a la configuración del chinoppo y en apartado HDR, selecciona “forzado”, para reproducir el título en HDR quitando la capa HDR10+, a ver si notas mejora en la calidad de visionado. Si notas mejora querrá decir que al Chinoppo, por alguna razón, se le atraganta esa capa.
Buenas tardes,

en respuesta a tus preguntas, el televisor, aunque de gama baja (65Q60R) soporta HDR10+. Solo pasa con HDR10+ y no pasa con HDR o HDR10 o no consigo ver claramente esa diferencia de oscuridad.

Para responder a las otras preguntas he usado la siguiente peli:

Nombre completo: H:\1917 4K UHD 2019 Belico, Drama UHDRemux 2160p HEVC cast.ac3 eng.truehd.ac3 Subtitulos Forzados.mkv
Formato: Matroska
Formato de la versión: Version 4
Tamaño de archivo: 62,4 GiB
Duración: 1 h 58 min
Modo de tasa de bits: Variable
Tasa de bits general: 75,1 Mb/s
Fecha de codificación: UTC 2020-04-26 13:18:46
Aplicación de codifición: mkvmerge v45.0.0 ('Heaven in Pennies') 64-bit
Librería de codificación: libebml v1.3.10 + libmatroska v1.5.2

Vídeo
ID: 1
Formato: HEVC
Formato/Info: High Efficiency Video Coding
Formato del perfil: Main 10@L5.1@High
HDR format: SMPTE ST 2094 App 4, Version 1, HDR10+ Profile B compatible
ID códec: V_MPEGH/ISO/HEVC
Duración: 1 h 58 min
Tasa de bits: 70,1 Mb/s
Ancho: 3 840 píxeles
Alto: 2 160 píxeles
Relación de aspecto: 16:9
Modo velocidad fotogramas: Constante
Velocidad de fotogramas: 23,976 (24000/1001) FPS
Espacio de color: YUV
Submuestreo croma: 4:2:0 (Type 2)
Profundidad bits: 10 bits
Bits/(píxel*fotograma): 0.353
Tamaño de pista : 58,3 GiB (93%)
Idioma: Inglés
Default: Sí
Forced: No
Rango de color: Limited
Colores primarios: BT.2020
Características transferencia: PQ
Coeficientes matriz: BT.2020 non-constant
Principios color monitor masterización: Display P3
Luminancia monitor masterización: min: 0.0001 cd/m2, max: 1000 cd/m2
Nivel ligero contenido máximo: 1000 cd/m2
Nivel ligero fotograma medio máximo: 168 cd/m2

Los resultados:

a través de la tele en HDR10+:


a través del Chinoppo:


En la escena oscura (ahora no es optimo ya que la sala esta muy iluminada) se nota claramente una gran diferencia
 

Xsaranator

Miembro 480p
Registrado
24 Junio 2020
Is the 2nd photo of the oppo? Because that seems to be the better detailled over the first picture. More contrast is not always better.
the scene is more defined but darker.
---------------------------------------------
la escena está más definida pero más oscura.
 

Xsaranator

Miembro 480p
Registrado
24 Junio 2020
La segunda foto (Chinoppo) aunque se ve mas oscura, se ve mucho mas detalle sobre todo en el "polvo" del objetivo. En la primera, el centro del objetivo parece sobreexpuesto.

No sé si la segunda foto es más correcta que la primera. Habría que comparar escenas oscuras en donde se pierde el detalle cuando no están bien.
La escena esta mas definida si, pero oscura y a veces no se aprecian bien las escenas parece todo muy oscura. Esta claro que la tele no acompaña pero aun así, lo que me extraña es la diferencia de oscuridad.
 

javixuwi

Miembro 720p
Registrado
19 Octubre 2020
Ubicación
Ciudad Real
Buenas, he estado buscando info, y o no se buscar bien (seguro) o no hay nada. A alguno os deja de dar señal el HDMI mientras carga una ISO/MKV y/o cuando le dais a reproducir a la película? como un parón de unos segundos entre que le das y arranca la pantalla con la imagen, me aparece sin conexión, después de esperar esos segundos, ya funciona.
No se si es tema de configuración, o del cable HDMI...

Por cierto, ayer en plena batalla de juego de tronos en ISO... se atascó el reproductor!!! DIOS MIO! antes del drakaris!! tuve que volver al menú y volver a reproducir. (accedido por NFS desde Synology)
 

josecroft

Miembro 1080p
Registrado
25 Mayo 2020
Ubicación
Barcelona
A alguno os deja de dar señal el HDMI mientras carga una ISO/MKV y/o cuando le dais a reproducir a la película?
Que raro, no me ha pasado nunca. Tiene pinta de cable. Prueba algún otro que tengas por casa y que sepas que funciona bien.
ayer en plena batalla de juego de tronos en ISO... se atascó el reproductor
A mi me pasó algo parecido hace un par de meses y resultó que uno de los discos duros del NAS comenzaba a fallar... por fortuna no era demasiado tarde y pude recuperar la información antes de cambiar el disco duro (que estaba en garantía). Échale un vistazo al Administrador de almacenamiento, por si se está empezando a cascar algún HDD de los tuyos.
 

rpelayo

Miembro UHD SDR
Registrado
19 Abril 2019
Buenas, he estado buscando info, y o no se buscar bien (seguro) o no hay nada. A alguno os deja de dar señal el HDMI mientras carga una ISO/MKV y/o cuando le dais a reproducir a la película? como un parón de unos segundos entre que le das y arranca la pantalla con la imagen, me aparece sin conexión, después de esperar esos segundos, ya funciona.
No se si es tema de configuración, o del cable HDMI...

Por cierto, ayer en plena batalla de juego de tronos en ISO... se atascó el reproductor!!! DIOS MIO! antes del drakaris!! tuve que volver al menú y volver a reproducir. (accedido por NFS desde Synology)
En principio eso podría ser normal. Se trata del HDMI handshake. Otros lo llaman HDMI sync.

Es el tiempo que tarda el protocolo de un HDMI source (el reproductor) en preguntar al HDMI sink (display) sobre sus capacidades (EDID). y ajustarse mutuamente. El reproductor para adaptarse a las capacidades del Display y el Display para conmutar a lo que le pida el reproductor (SDR, HDR, DV, etc.)

Las TV suelen hacerlo muy rápido, apenas se nota y los Proyectores tardan bastante más, del orden de varios segundos. (que se hacen interminables... desesperante).

Durante este HDMI sync, algunos Displays (en principio todos los que yo tengo) pierden la señal HDMI y llega a aparecer en pantalla el mensaje "Sin Señal" durante un momento.

Además, según la fuente y ajustes, al cambiar desde el menu de ficheros a la propia reproducción, o viceversa, a veces se realiza ese HDMI sync y otras veces no.

¿Que display (TV, proyector) tienes?
 

javixuwi

Miembro 720p
Registrado
19 Octubre 2020
Ubicación
Ciudad Real
En principio eso podría ser normal. Se trata del HDMI handshake. Otros lo llaman HDMI sync.

Es el tiempo que tarda el protocolo de un HDMI source (el reproductor) en preguntar al HDMI sink (display) sobre sus capacidades (EDID). y ajustarse mutuamente. El reproductor para adaptarse a las capacidades del Display y el Display para conmutar a lo que le pida el reproductor (SDR, HDR, DV, etc.)

Las TV suelen hacerlo muy rápido, apenas se nota y los Proyectores tardan bastante más, del orden de varios segundos. (que se hacen interminables... desesperante).

Durante este HDMI sync, algunos Displays (en principio todos los que yo tengo) pierden la señal HDMI y llega a aparecer en pantalla el mensaje "Sin Señal" durante un momento.

Además, según la fuente y ajustes, al cambiar desde el menu de ficheros a la propia reproducción, o viceversa, a veces se realiza ese HDMI sync y otras veces no.

¿Que display (TV, proyector) tienes?
La conexión que tengo hecha es Chinoppo -> AVR Denon 2700 -> TV Sony XH9096. El Hdmi tiene un tiempo, quizás ese HDMI sync tarde más porque sea version 1.4 y no 2.0¿? menor ancho de banda... también me ocurre que en 5.1 suena todo genial, y en truehd 7.1 baja el nivel de sonido.
 

javixuwi

Miembro 720p
Registrado
19 Octubre 2020
Ubicación
Ciudad Real
Que raro, no me ha pasado nunca. Tiene pinta de cable. Prueba algún otro que tengas por casa y que sepas que funciona bien.

A mi me pasó algo parecido hace un par de meses y resultó que uno de los discos duros del NAS comenzaba a fallar... por fortuna no era demasiado tarde y pude recuperar la información antes de cambiar el disco duro (que estaba en garantía). Échale un vistazo al Administrador de almacenamiento, por si se está empezando a cascar algún HDD de los tuyos.
Pues voy a checkear ahora mismo, porque el disco duro es del 2014 y en su mayoría de tiempo ha estado en modo hibernación (no lo tenía 24x7) pero todo es posible. Gracias por la info!
Lo malo del cable que todos los buenos están pillados, o bien con AVR -> TV, o bien Movistar+ -> TV, así que me tocará comprar un 2.0b de los que hay por amazon.
 

rpelayo

Miembro UHD SDR
Registrado
19 Abril 2019
La conexión que tengo hecha es Chinoppo -> AVR Denon 2700 -> TV Sony XH9096. El Hdmi tiene un tiempo, quizás ese HDMI sync tarde más porque sea version 1.4 y no 2.0¿? menor ancho de banda... también me ocurre que en 5.1 suena todo genial, y en truehd 7.1 baja el nivel de sonido.
Supongo que las conexiones hdmi de todos tus aparatos deben ser 2.0. Si acaso 2.1 en el AVR y TV, o pendientes de alguna actualización de firmware, si acaso.

Si quieres comprobar si el AVR afecta a esos HDNMI syncs, prueba conectar directamente el Chinoppo a la TV. Solo para probar, porque es más práctico pasarlo por el AVR y, así, tener OSD del AVR en la TV, etc.

Lo del 5.1 y TrueHD 7.1 no te se decir. Supongo que será normal. Comparas adecuadamente? 5.1 qué? AC3? DTS? PCM? Utilizas upmixers o modos de sonido diferentes?
 

javixuwi

Miembro 720p
Registrado
19 Octubre 2020
Ubicación
Ciudad Real
Supongo que las conexiones hdmi de todos tus aparatos deben ser 2.0. Si acaso 2.1 en el AVR y TV, o pendientes de alguna actualización de firmware, si acaso.

Si quieres comprobar si el AVR afecta a esos HDNMI syncs, prueba conectar directamente el Chinoppo a la TV. Solo para probar, porque es más práctico pasarlo por el AVR y, así, tener OSD del AVR en la TV, etc.

Lo del 5.1 y TrueHD 7.1 no te se decir. Supongo que será normal. Comparas adecuadamente? 5.1 qué? AC3? DTS? PCM? Utilizas upmixers o modos de sonido diferentes?
Wow aún me queda por aprender. No te sabría decir respecto a lo del sonido. 5.1DTS seguro, el truehd no lo sé.
Lo de probar tienes razón. Lo haré y os cuento
 


Arriba