Reproductor M9702 / M9706 / M9708 (Clon Oppo UDP-203 - Chinoppo , Pioneer LX500 / LX800)

Drlasturies

Miembro 720p
Registrado
22 Agosto 2019
Te puedo ayudar.

Si quieres activar SMBv1 en Windows 10, lo primero que debes hacer es activar la característica desde Panel de Control -> Programas -> Activar o Desactivar las características de Windows... Luego, asumo que ya has compartido la carpeta con todos los usuarios, luego de eso o antes de eso, debes crear un usuario nuevo a nivel local, es decir, que exista en tu Windows 10 (el mismo que usas como servidor), de la siguiente forma: Presiona la Tecla Windows + X -> Administración de Equipos ->Usuarios y Grupos Locales (Panel lateral izquierdo) -> Usuarios -> Clic Derecho -> Usuario nuevo... en Nombre de usuario (id, login, etc, por ejemplo "prueba"), luego en contraseña, colocas la contraseña y la repites, desactivas la opción que indica que el usuario debe cambiar la contraseña en el siguiente inicio de sesión y activas que la contraseña nunca expire. Luego le das a crear , vas a la carpeta que quieres compartir y en los permisos para compartir indicas que quieres compartirlo con el usuario que has creado, le das permisos totales o como prefieras y guardas todo, por si acaso reinicias el pc. Una vez que haya iniciado y se hayan cargado todos sus servicios, vas al Chinoppo, ingresas a tu carpeta compartida en red, cuando te pida nombre de usuario y contraseña, ingresas los mismos del usuario que creaste en Windows y entrarás, se guardara automáticamente la credencial si lo tenías seleccionado en "SI" y ya no te pedirá más la contraseña al ingresar.

A mi me resultó a la primera, pero el problema es que yo no quiero tener encendido todo el día mi notebook, tengo un Router con capacidad de funcionar como NAS pero sólo con samba y el maldito del Chinoppo me sigue pidiendo usuario y contraseña, aunque haya creado uno con permisos totales dentro de las mismas opción de Samba del router, he probado mil formas y aún nada, siempre me los rechaza....

Espero haberte ayudado con tu problema y que te haya servido (y)
Buenas. He seguido tus pasos, pero al entrar al Chonoppo e indicarle usuario y password me dice que error de registro
 

Jesterhead_77

Miembro 480p
Registrado
15 Enero 2020
Muy buenas a tod@s!, he leído en los diferentes posts que habéis publicado las opciones que venís usando como disco duro externo 3.0 para el Chinoppo: el Toshiba Canvio Basics de 4Tb, el Seagate STEB6000403 Expansion Desktop Drive de 6Tb y el Western Digital Mybook de 8Tb. Alguna otra posibilidad mas a tener en cuenta aparte de estos?, y dentro de estos tres por cual decantarse?. Gracias y Saludos.
 

novo

Miembro 1080i
Registrado
11 Diciembre 2019
Muy buenas a tod@s!, he leído en los diferentes posts que habéis publicado las opciones que venís usando como disco duro externo 3.0 para el Chinoppo: el Toshiba Canvio Basics de 4Tb, el Seagate STEB6000403 Expansion Desktop Drive de 6Tb y el Western Digital Mybook de 8Tb. Alguna otra posibilidad mas a tener en cuenta aparte de estos?, y dentro de estos tres por cual decantarse?. Gracias y Saludos.
La semana pasada yo recibí el Seagate 8 TB Expansion Edición Especial, STGY8000400, y lo reconoció perfectamente el chinoppo.
 

Valdemar

Miembro 1080p
Registrado
24 Noviembre 2019
Muy buenas a tod@s!, he leído en los diferentes posts que habéis publicado las opciones que venís usando como disco duro externo 3.0 para el Chinoppo: el Toshiba Canvio Basics de 4Tb, el Seagate STEB6000403 Expansion Desktop Drive de 6Tb y el Western Digital Mybook de 8Tb. Alguna otra posibilidad mas a tener en cuenta aparte de estos?, y dentro de estos tres por cual decantarse?. Gracias y Saludos.
Yo uso Seagate Expansion 5tb, sin alimentación, solo usb. Funciona sin problema, tanto con la lg oled e9 como con el chinippo.
 

novo

Miembro 1080i
Registrado
11 Diciembre 2019
Por cierto, el otro día tenía problemas con al tratar de reproducir el Full Bluray de Interstellar.
Al abrir la carpeta, se quedaba la pantalla en negro y no respondía el Chinoppo. Sólo al apagarlo y volverlo a encender funcionaba otra vez.

Gracias a algún comentario leído en éste tema de que era un problema de la película, probé a poner todos los idiomas del chinoppo en inglés.
Y con éso, se reproducía el Bluray sin problema, con sus menús.

Y hay otro bluray con el que me pasa lo mismo y que no funciona ni con el chinoppo en inglés: el documental "Earth.One.Amazing.Day.2017.DOCU "... habrá que seguir probando
 

Squall23

Miembro 1080i
Registrado
14 Enero 2020
Buenas, aqui un par de dudas que tengo para ir preparando, espero que alguien pueda responder.

¿Podeis añadir manualmente direcciónes IP al chinoppo de redes? NFS, SMB etc.

¿O solo detecta?, ¿hay opción de escritura en el reproductor?
 

jamajapro

Miembro 1080p
Registrado
25 Abril 2019
Ubicación
Madrid
Buenas, aqui un par de dudas que tengo para ir preparando, espero que alguien pueda responder.

¿Podeis añadir manualmente direcciónes IP al chinoppo de redes? NFS, SMB etc.

¿O solo detecta?, ¿hay opción de escritura en el reproductor?
Si, se pueden añadir direcciones IP al Chinoppo.
 

Squall23

Miembro 1080i
Registrado
14 Enero 2020
Entonces ya tengo solucionado lo del NFS, esque he leído comentarios de el protocolo SMB también y no me convencía mucho pudiendo usar uno más eficaz, habría movido tierra y aire para conseguirlo jeje.
 
Última edición:

Squall23

Miembro 1080i
Registrado
14 Enero 2020
¿Cómo se hace para añadir la dirección IP de un servidor NAS en el que hayas activado NFS? Yo tengo que esperar a que me lo detecte el Chinoppo...
Puede ser que no lo tengas bien configurado.

Prueba winnfsd también y me cuentas si te detecta el servidor, porque eso es lo que yo me temía.
 

el_aprendiz

Miembro 480p
Registrado
2 Febrero 2020
Mientras espero a que me llegue el chinoncio he ido de compras...:LOL:

20200205_195020.jpg


De oferta en el MediaM. 5TB..espero que no de por saco y me lo detecte a la primera el chopo...

Alguien lo tiene ?? Saludos ;)
 

Villarroya4K

Miembro 1080i
Registrado
9 Octubre 2019
Idem, yo también lo tengo desde hace un par de meses y, de momento, va perfecto con el disco hasta arriba de pelis en UHD.
Edito: Lo tengo funcionando con mi reproductor Sony
 

rpelayo

Miembro 1080p
Registrado
19 Abril 2019
Si, se pueden añadir direcciones IP al Chinoppo.
NO,

Hasta donde yo sé, el Chinoppo hace una búsqueda por red y trata de detectar recursos de carpetas compartidas ya sean por NFS o SMB.

Si la red (y los servidores de carpetas compartidas) no está bién configurada, entonces el Chinoppo no los encontrará.

En el caso particular de SMB, si únicamente existe un unico servidor Windows 10 en toda la red, la búsqueda de recursos SMB con el protocolo SMB1 no funciona. Se necesita que haya algún otro nodo en la red con SMB1 distinto del Windows 10 para que funcione.

Lo explico en el documento adjunto
 

Adjuntos

Squall23

Miembro 1080i
Registrado
14 Enero 2020
NO,

Hasta donde yo sé, el Chinoppo hace una búsqueda por red y trata de detectar recursos de carpetas compartidas ya sean por NFS o SMB.

Si la red (y los servidores de carpetas compartidas) no está bién configurada, entonces el Chinoppo no los encontrará.

En el caso particular de SMB, si únicamente existe un unico servidor Windows 10 en toda la red, la búsqueda de recursos SMB con el protocolo SMB1 no funciona. Se necesita que haya algún otro nodo en la red con SMB1 distinto del Windows 10 para que funcione.

Lo explico en el documento adjunto
Y de el protocolo NFS que me dices? Por lo que he leído hay otros usuarios que han probado winnfsd con el oppo y les ha funcionado, pero yo en los dispositivos que lo he probado por ahora no me encontraban la conexion creada, a no ser que la añadiera manualmente.
 

rpelayo

Miembro 1080p
Registrado
19 Abril 2019
Y de el protocolo NFS que me dices? Por lo que he leído hay otros usuarios que han probado winnfsd con el oppo y les ha funcionado, pero yo en los dispositivos que lo he probado por ahora no me encontraban la conexion creada, a no ser que la añadiera manualmente.
Como a mi me funciona bien con SMB nunca he necesitado NFS y no lo he configurado nunca.

Cuando dices que "añades manualmente" la conexión creada, ¿a qué te refieres? Estas haciendo una configuración ¿en qué aparato? Si es en el Chinoppo, ¿puedes especificar cómo y en qué menu?
 
Arriba