Reproductor M9702 / M9706 / M9708 (Clon Oppo UDP-203 - Chinoppo , Pioneer LX500 / LX800)

ssuper2k

Miembro 1080i
Registrado
25 Febrero 2020
Los fullhd no suelen traer Atmos, como mucho Truehd
Pero al menos debería poner Truehd.. si esa es la pista.

Si dices que con los remux, llega bien el audio Truehd/atmos al denon, es que la configuración y los cables, están ok.

Yo probaría a mirar con el bdinfo que eso fullbds están ok, y mirar el codec de éstos.
Si alguno no te rula, prueba a hacer un jmbd del fullbd (con tsmuxer salida bd)

Y prueba a reproducir esa carpeta de bd sencillo.

Otra cosa que puedes probar (es como yo lo tengo), un único cable hdmi al denon y la salida a la tv (no separas la salida de audio)
O resetear a los valores por defecto de chinoppo (que es bitstream)

Si pones es audio directo a la tv, detecta el atmos?
 

scristobal

Miembro 480p
Registrado
25 Febrero 2020
No consigo que el chinopo o el avr reproduzcan la pista Atmos de la mayoría de fulluhd (carpetas). Cuando selecciono el trueHD o Atmos en el Denon (x2600h) aparece DD + DSurr que es lo mismo que sale si selecciono la cualquier pista dolby digital. Y el caso es que con otros si que funciona y eso es lo que me trae loco.

En Full no aparece Atmos por ejemplo con 1917, Aquaman, El ascenso de Skywalker, Alita, Bumblebee, Fantastics Beasts 1, First man, Joker, Mad Max Fury Road, Ready Player One, Rogue One,, etc., puedo decir muchos más..

Y si aparece Atmos en el Denon con, por ejemplo, Aniquilacion, Gravity, Oblivion, Capitan America, Starwars 8, The Matrix..

Un ejemplo de la misma peli, El ascenso de Skywalker por ejemplo, si reproduce Atmos en mkv remux y del Fulluhd no.

He probado todas las formas de conexión (finalmente lo dejé con HDMI principal a la tv C9 y audio HDMI al Avr), cambiando de pista en el chinopo, tocando en el Avr (Denon x2600h) los modos, movie, pure, pure direct, etc. y nada.
Reproduzco desde nas y desde usb3 conectado al chinopo usb y en todos los 2 casos pasa igual.
El chinopo configurado como en los settings indicados en el post inicial. Y tanto en la tv como en el Denon puesto el sonido en bitstream.

Os pasa a alguno con estas mismas pelis? tiene truco y no me lo se?
Yo he probado ahora mismo 1917, aquaman, star wars 8 y 9, rogue one, alita y aniquilacion. Todas tienen atmos segun mi Onkyo, y lo tengo conectado como tu, a la tv el hdmi principal y el hdmi de audio al AV.
Tambien he probado el mkv de star wars 9 y joker y saca atmos también.
En todos los casos si le doy a info del chinoppo me dice que la salida es bitstream 48k, aunque a veces indica que el audio original es truehd y otras MLP, mira a ver que te dice a ti cuando te funciona y cuando no.
 

darioquintero

Miembro 480p
Registrado
25 Abril 2020
la con
Opino igual que JFB00. Busco un reproductor que haga justo eso: Reproducir. Me interesa cero que no implemente apps de terceros. En el Oled lo tengo absolutamente todo y va de maravilla. Netflix, HBO, Amazon Video, Dazn...

Lo importante del Chinoppo es su capacidad para reproducir de todo (incluyendo full blu-rays de todo tipo en formato carpeta o ISO), lo ágil que va todo a través de su hardware/software, la información de la fuente que es capaz de proporcionar y lo que es más importante, Dolby Vision (realizando incluso conversión HDR10 a DV) o HDR10+ según modelo de televisor, algo que lo hace 100% exclusivo.

Tampoco me olvido de su calidad de visionado (altamente contrastada) y de su capacidad para reescalar vídeo partiendo de resoluciones no nativas, dando resultados muy satisfactorios (en la propia review de Tocinillo se comenta y se testea).

A mí lo de no tener Wifi no me supone ningún impedimento (cuento con un switch en el cuarto de la tele), pero dicha carencia tiene muy fácil solución. Ya sea a través de una antena USB o mejor aún de un PLC queda solucionado.

Así que para mí el Chinoppo era exactamente lo que buscaba. Un mediacenter todo terreno que se lo comiera todo con la máxima compatibilidad, con un firmware estable (que mejora incluso al del propio Oppo de fábrica) y con un bagaje detrás que habla del mismo por sí solo.

Y ojo, yo ya estaba contento con mi Himedia Q10 Pro, pero echaba mucho de menos lo resaltado arriba y por ello no me lo pensé.

Saludos.
La conversiòn de HDR10 a DV la hace el solo o requiere alguna configuraciòn especial?, gracias
 

looun

Miembro 720p
Registrado
9 Junio 2019
Ubicación
rome
Si ya lo ha visto, pero alguno que otro se lo ha cargado.
 

sstalker

Miembro 480p
Registrado
20 Febrero 2020
I'm pretty sure it's because the region of the disc. Try changing the country in chinoppo to match the disc.
But it should be Multi region. I have original OPPO-103 with modified soft ( the same way, as Chinooppo) and never has a problem with the same files.

It is not from start. It could play 20 or 30 minutes, then stop and show this table.
 

ulises31

Miembro 1080p
Registrado
6 Septiembre 2019
But it should be Multi region. I have original OPPO-103 with modified soft ( the same way, as Chinooppo) and never has a problem with the same files.

It is not from start. It could play 20 or 30 minutes, then stop and show this table.
Hello

I saw, you own opo 103. . did you test both devices in sound‽ Oppo 103 Has analogical imput, did you test in 2.0 stereo against m9702 with its hdmi in stereo ‽

Thx
 

sstalker

Miembro 480p
Registrado
20 Febrero 2020
Hello

I saw, you own opo 103. . did you test both devices in sound‽ Oppo 103 Has analogical imput, did you test in 2.0 stereo against m9702 with its hdmi in stereo ‽

Thx
Not to test, but brief listening. I am using optical from OPPO to receiver. Chinooppo have only HDMI. So it will be not correct comparison. OPPO 103 - this is not for sound. For sound need 105/205. Otherwise it all about the same IMHO.
 

rpelayo

Miembro 1080p
Registrado
19 Abril 2019
Hi all, I have LG OLED C9 and I bought a couple of years ago this HDMI cable from amazon
https://www.amazon.com/AmazonBasics...keywords=hdmi+amazon+basics&qid=1589544750&s= 2Cmovies-tv- intl-ship% 2C323 & sr = 1-1-catcorr

my question, is this HDMI cable will give the best PQ with M9702 for Dolby Vision & HDR10? any suggestions will be appreciated.
The HDMI cables don't give good or bad PQ. They simply transmit the full digital signal or fail to do it and you get clear wrong images because the lack of the full signal. The PQ is given by the source player quality, the display quality and their respective settings.

If you see the image good without sparkles or other obvious strange bad things, your cable is transmitting the digital signal well.

In general the amazon basics cables are good enough for up to 5 to 7 meters maximum. For those or greater lengths active fiber Hdmi cables are recommended.
 
Última edición:

KRYCEK

Miembro 480p
Registrado
15 Febrero 2020
Hola,

Tengo una duda a ver si alguien me puede ayudar, aun no tengo tele 4K HDR y de momento lo estoy usando para ver ISOS 4K UHD pero en un plasma Panasonic 1080p SDR y también en un proyector un JVC X3 1080p SDR.

El bicho se lo traga todo y va de coña, pero he notado que los discos con DOLBY VISION no me los reproduce a 24p, hace una conversión de HDR a SDR, pero me cambia de 24p a 60p por sus santas narices. He trasteado por las opciones y no veo manera de que lo fuerce a 24p en DOLBY VISION. Es curioso por que los discos UHD con HDR normal (no Dolby Vision) si que se ven a 24p, y los BD normales también claro.

Gracias por adelantado. (y)
He dado con una solución a mi problema, por si a alguien más le sirve:

En el ampli he activado el Conversor de Vídeo y desde ahí fuerzo a 1080@24p.

Con esto aunque el Oppo saca la señal DOLBY VISION en SDR 1080@60p el ampli hace un telecinado inverso y la devuelve a los 24p correctos.

Ahora si que se ve como debe ser. (y)(y)(y)
 

AdnSpain

Miembro 720p
Registrado
3 Febrero 2020
Ubicación
España
Solicionado. El problema era que tenia seleccionada salida secundaria de audio en el chinoppo. Suponía que era lo correcto, según los settings del post.. y mas usando el hdmi solo audiopero al menos para mi no son correctos. Desactivada la salida secundaria y carga siempre el atmos.

@ssuper2k @scristobal gracias por contestar y tan rápido
 

rpelayo

Miembro 1080p
Registrado
19 Abril 2019
Solicionado. El problema era que tenia seleccionada salida secundaria de audio en el chinoppo. Suponía que era lo correcto, según los settings del post.. y mas usando el hdmi solo audiopero al menos para mi no son correctos. Desactivada la salida secundaria y carga siempre el atmos.

@ssuper2k @scristobal gracias por contestar y tan rápido
El Audio Secundario (activado o desactivado) no tiene nada que ver con la salida HDMI solo Audio.

La activación del Audio Secundario lo que hace es mezclar la pista de Audio Secundario, si existe en el Bluray, con el Audio Principal, que lo baja un poco de volumen. De esta manera, oímos los comentarios del director o lo que sea el audio secundario, con la pista principal de fondo.

Pero, en este caso, la mezcla de pistas hace también downmixing que evita que salga audio HD por ninguno de los dos HDMI.
 
Arriba