Reproductor M9702 / M9706 / M9708 (Clon Oppo UDP-203 - Chinoppo , Pioneer LX500 / LX800)

Nekhrun

Miembro 1080i
Registrado
6 Mayo 2020
y entonces, por qué la película de bad boys, si muestra en cartel de dolby vision? Debería ser igual para todo ¿no?

mañana lo pruebo a cambiar esa opción, pero resulta extraño, que con una peli si, y con otra no, sin modificar ninguna opción de configuración. Es curioso!
Oye, acabo de revisar la base de datos de bluray.com y marca que las tres películas de Bad Boys traen solo HDR 10. No estarás forzando la señal de salida en el chinoppo a DV?
 

osmarco

Miembro UHD SDR
Registrado
25 Noviembre 2019
Oye, acabo de revisar la base de datos de bluray.com y marca que las tres películas de Bad Boys traen solo HDR 10. No estarás forzando la señal de salida en el chinoppo a DV?
Creo que la película de aquaman está en hdr (por lo menos la versión que me descargué). Me confundí de película por el actor, no era bad boys (qué me saca hdr), era gemini(qué si saca dolby visión). Un pequeña confusión. Gracias por la información.
 

Tiovivo

Miembro 720p
Registrado
2 Diciembre 2019
Ubicación
Alcoy
Del grupo 13 recibido el Jueves y sin tener que pagar aduanas.
Ayer lo puse en marcha y la primera impresión es de "" IMPRESIONANTE ", que calidad de imagen . Tengo una 65C9 que ya se ve bien , pero es que ahora ver una película con este aparato es una gozada.
Tengo varias dudas pero voy a comenzar con una que me trae de cabeza
¿¿¿ Hay alguna forma de unificar mandos ??? Ahora resulta que tengo el mando de la C9 , el mando del Denon Avr-x2600h y ahora el mando del Chinoppo y con los 3 mandos me armó unos líos que la mayoría de veces, quiero tocar algo y cojo el que no es.
Haber si alguien tiene alguna solución o toca pintar cada uno de un color
 

vicsuaes

Miembro 1080p
Registrado
16 Octubre 2019
El chinoopo entre el configurador de LG y la app, yo casi no lo uso.
Siempre podrás ponerles fundas de colores... jajajajaja
 

rpelayo

Miembro 1080p
Registrado
19 Abril 2019
Del grupo 13 recibido el Jueves y sin tener que pagar aduanas.
Ayer lo puse en marcha y la primera impresión es de "" IMPRESIONANTE ", que calidad de imagen . Tengo una 65C9 que ya se ve bien , pero es que ahora ver una película con este aparato es una gozada.
Tengo varias dudas pero voy a comenzar con una que me trae de cabeza
¿¿¿ Hay alguna forma de unificar mandos ??? Ahora resulta que tengo el mando de la C9 , el mando del Denon Avr-x2600h y ahora el mando del Chinoppo y con los 3 mandos me armó unos líos que la mayoría de veces, quiero tocar algo y cojo el que no es.
Haber si alguien tiene alguna solución o toca pintar cada uno de un color
Lo típico es la utilización de un mando universal, tipo Logitech Harmony. Aunque son caros, pueden ser efectivos si se dedica el tiempo suficiente para programarlos bien y aprenderlos. Otras alternativas como CEC y utilizar el mando de la tele, para mí, dan resultados parciales y a veces problemas.

En mi caso, al final, tan acostumbrado a cada mando individual de cada aparato, porque te lo aprendes bien en la fase de calibraciones, etc. he terminado usando cada mando individual y tengo aparcado el Logitech Harmony.
 

vicsuaes

Miembro 1080p
Registrado
16 Octubre 2019
Quieres de decir que con la app del mando de LG manejas el Chinoopo ??
No, pero a la LG de le puede explicar que es un reproductor oppo y lo manejas con el mando de la tele, además la propia apk de oppo lo nueve, así que con las dos, haces casi de todo
 

Tiovivo

Miembro 720p
Registrado
2 Diciembre 2019
Ubicación
Alcoy
Tengo otro problema y creo que es que me ha tocado uno estropeado.
Me descargue un carpeta con un montón de demos en 4k y audio en varios formatos

Dolby Atmos. mkv
Dolby Atmos.m2ts
Dts-HD.m2ts
Dts-HD.mkv
Dts-HD.ts
DtsX.m2ts

Tengo en cofiguracion de salida de audio por Hdmi y S/PDIF en Bitstream
Me pongo a ver demos y todo perfecto y cuando le da la gana pongo otra demo en el formato que sea y en el Avr cambia a Stereo y ya no saca sonido , ni a esta demo ni a ningún otra. Me toca apagarlo y vuelve a funcionar.
Ya me lo ha hecho varias veces y me tiene mosqueado.
Ha alguien más le pasa esto ???
 

gabriel2828

Miembro 480p
Registrado
24 Noviembre 2018
Uff creo que ya di con el problema. Lo pongo aquí por si a alguien le puede servir

A ver, 3 películas FullUHD con sus carpetas BDMV y CERTIFICATE, es decir, copias idénticas del disco UHD original:

  • 1917 (dolby vision)
  • Aquaman (dolby vision)
  • It capítulo 2 (lleva tanto dolby vision como HDR10+)
Chinoppo pasando la señal a través del receptor AV

1917 (dolby vision)
Aquaman (dolby vision)
It capítulo 2 (dolby vision)

Chinoppo directo a TV, esto es el resultado de lo que obtengo:

1917 (dolby vision)
Aquaman (HDR10)
It capítulo 2 (HDR10+)

Daba igual lo que pusiera en opciones: procesamiento dolby vision (Auto/TV-LED/Player LED), resolución salida Auto (que escale el chinoppo) o fuente directa (que escale la TV), etc

Con Aquaman: hiciera lo que hiciera, no se me veía el dolby vision, sólo HDR10 estándar.

Con It cap 2: siempre se me veía HDR10+

Bueno, pues el tema está en la OLED de panasonic. En opciones de la TV (no del chinoppo) hay opciones para elegir si quieres que reproduzca HDR10+ y Dolby vision (yo las tenía marcadas por defecto las 2 opciones). Tras desmarcar HDR10+, ya las 3 pelis se me ven en dolby vision.

El problema es que si alguna vez doy con alguna peli que esté sólo en HDR10+ (sin dolby vision), me tendré que acordar de volver a marcar la opción sólo para dicha peli (ya que será siempre mejor HDR10+ que HDR10 a secas), lo ideal sería que en caso de tener los dos formatos, la TV priorizase dolby vision sobre HDR10+ (ya que es un poco mejor dolby vision) pero bueno, tampoco debe de haber muchas películas que lleven sólo HDR10+ …
 

manuel-gallego

Miembro 1080i
Registrado
25 Abril 2019
Hola buenas en mi C9 no me sale HDR10+ cuando reproduzco el FULLUHD de ALIEN sólo sale HDR10, algunos habéis comprobado si sale (+), un saludo.
 

rpelayo

Miembro 1080p
Registrado
19 Abril 2019
Tengo otro problema y creo que es que me ha tocado uno estropeado.
Me descargue un carpeta con un montón de demos en 4k y audio en varios formatos

Dolby Atmos. mkv
Dolby Atmos.m2ts
Dts-HD.m2ts
Dts-HD.mkv
Dts-HD.ts
DtsX.m2ts

Tengo en cofiguracion de salida de audio por Hdmi y S/PDIF en Bitstream
Me pongo a ver demos y todo perfecto y cuando le da la gana pongo otra demo en el formato que sea y en el Avr cambia a Stereo y ya no saca sonido , ni a esta demo ni a ningún otra. Me toca apagarlo y vuelve a funcionar.
Ya me lo ha hecho varias veces y me tiene mosqueado.
Ha alguien más le pasa esto ???
Es un bug conocido del Oppo 203 original, y por tanto de este clon.

Tras reproducir cierto codec, posiblemente de sonido HD no se exactamente cual, y luego volver a otros codec, el decodificador de sonido del Oppo se queda "tocado".

A veces, dicen que cambiando de una pista DTSHD-MA a PCM y viceversa en un Bluray, se soluciona el problema, aunque cuando me ha pasado a mí, se soluciona, efectivamente, reiniciando en aparato.

Aunque no tenga nada que ver, a veces me ha pasado también reproduciendo Bluray ISO, tras otros formatos previos. y "file not supported". Reinicio y vuelve a funcionar.

Pasa hasta en las mejores familias. A mí me pasaba también con los Popcorn Hour.
 

Tiovivo

Miembro 720p
Registrado
2 Diciembre 2019
Ubicación
Alcoy
Gracias rpelayo
Me quedo más tranquilo . Por lo menos no es una unidad defectuosa. Sabiendolo toca reiniciar
 

Tiovivo

Miembro 720p
Registrado
2 Diciembre 2019
Ubicación
Alcoy
Con el tema de mandos he podido copiar en el mando del chinoppo el encendido , volumen y entrada de hdmi donde tengo al chinoppo y por lo menos cuando quiero ver algo no necesito el mando de la tv .
 

AntoniusBlock

Miembro 720p
Registrado
4 Abril 2020
Ubicación
Madrid
Hoy he encendido mi Chinoppo y me ha salido todo en chino (creo que es chino, aunque si fuera japonés no sé si sabría diferenciarlo)

¿Por qué ha podido ser?
 
Arriba