Reproductor M9702 V2 (Clon Oppo UDP-203 - Chinoppo)

nostromo

Miembro 720p
Registrado
1 Octubre 2019
He comparado el reescalado de un 1080p con la opción "Automática", es decir que lo hace el chinoppo y "Fuente directa" que así lo hace la Tv (LG C8).
No hay color. Definitivamente no me gusta cómo lo hace el reproductor. Le añade un "nitidez" totalmente artificial con un exceso de shapen que genera un nivel de ruido que a cierta distancia aparentemente queda resultón, pero lejos de lo que es la propia fuente. Haciendo zoom se evidencian las aberraciones. La C8 fideliza el original sin tonterías.

He hecho la comparativa haciendo capturas con la TV y viéndolas con detenimiento y no hay duda. Lástima de no poder extraer esas capturas y ponerlas aquí.
 

lordpedro

Miembro 8K
Registrado
1 Mayo 2019
Ubicación
Barcelona
He comparado el reescalado de un 1080p con la opción "Automática", es decir que lo hace el chinoppo y "Fuente directa" que así lo hace la Tv (LG C8).
No hay color. Definitivamente no me gusta cómo lo hace el reproductor. Le añade un "nitidez" totalmente artificial con un exceso de shapen que genera un nivel de ruido que a cierta distancia aparentemente queda resultón, pero lejos de lo que es la propia fuente. Haciendo zoom se evidencian las aberraciones. La C8 fideliza el original sin tonterías.

He hecho la comparativa haciendo capturas con la TV y viéndolas con detenimiento y no hay duda. Lástima de no poder extraer esas capturas y ponerlas aquí.
Es raro porque eres la única persona que ha llegado a esa conclusión,pero es totalmente respetable porque cada uno tiene sus gustos. (y)
 

Bart1893

Miembro 720p
Registrado
31 Agosto 2019
Ubicación
Germany
hello everybody, I made a very big mistake and changed the remote code in the device settings from code 1 to alt. code. now the remote of the chinoppo is dead. is there anything what I can do? is it sure that the original oppo remote can solve it? can an external cheap remote from amazon solve it for example? I am so stupid.
 

jonan

Miembro 480p
Registrado
3 Octubre 2019
hello everybody, I made a very big mistake and changed the remote code in the device settings from code 1 to alt. code. now the remote of the chinoppo is dead. is there anything what I can do? is it sure that the original oppo remote can solve it? can an external cheap remote from amazon solve it for example? I am so stupid.
Try to use the app Oppo UDP-20X Media control in your mobile to control it by network and change the code to 1.
 

Bart1893

Miembro 720p
Registrado
31 Agosto 2019
Ubicación
Germany
many thanks, jonan. after many attempts with relevant brands I could solve it with a dvd player code of toshiba with my harmony remote control.
 

bassem77

Miembro 480p
Registrado
4 Octubre 2019
[QUOTE = "lordpedro, post: 22947, member: 1078"]
It's weird because you're the only person who has reached that conclusion, but it's totally respectable because everyone has their own tastes. (Y)
[/ QUOTE]

Nothing weired, the consensus is that the oppo has lower upscale capabilities than most of the modern tvs let alone the latest models.
 

Tocinillo

Administrador
Staff
Registrado
18 Agosto 2018
[QUOTE = "lordpedro, post: 22947, member: 1078"]
It's weird because you're the only person who has reached that conclusion, but it's totally respectable because everyone has their own tastes. (Y)
[/ QUOTE]

Nothing weired, the consensus is that the oppo has lower upscale capabilities than most of the modern tvs let alone the latest models.
Nope, check D-Nice post from a few months ago :)
 

gosxicotet

Miembro 1080i
Registrado
1 Julio 2019
Hola!
Estoy buscando barra de sonido y estoy entre Samsung y Lg.
Las Samsung aceptan Dolby Vision y HDR10+, pero las LG solo DV y HDR a secas. ¿Veis recomendable transformar todo a DV con el chinoppo o mejor mandar directo HDR10+ a la GZ1000 que acepta todo?
 

lanegan86

Miembro 720p
Registrado
6 Octubre 2019
Sabéis si hay alguna opción con este reproductor para buscar subtítulos?, por que con Kodi te lo busca automáticamente y si no, los puedes buscar manualmente a traves de addons
 

ancap

Miembro nuevo
Registrado
2 Octubre 2019
A alguien más no le funciona la configuración de subtitulos? Los intento cambiar para no quedarme ciego, pero incluso guardándose bien en el menú, nada, blanco brillante
 
Arriba