Reproductor M9702 V2 (Clon Oppo UDP-203 - Chinoppo)

lordpedro

Miembro 8K
Registrado
1 Mayo 2019
Ubicación
Barcelona
Una cuestión... yo comparto desde el PC con Samba pero he leido que algunos decís que es mejor NFS, ¿porque es mejor?.

Por cierto, he mirado en el manual original del Oppo cómo se añaden cosas a favoritos y pone que hay que pulsar el botón "option" mientras lo estas viendo y en el menú que sale aparece la opción para añadirlo. A mi no me sale, supongo que porque no se podrá hacer con contenido que ves por red, quizás solo valga para discos USB. Si alguien lo puede probar...

Saludos.
Porque dicen que es más rápido.Yo no veo que vaya lento con SMB. A lo mejor en redes lentas sí se nota la diferencia.
 

patryn

Miembro 1080i
Registrado
9 Noviembre 2019
Ubicación
Logroño
Una cuestión... yo comparto desde el PC con Samba pero he leido que algunos decís que es mejor NFS, ¿porque es mejor?.

Por cierto, he mirado en el manual original del Oppo cómo se añaden cosas a favoritos y pone que hay que pulsar el botón "option" mientras lo estas viendo y en el menú que sale aparece la opción para añadirlo. A mi no me sale, supongo que porque no se podrá hacer con contenido que ves por red, quizás solo valga para discos USB. Si alguien lo puede probar...

Saludos.
Luego lo pruebo, pero imagino que no se podrá. Los sitios de Red que aparecen lo hacen tras un escaneo de la Red, no permite añadir rutas de forma estática. Supongo que estará relacionado con lo de que no permita añadir a favoritos.
 

patryn

Miembro 1080i
Registrado
9 Noviembre 2019
Ubicación
Logroño
Efectivamente, y estaba dispuesto a hacerlo, era el siguiente paso. Pero no me gusta probar varias soluciones a la vez, por aquello de saber qué es lo que me ha funcionado, y la opción de Red en espera venía en los settings recomendados y ayer leí que era foco de problemas no ponerlo así. Para una cosa que me salgo del guión, me jode el repro. Pensé que no sería importante. Por pensar
Al final reset de fábrica y cambio de HDMI, tenía el de Amazon Basics y supuestamente era suficiente, pero me dio otra vez tanto el cuelgue (cuya solución asocio al reset) como los problemas de imagen (no detectaba 4K). Después de ambas cosas cero problemas.
 

vicsuaes

Miembro 1080i
Registrado
16 Octubre 2019
NFS es más rápido y más estable.
Si Samba no tiene caídas, y tiene suficiente velocidad para el streaming, 0 ciencia en calidad, cómo es normal.
Pero NFS es más rápido, y una vez configurado, muy difícil que falle, por eso lo recomiendo, pero se puede funcionar con ambos.
 

dutch

Miembro 1080p
Registrado
25 Noviembre 2019
Ubicación
CT
Porque dicen que es más rápido.Yo no veo que vaya lento con SMB. A lo mejor en redes lentas sí se nota la diferencia.
Yo la verdad es que con SMB me va muy rápido, lo que más tarda son los mkv pero vamos, le das y pone 25% y a los 3 o 4 segundos ya ha cargado. Los full bluray y demas es mas rapido aún, es curioso...

NFS es más rápido y más estable.
Si Samba no tiene caídas, y tiene suficiente velocidad para el streaming, 0 ciencia en calidad, cómo es normal.
Pero NFS es más rápido, y una vez configurado, muy difícil que falle, por eso lo recomiendo, pero se puede funcionar con ambos.
NFS la pega es que Windows no lo tiene nativo y tienes que usar un programa por línea de comandos para montar las carpetas y ponerlo en el arranque y demás, creo que es más complejo de configurar. SMB se hace todo por el propio windows.

Saludos.
 

lordpedro

Miembro 8K
Registrado
1 Mayo 2019
Ubicación
Barcelona
Yo la verdad es que con SMB me va muy rápido, lo que más tarda son los mkv pero vamos, le das y pone 25% y a los 3 o 4 segundos ya ha cargado. Los full bluray y demas es mas rapido aún, es curioso...
No es curioso,porque el chinoppo está ideado para leer full blurays y no mkvs.Es su prioridad
 

migueldebadia

Miembro 720p
Registrado
26 Diciembre 2019
Cómo bien dicen, no influye la línea contratada si no el cableado, con un cat5e ya debe ir de sobra, siempre que esté bien crimpado todo, que eso es otro tema.
Para wifi... Si tienes un bien emisor, 100 mb te debe dar más que de sobra, que nos volvemos un poco locos con esto, pero dependerá más de la estabilidad de la línea y del emisor.



Evidentemente se te reproducirá en FHD, si tú tele no tiene más píxeles... No puede hacer milagros, pero hay muchas teorías sobre si se ve mejor o no, yo te recomiendo, mientras tú tele sea FHD, bajarte todo el contenido en Full Blu Ray y enviarlo tal cual, sin convertir.
Pero haz pruebas, cada ojo tiene un gusto, pero de fhd no vas a pasar, eso seguro.... jajajajaja
El problema es que no veo nada ,de ahí la pregunta. Fallo o debe ser así?
 

CarmeloRomero

Miembro 480p
Registrado
10 Noviembre 2019
Buenas
yo queria compartir un problema que tengo con el chinoppo, resulta que de vez en cuando (una o dos veces a lo largo de una peli) se me va la pantalla a negro, desaparece la imagen durante unos segundos, 3 o 4 a lo sumo, el audio se sigue escuchando pero como he dicho se me queda negra la pantalla.

Tengo tambien un oppo y nunca me habia ocurrido algo semejante.

El chinoppo lo tengo conectado a un Denon AVRX 2200 y de ahi al TV

¿sabeis a que puede ser debido?

Saludos y gracias
 

vicsuaes

Miembro 1080i
Registrado
16 Octubre 2019
El problema es que no veo nada ,de ahí la pregunta. Fallo o debe ser así?
A ver yo no soy un experto, pero imagino que estaré precunfigurado a salir en 4K el menu, y como la tele no lo acepta, no se ve.
De igual manera que en las tv antiguas, cuando no tenían HD, el canal se oía pero no se veía.
Probaría a conectarlo en un monitor y personalizar la resolución a 1080 y probarlo en la tele, si no, no sabría decirte.
Buenas
yo queria compartir un problema que tengo con el chinoppo, resulta que de vez en cuando (una o dos veces a lo largo de una peli) se me va la pantalla a negro, desaparece la imagen durante unos segundos, 3 o 4 a lo sumo, el audio se sigue escuchando pero como he dicho se me queda negra la pantalla.

Tengo tambien un oppo y nunca me habia ocurrido algo semejante.

El chinoppo lo tengo conectado a un Denon AVRX 2200 y de ahi al TV

¿sabeis a que puede ser debido?

Saludos y gracias
Eso tiene pinta, o de cable, o de software, primero pasaría el cable directo del Oppochino a la TV y probaría, si sigue pasando haría un reset de fábrica y cambiaría el cable. Creo que a alguien ya le ha pasado y lo ha solventado así.
 

Calvete

Miembro 720p
Registrado
5 Diciembre 2019
Ubicación
Asturias
Buenos días.
Paso por este post lo primero para agradecer a @Tocinillo que desde el Lunes estoy disfrutando de un m9702 y lo segundo para decir que estoy encantado.
Lee todo tipo de archivos sin ningún problema y con una calidad y fluidez impresionante.
Así que a disfrutar de estos aparatos que a este precio son una compra maestra!!!!!
Saludos!!!!
 

migueldebadia

Miembro 720p
Registrado
26 Diciembre 2019
A ver yo no soy un experto, pero imagino que estaré precunfigurado a salir en 4K el menu, y como la tele no lo acepta, no se ve.
De igual manera que en las tv antiguas, cuando no tenían HD, el canal se oía pero no se veía.
Probaría a conectarlo en un monitor y personalizar la resolución a 1080 y probarlo en la tele, si no, no sabría decirte.


Eso tiene pinta, o de cable, o de software, primero pasaría el cable directo del Oppochino a la TV y probaría, si sigue pasando haría un reset de fábrica y cambiaría el cable. Creo que a alguien ya le ha pasado y lo ha solventado así.
Si, sí está configurado a salida FHD. Sigo investignado.
 

gosxicotet

Miembro 1080p
Registrado
1 Julio 2019
He podido comprobar que el chinoppo no inicia los archivos desde el principio, sino en el segundo 2-3, lo noto en los test de video audio y en las pelis cuando el logo de la warner, etc, los pilla empezados.
¿os pasa lo mismo?¿Como solucionarlo'
 

patryn

Miembro 1080i
Registrado
9 Noviembre 2019
Ubicación
Logroño
Una pregunta tonta, si tengo un TV FHD y pongo un video en 4K, entiendo que no se muestra en la TV ya que no lo baja de resolución para mostrarlo, es así?
Lo reproduces desde el chinoppo? Los vídeos inferiores a 4K sí los reproduces con el mismo método con el que intentas reproducir los 4K? Si lo reproduces con el chinoppo, has probado cambiar la configuración para que te escale el chinoppo o la TV?
 

JoseMan83

Miembro 480p
Registrado
17 Diciembre 2019
He podido comprobar que el chinoppo no inicia los archivos desde el principio, sino en el segundo 2-3, lo noto en los test de video audio y en las pelis cuando el logo de la warner, etc, los pilla empezados.
¿os pasa lo mismo?¿Como solucionarlo'
A mi me pasa igual, a ver si alguien que sepa mas del tema sabe a que se debe, yo lo tengo todo configurado segun la guia de este post... ya no se si sera normal, o es por mi TV...
 

manitto

Miembro 1080i
Registrado
20 Abril 2019
Que
Si, sí está configurado a salida FHD. Sigo investignado.
Que Tv tienes? Conectalo directamente HDMI M9702 a HDMI TV, prueba en configuracion, salida de imagen, en auto para que el M9702 se "comunique" con la Tv y decida la maxima calidad que puede enviar. Yo le probé en su momento con un Samsung FHD de 2010 y funcionaba bien, prueba a tb a cambiar de cable HDMI poniendo uno que estes seguro que es al menos 2.0, Ya contarás.
 

lordpedro

Miembro 8K
Registrado
1 Mayo 2019
Ubicación
Barcelona
A mi me pasa igual, a ver si alguien que sepa mas del tema sabe a que se debe, yo lo tengo todo configurado segun la guia de este post... ya no se si sera normal, o es por mi TV...
No me suena haber leído esa queja por nadie hasta vosotros 2.Es raro.
A ver si sale alguien quer le pasara lo mismo y lo solucionara.
A mi me va desde el segundo 1.
 

superpicapleitos

Miembro 1080p
Registrado
2 Diciembre 2018
Ubicación
LA BAÑEZA (LEÓN)
La velocidad de la fibra que tengas no tiene nada que ver con la red interna de tu casa. Tienes que asegurarte de conectar todo por cable categoría 6 mínimo y te puedo asegurar que es mas que suficiente para reproducir 4k a través de la red.
Por wiffi ya es distinto, no se asegura una reproducción fluida.
Para ver Netflix o Prime en 4k, con 100mb de fibra tienes suficiente para verlo fluido.
Yo tengo cable cat 7 igual que los conectores y se me cortan. Tambien es verdad que el chinoppo y el tvbox los tengo conectados a un router antiguo de movistar (a su vez conectado al router principal por cable cat7) que no da más de 100 mb. Será por eso. Tendré que pillar un switch gigabit entonces no? La razón de tener un router movistar antiguo es porque éste da 100M que son los que tengo contratados. Sí me decis que la conexión local debería mejorar con switch gigabit lo cambio ya mismo
 
Última edición:

Tocinillo

Administrador
Staff
Registrado
18 Agosto 2018
A mi me pasa igual, a ver si alguien que sepa mas del tema sabe a que se debe, yo lo tengo todo configurado segun la guia de este post... ya no se si sera normal, o es por mi TV...
Es normal, hace cambio automático de resolución (si lo tenéis en fuente directa) y de Hz según el contenido, por lo que la TV pierde la señal durante 2/3 segundos.

Pasa con todos los reproductores (buenos, los que tienen cambio automático de Hz/resolución) del mercado.
 

novo

Miembro 480p
Registrado
11 Diciembre 2019
Sigo trasteando con el cacharrito (va fenomenal), y sólo me queda por probar (aparte de la toma USB 2.0) la conversión a Dolby Vision de material HDR.

Para hacerlo, ¿bastaría con seleccionar la opción ‘Dolby Vision’ en el menú ‘Salida de Video’, opción ‘Configuracion HDR’ ? (no recuerdo ahora de memoria los menús…)

¿Merece la pena esa conversión para todo el material HDR?
 

jamajapro

Miembro 1080p
Registrado
25 Abril 2019
Ubicación
Madrid
Yo tengo cable cat 7 igual que los conectores y se me cortan. Tambien es verdad que el chinoppo y el tvbox los tengo conectados a un router antiguo de movistar (a su vez conectado al router principal por cable cat7) que no da más de 100 mb. Será por eso. Tendré que pillar un switch gigabit entonces no? La razón de tener un router movistar antiguo es porque éste da 100M que son los que tengo contratados. Sí me decis que la conexión local debería mejorar con switch gigabit lo cambio ya mismo
El router actúa de swich, con lo cual ya te está limitando la velocidad a 100 por mucho cable Catg 7 que le pongas.
 
Arriba