Reproductor M9702 V2 (Clon Oppo UDP-203 - Chinoppo)

fernandoviii

Miembro 1080i
Registrado
19 Abril 2019
Alguien tiene disco duro seagate Backup Plus slim 5tb directo al chinoppo. Yo al conectar el disco duro el chinoppo me pierde la señal
Le tengo conectado al chinoppo tres discos duros toshiba de 2 tb, otro toshiba de 1 tb, estos 4 sin alimentación externa, y un seagate expansión de 6 tb, este con alimentación externa, y funcionan todos a la vez sin problema ni cortes. El disco duro mas antiguo es del 2015 y funciona. Todos están en formato NTFS.
 

juan-carlos

Miembro UHD SDR
Registrado
9 Marzo 2019
Le tengo conectado al chinoppo tres discos duros toshiba de 2 tb, otro toshiba de 1 tb, estos 4 sin alimentación externa, y un seagate expansión de 6 tb, este con alimentación externa, y funcionan todos a la vez sin problema ni cortes.
Entonces será problema del chinoppo porque se va la señal a cada instante solo configurarando el menú y sin conectar disco y si le conecto cualquiera de 5tb 1tb 500mb pierde señal
 

jamajapro

Miembro 1080p
Registrado
25 Abril 2019
Ubicación
Madrid
Entonces será problema del chinoppo porque se va la señal a cada instante solo configurarando el menú y sin conectar disco y si le conecto cualquiera de 5tb 1tb 500mb pierde señal
Mas bien parece problema del cable HDMI o de la configuración de la tele, se que has dicho que has probado varios cables certificados, pero yo también tengo una Oled, y hasta que no no cambié todos los cables que tenía, no me pararon los problemas de imagen reproduciendo 4k.
 

bobof

Miembro 480p
Registrado
23 Junio 2019
Ubicación
Inglaterra
También pierde la señal sin conectar el disco duro.
OK, confundes el tema un poco mencionando al disco duro como si es la unica causa. Podria ser aun cosa del suministro de coriente del producto, pero podria ser relacionado al suministro interno (que van en una placa pequeña) que no vas a poder solucionar al no ser que seas inginiero de electronica.

Tambien es posible que las dos problemas no son relacionadas pero se manifestan de modo parecido.

Mejor que sigas el aviso de Tocinillo en esperar hasta que las cosas calmen para que el connecte con enchufe en China.
 

Tocinillo

Administrador
Staff
Registrado
18 Agosto 2018
Entonces será problema del chinoppo porque se va la señal a cada instante solo configurarando el menú y sin conectar disco y si le conecto cualquiera de 5tb 1tb 500mb pierde señal
Es más fácil.

- Compra un cable HDMI 2.0 de Amazon Basics, no otro. Tu hazme caso.
- Asegúrate de conectar el puerto HDMI 2.0 del chinoppo, no el del audio (¿en cual estás conectándolo?).
- Conéctalo a un monitor, sin disco duro ni nada, solo alimentación y HDMI.

¿sigue haciéndote eso?
 

juan-carlos

Miembro UHD SDR
Registrado
9 Marzo 2019
Es más fácil.

- Compra un cable HDMI 2.0 de Amazon Basics, no otro. Tu hazme caso.
- Asegúrate de conectar el puerto HDMI 2.0 del chinoppo, no el del audio (¿en cual estás conectándolo?).
- Conéctalo a un monitor, sin disco duro ni nada, solo alimentación y HDMI.

¿sigue haciéndote eso?
Lo he probado en LG65E9PLA, en otra tv, con varios hdmi y sin conectar nada se va la señal cuando lo estoy configurando. Y aparte si conecto cualquier disco en el hdmi no en el de audio es conectarlo y se pierde la señal y se nota falta de corriente.
Yo creo que tiene que ver con la corriente.
He probado otra fuente de alimentación de 2A y sigue igual.
 

lordpedro

Miembro 8K
Registrado
1 Mayo 2019
Ubicación
Barcelona
Lo he probado en LG65E9PLA, en otra tv, con varios hdmi y sin conectar nada se va la señal cuando lo estoy configurando. Y aparte si conecto cualquier disco en el hdmi no en el de audio es conectarlo y se pierde la señal y se nota falta de corriente.
Yo creo que tiene que ver con la corriente.
He probado otra fuente de alimentación de 2A y sigue igual.
Huele a avería,si.
 

Tocinillo

Administrador
Staff
Registrado
18 Agosto 2018
Lo he probado en LG65E9PLA, en otra tv, con varios hdmi y sin conectar nada se va la señal cuando lo estoy configurando. Y aparte si conecto cualquier disco en el hdmi no en el de audio es conectarlo y se pierde la señal y se nota falta de corriente.
Yo creo que tiene que ver con la corriente.
He probado otra fuente de alimentación de 2A y sigue igual.
Es probable, pero hazme caso y haz las pruebas. Si lo mandáis a china y resulta que está bien, os tocará pagar 2 portes.
 

Koji

Miembro 720p
Registrado
26 Julio 2019
Hola a todos.

Ayer recibí el chinoppo de la 4ª conjunta y aunque he tenido poco tiempo para probar, lo que pude, va de lujo. Ahora estoy con él dándole vueltas a dos cosas:
- Si lo conecto al AVR Denon, ¿lo puedo conectar a cualquiera de las entradas que lleva, y del Denon por ARC a la tele? Ahora mismo lo tengo así con un PC conectado, con lo cuál sería conectar el chinoppo a otra entrada y yasta, ¿no?. Para las pruebas estoy quitanto el PC y poniendo el chinoppo en esa entrada, esperando que me llegue el cable nuevo.

- Y lo más complejo que no sé ni por donde empezar. Quiero poder reproducir las pelis (remux y full UHD) directamente desde el chinoppo de la cuenta drive. Tocinillo me comentó que a través de una PI se puede hacer. Bien, mientras la compro o no (tengo obra en breve y la wat me está cortando el rollo), aprendo a hacerlo, etc., ¿se puede hacer lo mismo pero usando un PC, en concreto un portátil que uso poco? ¿Hay otra opción más factible y fácil? ¿Algún tutorial que sirva de guía?

Sigo con las pruebas a ver si me viene el cable y aprendo a hacer lo del drive.

Saludos.
 

lordpedro

Miembro 8K
Registrado
1 Mayo 2019
Ubicación
Barcelona
Hola a todos.

Ayer recibí el chinoppo de la 4ª conjunta y aunque he tenido poco tiempo para probar, lo que pude, va de lujo. Ahora estoy con él dándole vueltas a dos cosas:
- Si lo conecto al AVR Denon, ¿lo puedo conectar a cualquiera de las entradas que lleva, y del Denon por ARC a la tele? Ahora mismo lo tengo así con un PC conectado, con lo cuál sería conectar el chinoppo a otra entrada y yasta, ¿no?. Para las pruebas estoy quitanto el PC y poniendo el chinoppo en esa entrada, esperando que me llegue el cable nuevo.

- Y lo más complejo que no sé ni por donde empezar. Quiero poder reproducir las pelis (remux y full UHD) directamente desde el chinoppo de la cuenta drive. Tocinillo me comentó que a través de una PI se puede hacer. Bien, mientras la compro o no (tengo obra en breve y la wat me está cortando el rollo), aprendo a hacerlo, etc., ¿se puede hacer lo mismo pero usando un PC, en concreto un portátil que uso poco? ¿Hay otra opción más factible y fácil? ¿Algún tutorial que sirva de guía?

Sigo con las pruebas a ver si me viene el cable y aprendo a hacer lo del drive.

Saludos.
Yo es que en drive sólo puedo ver mkv.Ni isos ni archivos de carpetas.Estoy a la espera de ese tutorial
 

Lambruzo

Miembro 1080i
Registrado
4 Julio 2019
Yo es que en drive sólo puedo ver mkv.Ni isos ni archivos de carpetas.Estoy a la espera de ese tutorial
Estos son los tutoriales que he seguido yo , y con mi pi 3 B+ veo todo tipo de de películas
Para montar google drive y verlo como una carpeta :

Tutorial para montar Plex + Google Drive ilimitado + RClone en una Raspberry Pi 3b
Publicado por Juanjo
educandogeek.github.io
educandogeek.github.io
seguí este tuto menos la opción de plex que no la voy a usar

Para compartir los archivos por samba :

www.atareao.es

Compartir archivos en red con Samba en tu Raspberry - El atareao
Como compartir archivos en red, ya sea en tu oficina o en casa, con tu Raspberry para que trabajar de forma colaborativa y simultánea.
www.atareao.es
www.atareao.es
con esto haces que tu carpeta de google drive se comparta con los dispositivos en red

Y por ultimo este video :



al recibir hoy en cacharro , decía que usuario y contraseña incorrectos , con esto he cambiado el registro y ya todo funciona

En las fotos que he puesto en el apartado de la compra conjunta se puede ver que estoy reproducuiendo un full de la película parque juráscio.
 

lordpedro

Miembro 8K
Registrado
1 Mayo 2019
Ubicación
Barcelona
Soy un novato en esto y no te puedo asegurar nada , solo he seguido tutoriales y prueba error , siento no poder contestarte a eso
TRanquilo.Mira,yo hace tiempo conseguí montar en mi pc el google drive.Me aparece la carpeta pero sin contenido.Ya me comentaron que tengo hecha la unidad pero no cargado el contenido.Vamos a ver si con tu tutorial consigo montar en contenido.
Un saludo
 

Koji

Miembro 720p
Registrado
26 Julio 2019
TRanquilo.Mira,yo hace tiempo conseguí montar en mi pc el google drive.Me aparece la carpeta pero sin contenido.Ya me comentaron que tengo hecha la unidad pero no cargado el contenido.Vamos a ver si con tu tutorial consigo montar en contenido.
Un saludo
Yo lo intentaré con el manual que nos deja el compañero esta tarde o mañana. Ya vamos contando como va la cosa.
Gracias!!!
 
Arriba