Reproductor M9702 V2 (Clon Oppo UDP-203)

yox2011

Miembro 720p
Registrado
20 Junio 2019
A alguien más le pasa que en al elegir subtítulo en un .mkv se queda en amarillo abajo a la izquierda el subtítulo que pones y tienes que quitar la peli para que se quite?
 

rpelayo

Miembro 720p
Registrado
19 Abril 2019
Paso fotos de como ha quedado con las patas definitivas y dado la vuelta con ventilador extrayendo aire. Las patas son las que se han pasado en este tema, de aliexpress las mas pequeñas que hay. No son metálicas, es una imitación en plástico. Las mismas que llevaba el chinoppo en su V2. Las esponjas si son de verdad. Van pegadas con cinta de doble cara fina por si tuviera que hacer uso de la garantía.
A mi parecer el resultado es bastante bueno y elegante.
Para los que os preocupe la temperatura, sobre todo ahora en verano, os puedo decir que yo he colocado encima sin más, donde no está la rejilla, un ventilador de este tipo:
https://www.amazon.es/dp/B00IJ2J2K0/ref=dp_prsubs_1

conectado al USB del propio Chinoppo.

Con el calor del verano, sin aire acondicionado, la superficie del Chinoppo, que debe de hacer de radiador, se mantiene totalmente fría, como al encenderlo, tras dos horas de visionado de una película. Y con la velocidad mínima del selector que trae este ventilador.

Es decir, salvo que lo tengais encerrado en un mueble sin ventilación, yo no me preocuparía mucho y, si acaso, colocar encima un ventilador de este tipo, del lado que se calienta que no tiene rejilla.
 

rpelayo

Miembro 720p
Registrado
19 Abril 2019
Asi, si, pensaba que era el menu del chinoppo, es el menu del disco (he probado tambén el Italiano y tampoco va, cosa rara porque no hay Italiano de sudamerica) . Otra cosa que habia leido y me está siendo insufrible es el tema de que cada vez que reproduzco algo por smb cuando quito la peli y quiero poner otra pierde la conexión. Me vuelve a pedir user/pass, y por mucho que lo pongas da error. Hay que reiniciarlo y entonces vuelve a funcionar sin necesidad de guardarlo. Es así? Hay que usar NFS para evitar esto ?
Yo lo uso con SMB y desde el primer día que accedí con usuario/password no he vuelto a tener que introducirlo.
 

lordpedro

Miembro 8K
Registrado
1 Mayo 2019
Asi, si, pensaba que era el menu del chinoppo, es el menu del disco (he probado tambén el Italiano y tampoco va, cosa rara porque no hay Italiano de sudamerica) . Otra cosa que habia leido y me está siendo insufrible es el tema de que cada vez que reproduzco algo por smb cuando quito la peli y quiero poner otra pierde la conexión. Me vuelve a pedir user/pass, y por mucho que lo pongas da error. Hay que reiniciarlo y entonces vuelve a funcionar sin necesidad de guardarlo. Es así? Hay que usar NFS para evitar esto ?
Yo uso SMB y lo que tú dices me ha pasado 3 veces en 100 ocasiones que lo he usado por decir algo.
 

Tocinillo

Administrador
Staff
Registrado
18 Agosto 2018
Asi, si, pensaba que era el menu del chinoppo, es el menu del disco (he probado tambén el Italiano y tampoco va, cosa rara porque no hay Italiano de sudamerica) . Otra cosa que habia leido y me está siendo insufrible es el tema de que cada vez que reproduzco algo por smb cuando quito la peli y quiero poner otra pierde la conexión. Me vuelve a pedir user/pass, y por mucho que lo pongas da error. Hay que reiniciarlo y entonces vuelve a funcionar sin necesidad de guardarlo. Es así? Hay que usar NFS para evitar esto ?
Mejor NFS o Samba V2.
 

donpoku

Miembro 720p
Registrado
30 Julio 2019
[QUOTE = "Tocinillo, post: 14869, member: 2"]
Better NFS or Samba V2.
[/ QUOTE]
Hello
can I please request the pioneer firmware LX800 / 500
to install. Thank you
 

cala

Miembro 720p
Registrado
4 Septiembre 2018
El segundo HDMI sólo es necesario usarlo en caso de que tu ampli no soporte el paso de los formatos de vídeo, bien sea porque no soporta [email protected], HDR, Dolby Visión y demás. Si el receptor av no lo soporta, no se tiene más opción que conectar directamente el HDMI Main del chinoppo directamente a la tele/proyector y el HDMI Out Sub al ampli para pasar el audio.

En mi caso como uso el receptor para distribuir la señal de vídeo a proyector o tele según necesite y aunque mi amplo no soporta DV (pero mis dispositivos tampoco), me interesa conectar el HDMI Main al ampli directamente.
Y a qué entrada del AVR conectas la salida HDMI 1.4 del Chinoppo?.
Es que mi Marantz SR6012 si soporta todos los formatos, pero las pelis en DV (en HDR no) me estaban dando problemas (artefactos, rayas en la mitad de la pantalla, etc...):





Me he vuelto loco, he cambiado todos los cables HDMI (el que va del Chinoppo al AVR y el del AVR a la TV (ARC)) y me lo seguía haciendo, hasta que se me ocurrió conectar el Chinoppo directamente a la tv y se soluciono el problema. Era problema del Marantz, no se porque ya que está bien configurado.
El caso es que es una putada, porque ahora el audio lo devuelve por el HDMI ARC y claro, no soporta formatos de Audio HD. Supongo que para eso está la otra salida HDMI 1.4 del Chinoppo, para mandar el audio al AVR. Pero... Donde lo enchufo? Si lo enchufo a cualquier entrada, por ejemplo Media Player, en la TV lo tengo que poner en la entrada del Chinoppo, por tanto no puedo elegir la entrada media Player del Marantz, con lo cual no me saca el audio (me lo seguiría sacando por ARC). Y si pongo la entrada Media Player del Marantz, no me saca la imagen. Con lo cual.... No se como hay que hacerlo. Vamos, que entiendo la funcionalidad de la salida óptica, pero la salida HDMI 1.4 no. Alguien la usa?
Me temo que me va a tocar sacar el audio por óptico o por ARC y perder los formatos de audio HD. Una pena teniendo el equipo que tengo...
 

donpoku

Miembro 720p
Registrado
30 Julio 2019
[QUOTE = "Tocinillo, post: 14892, member: 2"]
Is not avaliable yet.

And please, don't repeat the same question every day.
[/ QUOTE]
Sorry Tocinillo, and thank you
 

rober

Miembro 720p
Registrado
26 Marzo 2019
Y a qué entrada del AVR conectas la salida HDMI 1.4 del Chinoppo?.
Es que mi Marantz SR6012 si soporta todos los formatos, pero las pelis en DV (en HDR no) me estaban dando problemas (artefactos, rayas en la mitad de la pantalla, etc...):





Me he vuelto loco, he cambiado todos los cables HDMI (el que va del Chinoppo al AVR y el del AVR a la TV (ARC)) y me lo seguía haciendo, hasta que se me ocurrió conectar el Chinoppo directamente a la tv y se soluciono el problema. Era problema del Marantz, no se porque ya que está bien configurado.
El caso es que es una putada, porque ahora el audio lo devuelve por el HDMI ARC y claro, no soporta formatos de Audio HD. Supongo que para eso está la otra salida HDMI 1.4 del Chinoppo, para mandar el audio al AVR. Pero... Donde lo enchufo? Si lo enchufo a cualquier entrada, por ejemplo Media Player, en la TV lo tengo que poner en la entrada del Chinoppo, por tanto no puedo elegir la entrada media Player del Marantz, con lo cual no me saca el audio (me lo seguiría sacando por ARC). Y si pongo la entrada Media Player del Marantz, no me saca la imagen. Con lo cual.... No se como hay que hacerlo. Vamos, que entiendo la funcionalidad de la salida óptica, pero la salida HDMI 1.4 no. Alguien la usa?
Me temo que me va a tocar sacar el audio por óptico o por ARC y perder los formatos de audio HD. Una pena teniendo el equipo que tengo...
Yo no soy un experto pero alguna vez tuve que usar algo similar en otro reproductor en mi ampli antiguo que no soportaba hdr etc. El hdmi main a la tv directamente y el 1.4 al ampli a la fuente que le tenia asignado al reproductor. Eso si, en aquel reproductor tuve que activar la salida 1.4 para que sacara el audio. Al final sin problemas, es como usar un pc con 2 monitores, usas 2 cables hdmi. Pondras en la tv el hdmi q uses para el chinoppo y en el ampli la fuente donde hayas puesto el 1.4 del audio, no sé si me explico, mi cabeza es un caos jajaja para profesor no valgo 🤣
 

tusqui

Miembro 720p
Registrado
27 Junio 2019
Ubicación
Valencia
Y a qué entrada del AVR conectas la salida HDMI 1.4 del Chinoppo?.
Es que mi Marantz SR6012 si soporta todos los formatos, pero las pelis en DV (en HDR no) me estaban dando problemas (artefactos, rayas en la mitad de la pantalla, etc...):





Me he vuelto loco, he cambiado todos los cables HDMI (el que va del Chinoppo al AVR y el del AVR a la TV (ARC)) y me lo seguía haciendo, hasta que se me ocurrió conectar el Chinoppo directamente a la tv y se soluciono el problema. Era problema del Marantz, no se porque ya que está bien configurado.
El caso es que es una putada, porque ahora el audio lo devuelve por el HDMI ARC y claro, no soporta formatos de Audio HD. Supongo que para eso está la otra salida HDMI 1.4 del Chinoppo, para mandar el audio al AVR. Pero... Donde lo enchufo? Si lo enchufo a cualquier entrada, por ejemplo Media Player, en la TV lo tengo que poner en la entrada del Chinoppo, por tanto no puedo elegir la entrada media Player del Marantz, con lo cual no me saca el audio (me lo seguiría sacando por ARC). Y si pongo la entrada Media Player del Marantz, no me saca la imagen. Con lo cual.... No se como hay que hacerlo. Vamos, que entiendo la funcionalidad de la salida óptica, pero la salida HDMI 1.4 no. Alguien la usa?
Me temo que me va a tocar sacar el audio por óptico o por ARC y perder los formatos de audio HD. Una pena teniendo el equipo que tengo...
Hola,

Creo que llevas un poco de lío. Conecta la salida HDMI 2.0 del Chinoppo directamente a la tele y la salida HDMI 1.4 del Chinoppo (Audio Only) a una entrada del Marantz (por ejemplo Blu-Ray). Cuando quieras ver una peli en la tele pones la entrada HDMI donde hayas conectado el Chinoppo y en el Marantz pones la entrada Blu-Ray (o en la que lo hayas conectado). La tele procesará el vídeo y el Marantz el audio.

Un saludo.
 

cala

Miembro 720p
Registrado
4 Septiembre 2018
Gracias Rober y Tusqui. Ya había dado con ello haciendo pruebas. Pensaba que no se podía poner el HDMI 1.4 a cualquier entrada del Marantz (porque procesaria video y audio y no se vería nada), solo a la AUX.
Pero efectivamente es como decís, se puede poner a cualquier entrada del AVR y solo procesará el audio. Gracias.

Por cierto, por curiosidad, alguien más ha tenido problemas con archivos Dolby Visión a través del receptor AVR (a pesar de ser compatible)? Es que me extraña mucho que sea fallo del Marantz, tiene un año y es un aparato de calidad. Lo que está claro es que era fallo del AVR y no de los cables:

"La sección de vídeo avanzado de la SR6012 es totalmente compatible con las últimas especificaciones HDMI y HDCP 2.2 en las 8 entradas HDMI. Con vídeo 4K Ultra HD 60Hz, submuestreo 4:4:4:4 Pure Color, High Dynamic Range (HDR), vídeo 21:9,3D y BT. 2020 y Dolby Vision pass-through en cada entrada, el SR6012 es absolutamente a prueba de futuro. Además, la transmisión HLG (Hybrid Log Gamma) también es compatible para los próximos contenidos de emisión HDR, y eARC (Enhanced Audio Return Channel) también será compatible con una actualización de firmware."
 

lolosuso

Miembro 1080i
Registrado
10 Mayo 2019
Gracias Rober y Tusqui. Ya había dado con ello haciendo pruebas. Pensaba que no se podía poner el HDMI 1.4 a cualquier entrada del Marantz (porque procesaria video y audio y no se vería nada), solo a la AUX.
Pero efectivamente es como decís, se puede poner a cualquier entrada del AVR y solo procesará el audio. Gracias.

Por cierto, por curiosidad, alguien más ha tenido problemas con archivos Dolby Visión a través del receptor AVR (a pesar de ser compatible)? Es que me extraña mucho que sea fallo del Marantz, tiene un año y es un aparato de calidad. Lo que está claro es que era fallo del AVR y no de los cables:

"La sección de vídeo avanzado de la SR6012 es totalmente compatible con las últimas especificaciones HDMI y HDCP 2.2 en las 8 entradas HDMI. Con vídeo 4K Ultra HD 60Hz, submuestreo 4:4:4:4 Pure Color, High Dynamic Range (HDR), vídeo 21:9,3D y BT. 2020 y Dolby Vision pass-through en cada entrada, el SR6012 es absolutamente a prueba de futuro. Además, la transmisión HLG (Hybrid Log Gamma) también es compatible para los próximos contenidos de emisión HDR, y eARC (Enhanced Audio Return Channel) también será compatible con una actualización de firmware."
Comprueba en la configuración del receptor, en el apartado de video, en formato de señal 4k. Si tienes activado mejorado o el que viene por defecto que es el estándar. Para evitar problemas de imagen tienes que activar el mejorado. En el manual tienes las limitaciones de cada opción, espero que te sirva...
 

cala

Miembro 720p
Registrado
4 Septiembre 2018
Comprueba en la configuración del receptor, en el apartado de video, en formato de señal 4k. Si tienes activado mejorado o el que viene por defecto que es el estándar. Para evitar problemas de imagen tienes que activar el mejorado. En el manual tienes las limitaciones de cada opción, espero que te sirva...
Si, si, la configuración del Marantz en cuanto a video, no tiene demasiado misterio. El HDMI en mejorado (para que saque contenido en HDR espacio de color 4:4:4) y el pasthrough de vídeo activado, para que envíe la señal tal cual, sin ningún procesamiento de imagen. Así está bien, quien tengáis un Denon es idéntico. Será fallo del aparato, que se yo. Pero no lo voy a enviar a garantía por eso (encima lo compré en tienda alemana).
 

lolosuso

Miembro 1080i
Registrado
10 Mayo 2019
Si, si, la configuración del Marantz en cuanto a video, no tiene demasiado misterio. El HDMI en mejorado (para que saque contenido en HDR espacio de color 4:4:4) y el pasthrough de vídeo activado, para que envíe la señal tal cual, sin ningún procesamiento de imagen. Así está bien, quien tengáis un Denon es idéntico. Será fallo del aparato, que se yo. Pero no lo voy a enviar a garantía por eso (encima lo compré en tienda alemana).
Mira si tienes las últimas actualizaciones, tanto en la tele como en el receptor. El receptor creo que tiene una de mayo y la tele sacaron una en julio según la web de Lg. Comprueba también los ajustes de las entradas HDMI de la tele, si te funciona bien la que tienes conectado el chinoppo puede haber alguna diferencia con la del Marantz.
Y el cable que va desde el chinoppo hasta la tele, ¿has probado a conectarlo al receptor, por si solucionara algo?
 

cala

Miembro 720p
Registrado
4 Septiembre 2018
Mira si tienes las últimas actualizaciones, tanto en la tele como en el receptor. El receptor creo que tiene una de mayo y la tele sacaron una en julio según la web de Lg. Comprueba también los ajustes de las entradas HDMI de la tele, si te funciona bien la que tienes conectado el chinoppo puede haber alguna diferencia con la del Marantz.
Y el cable que va desde el chinoppo hasta la tele, ¿has probado a conectarlo al receptor, por si solucionara algo?
Si, ambas están actualizadas, están configuradas para actualizarse automáticamente. De hecho el Marantz se actualizo anteayer.

El Marantz de inicio no era compatible con DV, pero sacaron una actualización hace más de un año.

Las entradas no tiene misterio tampoco, es ponerlo en HDMI mejorado en el Marantz y en la LG activar el HDMI 2.0, vamos que eso no es el problema. Llevo con la tv más de dos años, viendo contenido 4K HDR (DV solo en Neflix desde la tv, lo cual no cuenta) desde una Nvidia y PS4, luego un HTPC y ahora el Chinoppo y nunca había tenido problema. Tambien es verdad que no reproducia DV.

Los cables los cambié, porque fue lo primero que pensé. De hecho el que iba del Marantz al tv, que era un Amazon Basics, me "engaño". Lo cambié por otro que tenía por casa y dejó de hacer esos artefactos. Así que pensé que era problema de ese cable de Amazon. Lo cambié y compré uno bueno (Upgreen acodado 270°, totalmente recomendable) e iba bien, hasta que ayer lo ha vuelto hacer. Como digo, estoy seguro que es del Marantz. Al conectar el Chinoppo directamente a la tv no ha vuelto hacer nada raro en Dolby Visión.

Y respecto a tu última pregunta, no entiendo muy bien que quieres decir. Si es lo que entiendo, como digo inicialmente lo tenia conectado al Marantz y del Marantz a la tv vía HDMI ArC, que es la forma correcta de conectarlo. Así te ahorras un cable y por el mismo envías audio y video HD con pasthrough. Pero eso, daba los problemas que veis en las fotos en contenido DV, por eso lo he conectado directamente a la TV para el video y con otro cable al Marantz para el audio. No es la forma más correcta porque: añades un cable más, prefiero elegir la entrada desde el AVR que para eso está, y además tienes que elegir la entrada en la TV y después en el AVR, pero bueno, soluciona el problema.
 
Última edición:

lolosuso

Miembro 1080i
Registrado
10 Mayo 2019
Si, ambas están actualizadas, están configuradas para actualizarse automáticamente. De hecho el Marantz se actualizo anteayer.

El Marantz de inicio no era compatible con DV, pero sacaron una actualización hace más de un año.

Las entradas no tiene misterio tampoco, es ponerlo en HDMI mejorado en el Marantz y en la LG activar el HDMI 2.0, vamos que eso no es el problema. Llevo con la tv más de dos años, viendo contenido 4K HDR (DV solo en Neflix desde la tv, lo cual no cuenta) desde una Nvidia y PS4, luego un HTPC y ahora el Chinoppo y nunca había tenido problema. Tambien es verdad que no reproducia DV.

Los cables los cambié, porque fue lo primero que pensé. De hecho el que iba del Marantz al tv, que era un Amazon Basics, me "engaño". Lo cambié por otro que tenía por casa y dejó de hacer esos artefactos. Así que pensé que era problema de ese cable de Amazon. Lo cambié y compré uno bueno (Upgreen acodado 270°, totalmente recomendable) e iba bien, hasta que ayer lo ha vuelto hacer. Como digo, estoy seguro que es del Marantz. Al conectar el Chinoppo directamente a la tv no ha vuelto hacer nada raro en Dolby Visión.

Y respecto a tu última pregunta, no entiendo muy bien que quieres decir. Si es lo que entiendo, como digo inicialmente lo tenia conectado al Marantz y del Marantz a la tv vía HDMI ArC, que es la forma correcta de conectarlo. Así te ahorras un cable y por el mismo envías audio y video HD con pasthrough. Pero eso, daba los problemas que veis en las fotos en contenido DV, por eso lo he conectado directamente a la TV para el video y con otro cable al Marantz para el audio. No es la forma más correcta porque: añades un cable más, prefiero elegir la entrada desde el AVR que para eso está, y además tienes que elegir la entrada en la TV y después en el AVR, pero bueno, soluciona el problema.
La última pregunta, se refiere a probar con el cable que te funciona conectado directamente desde el chinoppo a la tele, en el Marantz. Pero ya lo has hecho.
Servicio técnico de Marantz en España , puedes llamarlos y comentarles el caso por si pueden ayudarte...
 
Arriba