Reproductores M9201, M9203 y M9205 (nuevos Chinoppo: clon Oppo 203 y Oppo 205)

APOLONBG

Miembro 1080i
Registrado
11 Agosto 2020
Hello, I guess this is a topic that has already been discussed but I would be grateful to be directed by someone who is aware of the topic. i have a problem with SMB file sharing from my pc which is with windows 10pro. I did everything necessary for the system to work but 9201 finds SMB like a lottery. each time it is switched on and off, the 9201 does not detect it. when it shows it in the list it works smoothly. can anyone advise me what to do to be seen permanently in the Network list of 9201?
 

kazama

Miembro 1080p
Registrado
30 Abril 2020
HLG don't work on the m9201. only on the C9. it's a tvrip of a perfect planet. maybe a file issue?
 

luispin

Miembro 480p
Registrado
11 Mayo 2020
Hello everyone. I have already tried 2 hdmi switchers but no one can make fire stick 4k work on hdmi in the M9201. Does anyone know a model that works? From what I have thehetto is an HDPC problem
 

rpelayo

Miembro UHD SDR
Registrado
19 Abril 2019
Hello, I guess this is a topic that has already been discussed but I would be grateful to be directed by someone who is aware of the topic. i have a problem with SMB file sharing from my pc which is with windows 10pro. I did everything necessary for the system to work but 9201 finds SMB like a lottery. each time it is switched on and off, the 9201 does not detect it. when it shows it in the list it works smoothly. can anyone advise me what to do to be seen permanently in the Network list of 9201?

See the post above:
https://www.avpasion.com/foro/t/rep...oppo-clon-oppo-203-y-oppo-205.2431/post-71187

Do you have any other node in the network that is powered on or off when the 9201 find the shares or not?
 

KBJSR

Miembro nuevo
Registrado
28 Diciembre 2020
Hello, I guess this is a topic that has already been discussed but I would be grateful to be directed by someone who is aware of the topic. i have a problem with SMB file sharing from my pc which is with windows 10pro. I did everything necessary for the system to work but 9201 finds SMB like a lottery. each time it is switched on and off, the 9201 does not detect it. when it shows it in the list it works smoothly. can anyone advise me what to do to be seen permanently in the Network list of 9201?
If you have a router that has a setting to become the Master Browser that's also something you can try. I have an Asus RT-AC86U that has the MB setting and ever since I set it to be the MB I haven't had a problem with SMB shares showing up on my Oppo 203. The setting is found in the USB Application menu.

Windows machines "fight" over which one is the MB depending on their boot sequence and that causes problems to passive devices like the Oppo and the device discussed in this thread. There are ways to set each Windows machine to not become the MB but if you have a router that has the "force as MB" setting that's the easiest way to help solve the problem.
 

APOLONBG

Miembro 1080i
Registrado
11 Agosto 2020
If you have a router that has a setting to become the Master Browser that's also something you can try. I have an Asus RT-AC86U that has the MB setting and ever since I set it to be the MB I haven't had a problem with SMB shares showing up on my Oppo 203. The setting is found in the USB Application menu.

Windows machines "fight" over which one is the MB depending on their boot sequence and that causes problems to passive devices like the Oppo and the device discussed in this thread. There are ways to set each Windows machine to not become the MB but if you have a router that has the "force as MB" setting that's the easiest way to help solve the problem.
my router is D-link and unfortunately I do not find such a setting in its menu. thank you for the advice
 

APOLONBG

Miembro 1080i
Registrado
11 Agosto 2020
If you have a router that has a setting to become the Master Browser that's also something you can try. I have an Asus RT-AC86U that has the MB setting and ever since I set it to be the MB I haven't had a problem with SMB shares showing up on my Oppo 203. The setting is found in the USB Application menu.

Windows machines "fight" over which one is the MB depending on their boot sequence and that causes problems to passive devices like the Oppo and the device discussed in this thread. There are ways to set each Windows machine to not become the MB but if you have a router that has the "force as MB" setting that's the easiest way to help solve the problem.
I think I get the idea. I put a disk in the USB on the router and activated it for the network. I logged in from 9201 and registered it with the router password. then i think the 9201 started to see SMB on PC more easily. Thanks again for the idea. now we have to find a way for SMB to see the optical drives correctly with a program or something like that and life will be wonderful :) Javier's idea with Rasberi Pi is totally unclear to me, unfortunately ...
 

APOLONBG

Miembro 1080i
Registrado
11 Agosto 2020
And? You checked the chip?
op sorry, I didn't see anyone else write to me, I haven't disassembled the 9201 yet, I have my reservations about the quality of HDR and DV, as far as the fact that my Dune I think has a slightly brighter and contrasting picture of HDR. but the sound of 9201 is many times better than DUNE undoubtedly!
 

rpelayo

Miembro UHD SDR
Registrado
19 Abril 2019
here is no other node
Yes, It is the router.

If you connect a USB disk to the router and the Router can SMB share the disk, will probably enable SMB Master Browser.

It is really 'Mandatory' to have a node on the network that run the SMB Master Browser. And it cannot be any Windows 10 at all. A router can be if supported and properly configured.
 

APOLONBG

Miembro 1080i
Registrado
11 Agosto 2020
Yes, It is the router.

If you connect a USB disk to the router and the Router can SMB share the disk, will probably enable SMB Master Browser.

It is really 'Mandatory' to have a node on the network that run the SMB Master Browser. And it cannot be any Windows 10 at all. A router can be if supported and properly configured.
Thank you for the advice. now if you tell me how to see a working optical device on the network it would be wonderful;). I tried everything, it doesn't work. SMB sees it but it doesn't work. I tried both internal and external BD optical drive, nothing works ....
 

rpelayo

Miembro UHD SDR
Registrado
19 Abril 2019
Thank you for the advice. now if you tell me how to see a working optical device on the network it would be wonderful;). I tried everything, it doesn't work. SMB sees it but it doesn't work. I tried both internal and external BD optical drive, nothing works ....

Must be a question of BD optical disk protection. You need something with the appropriate decryption software and keys, like a functional BD player on Windows or a standalone BD player. Perhaps what you have tried could work with a non-encrypted BD disc? Don't know. I've never tried.

Javier has something implemented with a Raspberry Pi
 

IslaBonita

Miembro 480p
Registrado
20 Octubre 2020
Ubicación
Iberia
Tengo el 9201, pero no me reproduce discos de la región 1. ¿Es esto normal? ¿Cómo puedo conseguir que los reproduzca?

I own the 9201 player, but it won't play region 1 disks. Is this normal? What can I do to make them work?

Gracias / Thank you
 

seppo

Miembro 480p
Registrado
5 Enero 2021
I just received the M9201. How to connect it correctly? Is one cable enough from HDMI out (main) to the soundbar, or do I need two cables: from HDMI out (main) to the TV, and from HDMI out (audio only) to the soundbar?
 


Arriba