Reproductores M9201, M9203 y M9205 (nuevos Chinoppo: clon Oppo 203 y Oppo 205)

a3ubcn

Miembro 1080i
Registrado
15 Noviembre 2020
Is that easy to do. Can you explain in few steps?

https://www.dvdfab.cn/tutorial/dvd-to-dvd-full-disc

It will help you with that process, that previous link shows you how to do a full disk backup.

If you want only the movie (no menu) follow this link:


Their license is cheap and it works very well.
 

kazama

Miembro 1080p
Registrado
30 Abril 2020
are the WEB DV-rips single layer or dual layer on the internet? for example series dv-rips of diney+?
 

Alestew

Miembro 1080p
Registrado
26 Enero 2021
Buenas a todos! he estado mirando el post de poner caratulas del m9702, entiendo que es igual que en el m9201, ¿sigue sin poder verse la caratula en pelis formato carpeta? ¿la solucion seria pasarlo a ISO? Si es asi... ¿hay algun tutorial ? 😅 😅
Y una ultima cosilla, es posible cambiar el fondo de pantalla por uno que queramos?
 

dellorianes

Miembro 1080i
Registrado
9 Septiembre 2020
Alguien sabe si es posible activar la función de Wake on Line en el Oppo?
Quiero automatizarlo con Home Assistant, pero no consigo se encienda.
Por otro lado, y aprovechando la pregunta, ¿alguien ha conseguido configurarlo con la integración de media_player?

Gracias

Un saludo
 

Cachopo

Miembro 480p
Registrado
14 Junio 2019
Buenas a todos! Me he vuelto loco buscando por el foro si hay posibilidad de poner un adaptador WiFi por USB al M9702 v3 y al M9201 pero no encuentro nada. Alguien ha probado alguno? Podríais decir algún modelo concreto de adaptador que funcione?

Muchas gracias!
 

krugorz

Miembro 480p
Registrado
14 Febrero 2021
Hola, alguien sabe si hay alguna solucion para ver subtitulos .PGS ? He descargado de la web un srt externo y tampoco funciona poniendo el mismo nombre del archivo. Alguien podria ayudarme?
 

Nekhrun

Miembro 1080p
Registrado
6 Mayo 2020
Buenas a todos! Me he vuelto loco buscando por el foro si hay posibilidad de poner un adaptador WiFi por USB al M9702 v3 y al M9201 pero no encuentro nada. Alguien ha probado alguno? Podríais decir algún modelo concreto de adaptador que funcione?

Muchas gracias!

Parece que no es compatible, será mejor que consigas un convertidor de lan a wifi.

Hola, alguien sabe si hay alguna solucion para ver subtitulos .PGS ? He descargado de la web un srt externo y tampoco funciona poniendo el mismo nombre del archivo. Alguien podria ayudarme?

¿A qué tipo de archivo de video estás intentando usar?
 

antonny19

Miembro 480p
Registrado
10 Marzo 2021
Buenas tardes a todos compañeros. E intendado leer varios post buscando una solución a mi problema. Pero no e dado con ello. Espero me puedan ayudar.
Tengo una tv LG C8 + M9203 + soundbar LG sk10y. Los tengo conectados de la siguiente forma.
LG C8 (HDMI 1 y M9203 (HDMI OUT (main))
LG C8 (HDMI arc) y LG soundbar (HDMI out arc)
Chinoppo M9203 (HDMI OUT (audio only)) y LG soundbar (HDMI IN)
E probado algunas películas Full UHD sobre todo con Dolby visión, y tenido problemas en 2 de ellas. Joker se detiene cada 10 minutos masomenos tanto audio y vídeo, pasado unos 8 segundos vuelva a seguir reproduciendo y así toda la peli.
Después en la película Géminis se detiene a los 2 minutos y así a cada instante. E visto q esta última película se reproduce a 59.9 fps. E buscado información so re la TV y e encontrado q es compatible con 4k 60hz.
E intente reproducir la película con el audio directo a la TV y también sucedió lo mismo solo q esta ves se detuvo a los 7 minutos. E comprado cable hdmi nuevos y nada.
Por cierto cada ves q la imagen se detiene y vuelve a avanzar el reproductor hace un sonido como una especie de tic y así cada ves.
Perdonen todo el tostón que e tenido q escribir, pero quería ser lo bastante explícito para q me puedan ayudar.
De antemano les doy mil gracias.
 

Alestew

Miembro 1080p
Registrado
26 Enero 2021
Buenas tardes a todos compañeros. E intendado leer varios post buscando una solución a mi problema. Pero no e dado con ello. Espero me puedan ayudar.
Tengo una tv LG C8 + M9203 + soundbar LG sk10y. Los tengo conectados de la siguiente forma.
LG C8 (HDMI 1 y M9203 (HDMI OUT (main))
LG C8 (HDMI arc) y LG soundbar (HDMI out arc)
Chinoppo M9203 (HDMI OUT (audio only)) y LG soundbar (HDMI IN)
E probado algunas películas Full UHD sobre todo con Dolby visión, y tenido problemas en 2 de ellas. Joker se detiene cada 10 minutos masomenos tanto audio y vídeo, pasado unos 8 segundos vuelva a seguir reproduciendo y así toda la peli.
Después en la película Géminis se detiene a los 2 minutos y así a cada instante. E visto q esta última película se reproduce a 59.9 fps. E buscado información so re la TV y e encontrado q es compatible con 4k 60hz.
E intente reproducir la película con el audio directo a la TV y también sucedió lo mismo solo q esta ves se detuvo a los 7 minutos. E comprado cable hdmi nuevos y nada.
Por cierto cada ves q la imagen se detiene y vuelve a avanzar el reproductor hace un sonido como una especie de tic y así cada ves.
Perdonen todo el tostón que e tenido q escribir, pero quería ser lo bastante explícito para q me puedan ayudar.
De antemano les doy mil gracias.
Yo llevo 3 dias con el m9201 asi que poca experiencia tengo, pero se me ocurre que pruebes con otro disco duro. Parece que le cuesta la transferencia de datos, quizas es por el disco si no es 3.0 o si no tiene una transferencia alta en esas peliculas tan exigentes.
O lo reproduces por red?
 

antonny19

Miembro 480p
Registrado
10 Marzo 2021
quizas es por el disco si no es 3.0 o si no tiene una transferencia alta en esas peliculas tan exigentes.
O lo reproduces por red?
Tengo dos discos duros 3.0 de western digital 5tb, los tengo conectados directamente al reproductor. Pensé en esa posibilidad de la tasa de transferencia. Pero en la info de la película Géminis, mientras se reproduce el video, veo q la tasa de transferencia llega hasta los 140mbps Pero luego se detiene cuando esta en 82mbps.
Adjunto una imagen.
 

Archivos adjuntos

  • LRM_EXPORT_93135143789999_20210620_123038635.jpeg
    LRM_EXPORT_93135143789999_20210620_123038635.jpeg
    1.4 MB · Visitas: 7

luiscesar

Miembro 480p
Registrado
18 Mayo 2021
Hola a todos, soy un recién estrenado con el 9203 y como es muy similar todo al oppo 103 que tuve hace años pues la adaptación super rápida. Muy contento de que por fin pueda ver cualquier tipo de peli por disco duro sin tener que estar cambiando de aparato cada vez.. :D
Pregunta
He probado el HDMI IN con mi AppleTV y cuando pongo Netflix o Amazon en el AppleTV algunas pelis de esas plataformas no se reproducen y me salta un cartelito que no soporta HDCP ... ¿? No es del cable porque es el mismo del AppleTV al procesador y no hay problemas aquí.
No pasa con todas las pelis solo con algunas, y también he comprobado que las pelis o series que están en Netflix en Atmos, el procesador de Marantz ya no lo reconoce como Atmos y lo pone como "Multi in"

No se si es un problema del HDMI IN , o tengo que tocar algo en la configuración de salida de video del 9203
Gracias
 

Marcos Romero

Miembro 1080i
Registrado
9 Septiembre 2020
Hola a todos, soy un recién estrenado con el 9203 y como es muy similar todo al oppo 103 que tuve hace años pues la adaptación super rápida. Muy contento de que por fin pueda ver cualquier tipo de peli por disco duro sin tener que estar cambiando de aparato cada vez.. :D
Pregunta
He probado el HDMI IN con mi AppleTV y cuando pongo Netflix o Amazon en el AppleTV algunas pelis de esas plataformas no se reproducen y me salta un cartelito que no soporta HDCP ... ¿? No es del cable porque es el mismo del AppleTV al procesador y no hay problemas aquí.
No pasa con todas las pelis solo con algunas, y también he comprobado que las pelis o series que están en Netflix en Atmos, el procesador de Marantz ya no lo reconoce como Atmos y lo pone como "Multi in"

No se si es un problema del HDMI IN , o tengo que tocar algo en la configuración de salida de video del 9203
Gracias
En el foro hay personas que lo han solucionado con un splitter.
 

Alestew

Miembro 1080p
Registrado
26 Enero 2021
Tengo dos discos duros 3.0 de western digital 5tb, los tengo conectados directamente al reproductor. Pensé en esa posibilidad de la tasa de transferencia. Pero en la info de la película Géminis, mientras se reproduce el video, veo q la tasa de transferencia llega hasta los 140mbps Pero luego se detiene cuando esta en 82mbps.
Adjunto una imagen.
Y las 2 te fallan en el mismo disco duro?
Que hdmi usas?
 

antonny19

Miembro 480p
Registrado
10 Marzo 2021

Archivos adjuntos

  • Screenshot_20210620-180459_Amazon Shopping.jpg
    Screenshot_20210620-180459_Amazon Shopping.jpg
    425 KB · Visitas: 3
  • Screenshot_20210620-175740_Gallery.jpg
    Screenshot_20210620-175740_Gallery.jpg
    481.2 KB · Visitas: 3
  • Screenshot_20210620-180713_Gallery.jpg
    Screenshot_20210620-180713_Gallery.jpg
    293.7 KB · Visitas: 3

antonny19

Miembro 480p
Registrado
10 Marzo 2021
Pon la misma película en los 2 discos duros a ver si uno es el que falla, ppr descartar
Pues al parecer has dado con la solución.
Copie la película a mi otro disco y sin ningún corte, bueno no e podido ver toda la película por falta de tiempo. Pero los primeros 20 minutos ningún corte. A mitad de semana q tengo tiempo veré toda la película haber q tal..
Hize un test a los dos discos q son de la misma marca y mismo modelo y al parecer los 2 están bien. No sé q podría ser, si al final ese es el problema... En fin iré contando cuando vea la película completa. Un saludo y muchas gracias por la ayuda.
 


Arriba