Ruido electrico Sony 49XH9505

Takathos

Miembro 480p
Registrado
3 Diciembre 2020
Buenas a todos,
En primer lugar felicitar a la web por el magnífico trabajo y la profesionalidad con la que realizan todos los artículos, reviews, etc..

Es por ello que me lance casi sin pensarmelo a comprarme la XH9505 en 49"
TV espectacular en su calidad de imagen
Pero me ha surgido una duda y es que desde el primer dia noto como un pequeño zumbido (ruido electrico) cuando esta encendida... el rudio no siempre es el mismo, se nota sobre todo cuando las imagenes son mas brillantes...

Me imagino que es normal, pero queria que me lo confirmarais si os pasa lo mismo, ya que mi hermano tiene una Sony XG95 del año anterior y no tiene ese mismo sonido, o al menos no lo apreciamos con la misma intensidad que con mi XH95

Un saludo.
 

Juli1985

Miembro 1080i
Registrado
1 Noviembre 2020
Buenas a todos,
En primer lugar felicitar a la web por el magnífico trabajo y la profesionalidad con la que realizan todos los artículos, reviews, etc..

Es por ello que me lance casi sin pensarmelo a comprarme la XH9505 en 49"
TV espectacular en su calidad de imagen
Pero me ha surgido una duda y es que desde el primer dia noto como un pequeño zumbido (ruido electrico) cuando esta encendida... el rudio no siempre es el mismo, se nota sobre todo cuando las imagenes son mas brillantes...

Me imagino que es normal, pero queria que me lo confirmarais si os pasa lo mismo, ya que mi hermano tiene una Sony XG95 del año anterior y no tiene ese mismo sonido, o al menos no lo apreciamos con la misma intensidad que con mi XH95

Un saludo.
Buenas,yo tengo de hace muy poco la de 49" y no noto ningún ruido ni nada raro,no sé por qué podría ser.
 

Takathos

Miembro 480p
Registrado
3 Diciembre 2020
Lo que es el sonido no es que sea excesivo, pero desde luego a una distancia de 2 metros aproximadamente que es donde me siento, se oye ese sonido..
Lo mismo es que tengo un oido privilegiado y puedo oir a esas frecuencias... jejeje
Lo curioso es que viniendo de una sony w828 que estaba a la misma distancia no escuchaba absolutamente nada de ruido electrico.... no se...
 

Juli1985

Miembro 1080i
Registrado
1 Noviembre 2020
Y lo hace siempre que está encendida dices no?no parece que sea muy normal,deberías llamar a Sony y comentarlo por que podría traerte algún problema en el futuro con la tv. Si llamas di que te dicen por aquí,un saludo.
 

Takathos

Miembro 480p
Registrado
3 Diciembre 2020
Si, siempre es cuando esta encendida y el sonido varia dependiendo de la imagen... por ejemplo cuando es una imagen mas brillante el sonido se acentua mas.. y por ejemplo si la imagen es completamente oscura directamente no se oye nada...

Segun he podido buscar por internet hay mas gente que le ocurre exactamente lo mismo e incluso habiendo cambiado de unidad le sigue pasando... por lo que me da que es algo completamente normal...
 

Juli1985

Miembro 1080i
Registrado
1 Noviembre 2020
Bueno,entonces es para quedarse mas tranquilo,aunque el zumbido ese lo recuerdo en las viejas televisiones de tubo que cuando mas brillante era la imagen mas se escuchaba pero por lo menos en la mía no se escucha nada o no tengo el oído tan fino,jaja.
Eso si,yo estoy encantado con la televisión,ver un documental,serie o película en calidad dolby vision es una auténtica pasada!
 

Takathos

Miembro 480p
Registrado
3 Diciembre 2020
Bueno,entonces es para quedarse mas tranquilo,aunque el zumbido ese lo recuerdo en las viejas televisiones de tubo que cuando mas brillante era la imagen mas se escuchaba pero por lo menos en la mía no se escucha nada o no tengo el oído tan fino,jaja.
Eso si,yo estoy encantado con la televisión,ver un documental,serie o película en calidad dolby vision es una auténtica pasada!

Si efectivamente, es muy parecido a como era el sonido antiguamente en las tv de tubo que cuanto mas brillante era la imagen mas sonaban... pues una cosa asi es.
Si que es cierto que no es q sea una cosa exagerada pero el sonido está ahi desde luego...

Voy a seguir haciendo pruebas pero dudo mucho que sea un problema puesto que le pasa a mas gente.

Un saludo.
 

Takathos

Miembro 480p
Registrado
3 Diciembre 2020
He estado haciendo pruebas y directamente desactivando la opcion X-tended dynamic range el sonido desaparece...
Ademas es curioso porq a medida que vas subiendo este valor se va escuchando mas el zumbido...
 

Bigticket

Miembro UHD SDR
Registrado
16 Diciembre 2019
Eso era tipico en los plasmas. En mi Xh95 de 55" no he notado ruido alguno aunque tampoco he puesto la oreja.

Tiene que ser alguna bobina
 

settercoly

Miembro nuevo
Registrado
19 Noviembre 2020
Creo que es alguna bobina un poco suelta, dentro de la tele.
Estas bobinas van enlacadas con una laca rigida preciasmente para que no vibren.
 

elpabloct

Miembro 480p
Registrado
19 Septiembre 2020
Yo tengo la 49 y no noto absolutamente nada. Sí que los plasmas hacían un ruido relacionado con la fuente de alimentación y la excitación de las celdas. Tengo una KRP-600A y es un sonido bastante evidente.
Intenta que te la mire el SAT de Sony porque quizá es alguna chorradilla tipo alguna bobina o algún condensador mal soldado a placa.
 

DeadBeat_85

Miembro nuevo
Registrado
17 Diciembre 2020
Hola Takathos.

Yo me encuentro en la misma situación que tú (menos mal, pensaba que estaba solo en mi cabeza xD), con imágenes brillantes percibo ese zumbido que es bastante molesto cuando tienes el volumen del TV bajito. He tenido 2 unidades de este modelo (la primera la cambié por que encontré una mejor oferta) y con las dos me ha ocurrido lo mismo. Llevo varios mails y llamadas con el servicio técnico y de momento poca ayuda, se limitan a preguntar repetidamente que si tienes la última versión, si has restaurado a valores de fábrica, limpiado caché, etc.
Este ruido solo se produce al ver HDR o DolbyVision en cualquier app y jugando en PS4, y ya si pones modo de calibración Netflix el ruido es mucho mayor, sobre todo con subtítulos. En TDT no hay ningún problema.
De momento la única solución que he tenido es calibrar la imagen y bajar contraste, brillo y alguna cosa más, pero algo sigue sonando... probaré lo que comentas del X-tended dynamic range.
Seguiré insistiendo al servicio técnico ya que no me parece normal.

Suerte.
 

Takathos

Miembro 480p
Registrado
3 Diciembre 2020
Hola Takathos.

Yo me encuentro en la misma situación que tú (menos mal, pensaba que estaba solo en mi cabeza xD), con imágenes brillantes percibo ese zumbido que es bastante molesto cuando tienes el volumen del TV bajito. He tenido 2 unidades de este modelo (la primera la cambié por que encontré una mejor oferta) y con las dos me ha ocurrido lo mismo. Llevo varios mails y llamadas con el servicio técnico y de momento poca ayuda, se limitan a preguntar repetidamente que si tienes la última versión, si has restaurado a valores de fábrica, limpiado caché, etc.
Este ruido solo se produce al ver HDR o DolbyVision en cualquier app y jugando en PS4, y ya si pones modo de calibración Netflix el ruido es mucho mayor, sobre todo con subtítulos. En TDT no hay ningún problema.
De momento la única solución que he tenido es calibrar la imagen y bajar contraste, brillo y alguna cosa más, pero algo sigue sonando... probaré lo que comentas del X-tended dynamic range.
Seguiré insistiendo al servicio técnico ya que no me parece normal.

Suerte.

Buenas compañero,

Yo me he estado pateando internet y hay bastantes personas tanto a nivel nacional como internacional que les pasa exactamente lo mismo... sin duda es algo de este modelo.
Yo en mi caso solo percibo el zumbido poniendo el x-tended dynamic range en valor medio o alto, independientemente del resto de settings o del modo de visualización, ya sea HDR, Dolby Vision, etc...

Prueba a ver si te sirve el poner el x-tended dynamic range en bajo o desactivado para eliminar el zumbido y nos cuentas.

Un saludo.
 

DeadBeat_85

Miembro nuevo
Registrado
17 Diciembre 2020
Buenas compañero,

Yo me he estado pateando internet y hay bastantes personas tanto a nivel nacional como internacional que les pasa exactamente lo mismo... sin duda es algo de este modelo.
Yo en mi caso solo percibo el zumbido poniendo el x-tended dynamic range en valor medio o alto, independientemente del resto de settings o del modo de visualización, ya sea HDR, Dolby Vision, etc...

Prueba a ver si te sirve el poner el x-tended dynamic range en bajo o desactivado para eliminar el zumbido y nos cuentas.

Un saludo.

Efectifvamente, desactivando el modo X-tended dynamic range ha dejado de sonar o al menos no se percibe ni pegando la oreja a la parte trasera de la tele.
Lo he probado con Netflix y un par de juegos en PS4 y menuda diferencia.

Muchas gracias por el consejo y esperemos que desde el SAT consigan darnos una solución pronto.

Un saludo.
 

Takathos

Miembro 480p
Registrado
3 Diciembre 2020
Efectifvamente, desactivando el modo X-tended dynamic range ha dejado de sonar o al menos no se percibe ni pegando la oreja a la parte trasera de la tele.
Lo he probado con Netflix y un par de juegos en PS4 y menuda diferencia.

Muchas gracias por el consejo y esperemos que desde el SAT consigan darnos una solución pronto.

Un saludo.

Me alegro que te haya servido el consejo, comenta si te vuelve a decir algo el SAT de Sony, aunque me imagino que poco van a decir la verdad..

Un saludo.
 

DeadBeat_85

Miembro nuevo
Registrado
17 Diciembre 2020
Buenas.

Hace unas semanas se pasó por casa un técnico para ver este problema del ruido. Efectivamente le pareció excesivo el ruido que hacía y que de momento lo mejor que se podía hacer era reportarlo a los ingenieros para que estudiaran el problema, ya que no es solo problema de mi unidad.
Otra solución era cambiar la placa, pero al ser probablemente un problema general de este modelo, no recomendaba abrir el televisor para cambiarla y que siguiera ocurriendo lo mismo.

En mi caso prefiero dejarla como está y desactivar X-tended dynamic range, ya que no veo tanta diferencia al tenerlo activado.

Habrá que resignarse de momento y asumir todos los problemas que tiene este televisor y sistema operativo.

Un saludo.
 

Takathos

Miembro 480p
Registrado
3 Diciembre 2020
Buenas,

yo ya me he resignado a que en este modelo TV y en estas pulgadas, es algo completamente normal, ya que me he pateado internet buscando en otros foros tanto nacionales como internacionales y ocurre exactamente lo mismo y a bastantes personas.
yo ahora mismo tengo el X-tended dynamic range en medio que suena un pelin, y ya directamente lo he dejado asi... mi cabeza poco a poco ya se va "acostumbrando" al sonido y no me molesta tanto... :ROFLMAO::ROFLMAO:
Una pena que tenga ese "defectillo", porque por lo demas es increible como se ve, ni un solo pero le pongo a excepción del dichoso ruidito...
 

luigisito99

Miembro 720p
Registrado
25 Abril 2019
Ubicación
Barcelona
Buenas a todos,
En primer lugar felicitar a la web por el magnífico trabajo y la profesionalidad con la que realizan todos los artículos, reviews, etc..

Es por ello que me lance casi sin pensarmelo a comprarme la XH9505 en 49"
TV espectacular en su calidad de imagen
Pero me ha surgido una duda y es que desde el primer dia noto como un pequeño zumbido (ruido electrico) cuando esta encendida... el rudio no siempre es el mismo, se nota sobre todo cuando las imagenes son mas brillantes...

Me imagino que es normal, pero queria que me lo confirmarais si os pasa lo mismo, ya que mi hermano tiene una Sony XG95 del año anterior y no tiene ese mismo sonido, o al menos no lo apreciamos con la misma intensidad que con mi XH95

Un saludo.
Hola compañero, yo tengo la de 49" desde navidades y no oigo ningún zumbido eléctrico, supongo que es una lotería el que te toque una unidad con problemas, lo que sí he tenido al principio algún fallo de pantallazo negro o Amazon vídeo sin sonido, desde la ultima actualización de firmware no he vuelto a tener fallos, cruzaremos los dedos, porque la imagen de esta TV y si le juntas un Chinoppo para ver películas es brutal como se ve.
Un saludo.
 


Arriba