Sony LED 2020: XH85, XH90, XH95, ZH8

Dracojcs

Miembro 480p
Registrado
5 Diciembre 2020
Consejo, desactivar el sensor de luz desde los ajustes (engranaje del mando), mejora mucho.

Activar en ajustes de sonido (engranaje del mando) el volumen automático para el tema de voces y efectos de sonido no suenen bajos o fuertes respectivamente.

Dentro del engranaje del mando, editar para que salga esos controles.
Buenas! Tengo este 9505 desde hace dos semanas en 65 pulgadas y estoy encantado.
Para que sirve el sensor de luz? Por defecto creo que viene activado. Ajusta automáticamente el brillo?
 

Bigticket

Miembro UHD SDR
Registrado
16 Diciembre 2019
Buenas! Tengo este 9505 desde hace dos semanas en 65 pulgadas y estoy encantado.
Para que sirve el sensor de luz? Por defecto creo que viene activado. Ajusta automáticamente el brillo?
Yo lo tengo activado para TDT y SDR. Me sobra brillo por todos lados. Y en SDR y TDT he bajado al contraste a 83. En 90 el blanco clipea hasta viendo a Ferreras. En HDR a 90 va bien y DV a 100 perfecto.
 

CAPI

Miembro 1080i
Registrado
18 Noviembre 2020
Ubicación
granada, españa
A mi me sale en cualquier canal cuando uso el Deco 4k de Vodafone. No le doy importancia porque usaremos el TDT y las app.

Lo que no encuentro es la forma de hacer screen mirroring con el portátil con Windows 10. Por Wifi-Direct me reconoce la TV pero no termina de conectarse y transmitir la imagen.
es el mismo punto que a mi tambien es en todos los canales mientras sea con el vodafone, Pues me quedo mas tranquilo porque se ve que sera problema del deco de vodafone. Pues me van a cambiar la tv por ese motivo el corte ingles. Madre mia que chasco. Otra cosa se van los canales digitales,,, algunos dias los veo y otros no. Pensaba que era de la comunidad pero no se que pensar........ unos dias se ve otros no, preguntare a los vecinos a ver que me dicen. TU tienes algun problema con los canales digitales.
 

ModeJu

Miembro 720p
Registrado
4 Octubre 2020
Hola! Yo tampoco se como hacer para duplicar la pantalla del ordenador w10 en la TV. Lo intenté el otro día y no hubo manera. Acabé conectándolo por hdmi... Alguien sabe como hacerlo? Antes tenía una Samsung y lo hacía sin ningún problema.
Ya he conseguido pasarlo al TV de forma inalámbrica con la app Airscreen + Google Chrome.
Una vez iniciado el Airscreen, te vas a Chrome, pulsa sobre las 3 bolitas en vertical de la esquina superior derecha /enviar y entonces selecciona la TV. En fuentes puedes indicarme que si le envías una pestaña, el escritorio o un archivo.

Para usarlo desde el móvil, tiene que ser usando Google Home. Ahora mismo se conecta pero se ve pixelado y con lag (anoche me iba bien por la red de 5 ghz del wifi).


Estoy esperando respuesta de Sony por si hubiera otro camino pero es algo decepcionante porque creo que con Samsung o LG es más simple hacer screen morro.


Tema setting, tengo que seguir probando porque en escena de mucha luz, me deslumbra la TV o escenas con fuente fuerte de luz (un ventanal) pero cada vez más contento con la TV porque el negro es muy bueno, los colores vivos y el brillo alto para HDR.
El motionflow a veces hace cosas raras pero bien.

Al final tenemos el modelo tope de Sony en LED.

Yo con canales digitales no tengo problema, ni por el deco ni por la antena.
 
Última edición:

ModeJu

Miembro 720p
Registrado
4 Octubre 2020
Ya he conseguido pasarlo al TV de forma inalámbrica con la app Airscreen + Google Chrome.
Una vez iniciado el Airscreen, te vas a Chrome, pulsa sobre las 3 bolitas en vertical de la esquina superior derecha /enviar y entonces selecciona la TV. En fuentes puedes indicarme que si le envías una pestaña, el escritorio o un archivo.

Para usarlo desde el móvil, tiene que ser usando Google Home. Ahora mismo se conecta pero se ve pixelado y con lag (anoche me iba bien por la red de 5 ghz del wifi).


Estoy esperando respuesta de Sony por si hubiera otro camino pero es algo decepcionante porque creo que con Samsung o LG es más simple hacer screen morro.


Tema setting, tengo que seguir probando porque en escena de mucha luz, me deslumbra la TV o escenas con fuente fuerte de luz (un ventanal) pero cada vez más contento con la TV porque el negro es muy bueno, los colores vivos y el brillo alto para HDR.
El motionflow a veces hace cosas raras pero bien.

Al final tenemos el modelo tope de Sony en LED.

Yo con canales digitales no tengo problema, ni por el deco ni por la antena.
Ya me va bien tras reiniciar el TV, ya me va fluido y definido.
 

olper82

Miembro nuevo
Registrado
9 Diciembre 2020
Buenas tardes,

Alguien sabe en que HDMI de la Sony XH90 es recomendable conectar las PS5? Son todos los HDMI iguales o hay alguna diferencia entre ellos?
 

Kilyvrs

Miembro nuevo
Registrado
11 Diciembre 2020
Buenos dias!! Ante todo gracias por toda la labor que haceis sois unos maquinas todos.

tengo una duda tengo un panasonic led fx780 de hace 2 años con hdr+10 4k etc, notaria mucho la diferencia de calidad si me compro una xh90 o xh95? O seria mejor esperar muchisimas gracias
 

Jarerl

Miembro 480p
Registrado
26 Noviembre 2020
Buenas tardes,

Alguien sabe en que HDMI de la Sony XH90 es recomendable conectar las PS5? Son todos los HDMI iguales o hay alguna diferencia entre ellos?
Buenas! Una vez hecha la actualización, los HDMI 2.1 son el 3 y el 4. Como el 3 es el eARC, yo la conectaría en el HDMI 4.
 

olper82

Miembro nuevo
Registrado
9 Diciembre 2020
Buenas! Una vez hecha la actualización, los HDMI 2.1 son el 3 y el 4. Como el 3 es el eARC, yo la conectaría en el HDMI 4.
Buenos días!
Muchas gracias por la información.
Ya me extrañó que la tv misma me pidiera que conectara la PS5 al puerto 3. No lo entendía...
Porque al principio de tener la PS5, la tuve en el HDMI 1. No caí que con la actualización habían cambiado las specs de los HDMI.
Mil gracias!
 

chacon2

Miembro 480p
Registrado
4 Diciembre 2020
Muy buenas, gracias a vosotros compre mi Pana GZ1000 hace unos meses y.... INCREIBLE.

Recomende a un buen amigo la sony xh90 por las reviews y tal, pero me comenta el tema de una pequeña neblina en tdt, y el ve mucho tdt...

No puedo ir a su casa por temas de movilidad y restricciones y esta muy rallado... podeis pasar configuracion para tdt?? alguno mas con ese problema?? sabeis solucionarlo?? tema de software??

Os pediria luz sobre este tema, gracias gente
 

trisquelio

Miembro nuevo
Registrado
20 Noviembre 2020
Estoy alucinado con el cambio, he eliminado varios artilugios que tenía asociados a mi anterior Bravia via un Receptor AV. He eliminado el Apple TV, un barebone con Kodi y sus mandos respectivos. El único problema que tengo es que no me reconoce el receptor AV, un Denon de hace unos años con 2 entradas HDMI y 1 una salida HDMI. Cuando lo conecto se "bloquea" el receptor, tengo que seguir investigando.
 

Dracojcs

Miembro 480p
Registrado
5 Diciembre 2020
Tengo instalado un DECO de Movistar Fusion, y estoy intentando usar el mando de la XH9505 con la opción de Bravia Sync, me reconoce perfectamente un repro Bluray que tengo conectado y funciona. Pero con el DECO de Movistar no lo consigo.
¿Hay alguna forma de usar el mismo mando para TV y Movistar?

Gracias, saludos!
 

garci-82

Miembro 720p
Registrado
25 Octubre 2020
Tengo instalado un DECO de Movistar Fusion, y estoy intentando usar el mando de la XH9505 con la opción de Bravia Sync, me reconoce perfectamente un repro Bluray que tengo conectado y funciona. Pero con el DECO de Movistar no lo consigo.
¿Hay alguna forma de usar el mismo mando para TV y Movistar?

Gracias, saludos!
Yo con el de Vodafone si lo he conseguido.
 

Bigticket

Miembro UHD SDR
Registrado
16 Diciembre 2019
Tengo instalado un DECO de Movistar Fusion, y estoy intentando usar el mando de la XH9505 con la opción de Bravia Sync, me reconoce perfectamente un repro Bluray que tengo conectado y funciona. Pero con el DECO de Movistar no lo consigo.
¿Hay alguna forma de usar el mismo mando para TV y Movistar?

Gracias, saludos!
A mi en el proceso de configuración del televisor me reconoció el mando del deco UHD de Movistar.
 

BlackHawk

Miembro nuevo
Registrado
10 Noviembre 2020
Buenas noches,

Tengo una duda con respecto a las medidas del modelo de 75" del XH90, alguien me puede decir la medida no del ancho del televisor en si, si no del espacio que se necesita para apoyar las patas, tengo un mueble de 1,50 metros y no se si ira muy justo o quiza ni sirva.

Gracias
 

Dracojcs

Miembro 480p
Registrado
5 Diciembre 2020
A mi en el proceso de configuración del televisor me reconoció el mando del deco UHD de Movistar.
Gracias por responder.
¿Y como es el proceso? ¿Configuración inicial?

En mi caso no tenía el deco de Movistar cuando instalé la tele, pero debería haber alguna forma de configurar, no?

Voy a investigar por internet a ver si encuentro algo.
 

ancor

Miembro 1080i
Registrado
8 Enero 2020
Ubicación
Las Palmas de Gran Canaria
Muy buenas a todos. Me está pasando una cosa en mi tele y es que de buenas a primeras se queda sin señal de TDT(sale en la pantalla el mensaje de que no hay señal y que compruebe la antena) y por mucho que la apago y enciendo no puedo ver los canales. Tengo que formatearla, sintonizar de nuevo todo y es ahí cuando ya puedo ver de nuevo la tele por TDT.A alguien más le ha pasado esto mismo?
 
Última edición:

calibrador

Miembro UHD HDR
Registrado
6 Septiembre 2018
Ubicación
Denia
Esta es la exactitud de COLOR en DCI P3 de la 75XH9096 en HDR, que como veis todas las saturaciones caen correctamente en sus respectivas coordenadas dentro del espacio de color. La única pega, es que al 100% de saturación le cuesta cubrir la totalidad de la cobertura, quedándose a un 90% aproximadamente de P3.





Y la media de error después de pasarle un test de color de más de 500 colores a lo largo y ancho del espacio de color, es de 1.4 dE

He utilizado ChromaPure y un espectrofotometro i1Pro2 para perfilar una i1Pro display 3 colorímetro.
 

elpabloct

Miembro 480p
Registrado
19 Septiembre 2020
Hola a todos.

Tengo una 49XH9505 y desde ayer me pasa algo raro en la TV. Arranco youtube, todo bien, cuando pincho en un vídeo cualquiera lo arranca al momento pero no pasa del primer fotograma. Tengo internet sin problema. Pero youtube no tira nada, ningún vídeo.

Netflix me va perfecta pero HBO también le pasa algo parecido a youtube. Arranca bien la app pero al reproducir algo va pegando tirones horribles.

A alguien le pasa o pasó algo parecido? Alguna sugerencia?
 


Arriba