Sony LED 2020: XH85, XH90, XH95, ZH8

Conrado77

Miembro 720p
Registrado
3 Septiembre 2020
He actualizado la xh9505 y me salta un mensaje cada vez que quiero cambiar de modo de vision o cambiar el brillo.

Mensaje de aviso sobre consumo de energia.

Es una mierda

algun arreglo?
Justo venía a preguntar lo mismo. Es una auténtica mierda. Y yo cambio muy a menudo de modo de imagen y de cantidad de brillo porque también uso la tele como monitor de ordenador. Y cada vez que quiero modificar algo de eso me salta el mensaje de las narices. En mi caso la tele es una XH8505. El mensaje es el que puede verse en la zona inferior en la foto adjunta.

He buscado en todas las opciones de configuración y no encuentro la manera de desactivarlo.

¿Alguien sabe algo al respecto?

Si lo llego a saber no actualizo.
 

Archivos adjuntos

  • P_20210124_023145.jpg
    P_20210124_023145.jpg
    1.8 MB · Visitas: 78

ancor

Miembro 1080i
Registrado
8 Enero 2020
Ubicación
Las Palmas de Gran Canaria
Buenas a todos, yo tengo la xh95 en 49' y ayer me pasó una cosa super extraña Enciendo la tele y por la cara me desaparecieron 2 canales. Tuve que volver a resintonizar de nuevo todos los canales. A alguien le ha pasado lo mismo?
 

ampueron

Miembro nuevo
Registrado
23 Diciembre 2020
Hola a todos,

Hace poco que me he comprado una 49XH9505 y la verdad que es una maravilla.
Las dos pegas que le pongo son:
- El ángulo de visión. Pierde mucho si la ves de lado. De frente, puff una pasada.
- y el sonido. Esta bien peeero me gustaría mejorarle el audio.

¿Qué barra de sonido me recomendaríais para ésta TV?

Muchas Gracias!!
Sabrias decirme a partir de cuanto grados empieza a perder mas o menos? Estoy pensando en comñrar una de 49 que no tiene el x-wide angle y en ocasiones la vere desde la mesa a unos 150°, gracias.
 

Conrado77

Miembro 720p
Registrado
3 Septiembre 2020
Sabrias decirme a partir de cuanto grados empieza a perder mas o menos? Estoy pensando en comñrar una de 49 que no tiene el x-wide angle y en ocasiones la vere desde la mesa a unos 150°, gracias.
Por lo que he visto en reviews los VA sin x-wide angle tienen muy poco margen. El modelo de 55", con x-wide angle, empieza a perder brillo a partir de 50º, nivel de negro a partir de 23º y gamma a partir de 14º. Fuente: Rtings. Por tanto, el modelo de 49", que a mí también me interesa, empezaría a perder un poco antes (no mucho). Aunque como señalan en Rtings también tendría mayores niveles de contraste y, por ende, mejores negros. Francamente, el x-wide angle no hace mucho a costa de perder contraste y negros. Casi que es mejor que la TV venga sin x-wide angle.
 
Última edición:

Alestew

Miembro 1080i
Registrado
26 Enero 2021
He actualizado la xh9505 y me salta un mensaje cada vez que quiero cambiar de modo de vision o cambiar el brillo.

Mensaje de aviso sobre consumo de energia.

Es una mierda

algun arreglo?
Me apunto a la duda, porque vaya coñazo.
y añado... alguien sabe como solventar cuando se conecta series X la Xbox a 120hz que se queda sin audio? tengo que reiniciar la tv cada vez que quiero jugar
 

pakillo

Miembro nuevo
Registrado
20 Enero 2021
Sabrias decirme a partir de cuanto grados empieza a perder mas o menos? Estoy pensando en comñrar una de 49 que no tiene el x-wide angle y en ocasiones la vere desde la mesa a unos 150°, gracias.
No sabría decirte. La info que da @conrador77 podría ajustarse a lo que veo.
Mi sensación es que cuando lo veo de lado lo veo como más blanquecino.
 

Bigticket

Miembro UHD SDR
Registrado
16 Diciembre 2019
Por lo que he visto en reviews los VA sin x-wide angle tienen muy poco margen. El modelo de 55", con x-wide angle, empieza a perder brillo a partir de 50º, nivel de negro a partir de 23º y gamma a partir de 14º. Fuente: Rtings. Por tanto, el modelo de 49", que a mí también me interesa, empezaría a perder un poco antes (no mucho). Aunque como señalan en Rtings también tendría mayores niveles de contraste y, por ende, mejores negros. Francamente, el x-wide angle no hace mucho a costa de perder contraste y negros. Casi que es mejor que la TV venga sin x-wide angle.
Yo he visto las 2 una al lado de otra y el X-wide angle se nota
 

Danubavi

Miembro nuevo
Registrado
3 Febrero 2021
Buenas a todos

En referencia a la activación de Vrr y Allm del xh90 he encontrado esta respuesta de hace dos días de Sony España en Media Markt.

Un saludo!
 

Archivos adjuntos

  • Screenshot_20210203-184850_Samsung Internet.jpg
    Screenshot_20210203-184850_Samsung Internet.jpg
    684.2 KB · Visitas: 41

Alestew

Miembro 1080i
Registrado
26 Enero 2021

arenas

Miembro UHD HDR
Registrado
18 Junio 2019
Hola a todos.

Tengo una 49XH9505 y desde ayer me pasa algo raro en la TV. Arranco youtube, todo bien, cuando pincho en un vídeo cualquiera lo arranca al momento pero no pasa del primer fotograma. Tengo internet sin problema. Pero youtube no tira nada, ningún vídeo.

Netflix me va perfecta pero HBO también le pasa algo parecido a youtube. Arranca bien la app pero al reproducir algo va pegando tirones horribles.

A alguien le pasa o pasó algo parecido? Alguna sugerencia?
Hola, como que se atasca no?? y no corre.
presiona el botón de encendido un buen rato y reinicia se arreglara, me paso con la Z8H paso lo mismo con netflix.
el android jode.
 

Alestew

Miembro 1080i
Registrado
26 Enero 2021
Respuesta de Sony a mi reseña en su pagina sobre el VRR y ALLM, y sobre la reproducción de Dolby Vision
respuesta sony.JPG
 

DeadBeat_85

Miembro nuevo
Registrado
17 Diciembre 2020
Buenas a todos, yo tengo la xh95 en 49' y ayer me pasó una cosa super extraña Enciendo la tele y por la cara me desaparecieron 2 canales. Tuve que volver a resintonizar de nuevo todos los canales. A alguien le ha pasado lo mismo?
Buenas.

A mi me ocurrió algo parecido un par de veces antes de la última actualización. De un día para otro desaparecían todos los canales de Mediaset o los de A3media, me tocó volver a buscarlos y colocarlos. Tras la última versión no me ha vuelto a pasar (eso sí, siguen apareciendo bugs varias veces por semana).

Un saludo.
 

AlphO

Miembro nuevo
Registrado
24 Septiembre 2020
Buenas.

A mi me ocurrió algo parecido un par de veces antes de la última actualización. De un día para otro desaparecían todos los canales de Mediaset o los de A3media, me tocó volver a buscarlos y colocarlos. Tras la última versión no me ha vuelto a pasar (eso sí, siguen apareciendo bugs varias veces por semana).

Un saludo.
A mi me ha ocurrido dos veces, una de ellas hice como tu, buscar y actualizar, pero la segunda y al ser muy tarde lo dejé y al día siguiente estaban todos los canales. Decir que por las noches tras apagar, desconecto la TV mediante interruptor regleta.
 

CAPI

Miembro 1080i
Registrado
18 Noviembre 2020
Ubicación
granada, españa
Muy buenas, que disco duro es el mas recomendable para la xh95 porque tengo uno de 2 tb y cada vez que le meto una peli en 4k de unos 50 gb a la hora se corta y tengo que apagar la tv y reiniciar todo para seguir viendola. Es normal esto???
Es debido el modelo?? Cual seria el disco duro externo recomendable para esta tv.
 

Alestew

Miembro 1080i
Registrado
26 Enero 2021
Muy buenas, que disco duro es el mas recomendable para la xh95 porque tengo uno de 2 tb y cada vez que le meto una peli en 4k de unos 50 gb a la hora se corta y tengo que apagar la tv y reiniciar todo para seguir viendola. Es normal esto???
Es debido el modelo?? Cual seria el disco duro externo recomendable para esta tv.
yo tengo el xh90 y un disco de 2tb 3.0 y no me pasa con ninguna peli en UHD, tengo un seagate y esta conectado al 3.0 (al azul).
Las veo enteras tanto con VLC como con el reproductor de la tv
 

ModeJu

Miembro 1080i
Registrado
4 Octubre 2020
Muy buenas, que disco duro es el mas recomendable para la xh95 porque tengo uno de 2 tb y cada vez que le meto una peli en 4k de unos 50 gb a la hora se corta y tengo que apagar la tv y reiniciar todo para seguir viendola. Es normal esto???
Es debido el modelo?? Cual seria el disco duro externo recomendable para esta tv.
Yo no he tenido problemas con ese tipo de pelis en un WD de 1TB. Eso no creo que dependa de un modelo u otro, yo siempre lo conecto al USB 3.0 (azul).
 


Arriba