SONY OLED 2020 (A9 MASTER SERIES Y A8)

BUBILLA

Miembro 480p
Registrado
25 Noviembre 2020
Buenas noches familia, una pregunta viendo ahora la nueva de zombies El ejército de los muertos. De Netflix que es Dolby vision en algunas escenas se quedan como dos pixels del oled en color blanco y solo me ha pasado con esta película con nada más. Que puede ser?
 

Dave338

Miembro 480p
Registrado
28 Abril 2021
Buenas noches familia, una pregunta viendo ahora la nueva de zombies El ejército de los muertos. De Netflix que es Dolby vision en algunas escenas se quedan como dos pixels del oled en color blanco y solo me ha pasado con esta película con nada más. Que puede ser?
Es un fallo de la película, pasa en cualquier TV, se conoce que alguna de las cámaras que rodaban tenía un pixel muerto (que además debía ser más de una porque a veces al cambiar de plano el pixel cambia de sitio) xDDDD
 

finoled

Miembro 720p
Registrado
19 Junio 2020
Buenas noches.
Hace poco menos de un mes compré una sony oled 65A8 por amazon y en las dos últimas semanas me ha pasado varias veces que después de ver YouTube o jugar a la play4 he ido a ver el TDT y no sintonizan los canales por lo que tuve que reiniciar para que vuelvan a verse.
Os ha pasado a alguno o sabéis cuál puede ser el problema?
No se si será algo grave o no pero esta claro que si no se puede arreglar prefiero devolverla a Amazon antes de que se pase el mes para poder hacer la devolución.
Gracias.
Hola! Vay, veo que no soy el único con este problema. Me ha pasado justo lo mismo un par d veces la última semana.

Hasta ahora siempre ha ido bien, pero el caso es el mismo: ponemos alguna app q no sea la tele (en mi caso fue Netflix y tb con Movistar +)… y al apagar la tele y volverla a encender, no se veía la app tele. Siempre acostumbro a volver a la app de tele después de ver algún contenido online y apagarla.

Algún caso más por aquí?
 

teeser

Miembro 480p
Registrado
2 Agosto 2021
Ubicación
Madrid
Hola! Vay, veo que no soy el único con este problema. Me ha pasado justo lo mismo un par d veces la última semana.

Hasta ahora siempre ha ido bien, pero el caso es el mismo: ponemos alguna app q no sea la tele (en mi caso fue Netflix y tb con Movistar +)… y al apagar la tele y volverla a encender, no se veía la app tele. Siempre acostumbro a volver a la app de tele después de ver algún contenido online y apagarla.

Algún caso más por aquí?
Hola muy buenas, aqui uno nuevo por el foro.

Me pille recientemente una a90 master series de 48" y he notado el problemilla que decis con la tdt, la mia tambien lo hace y se queda la pantalla en negro pero en cuanto subes o bajas de canal recupera la sintonizacion.

Otra cosa que he notado (y esa si que es mas molesta) es que se queda el banner del canal sintonizado abajo en el centro de la pantalla y no desaparece, cambio de canal y sigue estando ahi, se queda fijo y no desaparece. Toqueteando en el menu he logrado quitarlo, pero del todo, vamos que cambio de canal tdt y la tv no te dice si estas en la cuatro o en la uno.

Por lo demas es un pedazo de tv pero veo que los updates de firmware no son el fuerte de sony, a dia de hoy con android 9 no me parece bien.....

Salu2
 

jbl

Miembro 720p
Registrado
4 Febrero 2021
Hola muy buenas, aqui uno nuevo por el foro.

Me pille recientemente una a90 master series de 48" y he notado el problemilla que decis con la tdt, la mia tambien lo hace y se queda la pantalla en negro pero en cuanto subes o bajas de canal recupera la sintonizacion.

Otra cosa que he notado (y esa si que es mas molesta) es que se queda el banner del canal sintonizado abajo en el centro de la pantalla y no desaparece, cambio de canal y sigue estando ahi, se queda fijo y no desaparece. Toqueteando en el menu he logrado quitarlo, pero del todo, vamos que cambio de canal tdt y la tv no te dice si estas en la cuatro o en la uno.

Por lo demas es un pedazo de tv pero veo que los updates de firmware no son el fuerte de sony, a dia de hoy con android 9 no me parece bien.....

Salu2

Hola, ¿se sigue con los problemas que comentas?, ¿no han sacado ninguna corrección?.

Veo que el mes pasado publicaron la v6.5076 de 03/09/21
 

finoled

Miembro 720p
Registrado
19 Junio 2020
Hola, ¿se sigue con los problemas que comentas?, ¿no han sacado ninguna corrección?.

Veo que el mes pasado publicaron la v6.5076 de 03/09/21
Hola!

La verdad es que desde la última actualización de firmware no me ha vuelto a pasar. Semanas atrás tuve algún caso puntual como ya indiqué, pero con el último firm todo funciona de momento bien.



Salu2!
 
  • Me gusta
Reacciones: jbl

jbl

Miembro 720p
Registrado
4 Febrero 2021
Bueno pues despues de unas semanas con mi 48A9, joerr que maravilla de imagen, colores, android, uhd, y esa tecnología oled, no me extraña lo que leía una y otra vez, porque en los centros comerciales las demos que tienen, o no estaban muy allá, o las tvs estan ajustadas de aquella manera... para mi no era muy fiable o por lo menos no me permitía llegar a conclusiones, cosa que aquí, en el foro, y con las reviews, me decidí sin problema.

Y eso que mi anterior Samsung H7000 de 46", que para mi probablemente es de los mejores tv led, sigue dando la talla como un campeón en fhd, pero el Sony... le ha quitado el sitio... y con el mini Oppo paquecontá...
 

finoled

Miembro 720p
Registrado
19 Junio 2020
Bueno pues despues de unas semanas con mi 48A9, joerr que maravilla de imagen, colores, android, uhd, y esa tecnología oled, no me extraña lo que leía una y otra vez, porque en los centros comerciales las demos que tienen, o no estaban muy allá, o las tvs estan ajustadas de aquella manera... para mi no era muy fiable o por lo menos no me permitía llegar a conclusiones, cosa que aquí, en el foro, y con las reviews, me decidí sin problema.

Y eso que mi anterior Samsung H7000 de 46", que para mi probablemente es de los mejores tv led, sigue dando la talla como un campeón en fhd, pero el Sony... le ha quitado el sitio... y con el mini Oppo paquecontá...
Felicidades!

La verdad es que la calidad que tienen estos paneles OLED es increible. Cada vez que veo algo en Dolby Vision... babeo.
 
  • Me gusta
Reacciones: jbl

BertoM3

Miembro 1080p
Registrado
2 Diciembre 2019
Ubicación
Barcelona
Por si a alguien le interesa, en FNAC tienen la A8 de 55 pulgadas a un precio interesante: 1.096€
Captura de pantalla 2021-11-04 a las 13.21.13.png


Captura de pantalla 2021-11-04 a las 13.38.35.png
 

finoled

Miembro 720p
Registrado
19 Junio 2020
Hola!!!

Leyendo noticias he visto que a partir del viernes en Disney + ponen unas cuantas pelis de Marvel en formato imax enhanced.

La Sony A8 soporta este formato. Sabéis como se activará? Simplemente si la peli está en ese formato la tele ya se calibra para verse así? O habrá que seleccionar el formato de forma manual?


Gracias!
 

teeser

Miembro 480p
Registrado
2 Agosto 2021
Ubicación
Madrid
Buenas otra vez, estoy notando en mi A9 una cosa últimamente.......apago el tv cuando me voy a dormir y a media noche coge y se enciende el solito, como suele estar en la entrada hdmi del deco de vodafone y éste está apagado pues me la encuentro encendida por la noche pero solamente muestra en pantalla el logo de BRAVIA en la esquina inferior derecha y el resto del panel en negro puro, esto creo que no es normal. Si veo normal que si no tiene señal se ponga en negro con el logo, pero que se encienda sola.......

He mirado en los ajustes a conciencia pero no veo nada que pueda motivar el encendido involuntario del tv, a ver si alguien me puede iluminar aunque creo que esto no le veo fácil solución.

Por lo demas funciona muy bien pero para mi gusto el android está más conseguido y trabajado en móviles y tablets que en smart tv, y a estas alturas que esta tv de gama alta tenga la versión 9 de android tv no tiene perdón de dios, muy mal por parte de Sony.

Salu2 a tod@s.
 

ModeJu

Miembro 1080i
Registrado
4 Octubre 2020
Buenas otra vez, estoy notando en mi A9 una cosa últimamente.......apago el tv cuando me voy a dormir y a media noche coge y se enciende el solito, como suele estar en la entrada hdmi del deco de vodafone y éste está apagado pues me la encuentro encendida por la noche pero solamente muestra en pantalla el logo de BRAVIA en la esquina inferior derecha y el resto del panel en negro puro, esto creo que no es normal. Si veo normal que si no tiene señal se ponga en negro con el logo, pero que se encienda sola.......

He mirado en los ajustes a conciencia pero no veo nada que pueda motivar el encendido involuntario del tv, a ver si alguien me puede iluminar aunque creo que esto no le veo fácil solución.

Por lo demas funciona muy bien pero para mi gusto el android está más conseguido y trabajado en móviles y tablets que en smart tv, y a estas alturas que esta tv de gama alta tenga la versión 9 de android tv no tiene perdón de dios, muy mal por parte de Sony.

Salu2 a tod@s.
Hay que desactivar un ajuste para que las aplicaciones no despierten a la TV. Me paso lo mismo y trasteando lo conseguí. No te puedo especificar más porque no estoy en casa.
 

teeser

Miembro 480p
Registrado
2 Agosto 2021
Ubicación
Madrid
Hay que desactivar un ajuste para que las aplicaciones no despierten a la TV. Me paso lo mismo y trasteando lo conseguí. No te puedo especificar más porque no estoy en casa.
Muchas gracias por la info, por favor, cuando lo puedas mirar me cuentas exactamente qué tocaste tu, si no es molestia, ya estaba pensando en ponerle a la tele un enchufe inteligente porque vaya tela......

Muchas gracias por anticipado, salu2.
 

ModeJu

Miembro 1080i
Registrado
4 Octubre 2020
Muchas gracias por la info, por favor, cuando lo puedas mirar me cuentas exactamente qué tocaste tu, si no es molestia, ya estaba pensando en ponerle a la tele un enchufe inteligente porque vaya tela......

Muchas gracias por anticipado, salu2.
Ajustes/red e internet/inicio remoto. Le pones NO.
 

snow7777

Miembro 720p
Registrado
8 Diciembre 2019
Buenas noches
Tengo una barra de sonido conectada al HDMI 3 eARC del televisor y quiero conectar unos altavoces inalámbricos por cable óptico al televisor, el problema es que al cambiar en el televisor al modo de sistema de sonido automáticamente se enciende la barra de sonido, no se si hay alguna opción para que la barra no se encienda automáticamente al cambiar al modo de sonido de sistema de audio para poder utilizar los cascos por óptico o la barra por HDMI.
Saludos y gracias
 

teeser

Miembro 480p
Registrado
2 Agosto 2021
Ubicación
Madrid
Ajustes/red e internet/inicio remoto. Le pones NO.
Hola, ya puedo opinar tras unos dias.

El inicio remoto que comentas ya lo tenia en NO, me he ido a los ajustes de BRAVIA Sync y he deshabilitado el "auto encendido del TV" (encender el tv con dispositivo hdmi conectado), y de momento no me he encontrado el TV encendido por la noche. En mi opinión puede que sea algún error del deco de vodafone, que en mitad de la noche le manda por el hdmi una señal errónea de encendido del propio deco y por eso la tv se autoencendia.

Bueno, aqui queda escrito por si a alguien le sirve de ayuda, un saludo.
 
Arriba