Consulta Sony XH90 nueva SE APAGA SOLA

Tom

Miembro nuevo
Registrado
19 Diciembre 2020
A mi lo que me pasa algunas veces cuando la enciendo lo q esta conectado con hdmi se queda sin sonido y en cuanto reinicio pulsando el botón de apagado unos Segundos al encenderse vuelve a ir todo perfecto no sé si le pasa a alguien igual
Me llegó hace 4 dias, tengo la barra Q90R conectada con eARC y me funciona hasta que pasa mas o menos 1h y se corta el sonido. Tengo que apagarla y volver a encender para que funcione de nuevo. Pasa cada hora mas o menos. Estoy pensando en devolverla y comprarme una Samsung por la compatibilidad de la barra. Sabéis si esto tiene alguna solución? O esto pasa siempre con una barra que no sea de sony?
 

serrano_22

Miembro 480p
Registrado
28 Noviembre 2019
Me llegó hace 4 dias, tengo la barra Q90R conectada con eARC y me funciona hasta que pasa mas o menos 1h y se corta el sonido. Tengo que apagarla y volver a encender para que funcione de nuevo. Pasa cada hora mas o menos. Estoy pensando en devolverla y comprarme una Samsung por la compatibilidad de la barra. Sabéis si esto tiene alguna solución? O esto pasa siempre con una barra que no sea de sony?
Tengo tu misma combinación y me pasa lo mismo. Ya me he resignado :(

Yo me puse en los ajustes rápidos el selector de sonido y cuando me pasa cambio a alvatoz de tv y luego vuelvo al equipo de sonido y ya funciona. No sé si será más rápido pero la menos no ando apagando y encendiendo la barra.
 

Tom

Miembro nuevo
Registrado
19 Diciembre 2020
Tengo tu misma combinación y me pasa lo mismo. Ya me he resignado :(

Yo me puse en los ajustes rápidos el selector de sonido y cuando me pasa cambio a alvatoz de tv y luego vuelvo al equipo de sonido y ya funciona. No sé si será más rápido pero la menos no ando apagando y encendiendo la barra.
Intentaré devolver la tv. Si veo que me generan mucho problema y decido quedármela, me apunto el truco. Gracias

Espero que salga alguna actualización y se solvente el problema
 

Tyson-13

Miembro 480p
Registrado
24 Diciembre 2020
Hola, buenas tardes.
Tengo la TV desde ayer, sintonicé y no actualicé de momento. Instalé el cable HDMI 2.0 por ARC a un amplificador AV Yamaha y no me sacaba el sonido por allí...
Esta mañana he actualizado, reset de fábrica y Hard reset. Pues en cuanto se ha encendido la TV también lo ha hecho el amplificador y ha sacado el sonido por allí, pero solo por unos segundos, después me ha salido un mensaje en la TV que decía "Hay un problema de comunicación con el sistema de sonido" y se activaba el sonido por el altavoz de la TV. No consigo conectar bien con el Yamaha.
Otro fallo que he encontrado ha sido con el reproductor de la TV y visionando contenido 4K HDR en MKV, a la hora y 22 minutos de la película se ha parado la imagen pero el contador seguía avanzando. Solo conseguí avanzar en el visionado reiniciando la TV y continuando la película. A las 2horas y 44 minutos (1 hora y 22 minutos despúes como la primera vez) se ha vuelto a parar.

¿Hay solución para estas dos cosas?

Muchas gracias.

Se me está pasando por la cabeza devolver la TV y mirar otra.
 

calibrador

Miembro UHD HDR
Registrado
6 Septiembre 2018
Ubicación
Valencia o Denia
Me temo que los reproductores de la mayoría de TVs son lo que son para ir tirando y poco más, así que si lo que se quiere es eficiencia al 100%, habrá que tirar de otras alternativas, como por ejemplo, el clon Oppo o AppleTV 4k con Infuse, que van finos para copias pirata para gestionar una biblioteca digital en UHD a través de nuestra red o directamente desde la entrada USB del clon oppo, pero directamente desde la TV (en red todavía peor) es lo que hay. Aún así va bastante bien.

Sobre lo otro, ni idea, pero con la experiencia que tengo con teles Sony que llevan android, no me sorprende nada, vamos, que cualquier cosa es poca.
 

ampueron

Miembro nuevo
Registrado
23 Diciembre 2020
Buenas, estoy pensando en comprar una XH95 de 75", ya que voy a devolver una LG nanocell 916 de 75" porque es horrible, pero veo dos problemas.

1. Probé en la tienda un disco duro Western Digital USB 3.0 2.5" de 1 TB en NTFS que en la LG funciona sin problemas, pero ni en la XH90 ni en la XH95 me detectaba los archivos. Alquien mas con este problema?solución?
No suelo reproducir por USB, siempre por red pero puede ser un problema en un futuro.

2. Estoy viendo que hay bastantes problemas en la XH90 con el ARC y los receptores AV. Tengo un Yamaha RX-V371 antiguo que funciona de maravilla con el resto de tv que he tenido. Alguien ha experimentado problemas con la XH95? O dicho de otra forma, a alguien le funciona bien algun AV Yamaha en la XH90/95?
Tengo todos los periféricos conectados directamente a la TV, ésta al receptor AV Yamaha por ARC.

Por ultimo, alguien usa plex? Es lo que mas uso para ver pelis porque tengo muy mala conexion como para ver en streaming...

Gracias por este pedazo de hilo, me lo he leido enterito y he despejado unas cuantas dudas.
Tenia claro que la calidad era muy buena habiéndola visto en tienda, pero ahora mas si cabe.
 

jmml

Miembro nuevo
Registrado
8 Diciembre 2020
Buenas, estoy pensando en comprar una XH95 de 75", ya que voy a devolver una LG nanocell 916 de 75" porque es horrible, pero veo dos problemas.

1. Probé en la tienda un disco duro Western Digital USB 3.0 2.5" de 1 TB en NTFS que en la LG funciona sin problemas, pero ni en la XH90 ni en la XH95 me detectaba los archivos. Alquien mas con este problema?solución?
No suelo reproducir por USB, siempre por red pero puede ser un problema en un futuro.

2. Estoy viendo que hay bastantes problemas en la XH90 con el ARC y los receptores AV. Tengo un Yamaha RX-V371 antiguo que funciona de maravilla con el resto de tv que he tenido. Alguien ha experimentado problemas con la XH95? O dicho de otra forma, a alguien le funciona bien algun AV Yamaha en la XH90/95?
Tengo todos los periféricos conectados directamente a la TV, ésta al receptor AV Yamaha por ARC.

Por ultimo, alguien usa plex? Es lo que mas uso para ver pelis porque tengo muy mala conexion como para ver en streaming...

Gracias por este pedazo de hilo, me lo he leido enterito y he despejado unas cuantas dudas.
Tenia claro que la calidad era muy buena habiéndola visto en tienda, pero ahora mas si cabe.
yo uso plex... va perfecto, excepto con algunos archivos codificados en dts hd, que los degrada a estéreo, en vez de a dts normal; en ese caso, me paso a kodi, que convierte todo fenomenal, hasta el momento

por lo demás, yo no he tenido ningún problema con lectores externos...bueno, sí, el reproductor que tre la tele por defecto no se entera de casi nada: para todo tipo de archivos, lo mejor, sin duda, kodi; como servidor, plex
 

calibrador

Miembro UHD HDR
Registrado
6 Septiembre 2018
Ubicación
Valencia o Denia
1. Probé en la tienda un disco duro Western Digital USB 3.0 2.5" de 1 TB en NTFS que en la LG funciona sin problemas, pero ni en la XH90 ni en la XH95 me detectaba los archivos. Alquien mas con este problema?solución?
No suelo reproducir por USB, siempre por red pero puede ser un problema en un futuro

Sí que detecta los archivos de un disco duro formateado en NTFS, pero le cuesta... Yo tengo varios WD de 1 y 2 TB conectados directamente a la TV por USB y los reconoce, pero le cuesta lo suyo.
 

Tyson-13

Miembro 480p
Registrado
24 Diciembre 2020
Me temo que los reproductores de la mayoría de TVs son lo que son para ir tirando y poco más, así que si lo que se quiere es eficiencia al 100%, habrá que tirar de otras alternativas, como por ejemplo, el clon Oppo o AppleTV 4k con Infuse, que van finos para copias pirata para gestionar una biblioteca digital en UHD a través de nuestra red o directamente desde la entrada USB del clon oppo, pero directamente desde la TV (en red todavía peor) es lo que hay. Aún así va bastante bien.

Sobre lo otro, ni idea, pero con la experiencia que tengo con teles Sony que llevan android, no me sorprende nada, vamos, que cualquier cosa es poca.
Podría ser cosa del archivo, no sé, me extraña pero es posible... ¿Iría mejor instalando KODI como reproductor o es cosa del Hardware de la TV? KODI me ha ido muy bien en un TV BOX...
Me joroba muchísimo lo del HDMI ARC con el ampli Yamaha, pensar que iba de fábula con un plasma Pansonic (sin salida ARC) de hace 11/12 años y con una nueva TV con eARC (y ARC en ampli) tenga que estar tirando de mas cables seguramente...

Salud.
 

jmml

Miembro nuevo
Registrado
8 Diciembre 2020
Podría ser cosa del archivo, no sé, me extraña pero es posible... ¿Iría mejor instalando KODI como reproductor o es cosa del Hardware de la TV? KODI me ha ido muy bien en un TV BOX...
Me joroba muchísimo lo del HDMI ARC con el ampli Yamaha, pensar que iba de fábula con un plasma Pansonic (sin salida ARC) de hace 11/12 años y con una nueva TV con eARC (y ARC en ampli) tenga que estar tirando de mas cables seguramente...

Salud.
kodi va de maravilla; reconoce al instante cualquier disco duro conectado por usb; insisto en que el problema no es del hardware de la tv, es del reproductor que lleva, que no vale para nada
 

calibrador

Miembro UHD HDR
Registrado
6 Septiembre 2018
Ubicación
Valencia o Denia
Sí, claro, si utilizamos Kodi en lugar del predeterminado de la TV, todos los archivos del disco duro conectado a la TV los reconoce. Es tan fácil como instalar kodi desde la Store, configurar idioma, que viene en inglés, y ajustar la tasa de refresco en siempre y a tirar.
 

Tyson-13

Miembro 480p
Registrado
24 Diciembre 2020
Pues hecho así, he instalado KODI y ajustado la tasa de refresco en "SIEMPRE". Si ya me habéis dicho que mucho mejor KODI como reproductor que el que trae por defecto la Sony, genial, anteriormente siempe utilizaba KODI como reproductor de archivos de video.

Gracias y salud.
 

Tito

Miembro 1080i
Registrado
11 Noviembre 2020
Tras problemas de audio entre mi denon 2700 y mi 9096, conseguí solucionarlos usando un fire stick 4k, pero ahora el problema es que no me lo reconoce siempre....tengo q estar reseteando la TV y a veces ni eso....estoy hasta el gorro y me da que va a ser la TV la q me da problemas
 

Tocinillo

Administrador
Staff
Registrado
18 Agosto 2018
Pues hecho así, he instalado KODI y ajustado la tasa de refresco en "SIEMPRE". Si ya me habéis dicho que mucho mejor KODI como reproductor que el que trae por defecto la Sony, genial, anteriormente siempe utilizaba KODI como reproductor de archivos de video.

Gracias y salud.

Kodi en las Smart TV no cambia de Hz. Vas a verlo todo a 120 Hz. Las películas bien (120 es múltiplo de 24), pero canales de TV, IPTV, documentales europeos y demás (50i) lo vas a ver con judder (saltitos).
 

Tyson-13

Miembro 480p
Registrado
24 Diciembre 2020
Kodi en las Smart TV no cambia de Hz. Vas a verlo todo a 120 Hz. Las películas bien (120 es múltiplo de 24), pero canales de TV, IPTV, documentales europeos y demás (50i) lo vas a ver con judder (saltitos).
Entonces Tocinillo ¿La tasa de refresco es mejor dejarla como venía predefinida, SIEMPRE, o es irrelevante? En mi caso, de momento, no utilizo IPTV, solo como reproductor de contenidos.

Edito para comentar que parece que he solucionado el problema con el HDMI eARC y el amplificador Yamaha. He marcado "NO" el Modo eARC en Salida de Audio de la TV, el amplificador es compatible con ARC, pero no con eARC, lo mismo era esto... El caso es que parece que ahora se escucha.

Gracias y salud.
 
Última edición:

Mallorcabikes

Miembro nuevo
Registrado
31 Diciembre 2020
### es fiable la sony xh9096 ? ###
Hola chic@s , hace unas semanas murió mi LG oled 1080 con 5 años y ya que voy a comprar TV nueva 4K, investigando por la red he visto que el modelo está dando muchos problemas de software / firmwares y estoy indeciso con la compra ya que no quisiera estrenar una TV y tener que estar con reinicios, cuelgues o bloqueos, de ahí mi pregunta por los poseedores de una , se os han solucionado los problemas con las últimas actualizaciones? volveríais a comprarla si pudierais volver atrás en el tiempo? En caso afirmativo por qué marca y modelo iríais ?
Mi presupuesto máximo es de 1600€ ojalá lleguen a bajar la LG cx 🤣 en 65 pulgadas.
Gracias y feliz año a todos .
 

Tito

Miembro 1080i
Registrado
11 Noviembre 2020
### es fiable la sony xh9096 ? ###
Hola chic@s , hace unas semanas murió mi LG oled 1080 con 5 años y ya que voy a comprar TV nueva 4K, investigando por la red he visto que el modelo está dando muchos problemas de software / firmwares y estoy indeciso con la compra ya que no quisiera estrenar una TV y tener que estar con reinicios, cuelgues o bloqueos, de ahí mi pregunta por los poseedores de una , se os han solucionado los problemas con las últimas actualizaciones? volveríais a comprarla si pudierais volver atrás en el tiempo? En caso afirmativo por qué marca y modelo iríais ?
Mi presupuesto máximo es de 1600€ ojalá lleguen a bajar la LG cx 🤣 en 65 pulgadas.
Gracias y feliz año a todos .
a mí me está dando bastantes problemas el puerto ARC o eARC entre la tele y el AVR. No sé si es por parte de la TV (sony 9096) o el AVR (Denon 2700). Al final, comprando un Chromecast Android y el Xinoppo, no tengo esos problemas de audio (en mi caso) aunque muchas veces le cuesta cambiar de Fuente. Otras veces, al cambiar entre una fuente a otra, directamente deja de de sonar el audio de la TV y tengo que reinicarla.
 

Mallorcabikes

Miembro nuevo
Registrado
31 Diciembre 2020
a mí me está dando bastantes problemas el puerto ARC o eARC entre la tele y el AVR. No sé si es por parte de la TV (sony 9096) o el AVR (Denon 2700). Al final, comprando un Chromecast Android y el Xinoppo, no tengo esos problemas de audio (en mi caso) aunque muchas veces le cuesta cambiar de Fuente. Otras veces, al cambiar entre una fuente a otra, directamente deja de de sonar el audio de la TV y tengo que reinicarla.
Yo tengo un dennon x520b que en la oled la tenía conectada por óptico pero claro supongo que sería mejor tenerlo por HDMI ARC/EARC para que fuera la TV la que manejara todo.De ahí todos mis miedos , al final creo que acabaré esperando alguna oferta buena de la LG cx en 65
 


Arriba