Consulta Sony XH90 nueva SE APAGA SOLA

Tyson-13

Miembro 480p
Registrado
24 Diciembre 2020
a mí me está dando bastantes problemas el puerto ARC o eARC entre la tele y el AVR. No sé si es por parte de la TV (sony 9096) o el AVR (Denon 2700). Al final, comprando un Chromecast Android y el Xinoppo, no tengo esos problemas de audio (en mi caso) aunque muchas veces le cuesta cambiar de Fuente. Otras veces, al cambiar entre una fuente a otra, directamente deja de de sonar el audio de la TV y tengo que reinicarla.
Hola, yo también estoy teniendo muchos problemas con la comunicación entre la Sony y mi AVR Yamaha rx-v371. Tampoco se realmente si es problema de la TV o del Yamaha porque no tengo otra TV con ARC para probar con el Yamaha ni equipo de sonido con HDMI... Lo raro en mi caso es que a veces se ha escuchado intentando conectar pero a los pocos segundos se desconecta con un mensaje en pantalla de que "Hay un problema de comunicación con el sistema de sonido", o sin estar haciendo uso del Home cinema de repente la TV lo enciende y empieza a sonar, si lo apago luego al día siguiente ya no conecta tampoco. En cambio si pongo otro dispositivo conectado al Home cinema como el deco SAT o PS4 no hay ningún problema de comunicación, con lo que voy mas encaminado a que sea un problema de la TV que no me saca el sonido por el HDMI 3 (aunque no descarto que fuera de recepción por ARC del Yamaha).

Tito ¿Sigues con problemas en este aspecto?

Salud.
 

Tito

Miembro 1080i
Registrado
11 Noviembre 2020
Hola, yo también estoy teniendo muchos problemas con la comunicación entre la Sony y mi AVR Yamaha rx-v371. Tampoco se realmente si es problema de la TV o del Yamaha porque no tengo otra TV con ARC para probar con el Yamaha ni equipo de sonido con HDMI... Lo raro en mi caso es que a veces se ha escuchado intentando conectar pero a los pocos segundos se desconecta con un mensaje en pantalla de que "Hay un problema de comunicación con el sistema de sonido", o sin estar haciendo uso del Home cinema de repente la TV lo enciende y empieza a sonar, si lo apago luego al día siguiente ya no conecta tampoco. En cambio si pongo otro dispositivo conectado al Home cinema como el deco SAT o PS4 no hay ningún problema de comunicación, con lo que voy mas encaminado a que sea un problema de la TV que no me saca el sonido por el HDMI 3 (aunque no descarto que fuera de recepción por ARC del Yamaha).

Tito ¿Sigues con problemas en este aspecto?

Salud.
qué tal, mis problemas eran más bien de microcortes de sonido visualizando apps de streaming. Lo he solucionado usando un chromecast android TV en lugar de usar las apps de la TV. De esta manera es el Denon quien se ocupa del audio. Ahora con el xinoppo todo está perfecto, aunque de vez en cuando le "cuesta" encontrar las fuentes conectadas al puerto ARC a través del Denon(chromecast, xinopo). También hay veces que cuando salgo de usar el chromecast y voy a ver la Tele, el audio no se escucha y tengo que reinicar la TV.
 

Repera

Miembro nuevo
Registrado
5 Diciembre 2020
Hola compañer@s, al final el 31 de Diciembre aparecieron los técnicos de Sony con una placa nueva, realizaron el cambio, hicieron las comprobaciones oportunas y la tele va como la seda. Por lo pronto todo va muy bien, sin cuelgues, sin problemas de encendido, ni de sonido y total compatibilidad con mi barra de sonido Yamaha,ps4, deco movistar.... Me la actualizaron y configuraron. Es de buen nacido ser agradecido y en mi caso particular el servicio técnico de Sony han sido muy profesionales , eficaces y rápidos en solucionar mis problemas. Ahora me queda disfrutar de éste magnífico tv. Feliz año nuevo y mucha salud para todos.
 

Mallorcabikes

Miembro nuevo
Registrado
31 Diciembre 2020
Esta claro que algún problema tienen grave con el firmware porque incluso lo han quitado de las descargas de la página web.
 

Tyson-13

Miembro 480p
Registrado
24 Diciembre 2020
Mis problemas con el HDMI eARC de la Tv y el AVR Yamaha pare e que es debido a cuando tengo conectado el decodificador sat al Yamaha. Si lo desconecto parece que hay buena comunicación por ARC, pero llevo un par de días desde que lo he detectado y probando si va perfecto...

Salud.
 

Claisman81

Miembro 480p
Registrado
26 Octubre 2020
A mí me pasa q todo lo q está conectado por hdmi al encender la tv no se me oye ni ps5 ni decodificador digital q es lo q tengo conectado y me toca reiniciar la tv pulsando el botón de apagado y a si se vuelve a oír el sonido no se a alguien más le pasa
 

Repera

Miembro nuevo
Registrado
5 Diciembre 2020
Yo la actualizé también y por ahora todo va bien, como bien dice xoan no he notado ningún problema. 🤞
 

Peri

Miembro 480p
Registrado
10 Febrero 2021
Buenas noches a todos! Soy nuevo en el foro y tengo en mente despues de leer el foro, en comprar la KD55XH9096...quiero saber como os va tras la última actualización... Si no me equivoco, cuando la reciba que tengo que hacer, primero poner ajustes de fábrica y luego actualizar o simplemente actualizo y punto? Espero vuestras respuestas. Muchas gracias ! :)
 

Peri

Miembro 480p
Registrado
10 Febrero 2021
Acabo de comprar la de 55". En cuanto me llegue, me aconsejáis que la actualice??? o la pruebo antes a ver como va y si va bien no actualizo??? Echadme un cable por favor. Gracias !!! :)
 

calibrador

Miembro UHD HDR
Registrado
6 Septiembre 2018
Ubicación
Valencia o Denia
@Peri todo lo que necesitas saber lo tienes en el vídeo Teoh.

Pues nada, confirmo punto por punto lo que dice Teoh acerca del último firmware con el que nos ha obsequiado Sony


...ahora la culpa es de la UE y sus restricciones energéticas. No hay forma de tener una actualización tranquila con esta tele!!

ba2c67fcf810ea6aada3c967368440bd.gif
 

Peri

Miembro 480p
Registrado
10 Febrero 2021
@Peri todo lo que necesitas saber lo tienes en el vídeo Teoh.

Pues nada, confirmo punto por punto lo que dice Teoh acerca del último firmware con el que nos ha obsequiado Sony


...ahora la culpa es de la UE y sus restricciones energéticas. No hay forma de tener una actualización tranquila con esta tele!!

ba2c67fcf810ea6aada3c967368440bd.gif
@Peri todo lo que necesitas saber lo tienes en el vídeo Teoh.

Pues nada, confirmo punto por punto lo que dice Teoh acerca del último firmware con el que nos ha obsequiado Sony


...ahora la culpa es de la UE y sus restricciones energéticas. No hay forma de tener una actualización tranquila con esta tele!!

ba2c67fcf810ea6aada3c967368440bd.gif
Calibrador, yo de inglés poco, muy poco....,😓 Me puedes resumir que dice Teoh?? Te lo agradecería amigo...y que hago cuando me llegue, actualizo o no???😱
 
Última edición:

Young Sinatra

Miembro 480p
Registrado
11 Febrero 2021
Calibrador, yo de inglés poco, muy poco....,😓 Me puedes resumir que dice Teoh?? Te lo agradecería amigo...y que hago cuando me llegue, actualizo o no???😱
Respecto a lo de Teoh, viene a decir que debido a la regulación europea respecto al consumo eléctrico, con la última actualización cada vez que vas a los ajustes de imagen y modifiques un parámetro como el brillo, nivel de negros, motionflow,.... sale un aviso indicando que puede aumentar el consumo y hay que confirmar continuamente pulsando "ok". Un auténtico incordio, vamos.
 

Peri

Miembro 480p
Registrado
10 Febrero 2021
Respecto a lo de Teoh, viene a decir que debido a la regulación europea respecto al consumo eléctrico, con la última actualización cada vez que vas a los ajustes de imagen y modifiques un parámetro como el brillo, nivel de negros, motionflow,.... sale un aviso indicando que puede aumentar el consumo y hay que confirmar continuamente pulsando "ok". Un auténtico incordio, vamos.
Muchas gracias. Entonces es casi mejor no actualizar no?
 


Arriba