TV SAMSUNG Q90R y Q900R 8K 2019

pedro_valsekillo

Miembro 1080p
Registrado
27 Noviembre 2019
A mi me pasaba algo similar, con el modo cine se veía genial pero había ciertas sitiuaciones, sobre todo con escenas de poca luz, que hacía cosas raras con el local dimming. En el modo estándar no pasa, lo tengo con los mismos ajustes del modo cine que han subido por aquí y la diferencia que le veo es en los colores que son algo más vivos.
Pues a mí me da la sensación de que el modo estándar tiene la atenuación siempre en alta aunque este seleccionada estándar, ¿no os ocurre esto?
 

Ashtyr

Miembro UHD SDR
Registrado
17 Octubre 2019
Pues a mí me da la sensación de que el modo estándar tiene la atenuación siempre en alta aunque este seleccionada estándar, ¿no os ocurre esto?

El modo estandar tiene creo que 300 nits mas o asi que el pelicula, se puede dejar bastante bastante bastante bien, pero sin llegar al modo pelicula pero vamos diferencias que ni con lupa, eso si el mayor numero de nits se nota.

Como fallo hay que corregir el levantamiento de negros que tiene el modo estandar por defecto, tanto en SDR como HDR, ojo a esto!!

Y ese fallo , si te refieres a "caras quemadas" ,que detectas en el modo pelicula se introdujo en una actualizacion de firm donde se les fue la mano con la atenuacion en alta en el modo pelicula. que si te fijas en el modo pelicula hay una diferencia mucho mayor que en el resto de modos entre estandar y alta, es donde mas lo notaras si lo hace, que no siempre lo hace, de hecho es raro que lo haga!!!, y por cierto diria que vino en el mismo firm que metieron el cambio de brillo por subtiutlos por USB.

Se soluciona bajando la atenuacion a bajo y activando intensificador de contraste para compensar la perdida de luz, o bien viendolo en estandar, y lei algo de bajar un punto el gamma y no recuerdo que mas, o era subir?

De todos modos estoy con ello justo ahora, mirando y probando distintos modos de solucionarlo, ya que no se si a estas alturas lo arreglaran mediante firm.

Pero si usais el modo estandar acordaros de corregir el levantamiento de negros, sutil pero notorio, que tiene por defecto
 

pedro_valsekillo

Miembro 1080p
Registrado
27 Noviembre 2019
El modo estandar tiene creo que 300 nits mas o asi que el pelicula, se puede dejar bastante bastante bastante bien, pero sin llegar al modo pelicula pero vamos diferencias que ni con lupa, eso si el mayor numero de nits se nota.

Como fallo hay que corregir el levantamiento de negros que tiene el modo estandar por defecto, tanto en SDR como HDR, ojo a esto!!

Y ese fallo , si te refieres a "caras quemadas" ,que detectas en el modo pelicula se introdujo en una actualizacion de firm donde se les fue la mano con la atenuacion en alta en el modo pelicula. que si te fijas en el modo pelicula hay una diferencia mucho mayor que en el resto de modos entre estandar y alta, es donde mas lo notaras si lo hace, que no siempre lo hace, de hecho es raro que lo haga!!!, y por cierto diria que vino en el mismo firm que metieron el cambio de brillo por subtiutlos por USB.

Se soluciona bajando la atenuacion a bajo y activando intensificador de contraste para compensar la perdida de luz, o bien viendolo en estandar, y lei algo de bajar un punto el gamma y no recuerdo que mas, o era subir?

De todos modos estoy con ello justo ahora, mirando y probando distintos modos de solucionarlo, ya que no se si a estas alturas lo arreglaran mediante firm.

Pero si usais el modo estandar acordaros de corregir el levantamiento de negros, sutil pero notorio, que tiene por defecto
¿Y como lo corregimos? ¿Bajando brillo?

Gracias.
Un saludo.
 

Giusepeto

Miembro 480p
Registrado
24 Enero 2020
Hola compañeros alguien sabe cómo puedo mitigar un poco de dse ?
Juego con mi q90r y algunas veces en tonos grises se aprecia.

Muchas gracias por ayudarme.
 

pedro_valsekillo

Miembro 1080p
Registrado
27 Noviembre 2019
Hola compañeros alguien sabe cómo puedo mitigar un poco de dse ?
Juego con mi q90r y algunas veces en tonos grises se aprecia.

Muchas gracias por ayudarme.
Creo que la única forma es cambiando el panel.

Lo que se suele aconsejar para que se aprecie menos es bajar la retroiluminación, pero después de realizar varias pruebas, bajo mi punto de vista, como menos se nota es en modo dinámico con todo al máximo, pero la imagen que ofrece no es la mas apropiada.

Saludos.
 

Acabanes

Miembro 480p
Registrado
16 Junio 2020
Ubicación
madrid
El modo estandar tiene creo que 300 nits mas o asi que el pelicula, se puede dejar bastante bastante bastante bien, pero sin llegar al modo pelicula pero vamos diferencias que ni con lupa, eso si el mayor numero de nits se nota.

Como fallo hay que corregir el levantamiento de negros que tiene el modo estandar por defecto, tanto en SDR como HDR, ojo a esto!!

Y ese fallo , si te refieres a "caras quemadas" ,que detectas en el modo pelicula se introdujo en una actualizacion de firm donde se les fue la mano con la atenuacion en alta en el modo pelicula. que si te fijas en el modo pelicula hay una diferencia mucho mayor que en el resto de modos entre estandar y alta, es donde mas lo notaras si lo hace, que no siempre lo hace, de hecho es raro que lo haga!!!, y por cierto diria que vino en el mismo firm que metieron el cambio de brillo por subtiutlos por USB.

Se soluciona bajando la atenuacion a bajo y activando intensificador de contraste para compensar la perdida de luz, o bien viendolo en estandar, y lei algo de bajar un punto el gamma y no recuerdo que mas, o era subir?

De todos modos estoy con ello justo ahora, mirando y probando distintos modos de solucionarlo, ya que no se si a estas alturas lo arreglaran mediante firm.

Pero si usais el modo estandar acordaros de corregir el levantamiento de negros, sutil pero notorio, que tiene por defecto
Se supone que si bajas la atenuación te cargas lo mejor de esta tele no??? O con el intensificador se compensa bien?? Supongo que bajará también el nivel de nits...
 

Giusepeto

Miembro 480p
Registrado
24 Enero 2020
Creo que la única forma es cambiando el panel.

Lo que se suele aconsejar para que se aprecie menos es bajar la retroiluminación, pero después de realizar varias pruebas, bajo mi punto de vista, como menos se nota es en modo dinámico con todo al máximo, pero la imagen que ofrece no es la mas apropiada.

Saludos.
 

pedro_valsekillo

Miembro 1080p
Registrado
27 Noviembre 2019
Muchas gracias amigo. Tu tv tienes algo de dse ? Que modelo tienes de q90r?

Muchas gracias
Rara es la TV mayor de 55" que no tenga algo de DSE o cualquier cosa que haga que no sea totalmente uniforme, ya que cuanto mayor es el tamaño más complicado es que por todas partes sea igual.

La cuestión es que no se aprecie o no moleste mucho cuando estamos consumiendo contenido.

La mía tiene algo de DSE, pero si no lo buscas no lo notas. Si te pones con patrones y la analizas se ve algo, poco y poco acentuado, pero hay. Pero vamos, a todo el mundo que se lo he dicho no lo ve, yo sí. Y si pones algún vídeo que hay en Youtube para buscarlo, se verá la pantalla "guarreada" la cuestión es que cuando estemos consumiendo contenido no se aprecie.

Yo tengo la 75q90r y para el tamaño que tiene el panel está muy muy bien, casi perfecto, pero es que el panel perfecto es prácticamente imposible encontrarlo en cualquier tecnología. La cuestión es no obsesionarse, que apenas o nada se aprecie cuando estamos visionando contenido y disfrutar de los pedazo de cacharros que tenemos.

Un saludo.
 
Última edición:

Ashtyr

Miembro UHD SDR
Registrado
17 Octubre 2019
Hola compañeros alguien sabe cómo puedo mitigar un poco de dse ?
Juego con mi q90r y algunas veces en tonos grises se aprecia.

Muchas gracias por ayudarme.


No le hagais caso lo que le pasa al "cabron" este es que tiene una vista de lince que flipas, su Tv se ve de la ostia!!! pero claro con esa vista pues ve hasta el gotele de detras de la TV. 😅 😅 🤣 🤣 🤣

Un saludo Giusepeto, y deja de paranoiarte anda , que tu TV esta cojonuda, el problema es que te pones a buscar los fallos, coño al final me hizo verlo a mi y todo en la mia con el Forza 6 pero vamos tenias que concentarte tanto que un poco mas y levitaba la TV.

Si no lo buscases ni lo verias
 

twitchy

Miembro 720p
Registrado
9 Julio 2020
El tema esta en que el otro día le di a reset de fábrica y volví a configurar todos los modos de nuevo y he descubierto que con el modo estándar con todas las opciones idénticas al modo cine (se ve prácticamente todo igual) no me hace esas pulsaciones de luz, pero en el modo cine si.

Al estar grabado con móvil no se aprecia tanto como en realidad, pero si os fijáis abajo a la izquierda en el mueble cuando aparece el subtitulo en el modo cine (imagen derecha) se ve como se altera la imagen.

Soy retarded. Al darle a reset de fábrica y volverla a configurar quite lo de que se adapte la luz a la estancia dinamicamente pero me deje activado una historia de esas de ahorrar energia que hacía que bajará la luz de ciertas zonas para no gastar energía de más y por eso me estaba haciendo pulsaciones de luz al aparecer subtítulos y algún otro momento. Ahora parece que el cine se ve perfecto, lo que me hace plantear si antes de hacer el reset también lo tenia activado o no :unsure:
 

Aquila

Miembro 480p
Registrado
23 Julio 2020
Ubicación
Oviedo
Me alegro de que hayas dado con el asunto. Mi Q90R no hace lo que decías y me tenías mosqueado. Gracias por compartir la solución.
 

kbayin

Miembro 480p
Registrado
15 Septiembre 2020
Está bien, yo al final he dejado un modo estándar que consigo algo muy muy similar al supuesto modo ideal (el película, con atenuación alta, intensificador apagado, gamma a 0) pero sin tanto efecto cera que en ese modo es bestial. He puesto:

Modo de imágen: ESTÁNDAR HDR
Luz de fondo 50
Brillo -1
Contraste 44
Nitidez 2
Color 23
Matiz 0
Aplicar a todas las fuentes /
Vista digital nítida off
Configuración auto motion personal 10:3
Atenuación local estándar
Intensificador de contraste bajo
Modo de película off
Tono color cálido 2
Balance de blanco
2 puntos:
Rojo+ -5
Verde+ 0
Azul+ 7
Rojo- 0
Verde- 0
Azul- 0
Gamma st2084 en +1
Solo rgb desactivado
Configuración de la gamma personal con los ajustes de rtings (imprescindibles!!)

Y asi consigo una imagen muy muy similar pero con algo más de pegada, en modo película con atenuación baja e intensificador alta es cierto que elimina por completo el efecto cera o apastelamiento pero lo veo demasiado apagado, sin embargo con ese que he puesto, prácticamente no hay efecto cera, hay que fijarse mucho en las escenas complicadas pero consigues, a mi gusto (al final esto es algo muy personal), una imagen muy bien equilibrada. Y salvo que samsung decida romper algo con alguna actualización se queda así 😅 .
Por cierto para todo lo que es sdr, para no estar cambiando entre modo de imagen estandar hdr a modo pelicula sdr, he puesto el siguiente modo estándar y me encanta también:

ESTÁNDAR SDR
Luz de fondo 25
Brillo -1
Contraste 44
Nitidez 2
Color 25
Matiz 0
Aplicar a todas las fuentes /
Vista digital nítida off
Configuración auto motion personal 10:3
Atenuación local alto
Intensificador de contraste desactivado
Modo de película off
Tono color cálido 2
Balance de blanco
2 puntos:
Rojo+ -5
Verde+ 0
Azul+ 7
Rojo- 0
Verde- 0
Azul- 0
Gamma bt1886 en -2
Solo rgb desactivado
Configuración de la gamma original

Por cierto aprovecho para una duda, normalmente el motion siempre lo tengo en personal 10:3 ya que se ven las pelis y series perfectas, sin embargo para la salida del movistar plus, donde solo veo el fútbol, sería más correcto ponerlo en "desactivado" en "automático" o en algún otro personal? Gracias.
Hola, esa cionfiguración es a ojo o copiada?
 

kbayin

Miembro 480p
Registrado
15 Septiembre 2020
Buenos días, bueno pues puedo decir que doy por concluidos mis ajustes en la q90r y decir que cada día estoy más contento con el cambio que hice de la oled a la q90r, estoy encantadísimo con ella. Os voy a compartir los que son finalmente (100% seguro) mis ajustes para la TV, decir que justo esta semana he probado una cosa que me faltaba y solo puedo decir "guau" era el toque final que le faltaba, y eran los ajustes del balance de blancos (sdr y hdr) y de color automático (solo en hdr) de rtings, debo decir que el cambio es sutil pero a la vez brutal. os copio, decir que en todas las fuentes uso el modo de imagen "película":

PELÍCULA HDR
Luz de fondo 50
Brillo - 2
Contraste 46
Nitidez 3
Color 23
Matiz 0
Aplicar a todas las fuentes /
Vista digital nítida desactivada
Configuración auto motion personal; 10:3
Atenuación local alto
Intensificador de contraste desactivado
Modo de película /
Tono color cálido 2
Balance de blanco
2 puntos:
Rojo+ -5
Verde+ 0
Azul+ 11
Rojo- 0
Verde- 0
Azul- 0
20 puntos: ver fotos de rting q90r settings
Gamma st.2084
St.2084 +2
Solo rgb desactivado
Configuración de la gamma Automático (fotos rting)


PELÍCULA uhd hd
Luz de fondo 25
Brillo - 2
Contraste 44
Nitidez 3
Color 23
Matiz 0
Aplicar a todas las fuentes /
Vista digital nítida desactivado
Configuración auto motion personal 10:3
Atenuación local alto
Intensificador de contraste desactivado
Modo de película /
Tono color cálido 2
Balance de blanco
2 puntos:
Rojo+ -5
Verde+ 0
Azul+ 11
Rojo- 0
Verde- 0
Azul- 0
20 puntos: ver fotos de rting q90r settings
Gamma bt1886
Bt1886 -1
Solo rgb desactivado
Configuración de la gamma original

PELÍCULA TDT
Luz de fondo 25
Brillo - 2
Contraste 44
Nitidez 3
Color 23
Matiz 0
Aplicar a todas las fuentes /
Vista digital nítida automático
Configuración auto motion personal
Atenuación local alto
Intensificador de contraste desactivado
Modo de película auto 2
Tono color cálido 2
Balance de blanco
2 puntos:
Rojo+ -5
Verde+ 0
Azul+ 11
Rojo- 0
Verde- 0
Azul- 0
20 puntos: ver fotos de rting q90r settings
Gamma bt1886
Bt1886 -1
Solo rgb desactivado
Configuración de la gamma original

PELÍCULA Digital +
Luz de fondo 25
Brillo - 2
Contraste 44
Nitidez 3
Color 23
Matiz 0
Aplicar a todas las fuentes /
Vista digital nítida desactivado
Configuración auto motion automático
Atenuación local alto
Intensificador de contraste desactivado
Modo de película auto 2
Tono color cálido 2
Balance de blanco
2 puntos:
Rojo+ -5
Verde+ 0
Azul+ 11
Rojo- 0
Verde- 0
Azul- 0
20 puntos: ver fotos de rting q90r settings
Gamma bt1886
Bt1886 -1
Solo rgb desactivado
Configuración de la gamma original

Explico un poco, el contraste en modo estándar lo bajaba a 36-38 sin embargo en modo película haciendo pruebas he visto que los mejores resultados me los da en 46, las nubes en el famoso vídeo de Bulgaria se ven genial.
En todo lo que no es hdr, es decir en el sdr, la gamma de color la dejo en original. Y en el contenido HDR la pongo en personal y copio los ajustes de aqui: https://www.rtings.com/tv/reviews/samsung/q90-q90r-qled/settings abajo del todo hay unas fotos para configurar la gamma personal.
Y en balance de blancos, tanto en sdr como en hdr, ajusto igualmente el de 2 puntos con las mismas fotos de rting (-5,0,11,0,0,0) y el de 20 puntos con las mismas. y lo dejo en cálido 2.

Os aseguro que el cambio usando el balance de blancos de 2 y 20 puntos como dicen en rtings tanto en hdr como sdr y el gamma personal como dicen en rting para el hdr, el cambio es espectacular.

Os los dejo por aquí por si a alguien les sirven, a mi me ha llevado muuuuuucho trabajo llegar hasta estos ajustes, pero al final ya digo PARA MI son los perfectos, y estoy muy muy muy pero que muy contento con el cambio de la oled por la q90r, las escenas oscuras son igualmente una maravilla, pero las escenas luminosas son sencillamente espectaculares y con más detalle en sombra, lo dicho encantado.

Un saludo.
Hola, esa cionfiguración es a ojo o copiada?
 

kbayin

Miembro 480p
Registrado
15 Septiembre 2020
Ok gracias yo ahora mismo tengo puesta el modo estándar de serie que viene con 4 retoques míos....
El modo película ajustado según algun usuario no me gustaba porque lo veía apagado, probaré con estos ajustes y comento... una duda cuando pongo ajustes le doy a todas las fuentes o fuente actual???
Todas las fuentes creo que se refiere que si es fuente externa se aplica a todos los hdmi no?
Todas las fuentes, significa que utiliza esa configuracion en todas las fuentes que tengas en ese modo. Ej. en Modo estandar, todos los HDMI que tengas conectado, todos los USB y el TDT, adoptarán la misma configuración de setting excepto el HDR que asume una configuración diferente que se activa automaticamente, previa calibración
 

twitchy

Miembro 720p
Registrado
9 Julio 2020
A ver si alguien tiene idea de esto, le di a resetear la configuración de la tele des del menú de Samsung y ahora me he dado cuenta que tengo el menú de emisión, solicitar asistencia remota, volver a resetear... todo en gris clarito y no lo puedo seleccionar. He probado de desenchufar para que se resetee sola, cambiarlo a modo tienda y luego otra vez consumo des del menú de opciones y no hay manera.

Total, que he llamado al servicio técnico de Samsung y como no pueden entrar por red, me envían un técnico a casa, que me dice que es tema de placa y que va a substituirla. El tema esta en que la tele funciona perfectamente y por lo que he encontrado por internet de otra gente (uno con una Q70r) se le habia puesto en modo Hotel y por eso tenia todo eso bloqueado y que el técnico se lo reseteo. A alguien más le ha pasado? Porque ya veo que el lunes me abrirán la tele pero realmente ese no será el problema, no? :unsure:
 

twitchy

Miembro 720p
Registrado
9 Julio 2020
He estado buscando más información y en ingles he encontrado que es porque esta activado el peak mode dentro de control/shop options/peak mode que es para bloquear menus y que nadie modifique la tele en hoteles y tiendas.

Alguien que haya entrada alguna vez al menu de servicio puede mirar si lo tenéis en off para asegurar que no la lio en algo? Más que nada porque solo encuentro un par de personas mencionandolo y son en otras samsungs, pero estando dentro de la opción de shop tiene sentido que sea eso, lo que no entiendo es porque se ha activado solo al reiniciar la tele.
 

arenas

Miembro UHD SDR
Registrado
18 Junio 2019
entrar con tv apagado mute+182+power.
con esto estas en el menú interno, si deseas desbloquear CAL-DAY/CAL NIGHT ,abajo están los pasos.
y podría ver lo que buscas pero a tu riesgo.
2-Sv.
3-other settings
4-Expert.
5-Adj cd/n

NOTA:
control remoto de botones
 
Arriba