[SOLUCIÓN] Macroblo...
 

[SOLUCIÓN] Macrobloques iluminados LG OLED 2018: Firmware especial, instalación, resultados, etc.  

Página 3 / 4
 

PedroMG
(@pedromg)
Registrado: hace 7 meses
Respuestas: 69
14/03/2019 6:01 pm  
Respondido por: Rawl

Pregunta un poco a bulto...¿recomendáis instalar esta Beta del parche o pensáis que la versión que lancen el Abril será más estable/fiable?

Ya sé que a ciencia cierta es difícil saberlo, pero es que lo tengo todo preparado para poder instalarlo en mi C8, pero tengo un enfrentamiento moral entre esperar o instalar ya...

Un saludo.

Yo lo tengo instalado hace un par de dias y ningún problema. Animate.

LG Oled 65C8
AVR Denon AV-X3300- Altavoces Dali Zensor 7 Cinema Pack
Nvidia ShieldTV - XBox one S - PS4 - Synology 918+ 40TB


Rawl me gusta
ResponderCitar
cesc001
(@cesc001)
Cinefilo
Registrado: hace 2 meses
Respuestas: 47
14/03/2019 7:47 pm  

Mi tele se ve tan tan bien que voy a pasar hasta en Abril. jeje.

No tengo Android.


ResponderCitar
Rawl
 Rawl
(@rawl)
Cinefilo
Registrado: hace 5 meses
Respuestas: 36
15/03/2019 12:05 am  

Bueno. Finalmente me he decidido y lo he instalado. A la primera. Siguiendo vuestras instrucciones es super sencillo.

Decir, como los demás, que la mejoría es EVIDENTE desde el minuto uno. Una vez instalado y configurada la TV y sus diferentes modos de imagen (SDR, TDT, HDR y DV) siguiendo los consejos del Gran Leoni y quitando los "trucos" que habíamos usado para enmascarar los defectos que tenía nuestra C8, los macrobloques flasheantes de "Don't Knock Twice" en la escena de la chica que se levanta de la cama en plena noche y baja la escalera a oscuras es ahora caviar de beluga. Todo es estable y negro donde debe serlo.

Otra prueba rápida con el disco UHD de Wonder Woman, en HDR, nos demuestra que, la escena en la que los héroes descansan en el bosque en torno a una hoguera ya no muestra destellos en la negrura de dicho bosque. Ahora donde hay oscuridad, solo se aprecia el detalle de algún tronco en la oscurudad, perfecto, sin flashes. Es justo decir que en la misma escena, unos segundos más adelante, en alguna zona oscura junto a donde duerme el prota guaperas (Chris Pine), he apreciado algún intento vago de flashear, pero muy vago, nada alarmante. Puedo incluso achacarlo a la compresión (aunque sea material UHD, la tiene).

Por último, los tests del cuadro en movimiento por el fondo negro y RGB con IRE's bajas....El cuadro, perfectísimo. Ni un solo destello. Y los cuadros RGB...ahí si he detectado un muy leve intento de flash en el cuadro inferior izquierdo del RGB 12-0-0....pero vamos, una bendición en comparación a lo que teníamos...y sin ajustes que enmascaren defectos.

Con más calma el fin de semana, buscaré los episodios conflictivos de Netflix (o me los recordáis si tenéis el dato a mano) y lo pruebo. Ahora me voy al sobre 😀

Espero haber aclarado algo. Gracias a este bendito foro, por ayudarme tanto y animarme a probarlo.

Buenas noches.

Pantalla: LG OLED55C8PLA (Octubre '18)
Repro BD: Panasonic DMP-BDT700
Repro BD: Oppo BD93 (Zona A)
Repro UHD : Panasonic DMP-UB824
AVR: Denon AVR-X1500H / Pioneer VSX-430


leoni4k, BATYX4, Javifersan y 1 les gusta
ResponderCitar
Tocinillo
(@tocinillo)
Registrado: hace 7 meses
Respuestas: 488
15/03/2019 11:29 am  

Genial, pues otro reporte positivo más y muy muy detallado y válido (ya que tu unidad tenía problemas de flashes antes de actualizar).

Un saludo y gracias a ti por compartirlo con nosotros!


Rawl me gusta
ResponderCitar



andin
(@andin)
Cinefilo
Registrado: hace 4 meses
Respuestas: 38
15/03/2019 1:53 pm  

Buenas! Yo me esperaré a Abril porque no llegué a notar el tema (aunque no pasaba el test). La verdad es que se nos presenta una buena actualización, porque entiendo que la juntarán con el soporte de Google Home o Alexa (no sé si los dos). Además queda por ver qué ocurrirá con las más de 8000 firmas de change.org que llevamos ya pidiendo el soporte de Airplay... como incluyan todo me tatúo la marca en el brazo ? 

Saludos y gracias


ResponderCitar
Piriot
(@piriot)
Cinefilo
Registrado: hace 4 meses
Respuestas: 20
17/03/2019 12:22 pm  

Hola gente, hace 3 días que instalé la beta y efectivamente corrige los macrobloques, pero la solución me parece un poco chapucera ya que para ello aplasta de manera absurda el negro, tras instalar dicha actualización y volver a calibrar el panel con los parámetros del black and white clipping, de tener el brillo sobre 50 ahora tengo que tenerlo sobre 63, no sé si ésto influirá en otros aspectos, me gustaría que alguien con idea hiciese un análisis de si es buena solución, o salimos de una para meternos en otra.

Lo del tema del levantamiento del negro, que un lateral tenga más iluminación que el otro, no se corrige con dicha beta, por lo que me parece que éste problema no tiene que ver en un principio con el de los macrobloques, por lo menos en mi caso, la zona izquierda de mi panel sigue con distinta iliuminación.

EDIT: Acabo de hacer otra prueba, si mantengo el brillo en 50 como lo tenía antes, la iluminación de los laterales se mitiga, pero a consta de tener una mala calibración, si calibro y pongo el prillo por encima de 60, según marca el black clipping, el panel se va a tomar por saco.

Este mensaje fue modificado hace 6 días por Piriot

Rawl me gusta
ResponderCitar
Rawl
 Rawl
(@rawl)
Cinefilo
Registrado: hace 5 meses
Respuestas: 36
17/03/2019 6:15 pm  

Ante esto tengo que decir, y se me pasó el otro dia con la emoción, que es cierto que al pasar el test de Black Clipping, el brillo tengo que ponerlo a 53 o 54 para que en nivel sea correcto y la barra 16 sea invisible y la 17 apenas perceptible. Es el único parámetro que sube un poco, mientras que contraste, color y demás queda exactamente donde estaba... Pero por otro lado y configurado de esa manera, la visualización es, en mi opinión, cuanto menos, óptima.

Este mensaje fue modificado hace 6 días por Rawl

Pantalla: LG OLED55C8PLA (Octubre '18)
Repro BD: Panasonic DMP-BDT700
Repro BD: Oppo BD93 (Zona A)
Repro UHD : Panasonic DMP-UB824
AVR: Denon AVR-X1500H / Pioneer VSX-430


ResponderCitar
andin
(@andin)
Cinefilo
Registrado: hace 4 meses
Respuestas: 38
19/03/2019 5:25 pm  

Buenas tardes

Confirmar que el firmware ya es oficial. Esta mañana me ha saltado la actualización. Lo probaré bien esta noche a ver qué tal 😉

Saludos


ResponderCitar



Javifersan
(@javifersan)
Cinefilo
Registrado: hace 4 meses
Respuestas: 26
19/03/2019 7:41 pm  

Yo no se si actualizar de momento, me da pereza tener que cambiar ajustes cuando ahora la veo de lujo. Alguno que haya actualizado ha tenido que cambiar los ajustes? Gracias


ResponderCitar
LuiXXX
(@luixxx)
Palomitero
Registrado: hace 4 meses
Respuestas: 16
19/03/2019 7:52 pm  

Actualizada y problema resuelto, probadas varias escenas y nada,  probado el patrón de los 9 cuadrados y cero flashes. No he notado ningún aplastamiento de negro extra a ojo. A mí me ha funcionado perfecto.

Un saludo.


Javifersan me gusta
ResponderCitar
frankylor
(@frankylor)
Palomitero
Registrado: hace 3 semanas
Respuestas: 6
19/03/2019 8:53 pm  

Yo acabo de actualizar y no he tenido que tocar nada.


Javifersan me gusta
ResponderCitar
BATYX4
(@batyx4)
Cinefilo
Registrado: hace 5 meses
Respuestas: 48
20/03/2019 12:07 am  

Otro que ha actualizado y macrobloques desaparecidos, a falta de probar mas cosas todas las escenas problemáticas se ven bien, eso si el brillo si nos guiamos por el patrón famoso, he tenido que subir el brillo de 50 a 52 mas menos para el patrón.

Acabo de darme cuenta que no me cambia la temperatura de color, ¿ alguna puede probar si le funciona?

Este mensaje fue modificado hace 4 días por BATYX4

ResponderCitar



sandevasun
(@sandevasun)
Palomitero
Registrado: hace 2 meses
Respuestas: 7
20/03/2019 8:02 am  
Respondido por: Piriot

Hola gente, hace 3 días que instalé la beta y efectivamente corrige los macrobloques, pero la solución me parece un poco chapucera ya que para ello aplasta de manera absurda el negro, tras instalar dicha actualización y volver a calibrar el panel con los parámetros del black and white clipping, de tener el brillo sobre 50 ahora tengo que tenerlo sobre 63, no sé si ésto influirá en otros aspectos, me gustaría que alguien con idea hiciese un análisis de si es buena solución, o salimos de una para meternos en otra.

Lo del tema del levantamiento del negro, que un lateral tenga más iluminación que el otro, no se corrige con dicha beta, por lo que me parece que éste problema no tiene que ver en un principio con el de los macrobloques, por lo menos en mi caso, la zona izquierda de mi panel sigue con distinta iliuminación.

EDIT: Acabo de hacer otra prueba, si mantengo el brillo en 50 como lo tenía antes, la iluminación de los laterales se mitiga, pero a consta de tener una mala calibración, si calibro y pongo el prillo por encima de 60, según marca el black clipping, el panel se va a tomar por saco.

A mi me pasa lo mismo, tengo una franja izquierda más brillante y si subo el brillo a 54-55 (que es lo pide el patrón) todavía se acentúa más, incluso con los negros se ve, si la dejo a 50 se mitiga y solo se ve con los grises pero no está bien calibrada.

Estoy peleando con el ST a ver si vienen porque el corte inglés ya me cambió una por lo mismo y ahora me remiten al ST.

 


ResponderCitar
Rawl
 Rawl
(@rawl)
Cinefilo
Registrado: hace 5 meses
Respuestas: 36
20/03/2019 10:45 am  
Respondido por: BATYX4

Otro que ha actualizado y macrobloques desaparecidos, a falta de probar mas cosas todas las escenas problemáticas se ven bien, eso si el brillo si nos guiamos por el patrón famoso, he tenido que subir el brillo de 50 a 52 mas menos para el patrón.

Acabo de darme cuenta que no me cambia la temperatura de color, ¿ alguna puede probar si le funciona?

Aprovecho y te contesto que, a mí si me funciona el cambio de temperatura de color.

Como ya comenté, si he tenido que subir el brillo a 52-53 para que pase el patrón del Black Clipping. Pero escuchando al forero Matt Hopper, he optado por bajarlo un punto y dejarlo en 52, ya que aunque en el patrón a 53 es valor óptimo, visionando material ,poniendolo a 52 no se sacrifica detalle, es más, la imagen en más estable en cuanto a bloques de compresión. Con la habitación a oscuras al 100%, haciendo pruebas con el Blu-ray de la película En Realidad Nunca Estuviste Aquí (1080 24p), el cual tiene un par de momentos durante el metraje muy buenos para probar las pantallas y que en su momento hacían ver las vergüenzas de nuestros paneles, los macrobloques que antes campaban a sus anchas ya no están, ni en la escena del Taxi (contador a partir del minuto 0:06:00), ni en el capítulo 7, contador en 1:04:27. Ahí se mete en el agua el protagonista y ni la mala compresión del disco (que manda narices que editen aún en discos BD25 sacrificando la imagen de esa manera) deja ver macrobloques. Si ponemos el brillo un punto más alto, a 53, dicha compresión deja entrever artefactos propios de esa mala codificación, pero a 52 la cosa no hace sino mejorar, ya que no se come detalle alguno. Además, estos defectos, antes agravados por los destellos en macrobloques a ire's tan bajas de esta escena eran una auténtica tortura. Ahora, ver el fondo negro del lago mientras los personajes se van hundiendo iluminados solo por un foco cenital es una gozada de solidos tonos negros.

Prueba a prueba, no puedo estar más satisfecho.

Saludos.

 

 

 

Este mensaje fue modificado hace 3 días 2 times por Rawl

Pantalla: LG OLED55C8PLA (Octubre '18)
Repro BD: Panasonic DMP-BDT700
Repro BD: Oppo BD93 (Zona A)
Repro UHD : Panasonic DMP-UB824
AVR: Denon AVR-X1500H / Pioneer VSX-430


BATYX4, andin, Tocinillo y 1 les gusta
ResponderCitar
andin
(@andin)
Cinefilo
Registrado: hace 4 meses
Respuestas: 38
20/03/2019 12:33 pm  

Muchas gracias, la verdad es que me alegro mucho de que el tema se vaya solucionando y no sé porqué se descartaba que la solución pudiera estar en el firmware. Si fuera de los paneles parece que al menos lo mitiga bastante

En mi caso desde el principio estoy un poco mosca con la banda izquierda, la cual si me fijo parece un pelín azulada en la prueba del blanco pero que no noto en el resto de escenas por lo que he pensado que quizá se deba a la percepcion del ojo. También me choca el hecho de que en escenas con un impacto total de blanco la pantalla lo mitigue un poco y no se vea blanco puro (como si bajara algo el brillo automáticamente). No sé si se debe a algún ajuste (he pensado en lo de la protección del logo). 

Respecto a la prueba de los bloques han desaparecido casi todos los flashes, pero queda algo de flash en dos o tres cuadros. De todos modos sigo sin notarlo en las pelis así que conforme.

La verdad es que sería bueno editar los perfiles de calibración de la tele teniendo en cuenta el nuevo firmware, ¿qué opináis?

Gracias


ResponderCitar
Página 3 / 4
To Top
  
Trabajando